Discussion on Marriage - Responsive Wedding Wordpress Theme

728 comments found

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

The Top Navigation Bar is only displaying HOME (centered at top of page) on a particular computer. On my other computers, there are no issues and the full navigation menu is displayed. Have you come across this issue? Is there a fix to it?

FamousThemes

Hi,

This is weird. And I think it’s related to the browser you are using to view it. Let me know the browser you are using to see just the Home link?

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Netherlands
avandam Purchased

Hi, I have an issue with the photo album. i have created a photo album at: http://alexisandnadia.alexisvandam.nl/gallery/. All is fine until one start selecting. If I select “engagement” no photo’s will show whilst all are in the filter engagement. If one then selects “view all” the photo’s wont come back. Could you help me out here? Thank you.

FamousThemes

Hi,

Just fixed this small bug. See the last comment I have left here on this item. Download the theme files again and update the theme. The new version got all this fixed.

Regards.

Default-user
avandam Purchased

Hi, I fully replaced the whole contents of the theme, but now the photo gallery is more broken, see: http://alexisandnadia.alexisvandam.nl/gallery/. Any possibility to fix this? Thank you.

FamousThemes

Hi,

Looking at your source code I see you have entered for some photos descriptions text like

<p>Home Sweet Home</p><div class="sharedaddy sd-sharing-enabled" /> class="robots-nocontent sd-block sd-so................etc

So you entered HTML characters like “p” and “div” into the description text for the photos, please remove it. This is causing the crash of the layout. Use only text there.

Default-user
avandam Purchased

Hi for your information, the jetpack share functionality caused this issue.

The original problem with the selecting in phot album remains. In our case selecting engagement results in no photos’s at all whilst all photo’s are part of engagement. A new problem pops up. Somehow when u click on a photo via lightbox a bigger photo appear. When you scroll thru all photo’s every photo comes twice after? so when you have 9 photo’s you will see 1/18.

I have WP3.5 and turned of all plugins but the issues remain. Could you help me with this? Thank you

FamousThemes

Hi,

The problem is that you have edit the permanlinks of the filtering categories.

So that filtering categories of the photo album needs to have the same names as the permanlinks (slug names.)

You have the title of one category for example “engagement” and the permanlink “engagement-2”

So to fix them go in Wordpress admin in -> Photo Album -> Filter tab.

And edit for example “engagement” filter, and his slug from “engagement-2” to “engagement”.

Let me know if it works after.

Also saw that you enabled pagination. Remember that filtering will work for the selected page only. It is an ajax filtering.

Regards.

Default-user
avandam Purchased

Hi, I fixed the permalink, this works. So it better to nu enable pagination? Thanks for the help.

FamousThemes

You can use the pagination. Especially if you have a lor of photos. But the filtering will work only for the selected page.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kwat87 Purchased

I’ve found a small bug: when using the site on a desktop, resizing the window to a tablet or mobile size (say less than 1024 px wide) will cause the site to respond as expected. Clicking the menu open and close behaves as expected as well. However, if you resize the window back to a desktop view (beyond 1030 px wide), the menu becomes a small hyperlink in the top left corner. If you open the menu by clicking this hyperlink, the hyperlink changes to “close menu.” The bug is that the menu is not going back to the desktop version when it responds. People are likely not going to be sitting at their desktop and resizing their window back and forth but I thought you might like to know.

This happens on my site http://www.mr-mrs-watson.com and on the demo as well

FamousThemes

Hi,

Yes I know about this.

It’s not actually a bug. In a real scenario like you said this will not happen. Because to really test the mobile version you don’t resize the browser window, you just test it using a mobile.

The reason why it behaves like that is that I am using to make that menu some javascript. And javascript code behaves diferently than CSS Media queries code wich is updating by simple resizing the browser. Javascript code requires a refresh also.

Thanks for letting me know.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have the same problem as avandam. Could someone please post a solution? Thank you!

FamousThemes

Hi,

Download the theme again. There was an update and some small bugs were fixed on this new version. See the last comment I have left here on this item.

Regards.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Updated the theme and used the reset admin options using the tab in the wp admin panel and now the slider is no longer showing on the homepage.

FamousThemes

Hi,

Make sure after reseting the options, the slider is still enabled from the Slider tab options.

Other problem than this I don’t see why it should not work.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kwat87 Purchased

I’m seeing timthumb working only on left aligned images that I insert into my pages. For example, see the image here: http://www.mr-mrs-watson.com/about-us/about-kevin/

However, on this page http://www.mr-mrs-watson.com/about-us/our-proposal/ the right aligned image does not have the timthumb border.

How can I fix this?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kwat87 Purchased

Disregard my last comment. I found it had nothing to do with timthumb.

FamousThemes

Glad you found your problem.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 6-7 years
edo081 Purchased

I have a problem with tumthumb, but do not know how to solve this issue. Could somebody assist me at this?

www.erik-en-heidy.nl

Gr Erik

FamousThemes

Hi,

Replied to your email also.

Looking at the source code of your website the SRC url of the image is empty. Did you added? for example did you add the image url in the about widgets?

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

In the “Home Center Widgets” I’ve added a custom text widget for Gift Registry. I’d like to include links to our two registries within the widget’s text, for example, “Kortney and Robb are registered at Macy’s and Pottery Barn.” where “Macy’s” and “Pottery Barn” are links. Is this possible? If so, how? Plain ol’ HTML isn’t working for me.

Thanks!

FamousThemes

Hi,

Yes the HTML code is not working in the widget content. It’s made like this to avoid errors that might apear from some content that is bulk added by some users.

I can give some instructions on how to allow html code inside the widget content if you can edit the files ?

Regards.

Default-user

I’d love some instructions! You can post them here, or send me an email: robbmajor (at) gmail (dot) com

FamousThemes

Hi,

I will post the instructions here maybe it will help someone else too.

1. The text widget file widget-text.php is found in theme folder marriage/admin/widgets 2. Open the file and see the line

$instance['test_content'] = strip_tags($new_instance['test_content']);

3. Remove the strip_tags() function from the line. The new code line will became

$instance['test_content'] = $new_instance['test_content'];

That strip_tags function is removing all the ”>” and ”<” html tags from the content. And the reason why I am using it, and a lot of wordpress developers use it, is because using some html code without knowing what they are doing some users might break out the website. For example is using some </ elements there without opening it first might close an important DIV from the general website layout, and make to crush.

Hope this explications was helpfully.

Regards.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

If I post a picture in the photo album and say “Yes to Slider”, the link to the Blog post is correct. But the comments on this single post are closed and I cannot activate this? Is this a bug or not possible? If I post an normal Articel in the blog, the comments are working…

FamousThemes

Hi,

Yes to enable comments on photos single page you need to make some small changes to some files.

Let me know if you can make them. I will provide the code that need to be edited here on comments section, if you can do it.

If not, drop us an email using the contact form on our profile page and we will reply with the custom files changed.

Regards.

Default-user

Or is it possible, to deactivate the link from the slider to the photo? But just from the photo, not from pages at the slider?

FamousThemes

Hi,

To deactivate the link from the slider to the pages you need to edit the index.php file

There is the link code, it is automatically inserted.

The line to edit is <a href="<?php the_permalink() ?>"><img src="<?php echo get_post_meta($post->ID, " slideshow_large_image_url="" true="" />" alt="" title=""/></a>

Remove <a href="<?php the_permalink() ?>">...</a> and leave just the image code <img src="<?php echo get_post_meta($post->ID, " slideshow_large_image_url="" true="" />" alt="" title=""/>

Hope this helps.

Default-user

Mhh it works, but I want just to delete the link from the slider from images, not from a single page. I mean, when I want to promote a page and upload a Slider image, I want that the link appears… Is this possible?

FamousThemes

Hi,

Yes it is posible. but will require some small changes in the slider php code in index.php file.

We have allready made them. So drop us an email on our profile page and we will reply with the index.php page modified.

Or if you want I can make them public in here, all the php code modifications that will make the slider photos clickable only for pages and posts, and for photo album not.

Regards.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
xeziggy Purchased
Hi contacted you twice but no reply xeziggy@yahoo.com
FamousThemes

Hi,

I have replied yesterday to your email regarding the “Hi how do you add videos to the website” question.

Let me know if you got that email.

The solution is simple, just use the editor shortcode icons to add a video shortcode. And inside the video shortcode just add the video url.

Regards.

Default-user
xeziggy Purchased

Thanks for responding. But sorry didn’t get the email

Default-user
xeziggy Purchased

Thanks found it that was very helpful.

  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Elite Author
  • Exclusive Author
  • Halloween Competition Winner
  • Has been a member for 4-5 years
  • Most Wanted Bounty Winner
  • Sold between 250 000 and 1 000 000 dollars
+1 more

Updates (05-january-2013)

Small updates made to the theme.

  • Fixed a small bug in photo gallery filtering effect. The files updated were photos.php and style.css
  • Updated the languages .po file

To get this new updates just download the theme again from your themeforest account (it’s free) and copy the new theme files on your server. You can copy just the file mentioned above, no necesarry to copy all the theme files. Refresh your website url and that’s it. NO NEED TO RESET THE ADMIN PANEL.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I’ve just installed the 3.5 version of Wordpress. I’ve tried to uploaded the theme but it does not work.

Could you please recomend me what to do?

Thanks,

FamousThemes

Hi,

The theme should work fine if you install it corectly.

Unzip the main archive and take the theme folder from it.

From that theme folder only make a new zip and calle it for example “marriage_wordpress.zip” and the only folder upload it into wordpress.

Do NOT install on wordpress all the archive you have downloaded. This might be your error.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
rausch Purchased

Just purchased the theme and installed it with WP v3.5. Everything is working great. The one problem is the Appearance > Menus page is displaying a strange error message that appears to be a conflict with your code. I was able to just work around it, but it does not look very good nor does it look good to the client. Please advise. I appreciate your feedback.

Here is a link to the image from my Google Drive: https://docs.google.com/open?id=0B9zx23MwPwuHNzB5QW5ESjJsaDQ

FamousThemes

Hi,

Are you using WP debug ON ?

As you can see that text error is in “wp-admin” folder, and that folder is in wordpress install, and not in the theme files.

I can fix that message, but I sugest to keep wp debug OFF because you will endup with milions of error, and infos from wordpress code, and future plugins you will install.

Default-user
rausch Purchased

Debug is not enabled. This was the only page where this error was occurring. It’s probably an issue with the new version of WP 3.5. Please let me know if you end up repairing the files and I’ll overwrite the old file(s).

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Other question: If I post a Logo instead of text in the header, the Logo is displayed a little bit under ( http://s14.directupload.net/file/d/3127/vzxcs9bp_jpg.htm ). Is it possible to display it directly under the header instead text?

FamousThemes

Hi,

When using a logo image you should remove the text title. This was the point when I have created those options.

This why the text is pushed under. Using a logo image it means you will add the text in the logo graphic.

If you really want to use both, you need to midify the CSS style.css and remove the padding the logo image have. This way the logo will be pushed a litthe heigher on the page.

In style.css you have

.title{ text-align:center;margin:0px; padding:55px 0 10px 0px;font-family: 'Great Vibes', cursive;font-size:72px;}

See the padding top of the title, there were the modifications need to be done to suit your needs.

Hope this helps.

Regards.

Default-user

But the text “Fotografie” is also in the Logo (image). I´ve deleted all the text… I want the Logo at the top and below the navigation. Maybe delete the shadow points?

FamousThemes

Hi, if you will modify the padding in the above explained comment, I think it will fix the problem. Or if it’s simplier to you, in the custom admin panel you have the input Custom CSS, add there the line

.title{ text-align:center;margin:0px; padding:55px 0 10px 0px;font-family: ‘Great Vibes’, cursive;font-size:72px;}

With the padding:55px 0 10px 0px; modified to let’s say padding:15px 0 10px 0px;

It should pusht the logo on the top of the page making it look better.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I´ve found a bug: If I post a photo and click on it, it appears in big, I can switch to the next photo, but theres the same photo twice?

FamousThemes

Hi,

It’s not a bug. In the custom admin panel of the theme, under “Photos Page” tab see the option “Enable Link on Photo Thumb:” if that is enable, click on the photo will be enable and will duplicate the gallery items.

So if you have ” Enable Photo Thumb caption:” enable no need to enable also “Enable Link on Photo Thumb:”. That caption is including a “zoom” icon and allready opens the big image.

I have made this options for users who don’t want to have the caption with those icons on it, and just want to have a simple click-zoom on the main thumb image.

Hope this make sense.

Regards.

Default-user

Great! This was it…

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I would like for the description of a photo album filter/category to appear under the tabs and above the filtered gallery on the photo album page.

Any chance you can update the photo.php file to do this?

FamousThemes

Yes I can update it. You want this right away, or you can wait until the next update will be done to this theme ?

If it’s right away, just drop us an email and we will replay witht he modified file. use the contact form on our profile page.

Regards.

Default-user

If you can send me the updated file right away, that would be great! Thank you!

Default-user

Just following up on this… Would you be able to give me an idea of when this update may be available?

FamousThemes

Hi,

Just sent you an email with the files.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rjentoft Purchased

I am also having an issue with the slider being completely gone after updating the theme. I toggled, saved, and toggled slider back on. Still not working. It worked just fine right before I updated the theme.

WP is up to date also.

FamousThemes

Hi,

Let me know when you updated the theme you:

1. Copy and replace all the new theme files on the server. Make sure they were updated, meaning you have the admin rights to replace the files on the server. It’s about permisions rights.

2. RESET the admin panel from the custom admin panel in “Apearance-> Marriage theme options” the RESET tab (last one).

Important: If you did not RESET the admin, make sure you remember all the options you have inserted there, because you will need to insert them again.

The slider request that RESET, because new options are inserted in the admin panel for it.

If you did all the above, drop us an email on the contact form from out profile page with the wordpress login infos, and we will look for the bug ourselfs.

Regards.

Default-user
rjentoft Purchased

This fixed it. Immediately afterwards my image thumbnails disappeared for the about bride and groom widgets, then I changed timthumb from 777 to 755 and everything is now good to go. Just thought I’d share for others. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rjentoft Purchased

Forgot to ask, how do I remove notes such as these when I am not using Widgets on a page?

“Sidebar Contact Page widget area. You can add widgets here from Admin->Appearance->Widgets”

I would normally go figure it out myself in your code, but I’ve been lazy about setting my site up, I’m tired and now in a crunch for time since wedding invitations went out this morning. Thank you in advance for your help.

FamousThemes

Hi,

Contact page is using by default a sidebar. And all sidebars are widget ready.

To build a page without a sidebar you must use the option from page settings, that is selecting the layout, and select it as “Full widht”.

But contact page is a custom page and cannot be set as default full width page.

So eather you can modify the contact.php page and remove the sidebar generator. Or you can contact us on the contact form from our profile page and we will reaply with the contact.php file update to be full widht.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Very quick and helpful support. Widgets are easier to handle than free alternatives. I needed some support to correctly set everything up. Keep up the good work!

FamousThemes

Thanks :)

by
by
by
by
by
by