440 comments found

When I reinstall the theme after the wordpress update, here’s the message I receive.

Unpacking the package…

Installing the theme…

Destination folder already exists. /home5/pascalef/public_html/wp-content/themes/masculine/

Theme install failed.

Can you help me? Lots of thanks.

collision

either use a ftp program to overwrite the theme files with the new ones or delete the theme and then reinstall the latest version. make sure u backup ur changed file before u do.

K

Default-user

I must look like I’m stupid, but I don’t know how to do either the ftp program, or the reinstallation of the theme. How can I delete the theme and how can I backup the changed file? Dear Collision, lots of thanks for your patience with me.

collision

i assume u haven’t changed any theme files, since u don’t know how to use a ftp program. therefor, go to the themes admin section and activate twenty eleven. then delete (red delete text below the theme screenshot) the theme. install the latest version.

K

Hey, this theme looked really good, but I my portfolio thumbnails don’t want to show… http://yannrochas.com/portfolio/ Can you give me some help?

collision

pls create a set of admin credentials and send them over so i can take a closer look.

lacilla Purchased

Hey, great them. When I published online the site, the social links in the header disappeard. When I click Theme options > Social Bar I am unable to write any text. I am running the latest version 1.2.1. Any ideas? Thanks

collision

try pressing the options reset button

Default-user
lacilla Purchased

Pressed reset and now works. Thanks

Problem solved… But very strange : it doesn’t let me chose mysite.com/portfolio as an url for my portfolio, everything is messed up unless I write mysite.com/portfolio2 or whatever.

collision

pls create a set of admin credentials and send them over so i can take a closer look.

brunzig Purchased

Hi Collison thanks for the file, when I check on W3 validator I get the following error: Error Line 67, Column 106: Bad value publisher for attribute rel on element link: Not an absolute IRI. The string publisher is not a registered keyword or absolute URL.

…"https://plus.google.com/b/110015345478822814778/110015345478822814778/posts"/>
Syntax of absolute IRI:
    An absolute URL. For example: http://example.org/hello, but not /hello. Spaces should be escaped as %20. 
Syntax of link type valid for <link>:
    A whitespace-separated list of link types listed as allowed on <link> in the HTML specification or listed as an allowed on <link> on the Microformats wiki without duplicate keywords in the list. You can register link types on the Microformats wiki yourself.
collision

the first error is not from the theme. the rest (4) are due to the fact that there is no space between the attributes of the anchor tag (due to the file’s formatting). open header.php and put the attributes of all anchor tags u find between lines 92 and 141 on the same line and with at least a space between them

brunzig
brunzig Purchased

Yeap found the 4 issues. I have just read it is something to do with Google + and rel=”publisher” See here: https://plus.google.com/u/0/112336147904981294875/posts/b8CczJQDdLc

Hi,

- How do I take out “ALL” from showing up on the filterable portfolio page (I like the page but would like to have no categories)

- How do I launch the single portfolio link/ website for the project in a new window / force users browser to open new window when they click “Launch Project”

- How do I add “Role” after “Client:” & “Date:” on the single portfolio page.

THANK YOU so very much for your awesome help =)

collision

check ur email

Wonderful theme ! But is it possible to authorize Comments on porfolio pages ?

Default-user

Thank you. So, i tell you there : there an issue with “lazy load” plugin and a blog page with a lot of images : If i scroll quickly to the bottom, there’s a large space below the footer. It’s like if the theme didn’t have the time to calculate the height (because, images are not loaded immediatly).

Is this problem known ? With a solution ?

Thanks a lot :).

collision

1. no
2. no

Default-user

Ok, i thought that you could help me. Thank you anyway.

misnar Purchased

Hi collision , great theme.

Just a quick question : 1. On your demo your Flex Slider on homepage display large images. On my site, i try to put 1920*1080 pics but they’re still lot little than yours. How can i have picture size just like yours ?

2. After the problem above, how can i have the Flex Slider stopped on the 2nd image. Not the first one. For example, on your demo we’ll see “Jupiter” first, on its left “Vancouver” and on its right “Aquarium”.

Thx a lot Collision.

collision

hey, thx!

first, i think u mean the portfolio slider, because the flex slider is not in the preview.

1. go to admin/appearance/theme options/home options and uncheck “use page cotnent”

2. open masculine/js/portfolio-slider.js and add “Items.selectItem();” on line 21. then go to line 31 and replace 0 with 1.

K

Hi,

Before purchasing, just wanted to confirm that the theme does come with psd files?

Regards, Muhammad

Default-user
6ark1 Purchased

Have you put some sort of block on Advanced Custom Fields plugin. Just installed and activated it and it doesn’t show up in the Control Panel

collision

there is no block and i dont know what u mean by the “control panel”

Default-user
6ark1 Purchased

just emailed you the details

mminosky Purchased

Hello, my theme options panel no longer works after upgrading to the newest version of wordpress. Is there something we can do to fix this?

collision

hey, yes. update the theme also.

Is there AJAX used in this? jQuery? If jQuery, which version?

:)

collision

1. no
2. yes, v1.8.3

djmono Purchased
Hello ! Got few questions for You:

1. Contact form – changing “Please enter a valid email address.” etc. to other language inside theme files ( jquery.validate.min.js ) doesn’t work – where I should change it to work it out ?

2. Contact form – Is there any anti spam mechanism inside contact form files ?

3. Contact form – You wrote “it uses the email address entered in settings/general/E-mail Address.” – any free advice or do I have to pay for custom e-mail to send forms ? BTW Contact form without choosing an e-mail to send ? Common guys :)

4. Menu – the bold line in top menu which helps in navigatation doesn’t work in IE9 – any clue how to solve it ?

5. Clients – how to get “no follow” and “_blank” for that part ?

6. Info columns – how to get “no follow” and “_blank” for particular url’s ?

7. I’ve got IE9 – in description of theme it states “Compatible Browsers: IE9” but the rollover thing on portfolio thumbs doesn’t seems to work – any help on that ? EDIT: Found Your answer “they are both disabled on purpose on ie 9 and 8” – so it’s not compatible at all towards this effect ( for me is the one of most important features on this site ) ? I see that rollover effect in blog titles doesn’t work either…so it’s really not compatible in 100% for IE9… I don’t want to be a rude person but I think it’s not fair to put compatibilty symbol for IE9 if some very important features doesn’t work in theme at all for customers. Do you agree ? Are You gonna work on these problems in future ?

Best regards Luc

hi there, loving this theme – we have used it for our own website recently launched. I have a question, I like the menu but many of my colleagues dont, they have trouble with it closing if they dont drive their mouse very carefully. Is there any alternative menus built in, or can it be replaced very easily? Thanks again for your work!

collision

hey,

we’re glad u like it :)

there are no alternative menus built in and i don’t know how easy it would be to replace the menu with one from a plugin.

K

re my previous comment – if we could make the menu more “sticky” or not close as quickly it would probably do the trick!

collision

try this: open masculine/style.css and on line 710 replace 44 with 64

Default-user

thanks mate! this helped a lot

djmono Purchased

Hello again ! Any chance to answers on that ? Thx in advance. Luc

1. Contact form – changing “Please enter a valid email address.” etc. to other language inside theme files ( jquery.validate.min.js ) doesn’t work – where I should change it to work it out ?

2. Contact form – Is there any anti spam mechanism inside contact form files ?

3. Contact form – You wrote “it uses the email address entered in settings/general/E-mail Address.” – any free advice or do I have to pay for custom e-mail to send forms ? BTW Contact form without choosing an e-mail to send ? Common guys

4. Menu – the bold line in top menu which helps in navigatation doesn’t work in IE9 – any clue how to solve it ?

5. Clients – how to get “no follow” and “_blank” for that part ?

6. Info columns – how to get “no follow” and “_blank” for particular url’s ?

7. I’ve got IE9 – in description of theme it states “Compatible Browsers: IE9” but the rollover thing on portfolio thumbs doesn’t seems to work – any help on that ? EDIT: Found Your answer “they are both disabled on purpose on ie 9 and 8” – so it’s not compatible at all towards this effect ( for me is the one of most important features on this site ) ? I see that rollover effect in blog titles doesn’t work either…so it’s really not compatible in 100% for IE9… I don’t want to be a rude person but I think it’s not fair to put compatibilty symbol for IE9 if some very important features doesn’t work in theme at all for customers. Do you agree ? Are You gonna work on these problems in future ?

Best regards Luc

Hi Collision, do you think it’s possible to create multiple pages portfolios ?

Thanks :)

yannrochas

Create different pages with different portfolio’s items… Sorry for my English !

yannrochas

Also, I am having a issue with a space between footer and the end of the page…

collision

1. no. this will require custom work. send me an email and we can discuss the details.

2. and what is the issue? everything seems fine to me

On the portfolio, is displaying very small, and can only select but can’t see the image. What am I doing wrong? wefilmemotions.com

collision

u didn’t add a thumbnail to the portfolio item

flyboj Purchased

Hi, I still like your theme a lot ;) Can you fix the issue with new content manager in wp 3.5? I can’t add new media in portfolio or quickedit them after upgrade wp. I tried to change masculine theme to th default one and everything works fine, so please, let me know.

Tomas

collision

update the theme also

Hi, I have a theme version 1.2.0 and I have installed wordpress 3.5.1 and theme doesn’t work. When I go to my theme option I see only side menu and inside is empty I can only reset it and I have tried that to, but didn’t work. Also I have installed it once with FTP and once in Wordpress admin and theme doesn’t work.

Could you tell, what to try next?

Thank you in advance for help.

collision

update the theme

djmono Purchased

Hello – could anybody tell me when I can get answers on few questions I wrote last week ? Is there a cue or something of any FAQ on how to ask You about support ? Thx Lucas

by
by
by
by
by
by