126 comments found

gt3 background module is missing :(. Any idea why? I can see it on my existing pages where I already have it placed but it is not on the menu above anymore to choose from. Please advise if there is an update or something I missed. How can I get this background option back?

keepitgrowing

GT3 Pagebuilder is version 2.1 and Mavericks theme is 2.3. Is there another update since?

keepitgrowing

I have a child theme so I deactivated it and the background module appears but I can not lose all my updates.

There must be a bug with the background module and the child theme?

Can you advise how I can fix this?

mad_dog

Can you please send your site credentials and I will check it? You can send them via a contact form on my profile page.

REF26 Purchased

Hi what is MailChimp Widget u use? How to remove the pre-footer block?

mad_dog

Hello! It is a widget area, please remove all the widget from Widgets section, I mean related to the theme.

Default-user
REF26 Purchased

What is the mailchimp widget?

mad_dog

It’s subscription service

Purchased this Theme over a year ago. Very happy apart from:

1. GT3 Forum doesn’t accept my Evanto purchase code (I have emailed you via “contact us” about this).

2. Dropdown menus do not work on iPad (arrow next to button too small to select) but dropdown menu displays fine on smaller Samsung and Lenovo tablets??

3. Drop down header menu – Select “Article Library” (Pagebuilder Blog Masonry) works fine. Select “Articles” (Pagebuilder Blog Posts) you get a blank page? You also get a blank page when you select some (not all) of the posts from the masonry list? website: www.clearwater.limited

Please help!!!

mad_dog

We will get back to you asap.

Default-user

Any news MD? :)

mad_dog

Please download the latest update from TF. Once it is done, please let me know

Hi there, I want to add the Twitter Widget into the footer, but when I add it the site breaks and I get a blank page. What can I do to fix it? Karolin

Default-user
karo2204 Purchased

I still have the problem. Now the index.php which I received via email still doesn’t work.

mad_dog

Hello! Please enter your twitter API details in the theme options panel.

We originally sent our support request (#1758) via email on 27 February 2015 and followed this up on Tuesday 3 March 2014, within the support forum. We are experiencing multiple issues with Mavericks and have still not received a reply. Is this theme still receiving support?

mad_dog

Yes, we do provide. The thing is that we have a huge number of support requests. You will be assisted asap. Thanks for understanding.

thatsocialboom

Thanks for your reply. Support have finally contacted me 5 March 2014. Hopefully they can help us with any issues we are experiencing.

Hi, I can’t find any recent change log or version information for Maverick’s. The one on the support site only goes to version 1.7. Where can I find this info?

mad_dog

Hello! Please download the main zip file from themeforest

by
by
by
by
by
by