94 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
tino33 Purchased

Hi, when I write the article does not work for me the “tag more”. With Blog – Masonry, I show all the item in the home. How can I fix it? Can I view the articles in Blog Posts with (align left) Tino.

mad_dog

Hello! Can you please send your wp-admin to help at gt3themes dot com and I will check it. Thanks

Default-user
tino33 Purchased

e-mail?

mad_dog

The email was mentioned, it is help at gt3themes dot com

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Turkey

How can we acess support forum :)

mad_dog

Here is the link to the support forum http://forums.gt3themes.com/

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Turkey

I have a lot of translation problems as I mentioned before

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Turkey

My situation is urgent . How can I remove “blog post meta” in portfolio page and single portfolio page. I will not need to translate absent words in localization file.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Do you have a screen shot? psd of the mobile layout ?

mad_dog

Hello! We do not provide PSD of the mobile version.

Default-user

Thanks but do you have a screen shot so I can show a client ?

mad_dog

I can make it using my Iphone and send it to you :)

Default-user

Yes please. Can you send it to louie.mcnaughton@live.co.uk? Thanks

mad_dog

Done

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mrarie2 Purchased

Hello! Where can I find the updates made on the theme? I saw it was updated the 14th of February. I wonder if it is necessary to update for me?

mad_dog

No, its not necessary to update. There was a misunderstanding from TF staff end.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
melipip Purchased

Hello, i like your theme!, but can i remove the fade in /out effect from the template?.i’m looking for that ..thank you Meli G.

mad_dog

Hello! Thanks for the purchase. Yes, you can do that. Please post this tech related request to my forum. Its too late here

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I have purchased this theme and I want to disable the strange effect that occurs when scroll on the web. ¿How can I disable it?

Thank You!

mad_dog

Hello! Do you mean the lazing loading effect?

Default-user

No, I don’t mean that. It’s something that makes the scrolling sometimes faster and sometimes slower. When you are scrolling the website, it stops on specific parts on the web, I think that it stops on important items. Thats one effect that I want to disable.

The other thing I want to change is that the website doesn´t bounce when you scroll at the top or at the bottom.

Thank you !!

mad_dog

It sounds really strange. Can you please put the link to your site

Default-user
Here you have: http://www.empresabuscaweb.com The scrolling is not natural…try it. Thank you for your time.
mad_dog

It has the same scrolling like on the demo.

Default-user

Yes, I know, and I want to disable it. ¿How can I do it?

mad_dog

It can’t be disabled.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

is there a list of examples of other companies that have use this template?

mad_dog

People do not like to post their final projects :(

Default-user

Theres no way you can send me 6 or 7 completed sites? I just want to see what kind of things can be done. Im not really a designer

Pretty please?

Dee

mad_dog

I do not have such an info. Due to the privacy policy I can’t do that.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Portfolio Page post format (standard, image, video) not working. I have tried all options and there is no image above the title of the portfolio single item page like it is here: http://www.gt3themes.com/wordpress-themes/mavericks/portfolio/suspendisse-vel-posuere/.

Please advise what is the issue.

mad_dog

Please send your site credentials to support at gt3.zendesk dot com and we will check it. Also, please make sure that you have gt3 page builder plugin activated.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
dulmig Purchased

Half of the images broken

On a gallery page, half of the images are broken and cannot add them from the ‘select media’ section. New images added are not broken but majority of the images uploaded are broken. The images are displaying well if you access them from the media section. Its only under the Gallery pages this is not working. I have deactivated all plugins, but the issue still remains. Can you advise? Im unable to create/update galleries with the old images that are broken only under the Gallery section. Can you please help?

D

mad_dog

Yes, all the empty images you can see in the galleries must be removed, simply delete them and add the new ones.

Default-user
dulmig Purchased

Sorry but the images not displaying are under the ‘select images’ section under a Gallery page. In other words when i go to select an image from the ‘select media’ section, so that i can add a specific image to that gallery, it doesnt display the images i want to select..

Default-user
dulmig Purchased

see

Default-user
dulmig Purchased

see link to error at http://tinypic.com/r/wr04nm/8

mad_dog

it looks strange, please send your site credentials to help at gt3themes dot com

  • Has been a member for 0-1 years

Is the GT3 plugin compatible with WPML multi-language plugin. Can we use the GT3 plugin in both languages to design pages. Im designing for a client and using free qTranslate plugin but the GT3 page builder doesnt’t work in second language. So i need to confirm whether it works with WPML before buying the WPML plugin.

mad_dog

We can setup a test site and you can have a test drive. Please send your request to support at gt3.zendesk dot com

Default-user

is it gt3@zendesk dot com

mad_dog

support at gt3.zendesk dot com

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello, I love your theme. I just purchased it today. I’m having some problems figuring out how the Layer Slider appears on the front page. Can you please assist me with this? I can make it appear in Posts and Pages, but how do I make it appear on the front page of my site to make it look like your demo? Any help you can provide is greatly appreciated!! Thanks, Mike

mad_dog

Hello Mike! Thanks for the purchase. Please open documentation “LayerSlider Plugin Usage”. It is explained on how to use it.

Default-user

Hi and thanks of the reply! For some reason I can’t get mine to work on the front page. I could not locate the information you mentioned in the documentation. I did see info in the help section that provided some PHP code to add to the header. I tried this with no success. There’s also a widget that should allow me to insert the Slider into the default section. It doesn’t work. Do I need to set the theme up a different way to make this appear? Do you have any clue what the problem might be?

mad_dog

Please download the main zip file from themeforest and open Documentation folder. It looks like you did not do that before.

Default-user

Hi, I’ve done everything you said and I still can’t get the Layer Slider to work on the front page. Is there any way you can help?

mad_dog

Please send your site credentials and I will check it.

Default-user

Thanks, I just sent the info via your support page form.

mad_dog

OK. thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Is it possible to change the target of ONE partner to “_self” ??? thanks

mad_dog

Hello! There is a global parameter for all the partners.

by
by
by
by
by
by