1423 comments found

MyGame Purchased

Theme shares only small (thumbnail) Images on Facebook

After 2 weeks of writing & searching with the support I got this answer below from the Max Mag Support and now I am looking for somebody, that have resolve this Problem. Maybe we can get in touch to help each other?

MaxMag-Support answer:
“It looks like the smaller image is shared because of the portrait orientation of the Featured Images in Max Mag. That if images are more vertical, then will appear smaller and to the side of the content rather than like the lanscape orientation appearing larger and above the content. That is just the nature of the theme, and is something you would have to change on your own.”
MVPThemes

Hi MyGame,

While it may not be the large image that you would like, this is actually standard for a lot of major sites around the net, including forbes.com. A lot of sites don’t even use large enough images to utilize the large landscape Facebook image anyway, so this should not be considered an error or “problem” with the theme since it is very commonplace to have that image orientation when sharing Facebook posts.

Hello, I had installed Maxmag 2.4. However, the SEARCH (on top of the page) does not seem to work. For example, if I put in “Fit in the Core”, it displays relevant pages. However, if I put in other words like “Salsa” or “danceTONE”, “Wedding Dance” ... all words and documents that I know exist … the Search does not display any relevant pages.

Is there some kind of setting, or is this possibly a bug?

Thank you!

Default-user

Hi again … when I put in “Salsa Lesson”, it displays various pages. However, if I just put in “Salsa”, nothing displays. Same with “Wedding” (which doesn’t display anything) vs. “Wedding Dance” (which then displays pages). Thanks for any assistance … it seems “Single words”, doesn’t display pages.

MVPThemes

Hi DanceScapeTV,

I am not aware of any such bug, but please disable all of your plugins to make sure they are not causing this issue. If the issue goes away, then you can enable them one by one to find out which one is causing the issue. If you still have issues after you have disabled all of your plugins, feel free to submit a ticket at the Support Center and I’ll look into it for you.

easyjack1 Purchased

Would appreciate if you can help me.

I’m trying to change table border color in a specific post. I tried to make the change using basic html and it does not work. How do I change the table border color?

Thanks

MVPThemes

Hi easyjack1,

This theme does not use tables, so if you are using a plugin that adds tables, you will have to contact the plugin developer about that. If it is some code you have added on your own, you will have to Google a solution since that would not be a theme-related question. That’s more of a general HTML/CSS question.

Default-user
easyjack1 Purchased

Thanks for your reply

by
by
by
by
by
by