161 comments found

Hello

I found your theme very attractive. However, I noticed that even when using layerslider, the site uses scripts related to flexslider etc. and even when using default fonts (like Georgia/Arial) font awesome adds too many unnecessary fonts adding to pageload time. Would you be correcting this? Do you accept modifications (I wanted certain features of Phoenix to be added)? Thanks for your time.

GoodLayers

Hi,

Sorry but this requires customization that beyond our support scope :(

Default-user

OK. But what about the first question? Is there no way to reduce loading unnecessary fonts/scripts and decrease page load time? I believe you do have something on this. Regards

Hi, I want to know if I can chance every color of this template. My designs color are red, gray and black and i want everything in this colors. Can it be possible?

Let me know please.

Graciela.

GoodLayers

Hi,

Yes, you can change almost every elements color in the theme :)

Could I pay just with credit card. I do not know how to pay here. And I don’t want to pay with Paypal, seems there is surcharge.

I tried posting in the Support Forum yesterday, but didn’t get a response, so I am trying here. See below:

http://velaagency.com

Maxima v.1.04 WP: 3.6

Nivo Slider Issue We are using the full width Nivo Slider on 2 pages of our website. One of them is a static home page. The weirdness is that whenever we change the WordPress Reading Settings to the static page “http://www.velaagency.com/vela-agency-home-page.html” the Nivo Slider doesn’t display (it’s in the code but the height=”auto” is ignored…if set to a specific height, it shows, but doesn’t cycle). IF we set a different home page (ex. the current construction page), and navigate to http://www.velaagency.com/vela-agency-home-page.html it works.

Footer Issue Same as above. The footer works fine on pages until the page is select as the Front Page vie WP Settings…then the footer does not show and is replaced by “Bad Authentication Data.”

We Have Tried… - Removing all rules (except basic) in the .htaccess file - Enabling/Disabling All Plugins - Setting Front Page to Pages with & without a slider

Any help would be greatly appreciated.

REF: http://support.goodlayers2.com/forum/topic/3438/nivo-sliderfooter-not-working-on-front-page-only-bad-authentication-request#post-12553

GoodLayers

sorry for late reply but it’s on weekend, our dev’s having day off :/ He should reply to you soon on the forum.

Sorry for inconvenience.

Default-user

No worries. Thanks fro letting me know!

yeedeen Purchased

How to do a translation on the COPYRIGHT TEXT with WPML?

yeedeen
yeedeen Purchased

I mean the COPYRIGHT TEXT’s content, not the “COPYRIGHT TEXT” ie. Copyright by XXX to ??? XXX

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

yeedeen
yeedeen Purchased

Submitted

norskuli Purchased

Hello, I inserted in general-page-style – additional style this: ul.sf-menu li a { padding: 0px 3px !important; }

but nothing happens.. when I chage the padding in element inspect from 5 to 3 it works but somehow the additional style field does not work?

GoodLayers

hm, I just have a look…. the code you used is actually correct… Can you make sure that you clear all cache and also turn caching plugin off?

If still doesn’t help, Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Default-user
norskuli Purchased

ftp adn wp credentials sent!

Hi, My question is that, will it be possible to center Align the logo. instead of left align.

Thanks DAve

GoodLayers

Hi,

nope sorry we don’t have logo position option :/

You may need to customize in code instead.

Thanks for interest anyway :)

J_Walsh Purchased

Good day, I am considering a new theme for an events by location directory. For example “search/show events near me for this week/date//timeframe”. Can this can be done easily with any of your responsive themes? If so, which one could I use? I really like the GDL admin functionality and have purchased your themes before. Would like to do so again :-)

GoodLayers

You may try the plugin with Maxima first. If it works, then it should be fine with others of our theme :)

Default-user
J_Walsh Purchased

Great. Which plugin? Again – excellent themes!

GoodLayers

Sorry I thought you know that :/

I’m not experience with that as well. You may need to google for it.

theezakje Purchased

Hello, may I recommend you to remove layerslider’s sample folder as it hogs up the entire template to 10mb. This creates a problem for many php configurations which often do not allow files exceeding 5MB through wordpress. If you make it a seperate file, it would be much easier to upload the theme to wordpress.

GoodLayers

oh okay, thanks for suggestion :)

Hi there, a question about your page builder. Is it possible to add our own custom id or class to the rows and columns? That way for the more advanced user we can style these rows and columns nicely, and with ease.

GoodLayers

Hi,

Sorry but our page builder doesn’t have that :(

Thanks for interest anyway :)

mcollins

Is it something you will look to add in the near future?

GoodLayers

Actually, we are creating a new theme with whole new framework and it has that function :) But should be like 3-4 weeks to finish it :/

Hello,

i can´t inslall this theme with my hosting at godaddy.com this is the error Message: Bad Authentication data

i used FTP to upload the theme.

please help me to fix that.

GoodLayers

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

Hi again, that theme is not working with www.godaddy.com server. Please let me know what to do ?

Should i send you my wordpress Password and FTP Login ? there is some troubles with the Database!!

Thank you

GoodLayers

If you meant this error > Message: Bad Authentication data

it’s not about hosting, I think you didn’t fill information here yet > http://take.ms/fBe1Wg

or you may turn this off > http://take.ms/OkVHEv

Hope this help :)

Again, you can get twitter info here > http://support.goodlayers.com/using-twitter-widgetnew-api/

Hello,

How can I add wysiwyg editor in the Page Option items, (I’m interest for “column item” in column text area)

Thanks!

GoodLayers

Hi,

nope the theme doesn’t support that :/

Hello,

I bought this theme and installed it. It works fine in every browser except for IE10 though the specs say the theme should be compatible.

The biggest problem is that the dropdown menu’s are comming up behind the slider, but it also has a strange way of showing/building the main menu and logo. Also the footer area’s are in some cases placed next to each other and sometimes placed underneath each other.

Is this a known problem and do you have a fix for this?

Hope you can help!

ps: just reading the comment from Klimeg above my post… adding a wysiwyg editor would be a great upgrade! Please consider this. I make Wordpress websites for my cliënts and they are not familiar with html. Sometimes developers seem to mis that.

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

djkavaa Purchased

Because your support forum is NOT working…

When i install you theme i do not get the icons. I get a Bad Authentication data in the left bottom. The fonts are not loaded. the style-custom.css is loaded with: http://localhost/maxima/wp-content/themes/maxima/images/icon/dark/personnal-widget-left.png that could not be right???

How can i fix these things…

See the screenshot here: http://d.pr/i/3eok

Click on the searchbox or blog page:

http://d.pr/i/kqdI

URL: http://d.pr/n/yyku

GoodLayers

Please go to admin panel > overall element > twitter/copyright and make sure that you fill all twitter info. You can get it here > http://support.goodlayers.com/using-twitter-widgetnew-api/

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

abcsrl Purchased

Hello GoodLayers how to have the social links on team page open in blank and not in self?

pls let me know

GoodLayers

Hi,

go to ‘include/plugin/shortcode-generator.php’ on line about 400 > http://d.pr/n/FmJs

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

abcsrl
abcsrl Purchased

Thank you

Hello,

I have purchased the theme “Maxima”. I have a problem. I create the gallery and make a page. I bring the gallery on this page. But come no pictures and no gallery. Instance, messagebox coming, but gallery does not come. Can you please help me?

Thanks

bosspakman

GoodLayers

Hi,

Please make sure that your gallery name contain only English character, none special chars. If you change it, don’t forget to change the slug as well.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user

Hello,

Thank you very much for the reply. I have solved the problem. But now I have a new problem. Lightbox does not function. Can you see under: http://fotoselcukspandau.de/?page_id=43

Thank you very much

bosspakman

GoodLayers

hm, seems like it’s fine > http://take.ms/WXnqFm

Hello, The search widget is broke on the footer: Check the image: http://d.pr/i/irwQ

GoodLayers

Hi,

Can you provide page url please?

Hello,

There is any way to leave the twitter bar fixed, without twitter feed?. Just for design colors only.

Thanks.

GoodLayers

try to add this code in additional stylesheet in admin panel

.gdl-twitter-wrapper {
display: none;
}
.gdl-twitter-icon.icon-twitter {
display: none;
}
abcsrl Purchased

Hello, i have WPML plugin installed, but i cant translate portolio and personnel items how to do that? thank you

abcsrl
abcsrl Purchased

my fault, just found how)

Tried accessing the Support, however failed. Did send an email to support@goodlayers.com to resolve the access issue. However could you please address my issue here for now?

The contact form does not work. Installed it correctly, added email address etc. However when users fill it in, it simply states ‘Page not Found’ I have no idea where to fix this or how to resolve this. Please help?

GoodLayers

Hi,

1. I’ll check email for access issue.

2.1.) Please try to use this plugin > http://wordpress.org/plugins/wp-mail-smtp/

2.2.) if still no luck, please use the plugin ‘contact form 7’

by
by
by
by
by
by