11 comments found

Just Awesome…:)

webPentagon

thanks :)

The Joomla 3.1 Quickstart .zip for this theme is broken and doesn’t install Joomla or the template properly ( it seems to be missing installation folder )

Default-user

Hello I have been working on the site, thanks for the nice template – I need your help. I cant figure out how to remove the rotating background photos, it appears to be Unite Revolution slider, but I have removed that and it still shows. Please advise if there is an easy way to disable these multiple backgrounds.

Default-user

sorry to bother you – i just found it, it was a module called “Fun Supersized”

webPentagon

you can send mail if you will need anymore help.

thanks

rsouza Purchased

Hello,

I need help, I used the quickstart installation of this theme over what appears when I access the home and the error below. I tried this file in the directory reported and compared with the file that is on my machine, it is totally different.

I need your help, I have a deadline for delivery of the project and have not even started using the theme. I’m waiting for answers.

Thank you!

Parse error: syntax error, unexpected $end in /public_html/eps/modules/mod_news_show_sp2/k2helper.php on line 1

webPentagon

We have sent you a mail. please check this.

thanks

Hello, insert in item K2 the Widgetkit Code “http://www.yootheme.com/widgetkit” ,,, I always it used, but now a have problem, I dont visualize the Widgetkit intro K2 item

webPentagon

Can you please send your site admin information to mail using our themeforest profile?

We need to check. thanks

Very Nice Theme! i Like it. BUYED!!

webPentagon

thanks. if you need help, please mail us using our themeforest profile.

Hi there,

quick install gives me a white front page. Send already a email 3 days ago and no reply so far, please deliver your support.

regards marius

Well done and well supported, thank you

webPentagon

can you please give us 5 star rating for our template now? rating is beside the template download button.

thanks

having trouble with the quick start, it does not seem to install on my joomla installation… any help would be appreciated..

Default-user

here is my error “JInstaller: :Install: Cannot find Joomla XML setup file” can you please send me the XML file please?

webPentagon
quick start package installation is as like as joomla installation. check out this video http://www.youtube.com/watch?v=RsE4yVE5ioE&feature=youtu.be this is our another template quick start installation process. This template has same procedure. thanks
FritzG Purchased

Hi! I’m to stupid to change the background slider pics :-( Can anybody help me?

kind regards fritz

Default-user
FritzG Purchased

also i didn’t find the subtitle from main menu e.g. Home —>start or Portfolio --> our designs

webPentagon

can you please send us main by using our TF profile with your site link and admin access?


by
by
by
by
by
by