3539 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I tried using the shortcode [faq close_first=”true”] but it is not working with my FAQ Categories. The coding I am using to list all of my FAQs on one page, separated by categories is this:

Payments

[faq category=”payments”]

Refunds/Exchanges

[faq category=”refundsexchanges”]

Sales Tax

[faq category=”sales-tax”]

How do I incorporate the shortcode to automatically close the first FAQ in each category? When I added it like this [faq category=”sales-tax”;faq close_first=”true] before each category, it duplicated the entire page of FAQs for each category. I un-did that and placed the close shortcode at the very top of the page. That caused it to duplicate all of the FAQs and delete my categories, so they were all lumped together. Does anyone know how I can fix this?

Also, I don’t know much about coding, so if you would be so kind to type it out so I can cut and paste it per your instructions….BIG PLUS!

Thanks.

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Default-user

Thank you for your response. I have resolved the issue. I placed the code in front of the faq category shortcode and my FAQs are beautiful. [faq close_first=”true”;faq category=”payments”] Now, all FAQs are closed with no duplication or deletion of my categories!

Sara_p

Great :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can I know roughly when Maya theme will be updated to support the latest WooCommerce version 2.1 ?

Sara_p

I hope in the next 2 days, we are working very hard on this.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there

I’m getting the following warnings. Any tips appreciated, thank you.

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘woocommerce_price_filter’ not found or invalid function name in /home/lipstickdesign/motivo.co.nz/wp-includes/plugin.php on line 199

Warning: array_unique() expects parameter 1 to be array, null given in /home/lipstickdesign/motivo.co.nz/wp-content/plugins/woocommerce/includes/class-wc-query.php on line 353

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I have Install this theme version 1.9.1 for my website. right a update is available for this theme and i would like to update it.. if i update the theme to new version does my website content or any files will be lost?? my developer made some custom code changes in the PHP files.. how can i update the theme version and my WordPress version without loosing any functionality, site files….. here is my website link http://miniandshoe.com/

Thanks

Sara_p

I’m sorry but if you made some php changes in the theme you can lose this changes if you update the theme :(

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Why on http://www.tower-audio.co.uk/

Are the footer columns stacking up above one another and not running the length of the page?

Sara_p

You created a footer with 4 “Big Footer Widget Areas” in theme options > footer.

Default-user

Well how do I fix it? So they go horizontally?????

Sara_p

Please send me your credentials to support[at]yithemes.com, thanks

  • Bought between 500 and 999 items
  • Canada
  • Exclusive Author
  • Has been a member for 5-6 years
Snerp Purchased

I just got a message and I’m using 2.4.0 with Woo Commerce Version 2.1.2:

My clients site is now all screwed up with the following error: Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘woocommerce_price_filter’ not found or invalid function name in /home/perseus/public_html/wp-includes/plugin.php on line 199

Warning: array_unique() expects parameter 1 to be array, null given in /home/perseus/public_html/wp-content/plugins/woocommerce/includes/class-wc-query.php on line 353

The client is freaking out as this is their bread and butter and I need to fix this A.S.A.P.

What’s the solution?

Snerp
Snerp Purchased

For those who are experiencing the above issue here is a temporary fix.

Download the 2.0 .20 version from here: http://wordpress.org/plugins/woocommerce/developers/ extract it, and then upload it to your site – either overwrite the current files, or rename the existing woocommerce folder and upload to a new folder.

It worked for me thank god.

Sara_p

As explained, we are working very hard on this. We have 20+ themes and Woo Commerce send updates every day, we made the theme for woo commerce 2.1 and then they released woo commerce 2.1.1, and then the 2.1.2… and in each update they change something and we have to work again on all our themes. Is like a nightmare for us.

  • Bought between 1 and 9 items
  • France
  • Has been a member for 2-3 years

Thank you very much SNERP !!!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Performing Theme Update. Hi I want to update a site I have with an existing maya theme to the latest version of it. It won’t let me re upload it in the admin panel as it isays directory already exists

Can you advise the best way to update the theme please?

Sara_p
You can follow this videotutorial: http://support.yithemes.com/entries/23301486-How-to-update-MayaShop


Register yourself in our site: http://www.yithemes.com

Then active your theme here: http://yithemes.com/theme-activation/
  • Australia
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Any ideas when a new update for Maya will work with Woo Commerce 2.1.2?

My website is very unusable until a new Maya update is ready.

Very frustrated Maya user here. Considering a different theme provider.

Sara_p

Hi,

I’m sorry, we know the compatibility problems with Woocommerce 2.1 and we are working to solve it asap and release a temporary fix in these days! We will announce updated news right in this thread: http://support.yithemes.com/entries/41041226-Woocommerce-2-1-problems-

If you want download the previous version of Woocommerce, this is the link. Woocommerce 2.0.20: https://github.com/woothemes/woocommerce/archive/v2.0.20.zip

Please be patient, Thank you.

(The next time wait before to update Woo commerce.)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom

I resolved the latest upgrade conflict by downgrading my woocommerce version using this advice.

For those who are experiencing the above issue here is a temporary fix.

Download the 2.0 .20 version from here: http://wordpress.org/plugins/woocommerce/developers/ extract it, and then upload it to your site – either overwrite the current files, or rename the existing woocommerce folder and upload to a new folder.

It worked for me thank god.

Sara_p

Now is available a new version of Maya, you can download again the theme and update it :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

hi there,

my checkout pages is missing. when i try to finish the order, i got the message that my ‘payment page’ and the ‘thank you’ page is missing.

and even if I set up these pages, they do not work. all the woocommerce pages seems to me gone.

what can I do?

thanks

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, after the woo-commerce update my page is with problems in the products. it is mangled. What shoud I do ?

Thanks

Sara_p

Hi,

I’m sorry, we know the compatibility problems with Woocommerce 2.1 and we are working to solve it asap and release a temporary fix in these days! We will announce updated news right in this thread: http://support.yithemes.com/entries/41041226-Woocommerce-2-1-problems-

If you want download the previous version of Woocommerce, this is the link. Woocommerce 2.0.20: https://github.com/woothemes/woocommerce/archive/v2.0.20.zip

Please be patient, Thank you.

Default-user

Ok, thanks

Sara_p

We already released an update, you can download again the theme and update it :)

Default-user

ok Done thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Sara.

Before I buy – Which of your themes is most suitable for having shop in one language and catalog mode in another?

Thanks

Sara_p

I don’t know if this is possible with woo commerce, i suggest you to try also with a free wordpress theme, install woo commerce and check :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

This has got to be the worst theme ever published to themeforest for footer management

How can ti be so difficult to have 4 footer widgets going along horizontially side by side along the footer? Seriously! Look at the joke of a footer at tower-audio.co.uk

I want some support on this issue the backend fails to work

Sara_p

Probably you made something of wrong. Please send me your credentials to support[at]yithemes.com and i will check how to help you :) thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I know you guys are swamped with the Woocommerce update issues but I thought you guys should know that the updated version of Mayashop you posted on the support forum made things worse instead of better. I’m posting here because the response time from my last ticket was a few days and I thought this was important.

Screenshots here: http://support.yithemes.com/requests/29818

Sara_p

thank you for reporting this. Just asked to my developer to check asap your ticket :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Dolapo Purchased

Okay this is really not good. We are now looking at almost a week of a site that is barely functioning and this does have an adverse effect on businesses. I understand a lot of work is going on but the new update as Stephen mentioned has not helped and worsened the situation. This is frustrating.

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

I updated to the Feb 20 update. Now I get the following error when going to categories:

Parse error: syntax error, unexpected end of file in /home/content/.../wp-content/themes/maya/woocommerce/loop/add-to-cart.php on line 45

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
NYGRD Purchased
HELP!!!!!!!! Only ONE product is showing up in each category since the update!! http://tinyurl.com/p3meedh
Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

NYGRD
NYGRD Purchased

I did an I got really quick and awesome response which fixed everything – thank you so much! :D

Sara_p

Glad to read this :) thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

I just updated mayashop,and now my testimonials slider background is black. I’ve been looking through all the .php files to try and find where I can change this. Any suggestions?

Default-user

I found the testimonials slider css code in style.css, and commented it out and replaced it with the older version and it’s the same. It’s some other kind of setting that’s effecting the background of the testimonials slider, and I can’t find it in any of the theme settings.

Default-user

I finally found out what it was. The “Jquery updater” plugin causes this for some reason.

Sara_p

So do you fixed? :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I wanted to update the MayaShop theme becuase of the problem with the woocommerce. Can you please tell me what are the steps to update the theme? I donwloaded the latest theme and tried to upload it but is says a maya folder already exists. Thanks

Sara_p

Please wait tomorrow. We are working to fix some issues with the last update of the theme. thanks

by
by
by
by
by
by