3923 comments found

gadamhw Purchased

hi there

this is going to be an obvious question! but…where do I edit the home page sidebar etc?!

thanks

Adam

I was amazed of beautiful backgrunds in live preview demo, purchased a mayashop copy and didnt find these backhrounds there. Dissapointed. Waiting for explanations. “60 beautiful backgrounds” it said in the description((((

Sara_p
Hi, Here you can download all the backgrounds images available for this theme: https://dl.dropbox.com/s/0nwtcg3p8pbb7np/backgrounds_v1.0.zip In the background section of the theme options panel set “custom” and then upload the background you want to use :)

Features request

1) The ability to remove or stop plugins loading we don’t need, as they load the JS files on front end even when not used

2) Add thumbnail hooks for resized images to be compatible with http://wordpress.org/plugins/amazon-s3-and-cloudfront/ this is very important to us for using a CDN with the images to speed up website.

thanks

Sara_p

Thank you, i will report this to my developers.

gadamhw Purchased

hi there

can you add a nav menu to the top bar text field in the theme options?

thanks

Adam

Sara_p

At the moment this is not possible, I’m sorry.

gadamhw Purchased

hi there

how do I add an additional google font to the google font collection? I need to add one called ‘Roboto Slab’

thanks

Adam

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Hi Sara_p i was wondering how to turn off the reviews in the product pages. Thanks :)

Sara_p

In the woo commerce setting panel you can turn off “enable reviews” and in the “advanced” tab under the editor of the product page also you can turn off the reviews :)

detrip Purchased

Hello!

Is there a way to move the product description to under the product image so that there is not so much white space between the main image and the related products?

Thank you!

Sara_p

yes, is a small css change, ask this to my developer in a ticket and he will explain you how to edit the css for this :)

Just updated Wordpress and it seems to be conflicting with the MayaShop theme.

When I go to www.bestbbcreams.co.uk/shop a warning appears on the top of the page saying

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘woocommerce_price_filter’ was given in /home2/britta/public_html/wp-includes/plugin.php on line 199

Also my when you are on the shop page and hover over a product a grey ribbon should appear at the bottom of the product thumbnail saying Add to Cart but for some reason the ribbon is gone and instead it says Add to Cart in orange on a green background. I tried to fix the colours in the Theme Options but I can’t seem to find the problem.

Default-user

I tried to activate the theme on yithemes.com but apparently the item purchase code is invalid!!!

ERROR: Item Purchase Code Incorrect! Please insert a valid key.

Default-user

sorted… for some reason it decided to work now

I have purchased the template. Now i want the dummy data. Where can I find please let me know.

Sara_p
Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page you can download the demo files.

Thanks!

Hello, sometime back I had an issue with this theme and got it resolved through a ticket on your support site. I updated the theme and the problem has resurfaced and I cannot find the support ticket page on your site to search for my old ticket. How do I do that? Access an old ticket that is?

Sara_p

please provide me your username on yithemes :)

Default-user

My username is libros on your site.

How do I make this theme compatible with woocommerce 2.1.6??!

I get these errors: archive-product.php, cart-empty.php version 1.6.4 er forældet. Kerne versionen er 2.0.0, cart.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, content-product.php, content-product_cat.php, content-single-product.php, add-to-cart.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, loop-start.php, pagination.php, price.php, sale-flash.php, my-orders.php version – er forældet. Kerne versionen er 2.1.0, order-details.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, external.php version – er forældet. Kerne versionen er 2.1.0, grouped.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, simple.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, meta.php, price.php, product-image.php version 1.6.4 er forældet. Kerne versionen er 2.0.14, product-thumbnails.php version 1.6.4 er forældet. Kerne versionen er 2.0.3, related.php, review.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, sale-flash.php, share.php, short-description.php, description.php, tabs.php version 1.6.4 er forældet. Kerne versionen er 2.0.0, up-sells.php, single-product-reviews.php version 1.6.4 er forældet. Kerne versionen er 2.1.0, single-product.php, taxonomy-product_cat.php, taxonomy-product_tag.php

so many files OUTDATED!

Sara_p

Are you sure you have the last version of the theme available (2.5.3)?

hi the web site in mobile device is not working the basket i add product and the say is nothing on the bag is empty check your self

http://www.saddlebagtrading.com

i need to sort this out now

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

HI There

The slider is not working when I try to set it on the homepage, can you help me please?

See thedevilkeepsdancing.com.au I set the elastic slider but still doesn’t come up.

Default-user

nevermind I fixed it

Is this theme complable with woocommerce 2.16?

Sara_p

Yes :) no issues reported for now.

Default-user

Let me report an issue… variable products options aren!t able to add cart. Please check http://www.boutiqueottoman.com/product-category/ottoman-jewellery/rings/

Sara_p

Hi, please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues. If you can provide us also the WP admin and the FTP credential to check directly on your site

Thanks!

HI will the next update be compatible with Amazon S3 and CloudFront as the theme is missing important hooks for sizing imgaes this plugin needs and it is causing us issues as we are unable to use some of the fantastic features in the theme

we prefer our images to serve from amazon cloudfront as it makes site faster and the missing hooks stop it working as it should because the files are not resized correctly and thus CSS resizes the files and our site is starting to look messy with different size images

please please make it compatible with the plugin Amazon S3 and CloudFront

thanks

Sara_p

Just asked this to my developer, but if you are the only customer that requires this is not good for us to spend time and work on this, i hope you can understand this. :(

Default-user

no i dont understand as according to the plugin write it is simple to do add these hooks, also your developer will make a happy customer because your theme is not looking its best with different size product images.

making one customer happy with 10 mins work could be worth a lot more later :)

eborg9 Purchased

Your website still says “ATTENTION: don’t update Woocommerce to the 2.1 version to avoid compatibility issues, we are working on a fix that will be released asap!”.

If it’s fixed, you should removed that,

If not, please tell us now.

Sara_p

We removed this alert weeks ago, where you can see it???

eborg9
eborg9 Purchased

It was here: http://support.yithemes.com/entries/41041226-Woocommerce-2-1-problems-. but I can see now that it has been crossed out.

Sara_p

thanks for reporting this, we missed to remove this alert :)

eborg9 Purchased

Also, been trying to upgrade for 2 hours now. Single product page is all jacked up.

Gaping space between description and product image. Product image won’t show if there are additional images, one blurred additional image shows and that’s all. Tabs are over lapping each other.

And now Hostgator is saying scripts on my site are causing undue server load.

What is up?

I’m hoping I waited long enough that these issues have been solved already.

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Beautiful theme! Great support!

Sara_p

Glad to read this and thank you for your feedback :)

Will your current theme update of Maya overwrite any custom CSS or edits to the CSS files?

Sara_p

If you are using the custom css textarea in the theme options panel you will not lose anything :)

Default-user

What about the themes CSS files?

Sara_p

We update the css files with the updates, when we fix something or we add features. This is the reason we created the custom css textarea ;)

Don’t update woocommerce! Variable products not able to add cart after update! Please need urgent support

http://www.boutiqueottoman.com/product-category/ottoman-jewellery/rings/
Sara_p

Do you have the last version of the Mayashop theme?

by
by
by
by
by
by