3893 comments found

Hello! My name is stephey baker and I have a pre-sale question. I’m an artist looking for a theme I could sell my original art and prints on. . .I am wanting to find a theme I could easily add an upsell option to my art—such as a single or even double mat. Does your theme allow for something like this? I truly hope it does because I like your theme best. I’ve been studying your demo and reading your info and it doesn’t clearly sate anything like this as an option, so I thought I’d reach out and ask. If it doesn’t, would you recommend a plug-in that would offer this feature?

Thanks for time. All My Best, stephey

Sara_p

Hi stephey, sure, you can add some upsell on each product :) is a default setting of woo commerce.

How do you turn off the blog comments? There is no button in ‘Blog settings’. I migrated to this theme with over 50 blog posts so I don’t want to go through and turn them off one by one. If there isn’t a button do you have some code?

Thanks

Sara_p

You can turn off the comments in Settings > Discussion > Allow people to post comments on new articles :)

Default-user

I know what that feature does, but what I am looking for is to get rid of the comment box on posts completely. Turning that setting off within wordpress does nothing, this must be done at theme level. Where is the setting for that, thanks.

KDKini Purchased

Hey, I still haven’t got any response for the support ticket I raised about 2 days ago. Request No: 33742

Sara_p

Just replied. With “catalog mode” we mean that you can hide the cart on the top and the add to cart button. In this mode you can use the theme like a catalog, without the cart feature.

Hi, I also need to know how to change the color of the label ribbon on a category picture. I can’t see this in the theme options.

Thanks

Default-user

Thanks, that works. But now how do you change the font size of the writing inside the area?

Default-user

Also, that code creates a solid color. The existing one is a transparent black. I want to keep that effect but change the color. A solid color looks too basic in design. Thanks

Sara_p

Please, i can’t help you with this customization. I suggest you to hire a developer that can help you with the custom css rules so you can customize the theme in advanced way. thanks

Themeforest will not allow me to download the current updated version. It keeps giving me 2.3. Please help

Sara_p

I’m sorry but i don’t understand why. Themeforest sent a message to me and other authors and it seems this is a theemforest issue. I downloaded the theme here and is the right version.. please open a ticket to Envato and explain this issue!! thanks

mzedig Purchased

Hello! I’m wondering if it’s possible to have more than one gallery? I want to show one set of images on one page of my website, and another set of images on another page of the website. At the moment all images will appear on both pages. Is this possible?

Sara_p

I’m sorry with this theme is not possible to have different gallery pages with different pictures :(

HEY NEVER UPDATE WOOCOMMERCE TO 2.17 … AFTER THAT YOU ARE NOT ABLE TO ENTER DASHBOARD. I AM NOT SURE IF IT IS BEACUSE OF THEME BUT I AM USING THIS THEME AND WANT TO INFORM YOU FOR CHECK.

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then in the “Get support” page open a ticket and explain your issues.

Thanks!

HELP URGENT!

My shop from the maya theme (part of woo commerce) and gone weird and is all over the place since I did an update to Wordpress 3.8.2 and updated my woo commerce plugin to 2.1.7.

What am I doing wrong?

I thought I had the latest Maya theme (2.3.0) as far as I can see, but now I am not sure?

How do I ge the latest Maya theme, do I need to download it and where from??

I cannt find any information on your http://support.yithemes.com/ regarding the Maya theme?? – where do I go?

These are my latest versions:

1. Wordpress to version 3.8.2 2. Maya Theme 2.3.0 3. Woo Commerce 2.1.7

Sara_p

The last version of Maya is the 2.5.3 :) so you really need to update the theme. Download again it from your download page and upload the new files using a ftp software. :)

After updating to new version i have this issue

Fatal error: Cannot redeclare yit_add_plugins() (previously declared in /www/sites/9ec/ccf/www.rubberflooringuk.com/web/flooringuk/themes/maya/inc/config-theme.php:75) in /www/sites/9ec/ccf/www.rubberflooringuk.com/web/flooringuk/themes/maya/inc/config-theme.php on line 364 Help me to remove this issue

Default-user

Above mentioned error shows when i try login in from topbar login / register button. and another error is until i can’t login in i can’t able to add any product in to the cart. i mean add to cart button not appear for guests. registered users can view after login through wp-login.php

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Is it safe to upgrade to Woo 2.1.7 with Maya 2.5.3?

Sara_p

It seems yes :) but i suggest you to try on a local installation. thanks

Good day,

I am using the latest version of the Maya Shop theme. Firstly, I have a problem on the checkout page. The dropdown list where a user selects the country they live in is not functioning correctly.

http://superoxygen.co.za/wp-content/uploads/2014/04/Screenshot-2.png

As you can see above, The dropdown list text is illegible, extremely light. Several sources have told me that your theme overrides the CSS of Woocommerce.

I sincerely hope that this can be resolved Thanks in advance..

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Hello, I am trying to set up the google map in the contact page and I have tried with different link from google map and I cannot make it to show up.

Could you please help me.

Thanks.

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Hi, I update the theme and plugin woocommerce, but it shows me an error. grouped.php this outdated version 2.1.0. The core version is 2.1.7, How can I fix that ?

Thanks

Sara_p

Don’t worry about this, is just an alert, in the next days we will send an update but we want to wait if there are some issues to fix (this is just a message, no issues with the theme :) )

Default-user

Hi, I don’t know if it make a problems in other system’s parts. For exemple. I can’t change the status of orders in my site. It was automatic. When my client buy something and the payment is confirm the order status change automatic, but now it is not working. Thanks

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

Hello I was update the mayashop from 2.1 to 2.5.3. Now Category page Product shows like http://oi61.tinypic.com/es91g6.jpg Previously is shows like http://oi58.tinypic.com/24ctm4j.jpg

Does this possible to show Details and add to cart buttons in 2.5.3 bcz now on Details Button showing. Sorry for my english :(

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

leo21 Purchased

Hi,

I recently did a migration of my Maya shop site (I’ve modified absolute URL in database) and I lost all my custom parametersattached to Maya Shop configurations (all has been initialized) !!! How is it possible ??? All my system is updated (Maya Shop 2.5.3, Woo Commerce 2.17 and Wordpress 3.8.2).

Could you please explain to me how is it possible ?

Thanks.

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

elnalee Purchased

Hi there! After I installed this theme(Maya), my website becomes VERY low speed, and my web hosting provider wants me to asking about is this package any outside URL?

Sara_p

The speed of your website can be as a result of anything. Your images should be Optimized for Web and Devices before you use them. – Try also using a cache plugin, but after you install the cache plugin make sure that it is not conflicting with any other feature on your website. This cache plugin idea seems to work for some people. – If you are on a shared server your hosting company may also be the culprit here. If you are on one of Hostgator servers then most likely you should call them. Hostgator used to be good. – Try also accessing your website from outside of your network to see if your router / browser is the issue.If you are using Mozilla Firefox you might need to reset Firefox to default settings or use Chrome and restart your router and even you local host machine. – Scan your website for malware also :)

vffadm Purchased

Hi, Can I put some flash or static image linked to other page between nav_menu and slider? I tried to modify header.php, but couldn’t. Please help me!!

Sara_p

please open a ticket in the support area and ask this to our developers. I can’t help you with technical requests.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Thanks!

I purchased this theme to renovate my wife’s website. She is an artist and wants to have her work showing in a gallery as well as available for purchase in the WooCommerce store on her site. Before I get deep into configuration, I want to ask how is the best way to set this up? From what I can tell, I will have to upload her images once and then configure both the gallery and the WooCommerce store separately for each image, is this correct? Is there a way to have all gallery images automatically appear in the store?

Also, in light of planning, should I use the gallery or portfolio to show her work? Is there an advantage to use one over the other?

Thanks, Bob

Sara_p

Gallery and portfolio are similar, and you can use them to show the works of your wife. But you have to configure separately the gallery and the shop products, add each item on the gallery and in the woo commerce panel.. is an hard work :(

Are you sure you need also the gallery? I think you can use a beautiful slider on your home page and then use just the shop to display the images..

jon_b Purchased

Hi there,

All seems to be working fine for me – latest version of WP (3.9) + 2.5.3 of Maya + 2.1.7 of Woocommerce, but I’m finding the site and dashboard to be incredibly slow when logged in – note

(1) this was also the case with the earlier version of wordpress, 3.8, and

(2) the site appears to load quite quickly when not logged in and

(3) Woocommerce did have a notice about the theme using deprecated template files which I silly-enough clicked ‘Hide’ on and am unable to find again.

Any thoughts? Many thanks in advance

Sara_p

Please try now, we just activated you in the support desk :)

jon_b
jon_b Purchased

Many thanks! Sorted – I’ve posted a request

i followed the instructions to download the newest version and it is not updating on my site.

i sent a support ticket in 6 days ago, never heard back, so i followed up about it 2 days ago and still have not heard back from anyone?

i need this fixed and for everything to be up-to-date.

Support ticket: #WUO-919-10515

Sara_p

Just view the message, was in the spam folder. Tomorrow i will try to update the theme…thanks

Default-user

i got an update from the support team that this was taken care of. i checked my site and everything looks good!! thank you!

Sara_p

You’re welcome :)

by
by
by
by
by
by