3730 comments found

aplaat Purchased

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘woocommerce_price_filter_init’ not found or invalid function name in /home/countr76/public_html/wp-includes/plugin.php on line 406

Your latest theme update does not seem to be compatible with woocommerce. ??

Sara_p

Not yet. Please back to the old version of Woo Commerce. The woo commerce team changed a lot of features and we are still working on this. We need time to make a good work, hope you can understand.

Sara_p

We just released a beta version of Maya compatible with Woo Commerce 2.0.1.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then here you can download a beta version: http://support.yithemes.com/entries/23286381-Maya-1-9-0-RC-for-Woocommerce-2-0

thank you

Is this theme compatible with WooCommerce 2.0.1?

Default-user

Thanks for getting back to me so quickly. Is there a mailing list I can join to be notified when this is available? I love this theme and will purchase when it is ready. Any time estimate?

Sara_p

Tomorrow it will be available. I’ll leave a message in this dashboard :)

Sara_p

We just released a beta version of Maya compatible with Woo Commerce 2.0.1.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then here you can download a beta version: http://support.yithemes.com/entries/23286381-Maya-1-9-0-RC-for-Woocommerce-2-0

thank you

28021972 Purchased

It’s been 24 hours that your theme is incompatible with woocommerce … My site does not work and I lose customers because of it!

Sara_p

Please back to the old version of Woo Commerce. The woo commerce team changed a lot of features and we are still working on this. We need time to make a good work, hope you can understand.

Sara_p

We just released a beta version of Maya compatible with Woo Commerce 2.0.1.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then here you can download a beta version: http://support.yithemes.com/entries/23286381-Maya-1-9-0-RC-for-Woocommerce-2-0

thank you

Haridasa Purchased

megamenu video help please

Sara_p

All the videotutorials are availables in our support area.

http://www.yourinspirationweb.com/tf/support/maya/Megamenu/Megamenu.html

I cannot import the sample theme into the appearances import/export section… Every time I try it loads quickly then takes me to a blank page and none of the information is downloaded. Please Help!

-Liz

Sara_p
please open a ticket in the support area and ask this to our developers.I can’t help you with tecnichal requests. Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Default-user

I already have. The support you offer through that website is really not good for this theme. No one has responded to my claim and I see othere users have had the same issue and it has not been resolved. Considering how much I have paid for this I expect better support.

agdcas Purchased

Hi Sara,

Could you please send me the link to video tutorials again? Also I would like to know how to set up the shipping rate. I could only see “free shipping” option in the checkout.

Thank you, Ava

Mikeoc Purchased

Have you plans to make this theme compatible with woocommerce 2.0?

If so, when?

Thanks

Sara_p

Sure, tomorrow we will send the update. thanks

Looking to rollback Woocommerce but can’ find the old version? Heres a link.
http://sitebuilds.net/looking-for-woocommerce-1-6-download/ :-)
Sara_p

thank you, very useful :)

Hello I’m from Brazil and I’m interested in this theme Maya shop, but do not know if I can use the www.pagseguro.com.br as payment. Can you tell me if it will be possible?

Sara_p

Yes, you have to add this extension to woo commerce: http://wordpress.org/extend/plugins/woocommerce-pagseguro/ :)

klix Purchased

Will go back to the old woocommerce version, I think woocommerce team should have worn about this probable problem, how could you know. Do hope you can update the theme though. Great theme!

Sara_p

Sure, today we will send the update of the theme, thank you :)

Hi Sara,

Thanks for this great theme! Still working on setting up my shop but so far so good. Just have one comment at this time; Colors render differently in the product view versus when you click the image and get the original image size popup view. In particular reds render quite dramatically different, making it impossible to make images that accurately show products’ colors in both the product view and the popup view. Is this a problem with Wordpress or is it something you can influence? Please look into this issue because it is an important one for online sellers where showing products correctly is essential for keeping customers satisfied.

Thanks,

Michael

Sara_p
I suppose is a woo commerce issue. Please open a ticket in the support area and ask this to our developers. I can’t help you with tecnichal requests. Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/

And then in the “Get support” page open a ticket and explain your issues.

Default-user

Thanks, will wait until the compatibility issues with WC2.0 have been worked out and migrate after that. I don’t expect that the WC people will do much to fix this issue in the old version.

newcomers Purchased

Sara, Already sent support ticket (ID : 3282) but got no answer. Install WP on my localhost and got this url :

http://localhost/work/portfolio-1/

I want to change slug “work”, please help

:crying: I’ve update to WooCommerce 2.0.1 then my site (leestafford.vn) is errors. Please help us to fix it! Hurry

Sara_p

As i said 100000000 times :) we are working on the compatibility with woo commerce 2.0. today we will send the update, for the moment you can use the old version of woo commerce to fix the broken theme.

Hi Sara, about the WooCommerce 2.01… no just kidding, I see you have a lot on your head already. I have a question before making a purchase in regards to the PRODUCT DESCRIPTION tab located on product page. Is this a fixed position or can the product description be placed underneath just like in your Sommerce theme? Thank you and best of luck with Woooooooheadache 2.01 :)

Sara_p

The tab can be moved under the product image like in Sommerce, is a small code change we can do for you :)

197one Purchased

Hi Sara. When the updated version of MayaShop (for WC 2.0.1) is ready, is it still ok for the old version of WC? Can i upgrade even with WC 1.7?

Sara_p

No, i’m sorry. The new version of Maya is compatible only with WC 2.01, you can’t use the update with WC 1.6 (1.7 not exist).

Hi, I purchased this item, how do i set sliders??

Sara_p
Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ after this, here: http://support.yithemes.com/categories/20078301-Themes you can find a “themes” section that contains a list of videotutorials availables for this theme. There is a videotutorial for each slider we include in the theme. :) Thanks!
Acidreams Purchased

Hello: Update my website to version 2.0 WooCommerce and now I have a serious problem on the tabs of my products. My site is www.acidreams.cl wordpress this error appears: Warning: call_user_func_array () Expects parameter 1 to be a valid callback, function ‘woocommerce_price_filter_init’ not found or invalid function name in / home / acidream / public_html / wp-includes / plugin.php on line 406

Sara_p

This theme is not compatible with Woo Commerce 2.0.1, we are working on this and today we will send an update. thanks

Acidreams
Acidreams Purchased

Thanks Sara_p I look forward to the update! :)

Sara_p

We just released a beta version of Maya compatible with Woo Commerce 2.0.1.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then here you can download a beta version: http://support.yithemes.com/entries/23286381-Maya-1-9-0-RC-for-Woocommerce-2-0

thank you

Hi Sara

I updated to woocommerce 2.0 also, got lots of errors, did a search on your support forum and found clear instructions on how to downgrade to previous version of woocommerce to fix my site, I came on here to see if/when you were going to implement a fix for the woocommerce 2 update. Clearly you are working on it and I am confident you will have an update in place soon.

for all those who have the similar issue, visithttp://wordpress.org/extend/plugins/woocommerce/developers/ and download an older viersion of woocommerce, rename your plugins woocommerce folder to something else, install the older plugin and activate, simple as that, I know the team at YIT are busy working on this issue and posting the same issue over and over again is pretty fruitless as well as taking them away from the job in hand. :-)

Sara_p

thank you for your help :)

Dolapo Purchased

@redzphotography, you are a star! Thank you!

Sara_p

We just released a beta version of Maya compatible with Woo Commerce 2.0.1.

Register yourself in our site: http://www.yithemes.com Then active your theme here: http://yithemes.com/theme-activation/ And then here you can download a beta version: http://support.yithemes.com/entries/23286381-Maya-1-9-0-RC-for-Woocommerce-2-0

thank you

Acidreams Purchased

Thank redzphotography! :)

by
by
by
by
by
by