158 comments found

I know we can change font size in style.css. I’m considering to to change the blog/post font size, which line i need to change?

PixFill

Open your style.css file -> Go to .blog-grid article .text p (line number 628) add there font properties and change it as you want.

nerdygiraffe

got it. thanks

PixFill

You are welcome :)

PixFill

You are facing this issue due to code customization. Please check your footer widgets, reset theme’s default coding, or send us your website admin login details, we will check it & create your site like our demo theme.

PixFill

Glade to see things great at your end. Do not forget to add 5 stars rating by going to your Themeforest account downloads section. ;)

Tveliu Purchased

Why when you login in from an iphone the title on the main page of the articles is not linkable?

PixFill

Please add below class in your style.css file. Issue will be resolved;

 aside{
 float: left !important;
 } 

When i share my post on facebook the description of post doesn’t show in a link on facebook. it shows the description of another post.Please tell me the solution

PixFill

The other thread started by you have been replied.

When i share my post on facebook the description of post doesn’t show in a link on facebook. it shows the description of another post.Please tell me the solution

PixFill

The other thread started by you have been replied.

Hello .is there anybody?sorry to say pixfill service is very slow.i posted about some issue but still no reply…When i share my post on facebook the description of post doesn’t show in a link on facebook. it shows the description of another post.Please tell me the solution

PixFill

Service is not slow. There was week end. I could not reply due to it. please go through the comments and see how fast I reply my respected clients. Please email at PixFill Support from my profile page of themeforest and provide your url and login details. Your issue will be diagnosed and resolved there.

Hi, on the 29th sent an email to request a change, today nobody has answered us. Is it possible to know why?

Default-user

Sorry 21th

PixFill

I have looked into this and trying to pin down the issue that why it was delayed. thank you for pointing it out.

Hello,

Sorry for my english. I have some trouble with medianews theme. I’d like to do something change with slider “postslider”, main slider in theme. To the right site we will chose interesting article without few post. When we click on post, it show in main window div article.cycle.slide. I’d like to show this post immediately in new window. When we click in post on the right site, probably this opcion is in the cycle2.js but i can’t change it

thank you for the answer to the question

PixFill
Please find page_blog.php file from your theme folder and add following code along with your all html links codes;
target="_blank"
Default-user

unfortunately this does not work. I erased the test even an entire section of code responsible for the links, and did not change the slider action ;(

PixFill

Please email at PixFill Support from my profile page of Themeforest and provide your url and login details. Your issue will be diagnosed and resolved there.

I tried to put images into the content, when I publish the post, it keep showing nothing but texts. Why is that? http://www.simplychinesecuisine.com/7976-2/
nerdygiraffe

Sorry. Its fixed now. It the W3 Total Cache setting. :)

PixFill

Glade to see things good at your end. :)

Hi,

Nothing work on ipad. Only the slider links… cant open post or nothing..

PixFill

Please email at PixFill Support from my profile page of Themeforest, explain your issue in detail, attach screen shots if possible, provide your url and login details. Your issue will be diagnosed and resolved there.

I am having problems in access speed and error in accessing the database. I contacted the server and the response was: By accessing the “Resource Usage”, we see that at times the processing reached 100%. Thus, it is possible that some feature of programming employed in the system may be causing the problem. Waiting for help

PixFill

Please check here server response time here at this link; https://developers.google.com/speed/pagespeed/insights/ If it is more than 20ms, contact them to make it better and bring it to less than 15ms. It will resolve the issue.

Good afternoon.

I have a few issues that i would like to ask you about the theme.

1.- How can i make the sticky posts to be sticky in the home slider? 2.- The native wordpress image edition system doesn´t work, it wont show the image that you want to edit. It works OK without the theme activated. 3.- Do you know how can we add the Add This premium to the pretty photto js? we have tried everything and nothing works. 4.- We have some pages created wich hava a post block a gallery block and anothe post block, all of them uses pagination. Now the problem is that that pagination affects all the blocks that are on the same page, even if there is not enough records to show in the others block so it leaves them empty. Can you help us or tell us how to solve this? 5.- The twitter px_widget the one that counts the follwers sometimes shows 0, do you know why might this be happening?

Thank you for your help and best regards

PixFill

Please email at PixFill Support from my profile page of Themeforest, explain your issue in detail, attach screen shots if possible, provide your url and login details. Your issue will be diagnosed and resolved there.

Default-user

Email sent, thank you

Hi, does does this theme support multi languages? I would like to create a site in English/Spanish/Portuguese.

Thanks

PixFill

Yes, you can use multi languages through the WPML language plugin.

Hi, how can I completely disable the review criteria? i don’t want to have any reviews at all (including the little circle that appears with the ratings).

I just want to disable the review criteria function all together.

Thanks

PixFill

The other thread have been replied.

Hi, how can I completely disable the review criteria? i don’t want to have any reviews at all (including the little circle that appears with the ratings).

I just want to disable the review criteria function all together.

Thanks

PixFill

In the posts, you can turn off the review option. After turning it off, review will not appear.

Hello, I have only 2 questions. 1 ¿How i can change the black color of post slider? 2 ¿Why i don’t see post in headlines in home news and i see very well in recent post?

thanks and good work!

PixFill

1) you can change the background color. Please go to the style.css class (.sliderpagination ul li ) from here you can change the back ground color 2) it work fine at our demo, if you facing any issue, Please email at PixFill Support from my profile page of Themeforest, explain your issue in detail, attach screen shots if possible, provide your url and login details. Your issue will be diagnosed and resolved there.

pjordan Purchased

Hi,

For some reason my sidebar is not appearing. I’ve just installed the theme and imported the demo data and installed all the required plugins but when you access any post the sidebar is a blank space.

Regards.

Default-user
pjordan Purchased

I found out that the only sidebar that is working is Sidebar Widget. I’m choosing different sidebars but it shows only Sidebar Widget even if don’t choose it. The site is: http://www.bugado.com.br

PixFill

Please email at PixFill Support from my profile page of Themeforest, explain your issue in detail, attach screen shots if possible, provide your url and login details. Your issue will be diagnosed and resolved there.

Hey.

I want to display links in the excerpt on the homepage of the theme.

My dad came to me to fix his site months ago and we can’t seem to get it to show. What is the code?

We want to display external links on blog post preview experts on the homepage

http://www.lincolnshiredirect.co.uk/
PixFill

Line numbers are

 63, 201,225,325,426,792,889,972

Change titles with your required excerpt. However, it is working on multiple places in page_blog.php on different layouts. You will have to change all permalinks which are working with the _title().
Default-user

You are speaking very vague. I don’t know how this will allow external links IN blog posts to show on the homepage excerpt.

PixFill

This is the reason I requested you to contact at support forum. I guided you file name, line number is clear, also, I wanted to tell you if you make changes, change it on all places where the “_title() function is working. If you find it difficult, contact support on the link given above.

by
by
by
by
by
by