46 comments found

does have spanish ?

TemplateMela

Yes, Our theme fully support to cs-cart all default features and modules, Just you need to install your language package on your store. If any issue with our theme only then we will help you.

nathan_ Purchased

WARNING, DO NOT BUY THIS THEME!!!

It has faults with the “Google Rich Snippets” and will hurt your ranking. Our ranking fell dramatically, then we realized it was because of the them. We had to hire a programer to come in and fix the problem. We are still having problems.. DO NOT BUY THIS THEME.

TemplateMela

We apologize for this issue, Can you contact to our technical team with all your details? https://www.templatemela.com/support/ If there any theme related issue so our technical team will give update with our theme package.

Default-user
nathan_ Purchased

Your built in SEO addon conflicts with the SEO addon found in CS-Cart 4.2.1 & 4.2.2… I had to pay someone to go in and fix the issue.

If you place “testimonials” on the front page, it does not display correctly. I’m having to hire a programer to come in and track down the problem.

TemplateMela

We provide life time free support to our theme related issue, So please contact to our team so they can fix all our theme related issue. Please provide your ticket ID so we can check instantly.

Hi, Pre-sale questions: 1- Theme support Multi-Vendor version? 2- Can you provide customization work?

TemplateMela

Yes, This theme support to muli-vendor as well, And about custom work need to contact our technical team so they can guide you https://www.templatemela.com/support/

deens Purchased

this Theme have problem on multi-vendor 4.2.2 version, Product editing and adding function is not working.

TemplateMela

Please contact to our technical team with all your details at https://www.templatemela.com/support/ so they can check it all your theme related issue.

i just download the theme, but i see only files for 4.1.2 and 4.1.3, where are the files for 4.2.2? I need to install it on 4.2.2, thanks.

TemplateMela

No need to any update with theme package for support 4.2.2. And if you are not able to install our theme then contact to our technical team with all your details at https://www.templatemela.com/support/ so they can help you.

Default-user

ok, thanks. I will try it first.

TemplateMela

Ok thanks.

Hi I bought the the theme. I am using CS cart multivendor 4.2.2 We are unable to open the files through file editor. Can you please help

TemplateMela

Yes, Please contact to our technical team with all your details at https://www.templatemela.com/support/ so they can perfectly install your theme on your server.

by
by
by
by
by
by