194 comments found

  • Bought between 10 and 49 items
  • Brazil
  • Exclusive Author
  • Has been a member for 1-2 years
  • Referred between 10 and 49 users
tectonny Purchased

Good morning, I need help, my site got mangled, has anyone experienced this?

http://www.hospetec.com.br/
iwthemes

Hi, this is not a problem itself.

Please write to support@iwthemes.com and will gladly help.

Regards!

tectonny
tectonny Purchased

Already sent yesterday, did not receive?

iwthemes

Hello, ok. we will review and respond.

tectonny
tectonny Purchased

Sent to the data access in case. I’m waiting.

iwthemes

Hi, we’ve already responded and resolved.

Thanks for your patience.

tectonny
tectonny Purchased

I thank you support in less than 12 hours.

iwthemes

It is with pleasure, we are here to help.

I will appreciate your positive vote.

tectonny
tectonny Purchased

Already have sorted. I’m trying to send my logo, but they are too low, is rising? Is to take the blue bar at the bottom?

iwthemes

Hi antonio, you can already check. ready.

Regards!

tectonny
tectonny Purchased

It was very good, but how do? I emailed you

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

i’ve got the exact same problem as Tectonny! the client section is mangled!!

iwthemes

Hello, your site is equal to the demo content:

http://wp.iwthemes.com/megahost/customer/

What’s the problem?

Default-user

no it’s not, its not taken into account the style from whmcs. If you try to do an order, just as Tectonny, the order form is messed up!

Try an order yourself; http://cloudpulse.nl/whmcs-bridge/?ccce=cart not only the fields are not layed out nicely, when registering a new client its a complete mess :S I also send you a e-mail with some screen-shots and red arrows.

please investigate this. I love the temple but this is killing me. I already did a reinstall of every component (wp, whmcs and ioncube).

iwthemes

I understand, I will answer your mail.

Default-user

great, thanks a lot :-)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

WARNING! why do you use a free version plugin? this plugin is showing IP address of the server in checkout page instead of IP address of the visitor. if they are not your client, then they should not see the IP address of your server, this is a huge security risk. (and of course there is a pro version of that plugin that does not alter the IP address and you have to pay $55/year to have it, it not even for sale, it is for lease!) there is something inside your codes that does not work right with IE10 it keep asking to show unsecure content inside the secure page! every host company needs to have ssl, and there is something going on inside your template. Dark skin of your template can not handle the portal page, half of the text are missing! DID YOU EVER SEE A WELL DOCUMENTED TEMPLATE? your document does not even cover simple things like changing the height of the slider, that’s why every one has to send you emails 100 times! I ask you to fix the portal page, you got into my account and change the skin from dark to light and you telling me been fix? I am asking Envato for refund.

iwthemes

hello. We will respond to your emails, please be patient.

Default-user

I was patient, but you can not expect buyers waiting for a month to run their company website! this is business template and not a personal blog! what happened to my comment? “This comment is currently being reviewed.” I didn’t lie nor I used bad language, I just warned every one who wants to buy this template to what to expect!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How to add mega menu for this theme?

iwthemes

Hi, there should be no problem to add. MegaMenu follow instructions.

Regards!

Default-user

Can you point out or tell the instructions to add mega menu?

iwthemes

Hello, I will answer the mail.

Regards!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I am working on that theme for a client of mine and I have to say that this is a very poor back office for a wordpress theme, not flexible, not easy to understand and gives no clues on how to integrate the WHMCS bridge plugin. Documentation is very bad too.

iwthemes

Hi, if you like you can write to support@iwthemes.com and gladly give you the support you need.

Regards!

  • Bought between 1 and 9 items
  • Croatia
  • Has been a member for 0-1 years

Hi tell me can for contact page, can it be contact page from whmcs? Can every page from whcms be used in theme?

Default-user

Thanks, tell me for pro version this would work to? Also would this theme work with WHMCS WP Integration plugin?

iwthemes

Hello if this version works.

and only works with whmcs-brdige.

Regards!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello bro, wich are the changes in this update? changelog still the same.

Themeforest notify about an update.

iwthemes

Hello, the update is nothing serious, just have added some lines of code in the styles of the dark version.

Regards!

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years
okih Purchased
Can you help me I have problems with WHMCS http://networks-boss.com
iwthemes

Hi, thanks for your purchase, of course, please write to support@iwthemes.com

Regards!

Default-user
okih Purchased

I have sent a message in your email, can you ceck pls the-cimi

iwthemes

Ok, we will review and we will reply.

Regards.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
ybouhlel Purchased

Hi, I want to add a page for domains like shared-hosting and so on, how to do that. Thank you!

iwthemes

Hi, thanks for your purchase.

Please write to support@iwthemes.com.

Regards!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

When I click save in Theme Options, it redirects to wp-admin/options.php in the URL bar, but the page is blank. When I return to the options page, nothing is saved.

One word of advice. When someone asks a question here, why not answer it here, instead of asking everyone to email you privately, that way you only have to answer it once.

Default-user

I’ve taken a look at the Apache Error Logs, and see

/index.php” is writeable by group

All file permission are set to 644. All folders are set to 755, except private_html which is 750. The group is set to the same as the user for everything except private_html, which is set to apache.

There don’t seem to be any other significant error messages other than the “writeable by group”. its baffling me now.

Note – I am running suPHP on the server. I just changed umask from 002 to 022 in file /etc/bashrc for all users, but no luck.

iwthemes

If you like you can give us access wp-admin and we will gladly review it and help you.

REgards!

Default-user

Thanks. I’ll email you full login details for the account, including FTP & SSH user details as well as WP admin details. Please expect an email shortly. The previous version of the theme worked, but I also hardened the server with various Apache & PHP modifications, so maybe your theme is the issues, or maybe server is too hardened, LOL. I kindof suspect suPHP may cause your theme issues, but other WP sites are OK on the server though.

Default-user

I sent you all login details about a couple of hours ago. In the meantime, I’ve been going through your php code with a fine tooth-comb. I noticed at the end of the wp-admin/options.php file, is this: php include ABSPATH . ‘wp-admin/admin-footer.php’

But it has no closing bracket. It looks like a half finished php statement. Can you comment on this please?
Default-user

there are also white spaces at the end of certain php files which i understand can result in blank pages. Worth considering.

iwthemes

Hey, let’s review what you indica, but it is mensionar than elsewhere we have not had problems in installation.

Default-user

@iwthemes – Look, I love the design of the theme, hence why I have not yet given up on this and asked for my money back. Have you yourself tried installing this on a server running the suPHP+CGI handler & suhosin ? i think I read somewhere that running sohusin may cause some sites issues and “the default configuration values of Suhosin are known to cause problems”. i will try and alter sohusin and increase the following values: suhosin.request.max_vars should be increased (eg. 2048) suhosin.post.max_vars should be increased (eg. 2048) suhosin.request.max_array_index_length should be increased (eg. 256) suhosin.post.max_array_index_length should be increased (eg. 256) suhosin.request.max_totalname_length should be increased (eg. 8192) suhosin.post.max_totalname_length should be increased (eg. 8192) suhosin.get.max_value_length should be increased (eg. 1024) suhosin.sql.bailout_on_error needs to be disabled (the default) suhosin.log.* should not include SQL, otherwise you get big slowdown

iwthemes

hello, please check your email. and we sent the previous version.

Default-user

I found out why Megahost did not work.

After lots of searching, I found that since my server’s PHP had been hardened with the suhosin extension handler, two sites running Wordpress caused memory requests for PHP scripts greater that suhosin was set by default to allow.

I changed the following lines in php.ini:

suhosin.memory_limit = 256

suhosin.post.max_vars = 3000

suhosin.request.max_vars = 3000

This allowed the php scripts on Megahost to run OK.

Hope this solution will help others.

iwthemes

Hello, thank you very much for your input and feedback.

Regards! :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
da1 Purchased

Hello There,

I’m not happy with this theme, I’ve sent an email as I would like to get my money back!

iwthemes

ok, thanks for your comment. we will reply in your email.

  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
KentAjans Purchased

Hey mate,

I have sent 2 email, have you seen them?

Thanks

iwthemes

Hello. Thanks for your comment, we recieve a lot of messages all day, your message is in a list of support so, you must be a little patient, we will reply fast as we can. thanks again..

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

After the latest upgrade to WP 3.8.3 the WHMCS bridge does not seems to work. I revert to the older WP version and tried the whmcs bridge files that where included in the download. Though its still not working.

When I try a different WP theme, the WHMCS bridge works fine.

Please help as i have the feeling i am missing a ton of orders :-)

regards Albert www.cloudpulse.nl

Default-user

never mind :-)

after the upgrade to 1.3.1 everything works again. In yellow though :D

iwthemes

ah ok perfect!

See the section in the documentation change skins.

Regards!

  • Exclusive Author
  • Has been a member for 0-1 years

Hello, Does it included sample data file? or im going to build the whole content? i like the style of data

iwthemes

Hello, yes include.

Regards!

by
by
by
by
by
by