258 comments found

Hi Pego

We can not insert images in pages or header settings – Upper panel left content!

Why’s that?

thanks

also we can’t use twitter

can you respond please!

thanks!

Default-user

Hi,

I tried to insert with the insert media button, no results

and I had to insert them with html code! that’s on the header settings – Upper panel left content

and in pages and post can’t insert images with insert media button have to use vc insert content single image

on Safari Version 7.0.6

I have to doble check Twitter tokens, I’m not sure if I did!

thanks!

http://www.fullpeluche.com
pego

Hi,

do open a support ticket at http://pego-design.com/support and add access to your site so that we can check this.

Best regards,

pego

Default-user

Sent

thanks

Hello, we waited in vain for your intervention. It’s a shame your theme is good, but your service is deplorable. If you do not have the technical means, let us know. We’re wasting time and wasting money. we are not happy. we do not say thank you Sorry but you can not expect your response we’re not telling you thank you. :x

pego

Hi,

where did you contact us for help?

Best regards,

pego

Default-user

Sorry, there is not going to repeat the exchange of mails with your system ostickets. Really not happy!

pego

Overall we have 2 tickets from you, both have our last reply which want followed by yours.

regards

I tried contacting you guys multiple times about my site have the WSOD whenever i activate my theme. You guys asked for all the login info to check out my site but have done nothing. Each time i contact you know it seems you are ignoring me. I need help with getting this theme to work with my site or I want a full refund.

pego

Hi,

where ddi you contact us? What is your ticket id?

Best regards,

pego

tranaee Purchased

When I share a certain post to Facebook the picture doesn’t match the post. Can you help me please?

pego

Hi,

do please open a support ticket at http://pego-design.com/support and add url to your site.

Usually Facebook takes more than one picture, from which you can then choose one.

Best regards,

pego

Default-user
tranaee Purchased

dlvr.it works fine but straight shairing doesnt work.. I’ll open a ticket though.. Thank you for your answer!!

amd4ever Purchased

please reply to my support ticket.

pego
pego Author

Ticket ID?

ghio Purchased

Guys there is no support there/here. there are unanswered topics from july. The theme is not updated to 4.0 and the Visual Composer can’t be updated as stand alone plugin. At the moment the WYSIWYG part does not work and for people who can’t mark-up (HTML) this theme is useless. Also a lot of JavaScript bugs that slows down the website to the max.

Default-user
ghio Purchased

Pego, will be nice to give some answers or get this theme offline. my ticket is id=466881

pego
pego Author

Hi,

your ticket was replied earlier today, do reply there if needed.

regards

May I ask you again? 1) The visual composer code appears in the search engine. How should I do to disappear it? 2) How do I change font size in general at post? 3) How do I remove tag in post?

Thank you.

pego
pego Author

Hi,

do reply on the ticket with this issues and add access to the site.

Best regards,

pego

Default-user

Please take a look in the ticket number #545801…...... Thanks

pego
pego Author

Hi,

we just replied to your ticket, do reply just there.

Best regards,

pego

Hi.

Twitter link to share a post dont works on Explorer 11. Is there any solution?

Thanks.

pego
pego Author

Hi,

do open a support ticket and add access to your site.

Best regards,

pego

I bought this theme yesterday…....am having difficulty with the theme installation…....pls I need urgent help.

Default-user

i have installed the theme but i cant change the theme logo and header banner

pego
pego Author

Hi,

did you imported the settings for Theme Options?

Best regards,

pego

Default-user

Got it…....Thanks

amd4ever Purchased

Please reply to my ticket 195306. Thank you

Default-user
amd4ever Purchased

please reply

Default-user
amd4ever Purchased

please reply..to my ticket 195306. Thank you

pego
pego Author

HI,

we cant seem to access the ftp with given details. Do check them and reply to the ticket.

Best regards,

pego

Please reply my ticket #464414

pego
pego Author

Hi,

we just replied to your email, do reply there.

Best regards,

pego

Default-user

Please reply my ticket #464414

pego
pego Author

Hi,

your ticket has been replied. We cant access files with the given cPanel. Do reply to the ticket.

Best regards,

pego

bijedic Purchased

Is there a solution for this > If my post is in subcategory “World” (main category is “News”) like this:

domain.com/news/world/paris-is-the-most-beautiful-love-city/201

now I’ve problem that there is no “selected category” with background color for main category News inside menu !?

For posts inside main categories their color background is visible, but for subcategories this is problem.

pego
pego Author

Hi,

can you open a support ticket and add access to your site?

Best regards,

pego

Please reply my ticket #464414

pego
pego Author

Was replied, reply just there.

Default-user

Ja answered again!

need some help, I’m already with this problem for over 2 months.

my ticket #464414

att.

Hi!

I am waiting on an answear from you to my email. Look up perssonjimmy96@gmail.com in your email and help me with that I wanted to. I think it is bad service to wait over two weeks for help…

Regards

pego
pego Author

Hi,

we don’t seem to have an unanswered email from you. The last reply seas your that the changes you need require a code change (you are looking to make customisation to the theme, not resolve the not working themes).

As seen in email we have help you with a lot of thins that were more custom work then just a support thing. But you say we offer you a bad service. That is not fair form you.

regards

Default-user

Hi again!

I’m sorry if I where a little bit disappointed. But I have send you one email and the same one more time and no answear. Look in the spam filter. I need an answear to get help. I have tried to fix it on my own, but I cant. Do you want more money?

pego
pego Author

HI,

we don’t what more money, we just wanted to point out that we give support stuff(theme functionalities) priority and give custom work just as some point of view how it should be done.

enjoit Purchased

Hello, I installed this plugin: http://codecanyon.net/item/post-layout-carousel-slider-for-visual-composer/8586588 But the theme crashed! Please, Is it possible to install add ons on your visual composer? It seems not…. Thank you.

pego
pego Author

Hi,

we have made the composer very specific by editing its style with our own. So a style for it can not be used from other plugin.

Best regards,

pego

Was set on buying this theme but after reading these comments I’m having second thoughts..

pego
pego Author

Hi,

whay are you having thoughts? What seems to beb an issue for you?

regards

Default-user
cknight03 Purchased

Lack of responsive support. It seems my reservations were warranted.

pego
pego Author

Hi,

we offer support for everyone as soon as possible. We do give priority for supporting theme functionalities. Then we check the custom work.

Best regards,

pego

cknight03 Purchased

Can you please respond to Ticket #723840? If I need to pay for custom work that is fine but my site has been down for a few days trying to get the theme setup. Thank you

pego
pego Author

Hi,

we just replied to your ticket, do reply just there.

Best regards,

pego

How can I make the categories in Presso different colours like Meganews theme – http://trendis.si/wp-themes/meganews/ Thanks.

by
by
by
by
by
by