143 comments found

This comment is currently being reviewed.
Default-user
hifidunn Purchased

here is the error: Line 715 updateDiscounTable. // we update it according to the new price updateDiscountTable(priceWithDiscountsDisplay); // If there is a quantity discount table,

Hello,

Can I install the 1.5 version in my PS?

Regards,

templatin

Megashop theme is compatible only with PS 1.6.

germinc Purchased

Templatin has been so awesome in his support and very responsive. I am very thankful I bought his theme. Thank you my friend!

templatin

Thanks for appreciation :)

by
by
by
by
by
by