99 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain
Nins Purchased

Hi,

Great theme and fantastic support from the author. Very quick and help with the answers.

Thank you Priyank !!!

templatin

I’m glad you liked the theme and support.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is this theme compatible with Internet Explorer 8?

templatin

Sorry, its compatible with IE9+.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, Very nice theme but I need more room for my logo (510×95 px). Is it easy to change the top of the page so that it fits properly? Thank You.

templatin

Yes, it is possible to increase the space for you logo.

Default-user

Thank You !

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

The submenu is falling behind the slideshow’s <> Arrows, and the loading bar! So then I hoverover Submenu, I cannot click subcategories…

templatin

Please mail me from my profile page for after-sales support.

Default-user

Fast service! Great theme! I will be looking forward to more themes from templatin! Thanks!

templatin

Glad you like my theme.

  • Has been a member for 0-1 years
  • Bought between 1 and 9 items

5 stars * support and good theme amazing for a prestashop i give him my ftp details, he did everything for me best of the best service ever

templatin

Thanks for appreciation :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
fabryou Purchased

Great theme! Easy to configure the modules/settings and i like that the theme is responsive. The theme author replied quick when i had a question and fixed the problem very fast.

Thanks for this awesome theme! :)

templatin

Thanks for appreciation :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

do you plan to add automatic picture changing to home slider, because many people wouldn’t slide it manualy…

Best regards

templatin

It is possible to slide the images automatically. Please check the live preview now.

Default-user

Great! I will buy it in near future :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
atsoft Purchased

Is there a translation for the Italian?

templatin

Please mail me from my profile page for after-sales support.

  • Has been a member for 0-1 years

Great job, i use this, and support 5 stars. Thanks for this ansome theme!

templatin

Thanks for your compliments :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
Gomlers Purchased

Hi templatin :) Do you plan to update this theme for ps 1.6, with e.g. the quick view module on the categories.tpl?

Or do you not plan to continue this theme for 1.6, but rather make a new one?

templatin

I will surely update my themes to PS 1.6 which will include all its features + some new from my wishlist.

Default-user
Gomlers Purchased

Whoohoo :) Looking forward to it! What about adding a true one-page-checkout too :p

templatin

I didn’t understand what you mean by true one page checkout.

Default-user
Gomlers Purchased

The built-in original one-page-checkout from Prestashop, isn’t too good. And the modules out there isn’t the best either. So if you are planning to develop a one-page-checkout that really works on “ONE-PAGE”, I believe you would have lots of customer purchasing it!

templatin

I have no plans for such checkout module but I will add this to my list and will surely implement in future.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I am customer of Go Market theme and like it cause a lot of functions. The only problem is performance wise and evolution of functions. Do you have a roadmap to share for the upcoming version of MegaShop? I would like to study the user to be able evaluate the potential of your theme for my websites. Can you send it to me? Thank you.

templatin

The upcoming version of MegaShop will be available soon after the release of stable PS 1.6. It will include all its default functions and some extra functions from me.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, can the theme be updated or it exists the posibility that users can add their own products for sell? thanks!

templatin

I suggest that you install Prestashop on live or local server and then check if your requirement is possible with “default” theme. If yes, then its surely possible with my theme.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
pedesn Purchased

great theme and great support… thank you templatin !

templatin

Thanks for your kind words :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Please how can change the image size of the products.Our website image is too small compare to what is in your own preview. Besides, I would like to know if it is possible for the image to 4 images in a row instead of 3 images

templatin

Please mail me from my profile page for after-sales support.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • Spain

Hello,

When we activate Friendly URL and click on add to chart we recive this error: http://snag.gy/9kEda.jpg

Theme is not compatible with Friendly URL?

Regards.

templatin

Please mail me from my profile page for after-sales support.

Default-user

Hello,

Sorry I found where is the problem!, is our fault.

Thanks for your interest.

Regards.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
brucebkk Purchased

Hi, Just purchase your theme and this seems you didn’t include the files for 1.5 users. I guess this cause at the beginning of install it show the theme is for presta 1.6—>1.6.0.5. In the backoffice when I go to any module I havent access to any options showed in user guide. in fact I cant do any setup. Thanks for help

templatin

Please mail me from my profile page for after-sales support.

Default-user
brucebkk Purchased

This isnt really fair for the community or potential buyer. You should make a statement in public at least! Thanks. For your convenience I will copy and paste this text to your support address but I hope you be more transparent to others!

Default-user
brucebkk Purchased

Hi, Now I understand why you prefer keep it by mail. Your template isn’t compatible with 1.5 version and there is no way I move to 1.6 just for template. I will appreciate you fair reimbursement so. Thank you.

templatin

Its clearly written in Item description that this theme is compatible with PS 1.6.0.5 only. Please show me if you read PS 1.5 anywhere.

Default-user
brucebkk Purchased

I can swear it WASN’T at the time of my purchase yesterday! You just made it up today, so please don’t play me a fool! If you are the only developer here who decided to piss off the 1.5 users this is your choice but don’t cheat customers. Do you realize your customers won’t update production website just for your theme. Please behave professionally and provide retro compatibility as every developer here. Personally, I prefer get my money back. Thanks.

templatin

I regret for the problems that have been caused. I changed the version numbers yesterday (7 Apr) when the theme got approved. I checked it again and confirm that at the time of your purchase the version numbers had already updated.

Default-user
brucebkk Purchased

Dear Templatin, I was waiting your new release since beginning March because I like the design and you look like a smart and successful developer. All comments seems good also. The only thing I was wondering is that your comments are really a few compare to your sales. So it seems customers are happy at the 1st sight. Now I really doubt on this and to me the way you reply may show that you pull out and delete any negative comments. I guess you will delete mine soon. If you do so, I will keep coming posting anyway until every potential and based customers understand what you are doing. I can’t use your template and again you are the only one here to have no backward compatibility with 1.5 versions. You will get more and more complain from your customer based using 1.5. Be ready for this man, trust me! I can’t use it because our production site is 1.5.6 and we can’t update to 1.6. I am sure you get my point and understand that regarding the circumstance you should reimburse us.

templatin

Regarding comments, its not in my hands to pull out and delete them. I just flag them and are removed by the Themeforest reviewers after thorough reviewing. Honestly, yours is the first negative comment. I agree that I’ve flagged few comments in past but they were all related with small bugs in my theme which were successfully resolved via mail and those customers were also satisfied. And, in some cases, the customer themselves flagged the comments once it was resolved.
Regarding 1.5, I do have older version compatible with 1.5.6 but its aesthetics is not same as new version.

Default-user
brucebkk Purchased

In respect of your customer based, you can’t force them to upgrade to 1.6 because you choose the easy path to cut backward compatibility with older versions. This isn’t a smart choice in my opinion. You will see how customer react anyway. For new customer, as me, I was so convinced, may be because I check almost everyday, your new version will be compatible with prestashop 1.5 as your previous version. If I install your latest version compatible with 1.5, will you maintain it for the next 6 months. Please list in detail what I am loosing comparing the newest version. Thanks

templatin

You can see the live preview of previous version here. By making few changes in CSS, same aesthetics can be achieved like in updated version.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
brucebkk Purchased

Then can you do those changes on CSS based on the latest version for Prestashop 1.5.6.2 (Megashop V1.6)? I highlight the latest because this should include any kind of bug fixing you have integrated for your 1.5 prestashop customer before the release of your Megashop V1.7. If you could do that, then fine for me and I guess may usefull to maintain prestashop 1.5 customer base. Thank you.

templatin

Actually, I’m busy updating my other theme UniqueShop for PS 1.6 and have plans to release it before 20th of this month. Also, I’m away from office for next 2 days and that will leave me with 10 days to deadline.

I can help you writing that additional CSS but it will take some days for writing it and doing the responsive + cross browser tests.

Default-user
brucebkk Purchased

I ant a developer and this may explain why I purchase your template. I think you you should be in charge to modify the CSS cause I purchase it from you man. In the meantime please send me the latest version of MegaShop V1.6 compatible with 1.5. PS: You are funny to ask your customer to modify your template to make it retrocompatible. My daily rate is around 800USD. You ok with it? :)))

templatin

Sorry for delayed reply as I was away from office for 2 days.
I have mailed you the template v1.6 for PS 1.5.

Default-user
brucebkk Purchased

Regarding your email saying: “After thinking few times, I have concluded that I won’t make this (as well as other) template backward compatible because default Prestashop 1.6 theme have changed many things in its theme files and therefore it will be like writing a whole new theme which will take around a week after doing cross-browser and responsive tests. Even in MegaShop V1.7, I haven’t used Prestashop’s default CSS and instead wrote my own CSS right from the beginning. I know that you are willing to pay. I would have provided this service for free but sorry I can’t as I have plans to release fresh new templates in PS 1.6.”

My response is: I can tell that I wasn’t willing to pay!!! In my perspective you should have provide it for free because you are the only one in themeforest not make backward compatible with 1.5. If I am wrong please name another developer please. Regarding your mail, I understand you can’t allocate time for this improvement. Can you insure me you will still provide support on MegaShop 1.6 for the next months?

templatin

Yes, of-course. I will provide support anytime for issues related with my themes.

Default-user
brucebkk Purchased

Ok then case closed. I hope this new PS 1.6 version really deserve you focus on it. Cheers man!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
gogler Purchased

Slider does not work. Cleaning the cache solves the problem temporarily. After another refresh slider does not work again. Please help …

templatin

You can disable the cache to solve this issue permanently OR send an Email from my profile page and I will provide you updated files for slider which will work with cache enabled.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I have added my CATEGORIES in the backend but none of them are showing up in my shop??

Please could you help??

Thanks

templatin

Replied your mail.

Default-user

replied back to your email

by
by
by
by
by
by