380 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vizyon7 Purchased

Hi ! I founded the site in the search, but it gives an error write to; search_search search_all search_input How do I fix this error? ? used opencart 1.5.6.1

Default-user
vizyon7 Purchased

and when install Featured Category Module give to eror ; Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\megastore3\catalog\controller\module\featured_category.php on line 61

How do I fix this error?

raviG

For the search did you update the language files?

There will be an updated version soon, I will fix the featured category module.

Default-user
vizyon7 Purchased

In what way we can update ?

raviG

For updates, the changes will be listed in the file changelog.txt. So you will update only the files that have changed.

Default-user
vizyon7 Purchased

Hi ! when i connect mobile i wish my site look like same computer not mobile telephone view.how can i do ?

raviG

You can remove the responsive part from the css file.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vizyon7 Purchased

if you wish web site look like mobile view do the following; catalog\view\theme\megastore\template\common/header.tpl inside find it <meta name=”viewport” content=”initial-scale=1.0, width=device-width”/> and delete

it is ok but left blok not active mobile view right ok left not active (example: categories not view left block ) why?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • India

I’m getting the following error on a clean install on opencart-1.5.6.1:

Warning: Invalid argument supplied for foreach() in catalog\controller\module\featured_category.php on line 61
raviG

I tested the module and it is working fine. Where are you getting this error? On the frontend?

Default-user

Yes. It is coming in the frontend when I enable featured-category module.

raviG

Can you send me your admin credentials so I can have a look? You can send it from my profile page.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vizyon7 Purchased

if you wish web site look like mobile view do the following; catalog\view\theme\megastore\template\common/header.tpl inside find it <meta name=”viewport” content=”initial-scale=1.0, width=device-width”/> and delete

it is ok but left blok not active mobile view right ok left not active (example: categories not view left block ) why? ? wait answer still…

Default-user
vizyon7 Purchased

sorry but when you are answer my questions?

raviG

The categories are shown in the header section when browsing on small screens.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I am interested in this theme but some peoples here having issue with the one interesting part that is featured category of the theme you can you fix that with just admin details without even changing in core files ?

raviG

The featured category module is working fine. I did not change any core files. It is a custom module and it works with the latest version of opencart.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hello admin,

i’ve just download your theme, but while i was uploading it on wordpress i encoutered a error message saying that “style.css” is missing in the theme, then it couldn’t upload, what’s the problem

raviG

This is an opencart theme, it will not work with wordpress.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Atuls53 Purchased

i have already purchased your theme and notify you with issues the theme have but you are not longer available to resolve the Issue even after providing all of the Admin Ftp details whatever you ask from me. will you please tell me how much time you will take to resolve the issue

raviG

Hi Atul,

I sent you an email the other day. I was not able to login to FTP with the credentials you provided. Can you please send it again.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Exclusive Author

Hi. I install new version of this theme (megastore) in Opencart 1.5.6.The theme not working properly.The error occurs are 1:when i change currency my page stuck on index.php?route=module/currency 2: similarly when i click on my account page stuck on index.php?route=account/account The web Url is http://bannertech.co.uk/ Please tell me error and fix it waiting for reply

raviG

I am seeing a blank page.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars
  • United States

Can the “add to cart” button be moved to the top of all the product information where it’s supposed to be? See this example: http://themeforest.net/item/megastore-opencart-theme/full_screen_preview/3026215 – the add to cart is at the bottom of the page – not a good spot for it.

raviG

Yes you can move the add to cart button to wherever you want by modifying the file product.tpl. Where would you want it to display?

jmdrago

below the product name and above the product description – so it remains close to the top or above the fold.

raviG

Send me a message from the contact form on my profile page and I will guide you on how to do it.

  • Bought between 10 and 49 items
  • Brazil
  • Has been a member for 2-3 years

Error: Warning: Cannot modify header information – headers already sent by (output started at /home/detalhes/public_html/catalog/language/english/english.php:92) in /home/detalhes/public_html/system/library/currency.php on line 45

raviG

Which version of opencart are you using?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how to disable mobile view on mobile?

raviG

You can remove the CSS styles for the mobile view.

Default-user

i am new in opencart. can u give me detail for the step

raviG

Send me a message from my profile page and I will guide you on how to do it.

Default-user

hye raviG. massage u already

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi

In MegaStore – Featured Category Module I can’t click button “Add New Category”. When I click, nothing Happen.

OpenCart Version 1.5.6.1

I also tried to upload module again.

Thanks

raviG

I’m not sure why you are experiencing that. Can you please send me your admin credentials from the contact form on my profile page so I can have a look.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Malaysia
  • Referred between 1 and 9 users
ejoe2u Purchased

I have problem with menu currency, when i change currency my page goes blank! http://norainimarketing.com/

similarly when i click on my account page stuck on index.php?route=account/account

Opencart 1.5.6.1

raviG

I’m not sure why you are experiencing that as the theme works fine with 1.5.6.1.

Are you using the latest version of the theme released on 22 January 14? Are you using third party extensions?

Default-user
ejoe2u Purchased

Megastore latest version without modification/third party extension. Fresh installation

Default-user
ejoe2u Purchased

capctha also not working

raviG

I double checked your site and it seems to be working fine now. For the captcha this is a server issue, try to ask your hosting provider about it.

Default-user
ejoe2u Purchased

problem with file english.php from your package

raviG

I will check the file and upload a fix if need be. I will keep you updated.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
vizyon7 Purchased

hi again i asked one questions and sen there and your profile messaje but not turn to me i asked again how to disable mobile view on mobile i want pc view on mobile best regards…

raviG

Hi,

Sorry for the late reply. The responsive view can be removed from the stylesheet. Look for all media queries are the bottom of the file and comment them out.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, i bought the theme, but when i try to insert a photo for the featured category module, below messages appear on the website:

Warning: imagecreatetruecolor() expects parameter 1 to be long, string given in /var/www/system/library/image.php on line 86Warning: imagecolorallocate() expects parameter 1 to be resource, null given in /var/www/system/library/image.php on line 94Warning: imagefilledrectangle() expects parameter 1 to be resource, null given in /var/www/system/library/image.php on line 97Warning: imagecopyresampled() expects parameter 1 to be resource, null given in /var/www/system/library/image.php on line 99

What should i do?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey I Changed the .png images of the Rating Stars Icons in the theme folder and they only appear when you click on the product page (where it shows Description, reviews tabs) but the default stars appear on the home page when a product has been rated by a customer, how do i fix this so that my star icons appear on the front page under the products and on the product page itself ?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I have this error in my frontend

Warning: Invalid argument supplied for foreach() in catalog\controller\module\featured_category.php on line 61

What should i do?

Default-user

?????

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
nbd007 Purchased

I can’t seem to get the categories working on the left side as in your demo

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Turkey

Hi. on the homepage looks blurry photos. Categories looks good. Product details also looks good.

img : http://i.hizliresim.com/4mvLLG.jpg

by
by
by
by
by
by