109 comments found

  • Has been a member for 2-3 years

Dear Keenan,

Please see this link: http://107.20.170.109/shoppingeek/

This is not picking up the font shown in the template preview. Please guide as to how we can get the font shown in the demo.

Thanks, Purushottam

maskeenan

Hello Purushottam,

Sorry for my late reply. the font doesn’t appear because fonts folder inside of meltas templates folder is not installed succesfully on your website, this happen because I forget to call this folder in templatedetail.xml. And to solve it please find fonts folder on meltas_templates.zip file and copy it to your destination folder templates > meltas folder. I do hope it will solve your problem, and for more advice you could post it on our forum. it’ll be my pleasure to help, then.

Kindly Regards,
Keenan

  • Has been a member for 2-3 years

Thanks Keenan,

This problem got solved.

regards, Purushottam

maskeenan

you’re welcome

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United Kingdom
d311boy Purchased

Hi

I am having issue with the logo showing on IE8 , it appears to be fine IE9 , Firefox, Chrome and Safari but not IE8 is there a patch up date please to correct this issue?

The page states done, but with errors on page and the logo is completely missing?

Many thanks and I wait to hear from you

maskeenan

Hello darren,

Thank you for your post, on my IE8 , the logo is looked fine, like on the other browsers. But, I’m glad you have finally found another smart way to fix this problem…

Regards

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
  • United Kingdom
d311boy Purchased

...I have managed to do a workaround, I disabled the logo in the template settings and recreated it in a custom HTML module which works fine.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
grafismo Purchased

Hi! same error after installing the quick start pack and trying to access the site: /usr/local/apache2/htdocs/melta/plugins/system/jat3/jat3/core/common.php on line 336

However there is not any error for the Admin side. Thanks for any help

  • Has been a member for 2-3 years

Dear Keenan,

We are facing a problem. We want to use Meltas with variable width (full width). But the slideshow is of fixed size. So, in normal screen the slideshow is looking fine but in widescreen the slideshow moves to the left and in smaller screen the slideshow crosses both sides.

Can you suggest us some solution. This has become very important for us.

Thank you, Purushottam

maskeenan

Hello,

To trick this problem, you need to specify your images’s slider on your module parameter for natively wide screen, then you need to add some css line to target normal and narrow screen. Maybe the css could be like this
.box_skitter img, .box_skitter{width:950px!important; height:475px!important;}

Good luck

maskeenan

Hello purushottamdewangan,

I’m so curious, why your purchase badge is gone from your post item…???

  • Has been a member for 2-3 years

Well, my partner has purchased Meltas from our company’s account.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello I have errors with winzip extract, and error login in back-end, Can you hep me? Thanks a lot

maskeenan

Hello,

Thank you very much for purchasing my template. Please check your inbox, I’ve replied your email

Kindly Regards
Keenan

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
milio182 Purchased
hi, i had one problem with quickstart,the installation was good and in the backend i can work but in the frontend apparse this: http://www.siciliakiteboarding.com/

Fatal error: Class ‘Browser’ not found in /web/htdocs/www.siciliakiteboarding.com/home/plugins/system/jat3/jat3/core/common.php on line 336

Help me :( please

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
milio182 Purchased

hi i has some problem with quickstart version,in frontend apparse: Fatal error: Class ‘Browser’ not found in /web/htdocs/www.siciliakiteboarding.com/home/plugins/system/jat3/jat3/core/common.php on line 336

the website is siciliakiteboarding.com

help me please i have to finish the work

maskeenan

Hello Milio,

Thank you very much for purchasing my template. To solve this problem, you need to reinstall the Ja T3 System Plugin, the installer you could find it on your downloaded package from themeforest and please heading to the folder Extensions > t3 > plg_system_jat3.v2.5.1.zip

Good luck
Keenan

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
milio182 Purchased

hi keenan i just do it but now apparse other error:

Parse error: syntax error, unexpected ‘}’ in /web/htdocs/www.siciliakiteboarding.com/home/modules/mod_captifyContent/tmpl/default.php on line 1

Milio

maskeenan

Hello,

Then you now need to reinstalll the captify content module, the installer can be found in the folder Extensions > JB_mod_captifyContent_J1.5_J1.7_1.0.4.zip

Good luck
Keenan

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Dear Keenan, droop menu does not work (meltas), why? I select Template Manager> profile> menu system> Dropline menu

Thanks, marcelo

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rrrask Purchased

Dear Keenan,

Just bought your meltas template – nice work!! But after installation on the joomla 2,5 version i got this error message: Missing jat3 framework plugin. I can see you have experience with this problem from other users – so whats the most easy solution?

Thx

maskeenan

Hello,

Thank you very much for purchasing my template. This warning message appear, because you haven’t install the ja-t3 system plugin, please install it first to make this template work well. But, I actually do suggest you to use our enclosed quickstart package file, it’s kind of a clone of my demo site, surely it will save much of time then you have to install and set each component, plugin and module separatedly.

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
rrrask Purchased

Okay, thx for the quick replay :) – Im following your documentation guide now.. But after extracting and uploading the meltas_quickstart (only this folder) to my domain root the joomla-installationguide does not appear.??.. Only one “next” (næste) bottun link that does now work and and some database data/text. Check it out: http://jcconda.dk/installation/index.php

When uploading the folder content size 56 mb (local) i only get about 36 mb on the domain – why is that?

what im i doing wrong? I have deleted all the old joomla 2,5 files before uploading… – never experienced problems with installation of joomla before…

Plz help me get this up and running :)

maskeenan

Hello,

Please PM me here http://themeforest.net/user/maskeenan, I will send you the SQL separatedly. So, you could skip this installation process.

Kindly Regards,
Keenan

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’ve installed the theme, and most of it works great. Thanks! But the homepage doesn’t work. Site.

maskeenan

Hello,

Thank you very much for purchasing my templates. But could you please repost your question on our forum http://themesoul.com/support/ for more advice? please PM here http://themeforest.net/user/maskeenan to activate your account.

Kindly Regards,
Keenan

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
jrucker Purchased

Hello I get the same error

/plugins/system/jat3/jat3/core/common.php on line 336

but when I try and install the plugin I get the error

-1 – An error has occurred.

Copy failed

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
jrucker Purchased

Hello again how can I get the images to show up in the portfolio they come up blank ?

thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is this template Joomla 2.5 compatible?? It is very important,because I don’t want to work on a Joomla 1.7 install!!

maskeenan

Hello,

I’m so sorry for my very late reply. Yes I can confirm that it’s fully compatible with joomla 2.5, you can check the changelog here http://themeforest.net/item/meltas-clean-and-minimalist-joomla-templates/1289064

Regards,
Keenan

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
suga12ay Purchased

Hi,

This is a fantastic template. but is there a way of removing Built on T3 Framework. Designed by themesoul.com on the footer?

or does that need to be left?

Thanks

maskeenan

Hello suga12ay,

Thank you very much for purchasing my template, yes sure you can remove this copyright. The easiest way is, please go to your module manager, and find a placed module on “footer” position, Unpublish it, then you need to create new module > custom html > then you freely write your own copyright > Place it on footer position > On Module assignment, set it on All page. Good Luck.

Kindly regards,
Keenan

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi.

I purchased this template a while ago. your description said that it was compatible with Safari 5. I have been building the site in Chrome & when I view it in Safari 5, the font & padding styling are creating problems. Am I supposed to created separate css styles for Safari? You can view the site here http://newfd.3rdface.co.za/. Note the search box above the main slider & the font weight in the main menu.

maskeenan

Hello seabassvg,

Thank you very much for your post. To try to solve your problem, please try to to add this css line on your template.css
#ja-intro .inputbox-clean {width:auto!important;}
body {-webkit-font-smoothing: antialiased; /* Fix for webkit rendering */}
<pre>

Good luck, and please for another question, I'm so please if you could post it on our forum.

Regards,<br />
Keenan</pre>
by
by
by
by
by
by