468 comments found

Love the theme and the fantastic support has helped me decide on this theme for a new project. Just a couple quick pre-sale questions…

I read that the theme supports Woocommerce, is it compatible with 2.0+? Do you know of any sites utilizing this theme with Woo that I could take a peek at just to see how the functionality ties in?

The Portfolio page title can be changed to something like “Gallery”, correct?

Thanks a bunch.

Pirenko

Hi,
I don’t know any website using it at the moment :(
If you are interested my new theme (Quest) will be tested and styled to incorporate that e-commerce plugin.
About the title: You can change to whatever you want (it’s the page title).
Cheers!

Default-user

Thanks for the reply. Unfortunately I’m specifically looking for a sidebar nav theme and this one really fits the bill. Looks like I might just have to take a chance and see what happens with Woo.

Pirenko

Ok. Let me know if you need any help with something. I might be able to “throw” you some extra CSS if needed. Thanks anyway!

cfath Purchased

How can I insert a functioning lightbox gallery in my portfolio posts – i would prefer that to the slideshow at the top.

Pirenko

You should be doing something wrong. Can you send me link?

Pirenko

Hum… Do you have any active plugins? If so please turn them off and try again. If this still does not solve that issue please send me a private message with your WP login details if possible.
Cheers!

rafola Purchased

Hi, I just installed your template, and I would install all importing sample content through XML, please can you send me this email the xml to install your content, you thanks

rafola@nerade.com
Pirenko

Done. Thank you for purchasing!

Hi Pirenko thanks for this awesome theme, my chef has bought this theme and i’m modifing it. Now if got one problem. on the page flugsimulator-mieten.de i’ve got in the left corner the red arrow wich switch up to the side. but behind this red arrow i’ve got a broken link and i didn’t know how i can delet it.

Have you got any idea.

Thanks

ps. Sorry for my englisch i’m from germany ^^

Pirenko

Hi,
I’m sorry, but the question need to be placed with the account that bought the theme. Thanks!

Where can i find the video tutorials for this item?

Pirenko

Hi,
Please open the help.html file located inside the documentation folder. Thanks!

jono222 Purchased

Hi

This theme has stopped showing anything on the front page http://dozzimusic.net/
Pirenko

Hi,
I opened that page and it’s showing another theme. Can you send me the correct link?

gsainidis Purchased

Hi! Great theme. Please could you sent us the sample content through XML, to the following email in order to install it. thank you in advance. mailto: e.iakovidou@simpledata.gr

Pirenko

Hi,
I just emailed you. Cheers!

w4rrenz Purchased

Could I get XML dummy data sent to warren@punky-monkey.co.uk

Thanks

Pirenko

Hi,
I just sent you an email. Thanks!

gsainidis Purchased

Hello,

I want to remove the dot(.) which is in front of each widget on bottom sidebar. Can you please give me some instructions in order to do it?

Thanks in advance.

Pirenko

Hi,
Open your functions.php file search for before_title and remove the dot after the h4 tags.
Cheers :nerdy:

Fixed it – love this!

Pirenko

Great ;)

Following your video Menu Management, once I have made my subjects, when I go to the menu settings to add them, I can only see options to add ‘pages’ ‘categories’ ‘custom links’ - there is no ‘slides’ or ‘subjects’ in the cms interface. Please could you advise what to do. Thank you.

Pirenko

Hi, click on Screen Options on the top right and select those custOm types. Thanks!

Default-user

I have now resolved this problem – thank you :)

Pirenko

Ok ;)

Also once I have made BLOG and PORTFOLIO as special pages, when I make a sample blog post – it does not show up under blog. Further more when I click on the BLOG page in navigation is says NOT FOUND. Non of the blogs or portfolio images are showing on the main page under the porfolio and blog sections either. I’m starting to think I have a buggy version or something. I’ll try re-installing the theme and let you know.

Default-user

I watched all the videos in the help file and its all pretty straight forward but I found no reference to the timthumb image resize issue. I have re-sized my images to 713 px and they still are not displaying at all. Please may I have some further help. Cheers :]

Pirenko

Please check the theme faq. If you still have issues send me a private message with your FTP details if possible. Cheers!

Default-user

I have sent you an email. Thank you _

When you hover over an image in the portfolio – is it possible to remove the link image that takes you to the blog post of an image? I only want visitors to be able to enlarge the image in lightbox (which the magnifine glass icon does). But don’t want the blog posts visible for all the images publicly.

Cheers!

Pirenko

Hi,
Go to Mercina Options>Portfolio tab and you have an option that allows you that behavior. Cheers!

Default-user

Thanks :D

Just a quick note to say thanks for the opportunity to pick up this theme.

Also, thought to comment on extended follow up that Pirenko provided during initial installation stage…which was great! Much thanks!

Pirenko

That’s good to know ;)

Hi. I’m quite in love with this awesome theme.

Just a few questions before buying it. Is it possible to add 7 or more photos to the homepage slider?

Can I run here the Facebook widget?

Thanks in advance,

Pedro

Pirenko

Hi,
Yes you can add more than 7 images. About Facebook: I have seen it installed on this theme so you should not have any trouble, but there are different plugins for this.
Thanks!

Hi Pirenko i have just upgraded my site to the latest version – however, now on the homepage, the dimensions of the slider, footer and centre top html are different (the slider and the footer are consistent) but the centre top position streches out wider than the other two… is there a way to get them all back to being the same width? www.joelpeisley.com

thanks!

Pirenko

You are right. Add this code under Mercina Options>General tab>Custom CSS textfield:
#home_htmlblock {webkit-box-sizing: border-box; -moz-box-sizing: border-box; -ms-box-sizing: border-box; box-sizing: border-box; }
This fix will be included on the next update. Thanks!

Default-user

awesome! thanks so much for the great support! :)

Pirenko

Cheers :nerdy:

I purchased this theme. The slider is not working…was yesterday and not not. i reset the theme…but somehow I messed it up.

http://serenadehome.com/wordpress/
Pirenko

Hi,
It seems to be turned off. Go to Mercina Options>Homepage tab>Show Slider on Homepage and make sure you have selected a proper option.
Cheers!

NM I fixed it.

Default-user

I do have another random question. I have the ” displaying on each page….clearly I don’t know what I am doing….LOL. Seriously, I didn’t insert it? Kinda crazy.

Pirenko

Sorry, but what do you have displaying on all pages?

Savoy Purchased

where is the PSD for you Mercina WordPress theme? This would help me out a great deal. I bought your theme thinking that there was one included just like the rest of the themes I bought from Themeforest. Please help, thanks.

Pirenko

Hi,
I’m sorry, but I don’t have any PSD file for that theme. I never build layouts on Photoshop… If you see on the file description there are no PSD files.
Cheers!

Hi, Pirenko! I’m customizing your Mercina theme and I can’t apply the homepage settings to my homepage. I have built two sliders and they don’t appear in my homepage (I have set to display the silders on top and to show all the sliders, not to show tittle and it shows it). All I have is an empty page I have set at the readings settings as static frontpage without those theme features (I can’t see my portfolio and news page either) and I don’t have a “homepage” template to set as a page attribute (only “contact page”, “portfolio page”, “news page” and the normal page options).

Another issue I have is the “Save Error!” message I always see when I “Save All Changes” at the Mercina Options Menu. In any other pages or backgrounds I see the changes correctly done in my blog, so it doesn’t bother me apparently. Am I doing something wrong with my homepage or is that error message responsible for my homepage problem?

My site for now is wordpress.cachimbaescuela.com.ar

Sorry to bother you. I’m quite lost here and I’m a Wordpress beginner (couldn’t find the answer at the awesome theme video tutorials).

Pirenko

Hi,
Send me a private message with your WP login details. From what I can see the slider is off or there are no slides to display. Thanks!

by
by
by
by
by
by