126 comments found

andrew40 Purchased

How do I customise the text

“Mercury is one of the most customisable, easy-to-use, flexible and powerful premium themes in the world.”

to match that of the demo, ie red highlights and specific font?

Is there a specific widget or is it hard coding?

friendlythemes

Hi andrew40,

Thanks for purchasing Mercury, we really appreciate it. The demo for that top section uses a simple Text Widget – if you don’t place a widget for that particular sidebar, the site reverts to the demo text.

If you don’t want it, simply pop in a blank text widget. Otherwise, the easiest way is to simply create a text widget with your content and place it on that sidebar. (If you copy and paste from a “view source” you’ll also see how we customise the fonts/styles etc.). Otherwise, feel free to put whatever styles you want on there!

Thanks again for the purchase!

I have tried to do it both ways. If I give you FTP access can you give it a shot?

friendlythemes

What error do you get when you upload the theme via FTP ? If you e-mail us from our Den (bottom right of http://themeforest.net/user/friendlythemes/profile ) we’ll see what we can do!.

treeiii Purchased

Ok, so I emailed you at the den yesterday about the following issue but haven’t heard back. Don’t mean to be a pest but I need to get this resolved asap. I’m having the same problem as ulaaa and chromiselda, when I install the demo, none of the pages / posts / portfolio items appear, just 404 pages. You mentioned something about an xml file. How can I resolve this? Thanks.

friendlythemes

Hi treeiii – thanks very much for your purchase. We don’t seem to have received your e-mail which is strange as we’ve had several with regards to this issue (which we’re actively trying to resolve so people don’t have this problem). If you could send the e-mail again, I’ll send you over the xml file immediately.

Hey folks, for anyone having the problems with relation to the install setup procedure, in the interim until we manage to find a fix for those hosting solutions that don’t allow it, you can use the following xml file to import the posts/pages/portfolio items:

http://dl.dropbox.com/u/455309/mercurytheme.wordpress.2011-09-04.xml

Why is the extra stuff appearing at the bottom of the page? http://buildingicebergs.com/membership/

friendlythemes

Hi Joshclemence, thank you very much for buying Mercury. That info at the bottom comes from the demo, so it’s very strange as to why that is on your page. If you e-mail us at support@friendlythem.es we’ll have a look at why that is happening for you.

Can I put the sortable portfolio on the front page under the slider?

friendlythemes

Hi captainzank, at the moment that isn’t a possibility, but we’ll add that page template in the next update (which should be coming this weekend) – so look out for that on Monday! :)

Hi,

I’ve added the Home Page feature (friendly slider / anything slider / accordion) but cannot figure out where to add the images for it.

Can you help? I had a look through the hardcode, didn’t understand all of it but got the feeling that it relied on images within sub pages – which my home page doesn’t have.

Thanks!

friendlythemes

Hi ChromisElda, thanks for the purchase. To add images to the slider, edit your ‘home’ page (whichever you’ve selected in your WordPress options as your ‘front’ page). You’ll see a new metabox. If you get stuck, please look at the help documentation as it has full details about how to add these as well as a screencast should you get stuck.

Again, thanks for buying Mercury.

Default-user

Ah great! Thanks a lot, got it working now.

joewinke Purchased

Hey, I’m having a big problem. Clicking on the feature does NOT work in Firefox. It works in safari and chrome, but users can’t click through on firefox. Can you check healthysurprise.com and let me know what I can do to fix it? Thanks!!

friendlythemes

Hi Joe, please see the e-mail – that’s all fixed now (and will be fixed for everyone in version 1.1 which is due today).

Doug3d Purchased

Simply turning on the holding page is broken for me. Anyone else seeing this?

Parse error: syntax error, unexpected ‘<’ in mywebsite/wp-content/themes/mercury/template_holding_page.php on line 147

Any ideas how to get it working?

friendlythemes

Hi Doug3d thanks very much for purchasing Mercury. There is actually an issue with that template which I have just fixed and pushed into the themeforest update queue. In the interim, to fix this, please edit the file called ‘template_holding_page.php’ and change line 147 from:

<p id="above_countdown_time">&lt;?php &lt;?php if(array_key_exists('holding_page_above_countdown_timer',$data)){echo $data['holding_page_above_countdown_timer'];} ?&gt;</p>

to

<p id="above_countdown_time"><?php if(array_key_exists('holding_page_above_countdown_timer',$data)){echo $data['holding_page_above_countdown_timer'];} ?></p>

And that should solve your problem. Very sorry about this, hope it hasn’t caused too many problems. The update should go live very soon.

Thanks once again for buying Mercury, we hope you’re really happy with it.

RobPene Purchased
http://ibi.robpene.com/

I just uploaded the NEW updated theme version and it came back with a faulty logo :(

How can I change the size of the logo so it’s not looking bad?

Also how can i change the size of the logo in case I wanted to make it a little bigger?

friendlythemes

Just for completeness, this has now been fixed – Rob sent us an e-mail and all is hunky dory :)

antodeg Purchased

Hi, yesterday i purchased your theme. I’m looking forward to use and see my new mercury site but i have a problem. I’m installing mercury theme in localhost. i’m using MAMP for mac. I woudn’t generate any problem on my own online site.

then, i went on “theme options”. there was a page where i should have choose between three options. i choose ”..something..like the demo” i don’t remember exactaly what was written. Anyway, after saving it i can’t see neither the front site and the admin page. if i refresh nothing happens. Just a white page!

to restore the system i’ve to cancel the folder “mercury” in “wp-content/themes

Let me know where is the trouble.

Thank you

friendlythemes

Hi antodeg, thanks for buying Mercury, we really appreciate it. We, too use MAMP and don’t have any issues whatsoever with installing locally so it’s very strange that you should have this problem – we’re sorry that you do.

However, without having any sort of error message (you should turn logging to screen ‘on’ on your MAMP configurations so that you can see what the issues are) then we can’t really help much at this moment. If you want to e-mail us on support@friendlythem.es when you have the error message, then we’ll do our very best to help you out.

Again, thanks very much for buying Mercury.

@FriendlyThemes

andrew40 Purchased

Got holding page working as per Doug3D answer above but the countdown timer is not showing?

friendlythemes

‘Show Grid’ isn’t there in the latest version of the theme, if you could update (by downloading the latest version), andrew40 that would be great. That’ll solve your issue.

Thanks!

Default-user
andrew40 Purchased

Just downloaded it again, and show grid still there (yes I have closed down, emptied the cache etc).

Also theme update says that there is a new update still, but I have just downloaded and updated???!!!

friendlythemes

Hi andrew40,

If you can fire us over an e-mail to support@friendlythem.es that’d help. If you could open up your style.css file and copy the bit at the top into an e-mail, that’ll help us debug your problem.

Thanks!

antodeg Purchased

Hi! yesterday i sent you an email.

“Now I see Fatal error: Cannot redeclare friendly_create_demo_menu_items() (previously declared in /home/mhd-01/www.logihub.it/htdocs/wp-content/themes/mercury/functions/theme-functions.php:851) in /home/mhd-01/www.logihub.it/htdocs/wp-content/themes/mercury/inc/install_menus.php on line 159

I’m sorry to bother you with my problems.. thank you for your help”

friendlythemes

Hi antodeg, thanks for the e-mail. I’ve replied via email, as it’s easier to sort it out :)

dullsky Purchased

hi, best regards

i have same problem… ->

” Now I see Fatal error: Cannot redeclare friendly_create_demo_menu_items() (previously declared in /home/mhd-01/www.logihub.it/htdocs/wp-content/themes/mercury/functions/theme-functions.php:851) in /home/mhd-01/www.logihub.it/htdocs/wp-content/themes/mercury/inc/install_menus.php on line 159 “

Default-user
dullsky Purchased

our time is precious …. ;) This problem occurs only for “friendly create demo”? If so, I will not install it …

friendlythemes

OK, have replied to your e-mail :)

Default-user
dullsky Purchased

thanks, Fixed. It is a really a small problem …

antodeg Purchased

hi staff!

is it possible increase the font size?

friendlythemes

Hi antodeg,

If you use the custom CSS option, you can absolutely increase the font size. If you wanted to increase all paragraph text font size then you would put something like:

p{font-size: 15px !important;}

or

p{font-size: 1.3em !important;}

Play around, it’s pretty powerful :)

Thanks again for buying Mercury, antodeg!

Sent you an email. This is what im getting once the theme is installed.

Fatal error: Cannot redeclare friendly_create_demo_menu_items() (previously declared in /home/friendso/public_html/wp-content/themes/mercury/functions/theme-functions.php:851) in /home/friendso/public_html/wp-content/themes/mercury/inc/install_menus.php on line 159
friendlythemes

Hi chasecharles,

Thanks for buying Mercury. We’ve replied to your e-mail. Update for this is in the queue, should be out shortly.

@FriendlyThemes

Hi,

The theme works almost perfectly now, just a small issue with the portfolio page. When I click a category, the theme does some fancy animation to show me only posts in that category BUT for some reason, it cuts off half of the last row of images.

This issue is happening in your demo version as well. Do you have a fix for it? And if you don’t, is there any way to turn that feature off? I can’t use it if it’s broken.

Thanks a lot :)

Screenshot so you know what I mean:

friendlythemes

Hi ChromisElda,

Thanks again for your great comments and useful feedback. We’ve tried to recreate your bug in Chrome on both a Mac and Windows, but we can’t see to do so – what version of Chrome are you using?

You may be able to help fix the problem by adding some custom CSS , you might use:

main_content #wordpress_content .portfolio_content{min-height: 270px !important; }

Realised that the issue I posted happens in Chrome, and does NOT happen in Safari or Firefox.

I’m on OS X 10 .6.8 using Chrome 14.0.835.186

The error doesn’t appear on Firefox / Safari, but stays on Chrome, even after I emptied Cache + restarted the computer, so I think it’s a quirk.

Thanks for the custom CSS , but am I right in thinking that it won’t help if say the selected category has >1 row of icons? :(

friendlythemes

Hi ChromisElda,

That’s really odd because that’s the exact same set up as what we have on one of our machines. Same browser, exact same version and same OS X version.

You’re assumption is right about the custom CSS only working for 1-row only setups. Best thing to do is send us an e-mail on support@friendlythem.es. If you could do us a favour and click on one of the filters which produces 1 row and then view: source and find

<div class="portfolio_content" />

It should have a ‘height’ attribute. Can you tell us what that is on your Chrome setup? It should be 217px. Let us know!

Reidable Purchased

I wanted to let you know that there seems to be an issue with custom css box in the “typography” tab.

I added my google fonts to the top box, and then the font-family code to the bottom. There was no change.

I then went to the “colours” tab, and added the font-family code to that custom css box, and it worked. So the issue lies in the custom css typography box.

On a separate issue, I also get a resized logo. If you could post a fix here that would be great, as you mentioned above it was resolved for another user. I’ve got no problem changing the code. If you could just let me know where it is and what to change.

Thanks, Chris

friendlythemes

Hi Reidable, thanks for the information and thank you very much for purchasing Mercury. The custom CSS box may require the !important attribute, but we’ll look into it to see if it’s more of a generic problem, thanks for reporting it.

If you could send us an e-mail with a link to your site that is having a problem with the resized logo, we can help you out – support@friendlythem.es

Thanks again!

by
by
by
by
by
by