36 comments found

  • Elite Author
  • Author had a File in an Envato Bundle
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars
  • Contributed a Tutorial to a Tuts+ Site
+4 more

Nice work!

IronTemplates

Thanks !!

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
whitedev Purchased

Clean design ! I like it.

IronTemplates

Hey Whitedev, You are our first customer ! Thank you very much.

  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Europe
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users

Welcome to the Forest :)

IronTemplates

Thank you Bedros !!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
cjsoul Purchased

When I view the countdown on google chrome it works but when I view it on other browsers it says NANNANNAN. Help?

IronTemplates

Can you send me a screen capture by email ? support@irontemplates.com

IronTemplates

Are you using IE ? and what version ?

IronTemplates

Fixed. A bug regarding the coundown on iE et Firefox has been resolved in the new update.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

I have the same error in IE9. (date counter reads NAN NAN NAN NAN)

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

So much for a quick solution. Wouldn’t recommend until this problem is solved. Also doesn’t work on some older FF (windows) and some browsers on Ubuntu.

IronTemplates

We will have an update posted soon. Sorry about this.

Default-user

Awesome. Your update (below) allows it to work in FF. But it still doesn’t work in IE9. Now it doesn’t say NAN NAN NAN NAN… Just blank. (Great support considering released an update Christmas eve!).

Will update rating to reflect changes and support :)!

Default-user

Actually, IE works fine. When I upload it to my server, it works great, but if I view the page on my hard drive it doesn’t. Problem solved! :) Great page—5 stars!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
MaliceHa Purchased

I’ve got the same problem as the people above. I didn’t notice it at first as I mainly use Chrome but was told by a friend that said “The website went batman on me”. If you could figure out a way to get this fixed then that’d be great, no complains aside from that – lovely layout, nice work.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
MaliceHa Purchased

Figured out how to fix it.

At line 68 of Index.html Change:

<div id="countdown" data-time="1-3-2013 23:59:59" /> TO <div id="countdown" data-time="1/3/2013 23:59:59" />

FORWARD slashes people, such a minor thing, yet such an impact.

Hopefully this helped somebody.

EDIT; I could’ve edited my earlier post but I overlooked the edit button, sorry!

IronTemplates

Thanks for posting. An update will be available soon. Happy Xmas everybody!

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

I can’t get it to take newsletter subscriptions. It won’t post any data (the write us contact form works fine). It always comes back as an invalid email address. When I try to echo the $_POST/$_REQUEST data, there isn’t any. Tips?

IronTemplates

We are reviewing this. We will let you know asap. Thanks.

Default-user

Any discovery?

IronTemplates

Fixed with the new update. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Same issue with the newletter subscription here, it always returns an invalid email adress alert. Please let me know when this is fixed.

Thank You

Default-user

I downloaded the .zip today. there is no change so far… I edited dbname, user, pass, and admin e-mail – seems at the end to be the same file as before. any suggestions?

IronTemplates

The fix is within the assets/js/init.js

Make sure you overwrite this file. Also make sure the DB USER has permission to create a table. The script will create the table automatically if it’s not found.

Thanks

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
mrwilson Purchased

Still getting NAN NAN NAN NAN in FF and on the iPad. Please help!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
mrwilson Purchased

Sorry just saw this… change dashes to slashes

data-time=”1-3-2013 23:59:59” TO data-time=”1/3/2013 23:59:59”

IronTemplates

no problem.

IronTemplates

and thanks for buying. if you need help, just ask us.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States
Xowi Purchased

Solid code and great design.

IronTemplates

Thank you very much Xowi ! New stuff coming soon !

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users

Your preview page (and the files I just uploaded) aren’t counting down in Chrome (IE is fine). Anyone else having that problem? A couple of weeks ago it worked fine…

IronTemplates

Hi! Can you send me the URL where the page is installed ? Support@irontemplates.com

  • Bought between 10 and 49 items
  • France
  • Has been a member for 6-7 years
yes_papa Purchased

Have you got a problem with Safari web browser ? It is not working for me !

IronTemplates

We have released an update, it might take to up to 48 hours to be approved. The problem is with the countdown plugin and it got resolved with the latest version 1.6.1.

http://keith-wood.name/countdown.html#history
Default-user
yes_papa Purchased

Sorry. I wait for the new version. I was too impatient. Could you help me to configure the mailchimp option ?

Great work in all cases !

  • Bought between 10 and 49 items
  • France
  • Has been a member for 6-7 years
yes_papa Purchased

Same thing with Firefox web browser !

  • Bought between 10 and 49 items
  • France
  • Has been a member for 6-7 years
yes_papa Purchased

It’s OK. You have perhaps to update the documentation !

I change – by / in the date with the format DD/MM/YYYY.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 6-7 years
yes_papa Purchased

I need some help to configure the mailchimp option. I put the 2 keys in the dedicated subscription file. Do i have to do something else like displace some files from the mailchimp folder ? Etc … ?

IronTemplates

Replied by email. Thanks

Default-user
yes_papa Purchased

Could you send it again. I didn’t have it. Thanks.

Default-user
yes_papa Purchased

Did the update have an importance for the mailchimp option ?

Default-user
yes_papa Purchased

Did i have to move some files ?

Default-user
yes_papa Purchased

Please could i have some help ?

IronTemplates

The problem is now fixed. I have sent you an email. Thanks.

Default-user
yes_papa Purchased

Yes ! Great Job !

  • Bought between 10 and 49 items
  • France
  • Has been a member for 4-5 years

Me too! I do have some issues integrating the mailchimp newsletter option. I’ve put everything (by that, I mean only edit the “subscription.php” with my API key and list key. But it doesn’t work… Please, help ! :D

IronTemplates

We have uploaded a new update that fixes the problem. In the meantime, you can

Search for:

API_KEY

Replace By:

MC_API_KEY

and make sure to move the 2 files from the /scripts/mailchimp/ folder into the /scripts/ folder

Thanks

ThankfulHorse

Thanks a lot for your reactivity. I really appreciate it.

I just follow your instructions, and indeed, I can confirm that the newsletter subscription module is (partially) working now.

I did receive in response of my request to my website, an e-mail from Mailchimp asking me to confirm my subscription to the newsletter. So the main part is solved. ^^

However, on my website, if you enter your e-mail address and hit send (in the newsletter module), you’ll see that the website is still displaying the error message “Oups, something went wrong!” (...but the module is working !)

I don’t really understand why it does that. Moreover, I don’t understand why this message is displayed in English, because I have translated in French all the echo messages that the website is supposed to display (in the subscription.php, the writeus.php and the main html file).

So if you could help me one last time with this, it would be awesome…

ThankfulHorse

Right then, I just review the <init.js> file, and translated all the <echo> messages in French. Now, everything is in French, so it’s cool… (the audience is understanding)

However, I still get an error message, when I send my subscription to mailchimp, so… please ! I’m asking for your extra hidden tweaks again ! :D

ThankfulHorse

...and also, one last thing : the optional checkbox in the “Write us” section isn’t working at all, despite your tweaks on the mailchimp module. (I don’t recieve any e-mail from mailchimp asking for a subscription confirmation).

ThankfulHorse

Since the update (23/01/2013) the mailchimp module works very well now. However, I couldn’t make work the subscription to mailchimp via the checkbox in the “Write us” secton. So I just removed it from the HTML… People will just have to subscribe by themselves (I know, it’s less efficient, but I have to move on…)

IronTemplates

Is everything working now ? please, write to support@irontemplates.com if you need any help.

  • Bought between 10 and 49 items
  • France
  • Has been a member for 6-7 years
yes_papa Purchased

It’s working for me (option mailchimp). Be careful to clear the cache of your web browser.

by
by
by
by
by
by