Discussion on Metro - A Theme for vBulletin 4.2 Suite

356 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States
fm202 Purchased

I solved images issue finally, may you please tell me, where can I change metro theme logo? I couldn’t find at Cpanel and files also.

PixelGoose

Hello,

The logo can be found here – images/metro/your_color_scheme_name/misc/vbulletin4_logo.png

Replace ‘your_color_scheme_name’ with the color you use – e.g. ‘blue’, ‘red’, ‘green’ etc.

fm202
fm202 Purchased

thanks, I changed the Logo, but it is not in center, so may I know where is Logo’s css to set the hight, bottom, left,... in metro theme? to show it in center? I cannot find it.

PixelGoose

Hello,

You should alter ‘left’ and ‘bottom’ properties of the .logo-image class. It’s positioned absolutely.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Wow, amazing! I love this theme! The only thing that could be a problem if I buy it is the number of blocks that can be added to the navigation at the top. Is it possible to resize the header to make blocks smaller? I have 10 links in header: http://nsportal.info/forum.php

PixelGoose

A fluid theme and a little of customization will work here, I’m sure :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi, The login box is opening only on the home page. The box doesn’t load on any other page. Is there any fix for this?

PixelGoose

Hello,

The login box opens on any page. You can check it here – http://vb4.pixelgoose.com/

Default-user

It is not opening on my website http://bit.ly/ToLdwu

Default-user

As I mentioned in my problem description, “Hi, The login box is opening only on the home page. The box doesn’t load on any other page. Is there any fix for this?”

It opens on the home page. It is not opening on any thread or forum page.

Please check.

PixelGoose

As I see you’ve changed some of the templates. The header looks different from the default one. You probably broke the code. You should compare it with the default Metro templates and find what causes the problem.

Default-user

I’ve found the issue but I’m having problems fixing it.

The change in header has not broken the code. The problem is, On the forum and thread pages, the link a href=”#login-box” class=”login-window” Login /a

is changing to

a href=”threadlink/#login-box” class=”login-window” Login /a

Notice the change inside a href. I have removed the < and > to show the code here.

This is why the login box is not opening.

Can you please help me to resolve this issue?

PixelGoose

There must be a plugin that ruins the code. Please contact us through our profile page.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

awesome.

i want custom color. where i can edit color ? thanks

PixelGoose

Hello,

AdminCP – Style Manager – YOUR_STYLE – Style variable editor. You will find here all the color variables that you can change.

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Korea, Republic of
Daejeon Purchased

Hello. Firstly, this is an excellent theme, thank you for developing it.

I would like each Navtab to have a different icon. However, any non default navtab receives a plus inside of a circle as it’s icon. How can I add unique icons to each navtab?

Also, the theme is not working in IE9 on Win7

Thanks

PixelGoose

Hello,

We are glad you like the theme :)

The navtab icons – you should give a unique id for each new tab and then asign an icon using css.

The theme was fully tested with IE9 and it works fine in it. What issues do you have in it?

Default-user
Daejeon Purchased

In IE9 on Win7 the navtabs do not align horizontally. They stack vertically down the right hand side of the page. This occurs in fluid and in fixed versions.

Default-user
Daejeon Purchased

Can you please expand on how to edit the navtab icons please.

PixelGoose

>>In IE9 on Win7 the navtabs do not align horizontally.

It seems you didn’t follow installation steps properly. Please contact us through our profile page and send us a link to your forum.

Default-user
Daejeon Purchased

The live demo at your website exhibits the same behaviour once you “Remove Frame”.

PixelGoose

The live demo, Windows 7, IE 9 – http://i.imgur.com/BYXca.png

It doesn’t seem to have any problems.

Default-user
Daejeon Purchased
http://i.imgur.com/GcKTd.jpg

I fixed the issue by going to Settings > Options > Cookies & Header Options > Force Latest IE Mode > This needs to be set to “Yes”.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • India

Hey there,

I intend to buy this forum skin. I do however want to know if this would work on the new vBulletin 5 Connect? I am currently purchasing the connect beta version and if it wont work on the vb 5 then i would buy the vb 4.2 version.

PixelGoose

Hello,

No, this theme only works on vBulletin 4. But we plan to create a vBulletin 5 version of the theme.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Is there a way to remove the image that appears bellow navigation tabs in CMS?

http://www.dodaj.rs/f/2f/6y/2qe6KR0x/capture.jpg

It is visible only in CMS, everything else looks fine.

PixelGoose

Hello,

It’s not an image. This extra space appears because of the height of the main element (the color you see is the background color of the navbar block). It seems you added extra height in some way.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
efelony Purchased

I’m having the same issue as chiragagarwal, Login only from main page. I’ve been focussed on fixing other parts of the theme, but think now this bug is hurting signups. Did you find a solution?

PixelGoose

Hello,

A newer version of the theme have been submitted for review. It has a fix for the problem. As soon as it’s accepted I’ll let you know and you will be able to download it.

Default-user
efelony Purchased

Fantastic, however i have heavily modified your theme, is it possible to get the code for the fix emailed to me if i contact you via profile?

PixelGoose

Sure, contact us via the profile page.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Spain

Hello,

i absolutely love you theme, but unfortunately i have the same problem as KaarenDublin (which had problems with the mobile version instalation, on comment page 2) you said you emailed her and i would like to ask you if you could explain it to me too how to fix this.

Also, it seems impossible to enable WYSIWYG advanced editor. I have tried EVERYTHING, from mods.. to plugins etc. but there seems no way to get it to work (been trying now for 5 days)

Any help please? i have also PM’d you through twitter. Please take a look!

PixelGoose

Hello,

Please contact us through the profile you used to buy the theme.

Default-user

i got the theme from a friend :(

PixelGoose

We only support those who bought the theme. Theme sharing is prohibited.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

hi, i can use this template for vbulletin forum without cms ?

Thanks Regards

PixelGoose

Hello,

Yes, it works fine without CMS and Blog.

Default-user

ok thanks I’ll buy the theme shortly :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
Romas Purchased

Does the fixed version of theme was accepted?

PixelGoose

Hello,

Yes, you can already download it.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
Romas Purchased

In future – please create changelog. Thank you, very nice theme.

PixelGoose

Changelog added.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Any plans to make the mobile theme actually consistent with the main theme? Thanks.

PixelGoose

Yes, we are working on it now. It will be ready in the nearest two weeks.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi PixelGoose,

Great theme. I am about to purchase it, but looked at the code following the comments with additional icons showing on the menu for additional navigation items.

You’ve done a Png with absolute positioning. This makes it a nightmare to add additional items (I need one for Competitions, one for Video) – Would you be able to assist with getting those icons in place if I were to buy – or would you consider making the menu easier to edit, with individual images for the BGs rather than a single one with positioning?

Thanks,

PixelGoose

Hello,

You’re mistaken. The navigation items are not absolutely positioned. You can easily add a new menu item through the admin cp and it’ll fit without any additional coding. The only thing – you’ll have to assign an unique icon with css.

But if you have any other questions we’ll be glad to help you.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
user39 Purchased

This theme is causing my slider to not display.

http://www.vbulletin.org/forum/showthread.php?t=285139

I’d obviously like to use both, is there something I can do to get my slider displaying under this theme?

PixelGoose

Hello,

Please contact us via our profile page. We will try to help you.

Default-user
user39 Purchased

Contacted via the email form on your profile. Please let me know if you receive it.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

PixelGoose – User39 is the person I run a website with. It seems a change you made on the CMS side to get the login button to work when using vBSEO has had an effect on other .js items on the CMS page. Can you email user39 the difference in the code you made, so we can add it to the older, working version with the slider, to see if it is the vBSEO fix you’ve implemented that is causing it.

PixelGoose

I’ve sent it by email.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
Chad Purchased

This is not working for me.

Uploaded entire metro folder in forum/images Uploaded plugin. Uploaded metro forum and metro fluid theme (fluid under Metro parent). This is how it appears:

http://i50.tinypic.com/1oomki.png The problem was your skin is not compatible with this plug-in: http://www.vbulletin.org/forum/showthread.php?t=233629

I need a fix please.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
Chad Purchased

Another problem in forum view

http://i50.tinypic.com/zn2zph.png

Notice the barely readable gray text in the black header part?

PixelGoose

Hello,

Please contact us via our profile, we will help you to fix both problems.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

how can you remove the inscription of copyright ?

Thanks Fabio

PixelGoose

Please, contact us from the profile you used to buy the theme.

Default-user

which profile? I’ve never bought anything on ThemeForest :)

PixelGoose

So why do you ask HOW to remove the copyright?

Default-user

i’m sorry, I didn’t explain well! I would like to purchase the theme, but for reasons of aesthetics I would like to remove the word ” vBulletin Metro Theme by: “

I think this has a cost :)

Thanks

Fabio

PixelGoose

No, it’s free :)

Default-user

Ok Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I plan to buy Metro style. I wonder when I install metro style will I have same color bar at left. How my members able to change style color?

PixelGoose

Hello,

The bar is for demo only. It’s not a plugin for vB. Though we plan to make a color switcher like that. But your members will be able to change color themes – there is a default theme switcher in the footer where a user can choose a theme.

Default-user

Thank you for quick reply.

by
by
by
by
by
by