387 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

trying to purchase mikmag theme.. clicking on to purchase button but nothing happens. pls advise

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I want to buy this, but it looks like it hasn’t been updated for wordpress 3.5 and latest buddypress yet. Any ETA? From the comments it looks like you said it would have had an update by last week, but nothing yet unless I’m missing something somewhere.

themedutch

Hi Moebis, we’ve had a delay, but we’re busy expanding to speed things up. Our goal is next week. Thank you.

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

same here wanna buy it but not seems for 3.5

themedutch

Hi Fazzy, yes but it will, our goal is next week. Thanks for posting, Best wishes, Helen

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hey ThemeDutch this is past the point of being acceptable – especially since nothing was updated – I suggest all users check their checkout page if woocommerce is enabled – www dot kinkspot dot ca and another client are having the same issue.

Neither have updated WP – neither have access to do so… I do. This block of code is not executing… once this code does not execute – the entire homepage is dropped into that section of codespace when the code cannot complete the load.

Likewise in the cart the ‘update product amount’ is not working… the user cannot add or remove products after refresh. This is not the major issue, however… you can visit www dot kinkspot dot ca to see the errors…

Please help. TIA.

I am guessing this is a woocommerce conflict – I would guess you have a better understanding of your code in relation to woocommerce – so take a look at the page and the code for 5minutes and pass the fix - money is being lost – and a barrage of negative comments is clearly not good for anyones business.

JJ

Here is the code block which does not load in the checkout page.
<h3 id="”order_review_heading”">Your order</h3>
<div id="”order_review”">
<table class="”shop_table”">
<thead>
<tfoot>
<tr class="”cart-subtotal”">
</tr><tr class="”total”">
<th colspan="”2?">
</th><td>
</td></tr>
</tfoot>
<tbody>
</table>
<div id="”payment”">
</div>
</div>
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
gailstorm Purchased

Hi Theme Dutch

I am starting this as a new comment as my earlier comments and your replies are now buried in earlier pages so may be getting ignored.

Why are we still waiting for the promised 3.5 update?

I am still having issues adding images to sliders (reported over a month ago) and I have been waiting for the 3.5 update in the hope that this would also fix my problem with sliders. Others have reported this problem too.

I see that others are also reporting issues with the woocommerce integration that are real showstoppers preventign it from being usable in a live environment.

Yours is the only theme i have bought on Themeforest where support is chargeable so i would imagine that your paying customers are especially “p’d off” that a 3.5 version is still not available.

Please can you tell us how many days we still have to wait for the update – rather than “next week” as it is not clear when you consider this week ends and next week starts (it being Sunday) e.g. do you consider this to be the beginning of THIS week so that NEXT week will not start until NEXT SUNDAY! That being the case we could have another 14 days to wait.

Mikmag has to be one of the most feature rich themes available on Themeforest and I really want to use this theme for my project, but time is passing and I am now at the stage where I may be forced to start over again with a different theme altogether for a project that is already late launching.

Come on Theme Dutch – get it sorted ASAP but before that please tell us how many days we will still have to wait so we can make a decision whether to wait that long or not. If you get it sorted (and stable) and I can launch my site live running on WP 3.5 before Valentine’s Day I will leave you a positive theme review…

Gailstorm

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
moebis Purchased

Ok, I bit the bullet and paid for this so I could play around with it while waiting for the 3.5 upgrade this week. I’m using 3.4.2, just so I can do some testing

Noticing all kinds of issues with this theme, most of which I hope are resolved with this weeks new update, but a really big one seems to be with different bbpress/buddypress configurations. I’ve been testing using bbpress to manage all the site-wide and group forums (this configuration is supported by buddypress), and turning off the built-in bbpress that comes with buddypress, so I can use the nicer editor and bbpress plugins, however, when you click on a group forum all of the CSS formating goes away, it looks like a web 1.0 site. The non-group/site-wide forums look fine. When I turn on the included buddypress theme to see if it’s broken, it’s not, and works as expected, both group forums and site-wide forums managed by bbpress work fine, with full text and html/visual editors. I’ve also noticed some formatting issues with topic title and content being offset. Please let me know if all of the bugs in the old version of Mikmag are going to be fixed with the new 3.5 support?

Here is what it looks like:

When just using built-in group forums, the formatting is strange, notice the overlap on the text input boxes for title and content:

I’ve noticed some other niggles here and there, but the bbpress site wide/group forum support is most important.

themedutch

Mikmag will be tested completely on WP. 3.5 before it will be released, incl bbpress, buddy press and woo commerce.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
moebis Purchased

New Update!!

As most you already know, the bundled version of bbpress is being removed from buddypress. They will be independent, but work together nicely. Version 1.7 of Buddypress and 2.3 of bbPress are coming out in the next 3-4 days. The new buddypress no longer needs a specially made theme to work, they call it theme independence. And it has a new AJAX status update feed, plus a lot more features. Themes that are already customized for buddy press will still work, it’s just not necessary anymore, meaning, simple CSS can customize most of the look and feel very easily with any theme. I would suggest that the MikMag developers follow the new roadmap so their “responsive” theme works nicely with the new bbpress/buddypress system. I noticed if you create some kind of hybrid between sitewide forums and group forums, the MikMag theme breaks apart and doesn’t render the site properly. It might just be easier to do all the old customizations using just CSS, this way if the theme comes across a page it doesn’t know how to handle the stand CSS tags will render it fine.

themedutch

Hi Moebis, thanks for your comments. All comments are checked before updating the new files. Thanks, Theme Dutch

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
coleman_1 Purchased

Can you please tell me why I spent $60 on your theme and now I cant even upload it to wordpress???? I tried the full zip file and it tells me no style sheet. I try just the ‘mikmag’ and it still wont work. Hello

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
coleman_1 Purchased

Ok…I got the theme to upload….but theres alot of missing files. Only a cpl widgets. No shortcodes at all. No woocommerce or buddy press

themedutch

Hi Coleman, Please make sure you run your theme on Worpress 3.4 until our update is available. (also Mikmag will be updated to the latest version of Woocommerce, Buddypress and bbpress) You’ll have to install the free plugins for Woocommerce and buddypress yourself if you want to make use of them. Our theme is prepared for both plugins, but they are not built in. (please check the theme’s info page to see on which version our Woocommerce and Buddypress are running) You also can find more info about that in the Manual. We are working on the update. Thanks!

Default-user
coleman_1 Purchased

I did install the woocommerce and buddypress. I figured that part out. I tried following your install instructions, but I had to go into the FTP and I had to install the ziped file “unzip me please.” It wouldn’t just let me install the mikmag folder. The site certianly seemed very wrong. I didn’t have all the options your theme said I would have. So then I realized I had the 3.5 update and so I did the update to see if there was a change, but nope….no change. Did I do something wrong?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
gailstorm Purchased

Hi Coleman_1 For Woocommerce and Buddypress just go to those sites and download these plugins directly from there. I don’t think they are bundled with MikMag. I think they have provided integration but not the core plugins for these two items. Don’t worry both of these plugins are free. Hope that helps. Gailstorm

themedutch

Hi Gailstorm, Thanks a lot for explaining this to our new customer. Helen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
killsakho Purchased

Hello I want a homepage like yours, I can send the connection parameters. Please c urgently Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
00sapper Purchased
I tried to post this on your support form, but it is not letting me register. I just uploaded this theme and starting to use and ran across this error while trying to add a slider: (Using Version 1.3.2 with WordPress 3.4.2 on 1and1 server) Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

themedutch

Hi 00sapper,

Please try again to register for support via:http://theme-dutch.com/wordpress-support// Make sure you filled out all input fields and maybe try to login via another browser. If it still does not work, send an email, and we register for you. We receive lots of registrations every day. We handle support requests via the Notime forums. Thanks, Theme Dutch

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
gailstorm Purchased

Hi Theme Dutch

I am waiting to launch a site and would prefer not to launch using WP 3.4 and then have to start upgrading which would then involve changing custom configurations on the live site.

Your last Sunday response to questions when this theme would be upgraded to support WP 3.5 you said it would be ready next week. That was 5 days ago. As it is now Thursday of this week please can you tell us if this upgrade will in fact be ready this week i.e. by Sunday at the latest?

An up-to-date estimate of when it will be ready will be much appreciated so I can make some important decisions regarding a “go live” schedule accordingly.

Thanks and regards Gailstorm

themedutch

Hi Gailstorm, We are aware that you and other clients are waiting to work on WP3.5. Believe me, we want this as much as you do.

Since not only WP is involved, but also Woocommerce and Buddypress, and their updates, we need to do much more work than a wp update. Also testing it all very thoroughly, because otherwise we receive other complaints. We do the best we can to speed things up. For now, working on the current version is a solution. Thanks, Helen

Default-user
gailstorm Purchased

Hi Theme Dutch

Another week has passed since I requested an updated ETA for the 3.5 upgrade. Surely you are now in a position to give us all a date for the upgrade!

Someone else on here suggested that perhaps you could provide a partial update for those of us who are not using Woocommerce or Buddypress so we can at least get the core theme software files updated.

I too would also appreciate that as an option as although ultimately I will wish to make use of these other plugins, until such time as i have the core site completed and launched I do not wish to complicate things by adding these extras into the mix.

So please add me to the list of customers who would like to see a Mikmag theme only update ASAP as i am happy to wait a little longer for the plugin compatibility updates.

Also, whilst i appreciate you may have had staffing issues I am not at all happy that you have not give any of us a revised date for the update. Please do so in order that we can all plan our own schedules accordingly and also inform our own clients .

Thanks and regards

Gailstorm

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
coleman_1 Purchased

You really deleted my comment because it was a bad review? Could you please just give me the info of when the update???? I would really like to use your theme, but can’t right now, and this is unappreciated. I’m going to report you to theme forest and I’ll get my money back if you don’t start communicating better? Are you just a fraud site? I don’t think so, so have some damn customer service!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
killsakho Purchased

Hello I want a site like the demo version, I can send the connection parameters. Please urgently thank you c

themedutch

Hi Killsakho, We certainly want to help you to look the site as the demo version, but your request is not covered by free support. You can send your specific request via http://theme-dutch.com/contact/ and we’ll back with an answer soon. Thanks a lot in advance, Helen

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
killsakho Purchased

Hello Is it possible to have the documentation in French

themedutch

Hi killsakho,

Unfortunately we don’t have documentation in French as well, but we have a support staff member, who can answer questions in French. Maybe this will help ;-) Thank you!

themedutch

@killsakho, dont forget to register for support via our mikmag forum on theme-dutch.com, and ask for support in French ;-)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
moebis Purchased

Your theme-dutch.com support forum sign up isn’t working. Completed all required fields, hit submit and it just refreshes the page. I think someone else mentioned this problem earlier in the thread. Any ETA on the update yet? You said this week, which is drawing to a close.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
moebis Purchased

Question regarding your implementation of prettyPhoto. Normally I would be able to add a rel=”prettyPhoto” but you guys are using data-rel=”prettyPhoto”. What I want to do is make a menu link for the login that uses a lightbox effect to popup the login dialog using the prettyPhoto javascript you already include with the theme. When you turn on “link relationship (XFN)” in the menu admin, it will only prepend rel= not data-rel= ....also you seem to have the prettyPhoto locked down to images, how can I enable iframes and inline for use with the wordpress login dialog?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
moebis Purchased

NOTE Regarding above rel= and data-rel= ....I was able to hack together a solution, but it’s not pretty. I have to use a hidden inline div in footer.php, hack the core /wp-includes/nav-menu-template.php to prepend data-rel= instead of rel= ....and use some custom CSS. Long story short, it works, but a wp login popup would be a nice feature to add to Mikmag stock. For such a pretty theme, it just looks nicer to overlay a login box on a community based theme, instead of a page refresh to a barron wordpress login screen. Also, the theme isn’t able to allow changing the wp-login link on the logo, this too has to be done in functions.php …maybe another thought to change in future releases. Thanks.

themedutch

Hi Moebis,

Thanks for posting the addional info for our developers. If you’re still not able to register to the forum, please send us an email. Then I’ll add an account. Thank you, Theme Dutch

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
moebis Purchased

Helen,

I know you told us that your developers have been working feverishly to release the new fixed and optimized MikMag theme for a very, very, very long time (you guys said it would be out last week), I believe you’ve missed your own deadlines now 3 times in a row, in 3 consecutive weeks. And on top of WP 3.5 compatibility, you noted code optimization and compatibility with the new non-theme engine in Buddypress 1.7 (about to be released), and bbpress 2.3 (about to be released), so here is one more thing to be aware of….. Woocommerce 2.0 RC1 just came out today too. So can you let us know if your developers are going to test MikMag 1.4? with the latest:

1) Wordpress 3.5.1

2) Buddypress 1.7 (http://buddypress.trac.wordpress.org/browser/trunk)

3) bbPress 2.3 (http://bbpress.trac.wordpress.org/browser/trunk)

4) WooCommerece 2.0 (https://github.com/woothemes/woocommerce/tree/v2.0.0-RC1)

themedutch

Hi Moebis, We will test and upload Mikmag, using the latest versions of wp, buddypress, bbpress and woocommerce Thank you, Theme Dutch

by
by
by
by
by
by