217 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
abc3s Purchased

Hi there,

I’ve got some problem with reduction coupon. I can’t add more than 2 reduction coupon on my cart. All my parameters are good but seems like there is a bug. Do you have any idea if it’s a bug from this theme or from my prestashop base?

Thanks a lot :)

polcoder

Please create a ticket on polcoder.ticksy.com Leave your back office details there so I can check where is the problem.

Best regards polcoder

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, i have installed the new theme but I can not see the revslider

polcoder

Hi,

You need to create a slider in a module and hook it in slider settings to the hook called: displayHome

Than your slider will be visible on your homepage. If you have any problem with that – I understand than this module need some time to get familiar with – than just write me an email from a contact form on my profile page, I will send you back the slider from my demo page, it will be usefull for you to get some knowlege about how it work and how to create a new one.

Best regards polcoder

Default-user

.....I need to see your demo page….:-(

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
fenyx33 Purchased

Hy ! Sorry for my english ! I have problem…. With blog. I have option in administration , all its ok.I have in Index page too read more etc… But when i click on read more, or when i want go in blog i have error page… I dont know why if you can help me ?

http://fenyxshop.com

Thanks a lot ! and congratulation for this beautiful design!

polcoder

Hello Fenyx33, I will need your back office access to take a look how did you attached your current blog and create a new link for theme blog module.

polcoder

Just create a ticket on polcoder.ticksy.com or write me: support_at_polcoder.com

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I installed now your updated theme on my 1.5.4 prestashop (where i had before the old one), my prestashop will stay with 1.5 for the next months, therefore i want to use your updated theme with p1.5 . I did find the following problems: 1. the manufacturer images are not showing up, it seems that the link to the images is wrong, the following is always there: “http://www.myDomain.com/img/m/6-manufacturers_zen.jpg” . The second is, that the language and currency is now removed from the footer, but is not showing up in the header (as it should be). Are these known bugs?

Default-user

any reply?

Default-user

would be great to get any reply on that!?

polcoder

Hello,

Please understand that I do not provide support via ThemeForest comments. You should use polcoder.ticksy.com, while creating a ticket let me know your back office and FTP details so I can check if update is correct.

Best regards polcoder

Default-user

will be no problem for me to open a ticket on ticksy if you tell me where to find that code to open a ticket, because the description is wrong.

polcoder

Go to your Downloads and take a look: http://scr.hu/19nv/crsmg

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
pludo Purchased

Hi polcoder, such a nice template.
I can´t print the product page – or any other – I´ve edited header.tpl inside theme´s folder changing

 {if isset($css_files)}
    {foreach from=$css_files key=css_uri item=media}
    <link href="{$css_uri}" rel="stylesheet" type="text/css" media="screen" />    {/foreach}
{/if} 

media=”all” by media=”screen” .

And then adding my own print stylesheet

<link href="{$content_dir}themes/frisbury/css/print.css" rel="stylesheet" type="text/css" media="print" />

, but to no avail… Could you point to me where can I specify print css in your theme?. Thank you

Miguel

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands
Yoni73 Purchased

Hi Polcoder, I think for you a simple problem to solve but… On the onepagecheckout page, the link ´read terms of service´ doesn´t open a popup but loads into the browser…

Please help to solve this…

Thanks for this great theme!!!

Default-user
Yoni73 Purchased

Hi Polcoder, any ideas?? It’s also the case in your live preview…

polcoder

Hello Yoni73,

Solution is ready, I just sent to ThemeForest an update, this is a big one and important. It is for prestashop 1.6

Best regards polcoder

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello I want to buy your theme but I have a question. Is that I can change the width of theme? because it is a little too wide for me.

thank you

polcoder

Hello, unfortunately there is no way to change the width without modifying files.

Default-user

Is it complicate to change the width with modifying files, myself ? I really want to buy this theme.

thanks

polcoder

It is :( unless you know how boostrap work.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi polcoder,

Any plans for magento version?

polcoder

Hi,

I’m affraid no plans for magento.

Best regards polcoder

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Polcoder,

I’m just new around and I’ve came up with a pair of issues: - when I open the theme preview on iPhone and Android OS, it doesn’t look like responsive theme, just smaller. - also in iPhone, iPad and Android OS, it doesn¡t add the products to the cart.

¿is this just because it’s a preview, or are these real problems? In case of being real problems, ¿are they solved in the actual theme?

Apart from this: Congrats for your awesome theme!

polcoder

Hi Rosconet,

Are you sure you did check the http://millenium16.polcoder.com ? I just checked on both devices and works fine here – responsiveness and cart, weird…

Best regards polcoder

Default-user

perfect!

thank you so much! and thank you for your patience

regards!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I’ve installed the new version of millenium theme but I don’t know if I must pay to install the new revslider becouse I cannot to install it… :crying:

Default-user

My prestashop version is 1.5.4.1

polcoder

Hi,

No you do not have to pay, it is included, please leave me your back office details on polcoder.ticksy.com, I’ll do the installation.

Regards polcoder

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi polcoder after you 3.4 update, the whole website collapsed… I respected all the instructions indicated in your changelog file, but I cannot reinstall the modules because I also have an error message in the back office (Parse error: syntax error, unexpected ‘define’ (T_STRING) in /home/laureco/zc2f14/modules/revsliderprestashop/revprestashoploader.php on line 1 [PrestaShop] Fatal error in module revprestashoploader: syntax error, unexpected ‘define’ (T_STRING)

Could you please fix this asap?

Thank you!

polcoder

replied to your ticket

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Netherlands
Yoni73 Purchased

Hi Polcoder,

I’ve tried to contact you through polcoder.ticksy.com but it said my purchase ticket is not valid.

Please advise how I reach you with my question.

Thanks!

Johan

polcoder

Hi,

Feel free to use a contact form from my profile page or just write to support@polcoder.com

Best regards polcoder

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, i just bought your ned theme but i have some troubles.

I’m with prestashop 1.6.0.8 and when i tried to install your theme i always have the same message: Bad Configuration File, i just cannot do anything.

Could you find me the solution please?

Thanks you

polcoder

Hi,

It means that you try to install wrong file. At first you need to extract (unzip) file downloaded from themeforest, than go to documentation folder and you will find the right one.

Regards polcoder

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Polcoder I had purchased Millenium theme and it was working fine until I upgraded my version to preastashop 1.6. My theme is not workin at all and I cannot start installing from the beginning as I have worked pretty much on it . Is it compatible with 1.6? Please help . :( Best regards Karuna

polcoder

Hi,

Old theme (for ps 1.5) will not work with new prestashop. You need to download current version from your Downloads on ThemeForest and do the installation once again.

Regards polcoder

Default-user

Hi… Can it work on the same shop or Do i have to start from the fresh installation?

polcoder

Of course, you can install it on your existing Prestashop store, just make sure you do have the latest version – 1.6.0.8

Default-user

Thankyou . And The ‘Modules’ tab shows this error

[PrestaShop] Fatal error in module menutoplinks.class: Cannot redeclare class MenuTopLinks

Default-user

I wonder if it would work here.,,,!!! :(

polcoder

Previous theme used modified version of blocktopmenu module… Current theme does not need it anymore… to get the rid of this error just go to FTP and remove blocktopmenu_mod module from /modules folder.

Default-user

Hello Polcoder. Thankyou for suggesting me . I tried with that but I had to begin from the fresh installation as it really didnt work. And now the theme is working , but many features are not working correctly . The products do not rotate and does not even show up when added . And nothing changes when clicked on “short and full descriptions ”. How can this be corrected? Please help

polcoder

Hello,

Please create a ticket on polcoder.ticksy.com and leave there your back office and ftp details.

Best regards polcoder

Default-user

Hi. I have created ticket and have sent you the ftp details . Please check. Regards Karuna

polcoder

Hi, I checked few times but there is no such ticket… do you have its number?

Default-user
Hi, I think it was not successful, but it showed that the ticket has been submitted. I have created again . http://polcoder.ticksy.com/ticket/245226 I think this is the ticket number.
polcoder

Yep, now I got it… and btw – site works now ;)

Default-user

Wonderful.. hehe,, Its working perfectly now !! Thankyou for the help. :) :) God bless you ! :D Best regards Karuna

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Polcoder, I did not manage to add a video into my post via Simple blog. I added the integration code in the required cell and then a link appeared in “Source” in the general settings of the video. I clicked on OK but the video does not appear.

Could you please help me?

In my revolution slider the video does not appear neither.

polcoder

Hi,

Please create a ticket on polcoder.ticksy.com, leave there your back office details.

Regards polcoder

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Pol, first congratulations on the nice theme you’ve built :) I have problems viewing the category page, products are displayed in a single column:

http://www.ibanbeldarrain.com/montellsorfebres/index.php?id_category=8&controller=category

Could you help me? Thanks ins advance

polcoder

Hi,

In your back office go to Advanced Parameters -> Performance and enable optimizers in CCC section.

Best regards polcoder

Default-user

Problem solved, thanks!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
biempeinao Purchased

Hi, millenium product comes with two photos each but my store only has one picture per product, this makes a _? _ Out. How can I remove it? Also when you go to see any product photo is not extended, how can I fix that?

This is my web.. www.artezoco.es Thanks

polcoder

Hi,

Please send me your Back Office and FTP details on polcoder.ticksy.com I will disable the second image.

Regards polcoder

Default-user
biempeinao Purchased
I forgot … When you’re on the page of any product does not work ‘add to my wish list’ and disappears when you click on the word ‘ampliar’ (expand) http://www.artezoco.es Thanks
by
by
by
by
by
by