194 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
talidad Purchased

Hello, the problem is only on the iPad, and I have tested it on http://roopokarstudio.com/scripts/index.php who use your theme and I saw the same problem. My page is www.ericgrangeon.com but it is down for maintenance not visible to you. In addition, the mobile view was already turn off in my admin. On http://roopokarstudio.com/scripts/index.php, when you arrive on the homepage in a horizontal position of your ipad, the displayed resolution is not good, but if you flip into ipad vertical mode and you come back in a horizontal mode, the display will be correct.

I made two screenshots to show you. The first shows what we see first. The second shows what you see when you come back in a horizontal position after vertical (which should be like this the first time).

http://www.ericgrangeon.com/img/one.JPG http://www.ericgrangeon.com/img/two.JPG
polcoder

Hi,

But can you see the same issue on my demo page?

Maybe its something different than a theme… and what version of iPad do you use?

Regards

  • Bought between 500 and 999 items
  • Has been a member for 5-6 years

Hi,

when you add a product in the basket, there is an effect of the product to the cart. How do I activate this?

polcoder

Hi,

Im not sure if I understand, can you explain?

Regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Polcoder, I was trying to add instagram to the social block by editing the blocksocial.tpl but it was not working so I put all the original files back. Now my social block is appearing all the way at the bottom, can you please help fix this? Thank you.

http://img837.imageshack.us/img837/6618/kkcj.jpg
polcoder

Hi, after installing the module you need to position it. In modules -> positions find FOOTER and sort it.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years

I am having trouble getting my theme to look like demo, can you spot what I need to do to get that look? itsacoldrush.com

My developer says that some grid_prestashop css file is missing? Thanks alot! :)

polcoder

Hi,

grid_prestashop.css is some old file – dont need it. Anyway you are almost done – you just need to remove (delete) top menu module and install the new one provided with the theme and than position modules, thats it.

Regards

  • Bought between 50 and 99 items
  • Has been a member for 0-1 years
DLGR10 Purchased

Hi,

when you add a product in the cart, there is an effect of the product to the cart. The product flew to the cart and then add one to your cart. How do I activate this?

polcoder

Hi,

Go to modules -> cart block (configure) and make sure you have Ajax cart turned on.

Regards Marcin

Default-user
DLGR10 Purchased

I have Ajax cart turned on, but its not work despite this

polcoder

Maybe some external module is causing ajax problem, send me ftp access so I can check it.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi! This theme looks great! I would like to know if am I able to disable the sidebars on the category page?

polcoder

Hi, I’m glad that you like it. Do you want to diable the whole left column? Regards

Default-user

Hi! Yes disable the whole left column so the products will take up 100% width. Is it possible?

polcoder

Theme has not this kind of option, however its a quite fast task and I already did it for one client so I can do it again. After you install theme let me know ftp and back office access and I will modify it.

Default-user
terrrio Purchased

Hi! I have bought and emailed you. I am having problems installing the theme. Would very much appreciate it if you can assist to resolve it! Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cahri Purchased

Hi,

I have noticed two issues on this theme.

1) There is an issue on the responsive aspect of the theme which is only visible when you rotate your device. Check on iPhone. 2) Your menu displays momentarily and overlay all the other items on top before disappearing. I’m guessing this has to do with Superfish.

Can you please look into these?

polcoder

Hi Cahri,

Could you kindly contact me by email, I would like to ask you for a few tests.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I’m trying to install it for a friend who purchased your theme for a brand new install. Using 1.5.5 thus, I’ve followed all steps and reinstalling it for the 3rd time with clean system and it always block at G step.

I have a server error when I need to see front office.

I realized the the classes/Product.php causes this error. Before I get to the step of overiding, all seems to be ok. When I overide, it crashes the FO.

Many thanks in advance.

polcoder

Hi, you are right, guys from prestashop messed up a bit with overrides on 1.5.5.0 but hopefully solution is easy – go to cache/ and remove class_index.php file (it will regenerate itself). Thats it!

polcoder

Sorry for no info earlier but to be honest I figured it out today… in fact there is a hint in override folder (there is a .txt file, check it)

Default-user

hey, thanks for the quick answer. Although, did what you said, didn’t work out, stil 500 internal error on my server…. looking in the override folder I have no txt file…any other clew?

polcoder

wow… can you send me all credentials?

Default-user

Done, hope we find what went wrong..

polcoder

Its alive :)

polcoder

The most importat thing was that file product.php was uploaded into classes/ instead of override/classes – thats why store crashed. I also changed folders permissions for modules, I think you uploaded them manually and they got 744 instead 755

Default-user

Many thanks !!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I am interested in buying this theme and would like to know if it supports Arabic Language (RTL) Thanks Ayman

polcoder

Hi, I have just installed Arabic Language however it seems to be a bad translation :( most of fields is not translated.

polcoder

Check the demo page

Default-user

Thanks a lot

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hi! I have bought your template and i have followed all your instructions to install it, but when all configurations are done, i have a blank page on the front office with only three text lines (Produits phares Produits phares Produits phares) but all others pages ( product page, my account page) work fine .. please help me to find an issue .. check by yourself blank homepage here -> http://bekin.fr/index.php fine Worked pages -> http://bekin.fr/accessoires-ipod/7-ecouteurs-a-isolation-sonore-shure-se210.html http://bekin.fr/content/1-livraison

PS: Im french and the store language is in french

polcoder

Hi,

If all steps are done (especially uploaded files from override and js folders) than just turn off prestashop cache so it can reload.

Default-user

Still have a blank front office … plz check your inbox mail i’v sent a msg to you

polcoder

Done

Default-user

Great! thx a lot for your quick answers and your technical help. you are the best ;)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello polcoder, we did buy your theme (under nativedzgn 30/08/2013). We did install it but we have a problem with your anything slider module. I did sent you a mail (9/09/2013) without feedback. When we try to add more than one banner and save it, the older banner get ”\” in the img src and we can’t get it to work. Do you have any idea how to fix it ? Thanks.

polcoder

Checking

polcoder

Fix has been just sent.

Default-user

Thanks, now it works perfectly !

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi..

love the theme, but im new to prestashop, and i cant get the “home” page to show ? the other pages lookes fine.. :(

any help :) ?

Default-user

sorry dont mind i found out :)

Default-user

hmm did not find out :) damn im good at this :)

Default-user

i have tried do follow your instructions but i cant get the homepage and the products to show “normally”.. I can get this page to look normal http://www.thumbs-up.dk/shop/da/content/3-handelsbetingelser..

polcoder

Hi,

There are 3 steps: 1. make sure you uploaded override/classes/product.php into your server 2. make sure you turned off prestashop cache (than reload page) 3. IF you are using prestashop. 1.5.5.x than go to cache/ folder and remove file: class_index.php (this is a new thing added in 1.5.5.0)

If you wont handle with it than send me ftp and BO credentials.

Best regards

Default-user

what is BO credentials ? :) i have just tried and cant get it to work :(

polcoder

Back Office (admin) access.

Default-user

Super i have send you information.. thank you very much for the help.. :)

polcoder

Done, nice logo.

Default-user

Thanks mayn.. your awsome.. :) but it still wont show the product pictures :(

polcoder

Is it a fresh prestashop installation or some update?

Default-user

its a fresh one.. i have deleted the file class_index.php..

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Polcoder, there seems to be a problem with the product comments module. When you click write a review there is no option to give 5 stars, however after writing the review you see 5 stars that are grey. Also the product comments are not showing on the homepage even though the module is installed. Please help, thank you.

polcoder

Hi,

Module is visible with at least 2 comments. And this is what you should see while placing a comment on the store front: http://scr.hu/19nv/v75f0

Regards

Default-user

Any idea?

polcoder

Yep, here is your solution: http://scr.hu/19nv/u42so

Default-user

Thank you!

polcoder

Hi,

Now they are visible: http://scr.hu/19nv/g9eyu I turned on validation and than validated positively two comments (each comment must be validated here couse only validated comments will appear).

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
abc3s Purchased

Hi there, nice work! I comeback to you because i’ve got one issue.

Some translation doesn’t work : LOG IN, CART, Follow us, language, currency; in french. I go to lang files of modules and all it’s okay. I change in tpl files and doesn’t work. What can i do? It’s same for message when i want to pay with check on order page.

Thanks a lot !

Default-user
abc3s Purchased

Another issue : When i would like to change page on a category, i’ve got a loading but still not change. Same if i would like to apply a filter.

You can see this on www.hijabandyou.fr if you go on Hijabs menu.

Thanks a lot

polcoder

Hi, I cant see the page becouse of maintenance mode, anyway when did you bought template?

Default-user
abc3s Purchased

I bought this on 12 september. Why ?

Default-user
abc3s Purchased

Give me your ip address then you can access on website :)

polcoder

31.174.1.120

Default-user
abc3s Purchased

added!

polcoder

You have some server problems, and to be honest OVH is not the best choice, anyway I can check more if you can turn on error reporting or if you send me ftp and back office access (of course not here, pls use contact form).

Default-user
abc3s Purchased

Yes i know, load are slow. I’ve made a redirection (domain name on 1and1, hosting on ovh). I sent you all details ! Thanks a lot !

Default-user
abc3s Purchased

No solution ?

polcoder

Hi, Hard to say when I have no ftp and back office access, if you can send it to me than I will be able to check it.

Default-user
abc3s Purchased

I’ve send you all details (ftp and back office) by email 3 days ago.

polcoder

You’re right, it was in a spam folder so I missed it. Anyway, if you want to do any translation you should go to Localization -> Translations in your back office. For example if you need to do translation in some module you need to choose this way: http://scr.hu/19nv/nugs9 Unfortunately at first you need to contact your hosting provider to increase max_input_vars becouse now you will get this: “Warning! Your PHP configuration limits the maximum number of fields allowed in a form: 2000 for max_input_vars. Please ask your hosting provider to increase the this limit to 9136 at least or edit the translation file manually.”

I believe provider will handle it in a minute.

You also wrote that there is some problem with loading on Hijabs menu. Unfortunately I can not see this menu on your page now so I will need more explanation how can I get into.

Best regards

Default-user
abc3s Purchased

Hi there! My provide can’t change this PHP configuration limits. What can i do? If i translate in tpl module nothing change.

Default-user
abc3s Purchased

You have no solution? :(

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
berle Purchased

I have tried to install your theme but I am getting a blank homepage. The only place where I was in doubt of what to do was in this step: #### C) Installing new theme – top

Login to your FTP account and go to themes folder. Upload millenium folder (which is inside the theme folder). Login to your admin area and go to Preferences tab and select Themes. #### What do I have to do after selecting Themes, do I have to select the millenium theme or leave it as default? There is no image for the theme did I miss a step?

polcoder

Hi,

Im not sure which step was the last one in your installation so I can finish it for you, just send me ftp and back office access.

Best regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

if I install the module “blocktopmenu mod” gives me a 500 error whenever I click on in the backoffice “modules”

polcoder

Hi, its becouse at first original blocktopmenu module should be deleted. Now you need to delete it manually from your ftp in /modules/blocktopmenu

It will solve your problem.

Btw, if you are using prestashop 1.5.5.0 than when theme installation is done delete file class_index.php in /cache folder – but only if this is the latest prestashop version.

Best regards

Default-user

I followed all the steps written in the documentation by uninstalling all modules and this is the result: http://www.cool-street.com/ (I only see these written) I can go into a category only if the call from the url: http://www.cool-street.com/2_dondup

if there is a product in the category I see it like this: http://www.cool-street.com/3_cape-horn

I do not know what to do anymore

polcoder

Oh, so you’re almost done.

If you are sure that override/classes/Product.php was uploded than turn off (for a while) prestashop cache (in your back office) so Prestashop will reload it.

Let me know result.

Default-user

the “blocktopmenu mod” now works.. THANKS. But in the override folder / classes there is no file Product.php

polcoder

take a look at the package you got from themeforest, there are 4 folders in /theme folder (js, modules, override, themes). Now /override folder should be uploaded to your server, same as /js folder, just upload theme into the main folder of your store (where you can see those /override and /js folders too).

Default-user

done, but it does not work.

polcoder

send me some temporary ftp and back office access

Default-user

you have a private contact?

polcoder

On themeforest, click my View Portfolio and than Profile tab, you will find there a contact form.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi! I have bought your template and i have followed all your instructions to install it, but when all configurations are done, i have a blank.

Default-user

I send you a email. Thanks.

polcoder

Hi, please send me back office and ftp access…

polcoder

Oh, right, okay so just a minute

polcoder

I just finished installation, but cart is not visible, did you change anything? I just dont want to rewrite your changes if you made them.

Default-user

thank you very much Store not want to be online this format catalog that is what I want

Default-user

I do not understand that images of the home are not quality, and if you click Yes

polcoder

When you change their dimensions according to documentation just use image regeneration, than you will get correct quality.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

The script is not working at my end properly. Please check www.bonanzaestore.com/new

polcoder

Hello! It seems that it is installed properly but you missed modules positioning, so not much left. If you will need my help than let me know.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi!

I’ve bought your millenium theme for prestashop and i’ve installed everything but i am not able to see the pbrands due to an internal server error!!

http://www.tubemore.it/store

goto-> BRANDS

I don’t really know where is the error. I’ve set everything as in your guide and even tried to reinstall the module!

Please contact me.

Thank you.

Gianluca.

polcoder

Hi,

I need to ask you for an access to back office and ftp, than I will be able to check it.

Best regards

Default-user

Ok I mail them to you!

Default-user

did you receive the access data to the store? do you need ftp data?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Koriki Purchased

Hi good afternoon, I purchased the theme, I followed all intruciones for the installation of modules, but when I try to install the modules, to attempt to reenter modules is blank screen, the modules do not appear on screen.

I need your help.

by
by
by
by
by
by