158 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • United Arab Emirates
moussan Purchased

1552

FRESHFACE

Hi there!

I couldn’t get into your wp-admin because of php errors – is that something you have caused or was it like this from the start? I will also need your FTP and MySQL credentials. Please always create new dummy accounts for me and then delete them later – it’s better like that for security.

Thanks and cheers!  :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi The theme looks graet. Does the theme supports RTL languages? Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
algeny Purchased

Hi there,

I love this theme and I am a happy customer. One of the reasons why I purchased the theme is or rather was the display of tweets under the slider. I understand from a previous comment that twitter has changed something and that you are working on the new twitter widget. how are you getting on? It wold be great to get that fixed soon. Appreciate all your hard work.

FRESHFACE

Hi there!

I’m really sorry for any inconveniences. We totally missed twitter in millennium. I just added it to our task list and will be fixed soon.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
Jorgy Purchased

Hi,

I’m having trouble in uploading images on theme options (ex. logo) and on slider manager. every time i select an image it just stops there.

thanks!

FRESHFACE

Hi there!

Please send me your WP login and I’ll make a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 1 and 9 items
  • Exclusive Author
  • Germany
  • Has been a member for 3-4 years

Nice, simple and clean. Just added this theme to my public collection ONE PAGE & PARALLAX. http://themeforest.net/collections/1888154-one-page-parallax

BTW, congrats to your recent achievement ;-)

FRESHFACE

Hi there!

Thank you very much, we really appreciate it. Btw, I’m not 100% sure. Could you please tell me which achievement you have on your mind ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
pepperstreet

Achievement: Ooops, my fault. Was coming from another item and 1-million-author in one of my multiple browser tabs ;-) Anyway, your item was the right one!

FRESHFACE

Hi there!

Aah, anyway thank you very much, we really appreciate it.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi there! I am having trouble installing the millennium theme. I installed the theme file via FTP but it appears as though no styles are being pulled in. I unzipped the file and uploaded just the theme folder so I’m not sure why the styles are not showing up. Also I am running WP 3.6. Is that a problem?

Default-user

I found the problem. I had my front page displays set to “static page” rather than “latest blog post”.

Default-user

I have encountered another problem I am having though. I am not seeing the portfolio section of the theme. Every other part of the page including the blog is displaying just fine, but the portfolio page is not. I looked through the documentation and much of the instruction uses the “site preferences” under theme options. My install did not come with this preference under theme options. Was this options box removed with a previous version and the documentation not updated?

Default-user

Oye Vay! looks like I just needed to create a portfolio first. I assumed the theme styles would be on display by default, but I suppose I’ll chalk this one up to another user error! I’m on a roll tonight.

FRESHFACE

Hi there!

I suppose that every other thing is ok. Feel free to contact us in case of any questions or problems.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I was wondering why the li / ul / h1 / h2 tags in the blog section don’t work. Can you put some text with this tags in the preview installation? Seems as if the theme isn’t finished yet.

FRESHFACE

Hi there!

I’m sorry for any inconveniences, I just added this requirement into our task list and we will fix it in next update.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 10 and 49 items
  • France
  • Has been a member for 2-3 years

Hello, i just bought the template and i tried to view it with IE (slider not displayed) Chrone (slider not displayed)Firefox (OK) MAxthpn (OK) Please advise me on how to make it compatible with those browser, thanks a lot

Default-user

Nevermind, my server is kinda slow… :) Great work bytheway

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
magenga Purchased

I am getting this error:

Fatal error: Call to undefined method fSliderAccordeon::getSlides() in /home/tambazam/public_html/wp-content/themes/millennium_v1.9/millennium/functions/slider.php on line 7

I tried installing the theme earlier got some error message, so i followed the method of uploading through ftp but got the same error message. could you please install this theme for me i am going to e-mail details.

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP and FTP login through the tool located in my signature and I’ll do my best to fix it for you asap

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
magenga Purchased

i just send it and it showed i should show this number on forum post 1808

FRESHFACE

Hi there!

I’m sorry for any inconveniences, please send me your WP and FTP login through the tool located in my signature and I’ll do my best to fix it for you asap

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
magenga Purchased

1808

FRESHFACE

Hi there!

I just disabled your slider at the homepage. Problem is that you didn’t make any slides and specified the slider type (tab settings), so thats the reason why it throw error.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
magenga Purchased

The one on the front page is gone but i still get this error when i try to add a slider:

Warning: require() [function.require]: Filename cannot be empty in /home/tambazam/public_html/wp-content/themes/millennium_v1.9/millennium/framework/backend/thickbox_pages/slide_selector/slide_selector.php on line 4

Warning: require() [function.require]: Filename cannot be empty in /home/tambazam/public_html/wp-content/themes/millennium_v1.9/millennium/framework/backend/thickbox_pages/slide_selector/slide_selector.php on line 4

Fatal error: require() [function.require]: Failed opening required ’’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/tambazam/public_html/wp-content/themes/millennium_v1.9/millennium/framework/backend/thickbox_pages/slide_selector/slide_selector.php on line 4

FRESHFACE

Hi there!

Please set a slider type in Slider Manager -> settings tab.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
magenga Purchased

1808

FRESHFACE

Hi there!

Answered in your previous threads.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

HIRE US
Default-user
magenga Purchased

I have done all that, it’s still not working. This theme is badly written with a lot of bugs from the beginning.It doesn’t even install right. I am going to ask for a refund.I already deleted it from my website.

You should have sort these things out before putting it out for sale. Otherwise there would be no need for you to reply to all the above customer complaints.

FRESHFACE

Hi there!

I’m sorry for any inconveniences. Theme was well tested and we have lot of satisfied customers :( Anyway I can understand that there might be few bugs which can irritate you. We are doing our best to fix them and provide support.

Anyway sorry again

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Is there dummy data that I can use? I’ve followed instructions but can’t get the slider to show up or portfolio to show up.

I added some portfolio work but the only thing that shows up are the tags, not thumbnails – http://piadvertising.com/staging/

Slider, added some and chose the slider name in the admin and still not showing up.

Default-user

I just realized I can’t view it in Chrome, but Firefox works fine. This is still an issue!

Default-user

It looks like it shows up once I log out of admin only.

FRESHFACE

Hi there!

I’m sorry for any inconveniences, could you please send me your WP Login ? I’ll do my best to fix it asap.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

  • Croatia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
zakinjo Purchased

1886

FRESHFACE

Hi there!

Your server is really slow, could you please enhance the speed ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
zakinjo Purchased

Are u kidding me? :) Maybe your Internet connection is slow, server working just fine from my location.

FRESHFACE

Hi there!

I’m sorry for any inconveniences ,but it take me more than 30 seconds to load single page. And sometimes I got server error

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
zakinjo Purchased

So, how can we solve this problem?

FRESHFACE

Hi there!

I’m sorry for any inconveniences, but firstly I need to load this template faster in 30 seconds. Could you please try to de-activate the plugins and let me know if it’s working ?

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
thual Purchased

1920 Sliders and Portfolio not showing… :(

Default-user
thual Purchased

14 days later, non reply… :(

FRESHFACE

Hi there!

Sorry for any inconveniences, could you please re-send your credentials ? I’ll do my best to fix it asap.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
thual Purchased

Now 1951 ! Thanks Porfolio appears for a second then disappears Sliders don’t work anymore. Thanks for tour help

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
thual Purchased

1920 Sliders and Portfolio not showing… :( Second ask for help.

FRESHFACE

Hi there!

Sorry for any inconveniences. Most probably the 1920 ID is older than 7 days, so it has been automatically deleted. Could you please re-send your credentials ? I’ll do my best to fix it asap :)

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
thual Purchased

Now 1951 ! Thanks Porfolio appears for a second then disappears Sliders don’t work anymore. Thanks for tour help

Default-user
thual Purchased

Hello ???

Default-user
thual Purchased

+1

FRESHFACE

Hi there!

I’m sorry for the delay. It seems like you most probably you didn’t close some of the div tags properly.

This causes wrong interpretation by the browser engine and thus it’s not showing the slider and other things.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
thual Purchased

THANKS but where am I supposed to change this ? ^^

Default-user
thual Purchased

What I don’t understand is that I didn’t change anything on your theme…

FRESHFACE

Hi there!

Somewhere in the custom content you can change, you did this operation (inserting unclosed div). If you are not able to identificate the div, simply please re-install the theme on clean wordpress installation. After that everything should be allright.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user
thual Purchased

Hi there. I reinstalled Wordpress. I reinstalled the theme. Same thing happens. Help ?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

I bought this theme last week, everything worked well except the slider. Before, i had to actualize my cookies to be able to see the slider, today, I can’t see it anymore whatever the changes, neither can I see the “work” part. What can I do to troubleshoot this on ameliebardet.fr?

Thanks

FRESHFACE

Hi there!

Please send me your WP login, I’ll take a look.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

Default-user

ID: 2010 Hello,

Do you think the problem can be solved within a week ? I bought a theme to make my life easier but also because I am looking for a job, this is why I need my site finished as soon as possible.

Thanks

Default-user

Is it a scam ? Nothing works. I want a refund !

FRESHFACE

Hi there!

Sorry for any inconveniences, we mad update where all these problems has been fixed.

Thanks and cheers! :)
—freshface

SUPPORT TOOLS

FOLLOW US

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
snmbala Purchased

I purchased the theme today. I’m not able to follow the help. None of the page is appearing other then slider.

[removed for your protection – please don’t post sensitive via Item Comments. Thanks!]

FRESHFACE

Hi there!

Please include also your FTP login. Send it through the tool located in my signature, because here can anyone see it.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
snmbala Purchased

Hi i have provide my details. this is my code 2870

FRESHFACE

Hi there!

It’s because you don’t have installed DOMDocument extension on your server, so we cannot parse the Twitter request. This extension is really common, so you have 2 options:

1.) Hide Twitter ( which I did now by disabling in Theme Options )

2.) Ask your hosting support for adding this extension.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

Default-user
snmbala Purchased

Sure i will do that. Its work fine now. but then what was the issue? i need to transfer this to client server. will this problem occur again?

FRESHFACE

Hi there!

I described the issue above, you don’t have installed DOMDocument PHP extension.

Thanks and cheers! :)
—FRESHFACE

If you like the item and want to support us, please consider rating it in “My Account -> Downloads”.

SUPPORT TOOLS

FOLLOW US

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
vkloss Purchased

Hi there,

I purchased this theme a few days ago. Straight out the box there were a couple of little issues.

1) The top menu doesn’t scroll for certain items. Console.log gives this error:

TypeError: $(...).offset(...) is undefined var top = $(this.hash).offset().top – $(’#menu’).height();

2) I noticed that when I change the title from Millennium Theme to something else, the characters look pixelated. I am using the latest version of Firefox and it looks fine on your preview version.

Again to stress these are errors that existed right out the box, without any modifications to the theme or even inserting my own content.

If you could look at this asap, that would be appreciated.

Thanks,

-Victor

by
by
by
by
by
by