TemplateMela supports this item


12 comments found.

nice theme gud luck :)


Very Good Job, GLWS ;)


Beautiful work, good luck. :)

Thank you.

Nice Work! GLWS :)


Congratulation. GLWS :)


Creative Work, GLWS :)


Hello, i,ve opened a ticket. Please response and help me. Your Tab module is really….really weird

Ok, You will get update very soon via your ticket.

Still no response. I,m still wait for update on my ticket :)

Already we have replied your ticket #LME-290-53019 please check it again. Still any question regarding our theme please contact to our technical team via your ticket so they can help you.


when is your template coming in Joomla 3 and VM2.9. compatible?

- Anne

Right now our theme fully support to Joomla 2.5.x and VM 2.6.x only, But we will upgraded all our theme very soon for support latest version. Still any question regarding our theme please feel free to contact our technical team at https://www.templatemela.com/support/ so they can guide you.

I need to create a website with your template; do you think the version for Joomla 3 will be available in some days or in some weeks ? If it possible I would like to develop this site with the joomla 3 version

Right now our theme fully support to Joomla 2.5.x only. Virtuemart not support to latest version of Joomla.

Does this theme have a quickstart? also when will you be updating to joomla

No, In this theme package not included quickstart modules. Also not support to latest version of Joomla.

PLEASE help: After downloading and wanting to install the Joomla Extension, it writes a “warning”: JInstaller: :Install: Cannot find XML setup file

why is that missing? or is it missing. We can’t seem to find it!

Thank you for your answer.

we’d like if you could help us with the following questions: 1. submenues don’t drop down 2. slideshow does not slide… it puts the pictures underneath of each other. Take a look: http://dinbutikonline.dk

Yes, Please send all details via your ticket so our technical team will check it.

Hi there,

My client really likes this template, but if it doesnt have a quickstart package im not sure i will be able to give my customer what this site looks like.

Please make a quickstart package available to the public and i will certainly be purchasing this great theme!


Sorry, Quick start package not included with our theme package need to install our theme manually. Also if you are not able to install our theme then our technical team will perfectly install your theme on your server. After the perfectly install our theme your store will look same as our demo store.

Thanks for the Quick reply, ok so then if i do purchase it you will install it just like demo version for me?

Thats awesome! Will let my client know! Thanks!

Yes, We will perfectly install our theme on your server with 1/2 dummy products same as our demo store.