372 comments found

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Hi, When I tried that I found the feed line you posted above to be the very last line of functions.php – not the first. It was also preceded by ?>

When I copied in your suggestion and hit save I got this error:

add_theme_support( ‘automatic-feed-links’ );

Warning: Cannot modify header information – headers already sent by (output started at /home8/awakeni8/public_html/peacelovefree/wp-content/themes/minimal/functions.php:358) in /home8/awakeni8/public_html/peacelovefree/wp-admin/theme-editor.php on line 99

cudazi

Send me an email via my profile page form with a temp user/password to jump on and help you out. Thanks!

http://themeforest.net/user/cudazi/profile
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

And as always – thanks again for being so willing to help!

cudazi

I appreciate the purchase. :)

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Hi I was going to follow your suggestion and send you a temp user login, but I cannot seem to access my dashboard at all anymore – I just get the error message copied above…..

:(

Jeanette

cudazi

If you can send me site FTP information along with your site URL via my contact form I should be able to disable the theme and get things back up for you. Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • Sweden
felixj Purchased

cudazi, when people send messages via the website contact form then the characters ‘åäö’ looks like ‘Ã¥ ä ö’ maybe due to american character set?

Can you tell me exacly where and what to change in order to make ‘åäö’ look like I write them so the characters ‘åäö’ will appear in messages that is sent via the contact form of the site (the site is using the contact form that is included within this theme).

Thanks.

cudazi

Hey there,

Send me an email through my profile contact form, I think I have a solution for you and an update to the theme that should fix this.

Thanks!

felixj
felixj Purchased

Ok, I have sent you a message through your profile contact form. Looking forward to a solution.

Thank you.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

Hello Cudazi, Nice solution!

I have a couple questions: -How do I set the home page as the default page (I tried thru WP settings but it didn’t work.) -Is there a way to create different taglines for different pages? -How do I create a favicon?

Thank you!

cudazi

Hey there!

1 – Settings > Reading > Static Home Page—will set any page you wish as your home page but my demo uses a page I created that is also using the “Home” page template.

2 – Add a custom field of tagline with the value of what you want it to say. This should be in the theme updates files.

3 – This should help or if you don’t want to touch code, I would try a plugin.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi:

Great template, finally this cobbler’s children are going to get some shoes.

All is going well but for the life of me I can’t get an image to show up in the portfolio section.

I have added an image off my computer and it sits in the gallery of the post (I also inserted it into the actual post).

It shows up on the actual post (of course because I inserted it).

However it doesn’t show up on the portfolio page.

I downloaded the theme this morning and updated to the latest version of WordPress so I am all shiny and new.

roxannekazimer.com

Could you please give me some direction.

Thanks a bunch.

cudazi

Hey there!

How long ago did you download the theme?

It was updated on 8.11.2011, the file images/resize/timthumb.php was replaced with a new version which may solve this.

You can re-download for free and replace that file.

If not, we may need to investigate a bit further, send me an email via my profile page contact form – thanks!

Default-user

I downloaded it today. I emailed you a username and password for the site.

Thanks for the fast customer service.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
ahes Purchased

Hey,

Thank you for really nice theme. I use it here: http://adminhours.com.

I would add captcha to contact form.

cudazi

Awesome job on the site!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
RyanTee Purchased

Hey Curt,

As per your email – please send me the updated header.php/functions.php.

Thanks!

cudazi

done.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
RyanTee Purchased

Thanks Curt.

I notice that there is a bug in the theme settings… Under the “Home Promos”, if I enter text with a quote (‘) in the “Title”, save… all the text starting from the quote (including the quote itself) will be removed…

Eg: “Let’s Keep In Touch”... Save… and it will become just “Let”...

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
itsren Purchased

Hi Cudazi,

The theme looks great. But when I try to install it, I get the following errors:

Warning: fopen(/home/renlafor/public_html/wp-content/themes/minimal-wordpress-portfolio1/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/renlafor/public_html/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/renlafor/public_html/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/renlafor/public_html/wp-includes/functions.php on line 4345

On the themes page, it says I can’t use the theme because it is missing the CSS file. Any tips or advice?

-Ren

cudazi

Please be sure you’ve read the included help file on uploading only the theme files, not the entire zip file.

Otherwise, this may help too: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dkin2222 Purchased

Hi There,

I’m extremely pleased with this theme – great work! I’ve got everything up and running without a problem; however, there is one minor issue I’d like clarification on, if possible.

I’ve added and used the custom fields for taglines on each page without a problem; however, the custom field will not overwrite on the blog page. I had a programmer friend take a look at the code on the blog template, but he couldn’t identify why the tagline will not override the default. Can you possibly shed some light on this, and a way to fix?

Thanks!
D

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dkin2222 Purchased

My apologies for cluttering up your comments, but I wanted to post a follow up – after reviewing, I realized the issue was in my WP settings. Instead of leaving the blog page as “select,” I selected “blog.” Issue resolved.

Thank you anyway, and again – great job on this theme!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Please be aware that this theme does not support WP 3 .2 and needs to be updated.

cudazi

Hmm, I tested it locally… send me an email via my profile and I’ll take a look!

cudazi

Just to be clear, I think you meant 3.3, correct?

Just tested again locally on 3.3 but don’t see any issue but I’ll keep my eyes open for any updates.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi there

2 questions

- is there a way to remove the phone details from the contact form? Seems a bit too much

- in the preview you have 3 symbols on the homepage – Learn more about me, See what I can do for you…ect…

I was wondering how I can do something similar like hat for my own homepage, could you please let me know how you did thaT

Thanks a lot :) Mathias

cudazi

Hello,

1 – Look near the bottom of functions.php for phone information on the form

2 – the images are in the /images/large_icons/ folder for you to add/edit or overwrite.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

How can I add a link o my other website in the footer…I get an error if I try to add it

cudazi

Please describe the error you see, what you are doing/adding, thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

2 – the images are in the /images/large_icons/ folder for you to add/edit or overwrite.

But how do I put them on the homepage like u did? Just inset them manually in the page? How does this work? Can you explain it to me how to make it look exactly like you have on the preview of the theme Please

cudazi

Please check the instructional PDF included with the download on setting up the theme – thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I can’t find the instructions for that in the PDF . Where exactly is it. I don’t even know how it’s called. The 3 logos on the homepage with the descritions how – Learn more about me, See what I can do for you…ect…

How can I set that up. It’s the last thing thats missing from the theme Where in the PDF ? How is it called? Can u tell me how to set it up. Please, that’s the last thing I need for the homepage to be finished

Mathias

cudazi

Everything should be in the custom theme settings page that will appear in the left menu when this theme is active.

Be 100% sure your home page is set as the home in settings > reading and that it is using the page template of “home”.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey

minimal/functions.php not found says on WordPress 3.2.1 and new install. (buy today)

cudazi

Hey there,

I’m not quite sure what you’re saying – do you have a screenshot of the error I could see?

Be sure you’re only uploading the theme, not the entire download from ThemeForest and that you are using this on a WordPress install.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey

Also i installed WordPress 3.1.4 now gives me error again..

and also try minimal_old theme and same result..

please contect me directly ustadogan@yahoo.com

cudazi

Hmm, you have to be uploading the theme incorrectly, this theme is in use by 1100+ users without issue.

Please contact me via my profile contact form (send me the exact error you see, and when you are seeing it) using this account to get into my support system – thanks!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey

I see your sales. And also i installed more of 50 sites with wordpress (kind of themes).

But is not my host that time and when dashboard when i clicked to Minimal Settings address be like that:

http://www.timuchina.com/wp-admin/admin.php?page=home/timuchin/public_html/wp-content/themes/minimal/functions.php

and 406 error gives :-s

“Not Acceptable

An appropriate representation of the requested resource /wp-admin/admin.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

cudazi

I checked my path when clicking the settings page and it looks quite similar (different exact path of course…) but that all looks perfect.

The theme uses the standard add_menu_page to generate that link in functions.php, nothing out of the ordinary:

add_menu_page('Minimal Portfolio Settings', 'Minimal Portfolio Settings', 'edit_themes', __FILE__, 'portfolio_settings_form');
http://codex.wordpress.org/Function_Reference/add_menu_page
cudazi

Maybe you want to try and reset your permalinks / htaccess file, I’m looking around online for others who’s WP install may be having similar issues.

by
by
by
by
by
by