372 comments found

Hi Cudazi,

I’m not sure I understand the question. I don’t see this function in the demo, and it’s completely my fault for not verifiying that it was there before I purchased. I’m simply wondering if it, at this point, it is possible to add this function?

Brad

cudazi

Sorry for the confusion (too many themes I guess!) I thought you were re-creating something from the demo site, at this time you would just need to add an image to header.php directly as there’s no built in function for this, sorry!

How do I add a custom logo?

cudazi

Enter a logo URL in the Minimal theme settings page to override the default text logo. Thanks!

Aha thank you, I realised just after I asked :)

Is there any way to have the homepage like it is in the demo? With the ‘Learn about me’ and the ‘see what I can do for you’

cudazi

That should also be in the theme settings / instructions – thanks!

peeneng Purchased

I just bought and tried to install this theme and got the following error message…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

What should I do?

cudazi

Please do not upload the entire download from ThemeForest as noted in the help, unzip and read the help file in your browser. :)

Default-user
peeneng Purchased

ok, all sorted now. I installed the whole folder rather then just the theme folder. thanks.

Hi, when setting up the portfolio page template how do I add images. Featured images seems to be missing and I have no idea why. I assumed that’s what I’d need to use to set up an image for the portfolio page.

cudazi

Please see the third page of the help PDF titled “Adding the image(s):” – thanks!

Hi there! My website is provided in 2 different languages through a Premium plugin.

I’m ok with blog posts and pages, but I can’t have homepage promos in 2 different languages.

How could I have an homepage running in English and an identical that is shown anytime my users switch to the other language?

Thanks

cudazi

Hey there – sorry, I don’t think this will be possible to do by default because the promo fields are custom and not WP posts or pages at this time.

kburoz Purchased

Hi,

I just purchased the theme today, and thank the universe because it is almost perfect for what I need (seems hard to find). Anyhoo, one issue I am having is that my ‘Portfolio’ items are showing up in the ‘Blog Posts’ widget – which I do not want to happen. I did identify the ‘Portfolio’ category on the options menu, and thought that would fix it, but they are still displaying. Is there a way to have them hidden from showing as recent blog posts?

Thanks very much, Kelly

cudazi

Hey there, be sure you’re using the custom “Cudazi” post widget and have the settings+ page filled out:

Widget Settings: http://cl.ly/0G10381j1p1u0t2c2k2m
Settings+ Page: http://cl.ly/380D2R0F1J443o1i2C12

Default-user
kburoz Purchased

Thanks for reply – I did have both those things but it still wasn’t working for some reason. I did find another widget though that just displayed posts for a particular category and am using it instead.

Thanks for your response!

kburoz Purchased

Hi,

Me again – on my Blog page I just want to see items marked as category ‘Blog’ – but they are all showing up. I have identified the portfolio page in the settings, but this does not hide them off my Blog page.

I am also not clear on these insturctions -

NEW —You can override this with a custom field of categories on this page template, the values would be the category id’s you want to include, ex: 4,5,10

If this applies to the Portfolio page, or the Blog page – and if it is what can help me (I don’t follow what to do..)

Thanks very much, K

cudazi

Hey there,

Be sure your blog and portfolio items are in totally unique categories and not overlapping in any way (multiple categories set, etc…)

Part 2, This also applies to the portfolio page, you add a custom field, name it categories and for a value put the category ID or IDs of posts you want that specific page to find and pull in. If you do not see your custom fields, see http://cudazi.com/2011/wordpress-quick-tip-show-custom-fields/

Default-user
kburoz Purchased

Thanks, I managed to get it sorted.

One last issue is the size of the images on the Portfolio page – it is making small images into large stretched ones – I would just like the small ones I am uploading or none at all. It won’t let me select thumbnail when I upload the picture to the gallery – I am not sure how to get it working properly, or if this is how it is supposed to work and i need to figure out how to change it.

Here is what I mean – link to my portfolio page – http://www.swiftkickcommunications.com/SKC2012/portfolio-page/

Thanks again, appreciated.

Kelly

Default-user
kburoz Purchased

Hi – You can disregard my portfolio question, I managed to get it working as I need it to…

Thanks, Kelly

thiagop Purchased

I want to translate the form page. Where do I start? :)

cudazi

The form is at the very end of functions.php for your customizations, thanks!

Default-user
thiagop Purchased

Done. Thanks!

neox01 Purchased

I need on my portfolio-page images with a width of 300px instead of 590px. Where can I change this?

cudazi

I believe it uses the “Full” image size in the media settings, you will have to delete/re-attach any images though after changing that size or use the regenerate thumbnails plugin (free).

Hi there, it’s been great reading through all the comments, but my one I couldn’t find. So here goes. I’m looking everywhere to try to change the ‘contact us’ page. I’d like to change the text used. Your name Your email Enter your message etc. Hope you can help Trish

cudazi

Just replied to your email but for others – bottom of functions.php contains the form. :)

Super thanks so much.
One more question,
On each page the title of the page is dragged into the page as the heading of the page… For example
‘Contact us’ is dragged into the ‘contact us’ page, as a headline.
I hope that makes some kind of sense.
Is there anyway to get rid of them? or even better able to replace them with a logo?
As I’ve created my own image logo that I’ve uploaded and want to use.
It’s currently being used but underneath the ‘contact us’ wording so it reads
Contact us
Contact us
and looks a bit funny.
Hope that makes sense, and thankyou for your prompt replies.
I’ll be sure to link you up to my site once I’m done.
Trish

cudazi

Hey there, you’ll need to edit the template files directly or have them hidden via css for your customization. :)

Oop, ^^ just figured it out.. Well just on the contact page, but I’m struggling on the others as I have duplicates of the ‘about us’ page, so don’t want to change all the pages into the ‘about us’ page logo, as one page is ‘testimonials’ and need them to be different. Does that make sense? Trish

I just downloaded and then uploaded to my host and now I get a message that the stylesheet is missing. Looking forward to getting this up and running. Thanks in advance for any help you can offer…

Default-user

Fixed now, thanks.

Next question…(sorry)... is social media links (as seen in the sidebar in the live preview here) a widget I should be seeing in my available widgets? Or, is that a plugin I need to get?

cudazi

The plugin is included in the download and should be referenced in the help PDF . Thanks!

Default-user

Got it now. This theme is just what I was looking for. For your reference, I have it up and running at http://jonbecker.net.

Thanks for your work on this and for your replies.

Hello,

I am considering purchasing your theme and I have a few questions. They’re probably elementary, so forgive me! I want to know if:

1. Fonts and text colors can be changed, and 2. If a printing style sheet can be added to change the way things print out.

Thanks.

cudazi

Hey there,

Yes, the theme can be customized to included new fonts and print styles but some html/css knowledge will be needed, nothing too extreme though.

Hi,

Looks like a great theme. One question though, is it possible to implement custom (google) fonts?

^ Ah right, seems you can.

hambeast Purchased

I love the theme!

However I haven’t been able to figure this out. How do I disable the tagline for 404 pages? The 404 also messes up the sidebar layout

Thanks for any help you can provide!

cudazi

You may want to look into WordPress conditionals and add an is_404() around the tagline code in header.php – thanks!

Hi,

I was editing my “Home” page (added a custom field, “pageinfo”, only to delete it right after), and next thing I know my 3 “Learn about me,” “See what i can do for you,” and “Hire me for your next project” went missing! I tried to get them back for quite some time, but couldn’t figure out how.

Any ideas?

Default-user

Hi,

“but then you need to create a new page template using the “Home” page template”

Did you mean a new PAGE using the “Home” page template (you said create a new page TEMPLATE using the “Home” page template).

If so, there is no “Home” page template option. There is only Default, Blog, Contact, Custom Category, Portfolio Basic, Portfolio, and Single Column.

I tried them all, yet none of them make my “Learn about me,” etc. display. I did set the content to the items I would like to display in my theme settings area in the back end. I also, set my home page in settings > reading.

Hmmm… Any other ideas?

cudazi

Yes, create a new page (title it whatever) and use the “Home Template” (not “Home”, sorry).

Be sure you haven’t deleted it from the theme folder, it was page-home.php, you can also try de-activating and re-activating the theme.

Be sure you’ve also followed all steps in the help PDF .

Default-user

Got it.

I had changed the code of page_home.php from the default php code to the html source code provided by my browser’s “view source” option in order to make my home page more editable. Doing this, however, removed the “Home Template” template option. I return my page_home.php code back to its original and everything is working fine. Thanks.

Hi

I am having an issue on the Blog – if I try and go to page 2 (or any other page) I am getting an internal server error? It used to work fine…

The site is http://inochiventures.com/blog/

Thanks in advance

cudazi

Try setting your permalinks back to default, save, and then back to what you have them set as to see if that resolves this.

by
by
by
by
by
by