533 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • South Africa

Hi TWI

well, my decision to purchase the template is based on if it will work in older versions of IE or not. Are you saying that when I buy it you will help to make it work for older versions of IE?

thanks Melaina

kimonoThemes

No, I though that you already have the template and that you wanted help. And no, can’t make it work for old IE, sorry.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
ahdont Purchased

@nkuehne thank you very much, exactly what i was looking for :) cheers mate. beautiful photos by the way :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Tried installing the theme… I got this output…

Unpacking the package…

Installing the theme…

Theme installed successfully.

Warning: fopen(/home/mysite/public_html/dne/wp-content/themes/minimalista-an-ajax-wordpress-template1/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/mysite/public_html/dne/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/mysite/public_html/dne/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/mysite/public_html/dne/wp-includes/functions.php on line 4345

kimonoThemes

You need to unzip the whole zip you have downloaded from TF, then zip the “minimalista” folder if you want to upload it via WordPress.

Or upload the minimalista folder to you FTP .

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
leehales Purchased

Hi, installed and seemed to go ok but then when I started editing a page I go these errors and now can’t do anything. Tired uninstalling and reinstalling the theme but error remains.

Help!

Warning: array_unshift() [function.array-unshift]: The first argument should be an array in /home/leehales/public_html/wp-content/themes/minimalista/functions.php on line 21

Warning: array_unshift() [function.array-unshift]: The first argument should be an array in /home/leehales/public_html/wp-content/themes/minimalista/functions.php on line 22

kimonoThemes

Can you deactivate all the plugins to see if it’s working?

Did you follow all the installation step in the documentation?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
leehales Purchased

I uninstalled wordpress and started over – working fine this time.

One question though – I changed the logo.psd file (after installing and following all the instructions) how do I get the new logo to show on the site rather than John Doe??

Thanks

kimonoThemes

Hi,

You need the replace the logo.png from your ftp. You can’t upload the logo.psd, you need to save it as a PNG

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
malte101 Purchased

Hi,

i like have the first post always displayed automatically when i click on the category on the left side. What would be the best to do it? How can stop the next to auto align or in other words how to set a min/max size for the page?

Thanks

kimonoThemes

You can’t do it right now, if your really want to do this, it will require you to understand the code into main.js and template-ajax-retrieve.php, and fire up the load of the last post when you click on a category.

Right this function is not included into minimalista. Note that you can use “page” to open content directly!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
malte101 Purchased

Looks like the Audio player, VideoJS – HTML5 Video Player for WordPress and WPaudio plug ins are not compatible with this theme. is html5 possible inside posts/pages?

kimonoThemes

I don’t think so. You have to test a lots a plugin and stay with the one is working.

Everything is powered by ajax, so it’s kinda complicated!

  • Has been a member for 6-7 years

I would like to use pages for my Navigation but for some reason the Ajax fades and the scroll Pane is Not working right for me. The Audio video Player Player Problem is a Big issue. I cant get most of them to work or just half. Not sure where to Start looking fo the Problem. Do you Plan an update to make it compatibe with the Most Common video/ Audio Players? Would allthough nice to use Widgets but the theme is not widget Ready. I really like the theme and i Hope i can sort it out somehow.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
malte101 Purchased

figured out the problem with the slide but i cant get the ajax trasnsition work the same way it is working for posts. Just loads the content without fading…

kimonoThemes

I don’t understand what’s wrong? Can you give me your website URL ?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
malte101 Purchased
http://www.subsonance.com/wordpress

the problem is that the pages do not ajax transition like the home page.

kimonoThemes

Did you put the image for the page too? Image on the homepage will not show automatically on the others pages.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Annepan Purchased

Hey twi,

Love the theme! Been trying it out the last two days and I’ve learned a lot (this is my first wp website). Though, I’m having a problem when I add another page (like an ‘about’ page). Am I doing something wrong using the wp dashboard for adding pages? It looks like the homepage is opened for a 2nd time, the squares go crazy (flickering), no text is shown and nothing is clickable anymore. Same goes for adding a post.

So I guess I must be doing something wrong..? Please help me out here, would appreciate it very much!

www. smien .nl (minus the spaces between the letters, obviously)

kimonoThemes

Hi,

Did you create the ajax load page choosing the right template as it’s explained in the documentation?

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • United States

Hey Twi,

thanks for the awesome theme! I am having a couple issues that I can’t seem to wrestle-out.

1. during setup, without adding any page ID’s to the ignore section, ajax is displaying in the footer and homepage is not. I cannot get ajax to disappear. To be clear, are page ID’s obtained from the “Order” section of the page?

2. I have no main nav.

Thanks for the help!

kimonoThemes

Hi,

thanks for the kind words.

1. ID are getting from the URL when you are editing the page. They are in the “post” variable. 2. Main nav are categories with posts. IF you have no posts assigned to categories, it will not show.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Annepan Purchased

Hi twi,

You were right. I didn’t notice the template setting on the ajax page was off. So, great! I can go on with my site now. Thanks a million for your fast reply!

kimonoThemes

You’re welcome!

  • Has been a member for 2-3 years

will it support vimeo video?

kimonoThemes

Yes, you can embed video without any problem.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Actually we bought this theme. The problem is that if you click on a menu 2 times it goes back to the Home Page Background image with no text. We just want the page to reload, like a normal site.

Please let us know how this can be done.

kimonoThemes

You can edit the logo link from the header.php file and replace the link.

  • France
  • Bought between 50 and 99 items
  • Has been a member for 5-6 years
delweb Purchased

Hi !
Is there a way to add a “navigation” to the pictures gallery ? I mean small arrows while viewing a picture to jump from a picture to another without having to close the pic and reload the next one…
Thanks

kimonoThemes

Check the FAQ please.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thanks for the theme. Can you tell me where in the code I can set a default background?

kimonoThemes

Hi,

Well… it’s quite complicated. RIght now it’s too much modification to have only one background. But you can set the same background to every of your page.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Annepan Purchased

Hey Twi,

Something weird going on in firefox 3.6 (on mac) here. I can see the categories of my posts on the left, as normal. When I click, the posts appear on the right as the should, BUT without the picture I’m using. So it’s only transparent squares with the title of the post. Howcome? On safari it all works well… Hope to hear soon, Thanks!

edit: Guess I should update ff now :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey,

awesome template bro! i really like it.

just one question…i read it multiple times on the thread but i haven’t stumbled on a solution…

i get a 0 on the contact form. im using hostmonster hosting and i purchased the template about 2 weeks ago….any help?

-sabbir

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Twi,

thanks for the awesome theme, excellent job!

Just one problem, the contact form isn’t working, it displays a red 0. I’ve read all comments, yet didn’t find any solution. I’m hosted in Dreamhost and cant find anything wrong.

Check it out at:

devilleart.com

Please Help. Thanks,

Paulo Capdeville
kimonoThemes

Hi,

Thanks for the purchase, I’m afraid this error is random from server configuration for the mail part. I don’t really know how to deal with this after a long investigation :(

by
by
by
by
by
by