533 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Annepan Purchased

Hey Twi, Excuse me for possibly asking something you answered previously. It takes a lot of time to browse all the discussions and questions here. I wish I could use a searchfunction…

Anyway, I’ve been trying to add a page to my site, let’s name it ‘info’ here. The word ‘info’ appears in the footer, as it should and is working fine. However, when I exclude it from the footer, and link to it from another pages, it cannot be found. i tjust does nothing. What am I doing wrong?

thanks!

kimonoThemes

You can’t link that easy link to any page. As everything is Ajax powered… it kinda complicated. Sorry :(

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
djdalex Purchased

I would like to change the behavior of the #network. For now, they al blink at once on mouse over. I would like to have them blink separate. When my mouse is on facebook, only the facebook has to blink, not al four network images. How can i change that? And alt tekst for each #network item, like follow me on facebook is another one i like to change.

kimonoThemes

You need to edit main.js from the js folder on line 243. Instead of doing one global hover, do one for each of them. (Using each() function from the jQuery documentation for example)

Default-user
djdalex Purchased

I did edit line 243: $(’#network’).hover(function(_facebook) { //facebook, twitter, etc… $(this).animate({ opacity: 0.8 }, {queue:false});

Not what i hoped it to be, not working anymore. I guess i have to duplicate this rule, but what to edit? #network .facebook ?

kimonoThemes

1. Edit the style.css on line 389 to remove the opacity (their are 4 lines!) on network.

2. Add this to the style.css :
#network li {
   filter: alpha(opacity=30);
   -khtml-opacity: 0.3;
   -moz-opacity: 0.3;
   opacity: 0.3;
}

3. And replace the whole hover function to this (line 243 to 248) :

$('#network li').hover(function() { 
    $(this).animate({ opacity: 0.8 }, {queue:false});
},
function(){
    $(this).animate({ opacity:0.3 }, {queue:false});
});

I hope it works, I didn’t test thought! :)

Default-user
djdalex Purchased
Thanks Twi, i’m getting closer. Still a little js. problem. The social buttons are now bright on start. I guess it’s in the js.? http://www.jaydouble-u.com/

Other question: is it possible when you enlarged a image (lightbox) to skip back an forwards (in enlarged view)

kimonoThemes

It’s you did step 2, it shouldn’t be bright. Do you have a link that I can check?

Default-user
djdalex Purchased

The css code:

network {

position:absolute; top:24px; left:24px; }

network ul {

float:left; margin-right:14px; filter: alpha(opacity=30); -khtml-opacity: 0.3; -moz-opacity: 0.3; opacity: 0.3; }

The .js code:

$(’#network ul’).hover(function() { $(this).animate({ opacity: 0.8 }, {queue:false}); }, function(){ $(this).animate({ opacity:0.3 }, {queue:false}); });

Website url; http://www.jaydouble-u.com/

kimonoThemes

you didn’t follow step 2 correctly.

You need te set the opacity for ”#network li” and not ”#network ul”.

Default-user
djdalex Purchased

It works! Thanks! I changed it to ul because i want the #network vertical and not horizontal. How do i get that done? I thought by changing from li to ul makes it vertical and it did. Only the brightness wasn’t right.

kimonoThemes

Do both

#network ul {
   //stuff here
}

#network li {
   //others stuff here
}
Default-user
djdalex Purchased

Ok, thanks. All changes made are getting in the right direction. But the behavior is still not what i expected. Pleas have a look at www.jaydouble-u.com en tell me what is wrong with the behavior of the #network

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

hello twi!

im not sure whats wrong with my website http://www.diiiverse.com/ for some reason when i click on a category, the page goes wonky.

help!

& thanks in advance :)

kimonoThemes

Did it work before? Try to deactivate all plugin to see if it’s ok, and tell me too.

Thanks!

Default-user

i tried deactivating all plug ins but it still has an error :(

kimonoThemes

Did it work before? Did ou do all the step for the installation?

Default-user

Yes, I followed all the instructions exactly. None of the links seem to be working.

I’ve tried installing it a couple times but there always seems to be a problem.

kimonoThemes

Send me all your info via mail, I’ll try to check this as soon as. Please remind me the problem in the mail too.

Thanks.

Default-user

Hello,

I’ve sent you an email with my information. Hopefully you received it?

Thank you in advance!

kimonoThemes

Yes, it’s working now!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
hanzo Purchased

hello

I tried to update my wordpress with the automatet update function after this I got this error

Parse error: syntax error, unexpected T_STRING in /var/www/web335/html/wp-content/plugins/adminimize/inc-setup/admin-bar.php on line 233

so I checked line 233 admin-bar.php if ( ! ( $current_user instanceof WP_User ) )

but I don´t know what to do with this

hope you can help me

http://schulze-andre.com/
kimonoThemes

It seems that the plugin is giving the error, not the template. Try to deactivate it to see if it print error again.

Default-user
hanzo Purchased

okay thank you but I can´t log in the adminstartion section do you know how I to disable the plugin?

kimonoThemes

Connect to the FTP and delete or rename the plugin folder. (“adminimize” in your case)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
hanzo Purchased

thx man!!!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
MvdSteeg Purchased

Maybe i’m not that smart, but when I trie to install the theme, it says: the theme misses the style.css stylesheet.

What am I doing wrong?

kimonoThemes

You didn’t install correctly, pease follow this guide :

http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Netherlands
formad Purchased

Hi there, thumbnails are disappearing http://www.janstapfilm.nl/web

can you help?

kind regards matthijs

kimonoThemes

Do you have the latest version of timthumb.php? Update the file if you didn’t download a recent update of minimalista.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
dlwade57 Purchased

I have downloaded and installed this theme successfully, however I create a post with an image and no image shows up in the background or anything. I can’t change the John Doe logo at the bottom left. I am new to wordpress and have been unsuccessful in changing anything with this template. Help please?

kimonoThemes

Did you follow all the step from the documentation for the installation?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I installed it on my site www.zhaobei.us

When I click the category on the left. Nothing happens. I actually have 4 posts posted already. I see on your demo site that when you click category tag on the left, on the screen right there is a scroll list or posts thumbnails come out. Am I missing any plug-ins? or anything I didn’t configure right?

kimonoThemes

Did you follow the step form the documentation? Specially the part to create the ajax-page-load page template?

Default-user

Thanks you are right twi! Thank you very much. Could you please also let me know how to make the light box gallery work? right now I insert a wp gallery in a post, the image doesn’t pop up when I click them. http://www.zhaobei.us/#/portfolio|dubai/ambiance-lighting-in-atlantis Could you please let me know what I need to do? almost there. thanks in advance.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Thanks you are right twi! Thank you very much. Could you please also let me know how to make the light box gallery work? right now I insert a wp gallery in a post, the image doesn’t pop up when I click them. http://www.zhaobei.us/#/portfolio|dubai/ambiance-lighting-in-atlantis Could you please let me know what I need to do? almost there. thanks in advance.

kimonoThemes

Sorry but lightbox is not compatible with the gallery. Please check the FAQ : http://themeforest.net/item/minimalista-an-ajax-wordpress-template/faq/92607 (tested by a buyer a while ago)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

Hi TWI ,

I tried reading about 10 pages of comments here first to see if my query was already answered, but I can’t seem to find an answer. I’m trying to find the line of code that I can modify in the header to add more social networking icons and their links. I’m not as familiar with AJAX and am having problems finding exactly where to modify the header code. Can you help? Thanks!

kimonoThemes

Hi, You can find them in index.php on line 4 to 18. Good luck!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Twi,

I’m very pleased with your theme, you did an amazing job and it was really easy to setup. The few problems that I encountered, you promptly replied and I have my website completely functional and beautiful!

My only problem right now is the lack of mobile version, could you do one? I would be happy to buy it. If not, do you know any mobile theme compatible with your awesome theme?

I would like too, the ability to add more social links.

Thanks,

Paulo Capdeville

http://devilleart.com
kimonoThemes

Hi,

Sorry but there no plan to made a mobile version right now. This would be to be rewrite completly to put responsiveness.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Lebanon

Hi Twi,

I really like the theme and i think am gonna buy it.. but i want to make sure before if i can replace the slider full background with google map?

thanks

kimonoThemes

SOrry but this is not possible.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Thumbs aren’t showing at a fresh 3.3.1. install (downloaded yesterday). I’ve tried both setting a path to the background and the thumbnail but it doesn’t make any difference.

I’m also wondering where the ‘Home’ button can be found?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Problem with thumbs solved! The ‘cache’ dir wasn’t writable, my bad…

kimonoThemes

Great! :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
jmaing Purchased

I purchased this theme for a client and I’m having some trouble getting hyper-linked images to work on my Page. They’re Facebook and Twitter icons and I’ve hyper-linked them. I keep getting a “The requested content cannot be loaded. Please try again later.” message. It’s just a regular tag with target=”_blank” wrapped around an tag. What am I doing wrong?

Any help is greatly appreciated!

kimonoThemes

Please show me the URL I ’ll take a look.

Default-user
jmaing Purchased

I’ve posted the icons to the “Contact Us” page. Please visit the URL www.bucketandwhisk.com. Keeping my fingers crossed there is any easy solution. Thank you!

kimonoThemes

I don’t have the problem on the contact page. It’s working great. Did you manage to fix it?

Default-user
jmaing Purchased

I haven’t fixed it, however the client is ok with using icons in the top left. My intention was to put it into the content area of the page (which didn’t seem to work) rather than use the small icons in the top left. Thanks anyway.

You have a great theme and you’re providing great support for it! Thank you so much, hopefully I won’t have to bother you again with the same issue. :)

kimonoThemes

Thanks for king word jmaing, I try to do my best :)

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey! Really great theme! However, I’m having some trouble with it showing up correctly in IE9 . Couple things I noticed:

- the H1 header background is stretching across the screen instead of just behind the text. I changed some of the headers for the time being until i can fix it. - Other header text isn’t showing up correctly. It looks like the shadowing doesn’t show up or something.

Any thoughts on how to fix it? All the plugins are disable. The site is: www.freeindeedwomen.com.

Thanks!

kimonoThemes

Hi, I don’t remember to test it in IE9 and having this problem. Right now I don’t have a PC, I’m only on Mac… I can’t test it again :(

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, recently purchased the theme and have a question. This seems like a stupid question but i’d like to add some navigation on the left side and link to individual pages per link. I cannot seem to do this!

please help

Cheers,

kimonoThemes

Thanks for the purchase! You can’t add more than the basic navigation you can see on the live preview… sorry.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there I can’t change “John Doe” To ready my name and every time I save something the contact details revert back to the the original template???

kimonoThemes

You need to replace the logo image from the “images” folder.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, how can I put a ‘Login, Password management’ into your template?, or should I do it externally??

Thanks, Jean Pierre Kun

kimonoThemes

Sorry, I don’t think that it would work as every is AJAX driven :( Maybe with some luck… but you’ll have to test it.

by
by
by
by
by
by