577 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello,

i have just purchased and installed this template. I would like to change the yellow line across the top to an image that repeats across the top.

Can you please let me know how its done?

Cheers

AtiX
AtiX Author

Hi,

Please use option from Minimalisto control panel and change color and height for yellow line on top.

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello again – also for some reason my “Slider” isn’t sliding!

i have setup 4 slides each with an image. Use static image is also set to “off”

How do i get it to “slide”?

Cheers

AtiX
AtiX Author

Hi,

Please send your site url and I will check.

Best regards, AtiX

Default-user

Hi,

here is the URL for you to check out. http://www.podiatristfrankston.com.au/

also – regarding the coloured line across the top, i understand how to change the colour and thickness etc, but what i want to to be able to use an actual image across the top. Am i able to do this?

Cheers

AtiX
AtiX Author

Hi,

I am sorry for delay, I am in vacation now and have the problems with internet here.

I see that you have put already the css code in the file header.php

For buyers who want also to use image instead the color line at the top please open file header.php from main theme folder and find the code:

<body

and add this code and change the background image url with your

    $color_header_line_style = ' style="border-top:0px; background-image: url(http://www.podiatristfrankston.com.au/bg.gif); background-repeat: repeat-x;"';
?>
<body

Best regards, AtiX

Default-user

Yeah I got it sorted thanks but i’m still having trouble with the slider.

For some reason my “Slider” isn’t sliding!

i have setup 4 slides each with an image. Use static image is also set to “off”

How do i get it to “slide”?

AtiX
AtiX Author

Hi,

You are using version 1.2 of Minimalisto theme. Please make an backup and update to the version 1.4

Best regards, AiX

Default-user

Yay the slider is working! Brilliant :)

Thanks for your help!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I know innersmile73 already asked you this question 17 days ago, but what about other languages? I’m asking since I’m installing a new website using your theme and I wonder if you will release a new version soon.

Thanks for letting me know.

AtiX
AtiX Author

Hi,

Now I am in vacation. I will include this feature in next Minimalisto update.

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

Maybe a stupid question but how can I update to 1.3?

Thanks for letting me know!

PS: Great Theme!

AtiX
AtiX Author

Hi,

Please download last update from Downloads section in your ThemeForest account and upload new update on your server via FTP .

Best regards, AtiX

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pfieps Purchased

Hi! A couple questions:

- How can I change out the yellow color of the menus?

- My widgets won’t drag and drop, or update or anything. I’ve checked the general support forums, but I suspect it’s a theme-related issue? I haven’t changed any code at all, and am running the latest theme update, latest WP update, same problem on Chrome, Safari, and Firefox, all uploaded yesterday. Maybe I hit the wrong something rather and just don’t know it?

Thanks for your help

AtiX
AtiX Author

Hi,

In the menu we are using 2 yellow images: http://minimalisto.atixscripts.info/wp-content/themes/minimalisto/css/images-light/subsubrpt.png http://minimalisto.atixscripts.info/wp-content/themes/minimalisto/css/images-light/subsubrpt_sub.png

Please upload 2 images in folder /css/images-light/ with your color.

We have not problems with widgets drag and drop. Maybe you have installed some plugins that make conflicts with jQuery in Wordpress admin panel? Please contact us via our page profile on TF and we will check the problem.

Best regards, AtiX

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pfieps Purchased

one other issue:

- I can’t get google maps to show up, at all, for the contact page, no matter how many different links I try to paste in there. Nothing.

Thanks…

AtiX
AtiX Author

Hi,

You need to paste google map with embeded code. Please try to add to the end of the url this code:

&amp;output=embed

Best regards, AtiX

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
pfieps Purchased

Update: I’m not sure what the trouble was with the widgets, but almost all the issues I had have resolved themselves magically overnight. Still unable to use the google maps widget but I just found a way to work around it, so we’re set with that.

But I still would like to know how to change out the top color on the yellow menus…and the blue text accent color. Maybe on the next update?

Thanks!

AtiX
AtiX Author

Hi,

You need to paste google map with embeded code. Please try to add to the end of the url this code:

&amp;output=embed

How to change yellow images from top menu I have described below. I have noted to include this feature in next update and you will be able to change yellow color from Minimalisto custom control panel

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Ireland
mellyg Purchased

Firstly thanks for designing such a great theme, I love it and cant wait to have it up and running.

Just having troubles with the installation. Wordpress is saying that the stylesheet is missing. Do you know how I can overcome this.

Many thanks Mel

AtiX
AtiX Author

Hi,

Thank you very much for good appreciation. Did you set and saved settings in Minimalisto Options in WP control panel?

Best regards, AtiX

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
ekajatik Purchased

Hi There

All good here mostly, however, the styling on the sidebars is different for some pages. e.g. the categories widget has different styling depending if it is on the ‘blog’ page or the ‘page with sidebar’... you can see here:

normal widget styling on blog page: http://www.360engage.com/?page_id=25 (see ‘websites’ widget)

broken styling on page with sidebar: http://www.360engage.com/?page_id=27 (showing the same widget as above)

Seems that the styling is broken on portfolio sidebars also.

Also, map not rendering on contact page.

Please let me know fix for these. Thanks.

AtiX
AtiX Author

Hi,

Please open file from main theme folder page-sidebar.php and replace this class name sidebar_list_portfolio with this one sidebar_list

Please send the url that you are using in for google map.

Best regards, AtiX

Default-user
ekajatik Purchased

Just discovered that the ‘&output=embed’ code is missing by default from Google embed code, but is required in your admin panel to render the map on the contact page…. then noticed your comments above!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
1979 Purchased

Hello,

I try to create homepage slider. I can’t find “Set featured image” according to manual “C) Slider \ 3. Click Set featured image….” Where it is ?

WP v.3.1.3

Thanks

AtiX
AtiX Author

Hi,

Please see in this screenshot in the right bottom: http://d.pr/9L9E

And please use this help page to set correctly the featured image: http://en.support.wordpress.com/featured-images/

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Ireland
mellyg Purchased

Hi thanks for the reply. I had the query about Wordpress saying that the style sheet was missing. Its my first time using Wordpress and I’m not sure how to follow your instructions.

Where do I find the wordpress control panel and how do I set and save settings for the Minimalisto options?

Thankyou in advance. Mel

AtiX
AtiX Author

Hi,

In WP admin panel please see in the left menu
Minimalisto Options -> General Options and select Color Scheme
and click button Save Changes.

Please see the screenshot: http://d.pr/AJyq

Best regards, AtiX

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 1 and 100 dollars
  • United States

I can’t seem to get some stuff to work right:

1) the slider doesn’t move. I have 4 slides, and only the first shows up.

2) the menu doesn’t have the 2nd level menu items show up. I have the menu items in place, but the don’t appear when you mouse over them

3) the portfolio item I tested doesn’t show up the same way as in the theme preview.

What can I do to resolve these issues?

Thanks!

AtiX
AtiX Author

Hi,

Please contact us from our contact page on TF and give access to your WP control panel and we will check. Thank you.

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Svashtar Purchased

Hi,

i am making a website based on your template (bought it of course) and apart of one problem everything is OK and i really like it so far.

What i do have problem with, however, are the columns, buttons, lists, pricing table etc.

For example, when i create a four column layout, only the first column is aligned correctly, every further column has something like margin-top and all the columns together at the end look like some steps.

Also, same thing happens with pricing table.

I simply can’t make a layout like in minimalisto typography demo page. No go.

I looked arround the source code and i can see differences from demo site and my source. Seems like some wrappers are missing.

Any help would be highly appreciated.

thanks

AtiX
AtiX Author

Hi,

All shortcodes must be in one line divided only by space. In our demo we are show from new lines to be more readable text.

For example 4 columns shortcodes in our example is in this format:


[columns-begin]
  [one-fourth] Content... [/one-fourth]
  [one-fourth] Content... [/one-fourth]
  [one-fourth] Content... [/one-fourth]
  [one-fourth last="yes"] Content... [/one-fourth]
[columns-end]

In Widgets or in posts you should to use all in one line like this:


[columns-begin] [one-fourth] Content... [/one-fourth] [one-fourth] Content... [/one-fourth] [one-fourth] Content... [/one-fourth] [one-fourth last="yes"] Content... [/one-fourth] [columns-end]

Best regards, AtiX

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
1979 Purchased

Hi,

At first thank you for your fast response.

I have another question about Homepage Top Widget shortcodes.

I mean E:)homepage , point 5, where should I paste this text ?

[divider]

[free-quote url=”http://contact.com”] Free Quote Content… [/free-quote]

[divider margin_bottom=”25”]

columns-begin Content… /one-fourth Content… /one-fourth Content… /one-fourth testimonial width=”220” height=”175” margin=”0 0 0 0;” title=”Folks are talking” content=”Testimonial Content…” authorname=”Joe Dowe” authorurl=”htt://www.sitename.com” urltext=”MediaLab Inc. Chicago, Illinois” [columns-end]

Sorry but this is my first time with shortcodes :)

Thanks.

AtiX
AtiX Author

Hi,

You should paste these shortcodes in WP admin panel
Appeareance -> Widgets and select Homepage Top Widget and drag and drop there Text widget and paste the shortcodes that you need.

Please see the screenshot: http://d.pr/iyb7

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Excellent theme … Can I customize the background with an image? thanks

AtiX
AtiX Author

Hi,

Thank you. Will add in next update to add background from admin panel. Now is possible also just to add one line manually in one file.

Best regards, AtiX

AtiX
AtiX Author

For all who want to add image as background or to set another color for background: open file functions.php and add somewhere this line:

add_custom_background();

Like in this screenshot http://d.pr/iKGG

After this you will be able to add Custom Background from WP admin panel Appearance -> Background

_activeden

Excellent theme!!!

All text is getting over the image. How do I put a fixed image in footer? Or is there any way to solve this? See the link. http://i53.tinypic.com/24kyr9j.jpg

AtiX
AtiX Author

Hi,

Thank you for appreciation.

It’s easy to do. But I need your site url to check the code. And I will tell which css code to add or to change. Please send your site url here in comments or contact us via our page profile on TF. Thank you.

Best regards, AtiX

_activeden

Column 3 of the Code is not aligned, do not see meial I sent you I’m sending from your profile. thanks

AtiX
AtiX Author

Please check your email.

_activeden

Please check your email.

thanks!!!

_activeden

Please check your email.

AtiX
AtiX Author

Yes, I received info. Thanks.

_activeden

Please check your email.

AtiX
AtiX Author

Was done :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mikaelsv Purchased

Hi,

Could it be possible to decide which category that will show on the recent post widget?

Could the recent blog post have similar “hoover” effect as the portfolio items on the homepage?

Regards,

Mikael

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mikaelsv Purchased

Hi,

Could it be possible to decide which category that will show on the recent post widget?

Could the recent blog post have similar “hoover” effect as the portfolio items on the homepage?

Regards,

Mikael

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mikaelsv Purchased

Hi,

Could it be possible to decide which category that will show on the recent post widget?

Could the recent blog post have similar “hoover” effect as the portfolio items on the homepage?

Regards,

Mikael

AtiX
AtiX Author

Hi,

Please contact me from our TF page profile and we will send updated files via email.

Best regards, AtiX

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
mikaelsv Purchased

Hi again,

Is it possible to use a # value instead of “yellow” with the button?

[button title=”Button text »” type=”btn_yellow” url=”http://www.themeforest.net”]

Regards,

Mikael

AtiX
AtiX Author

Hi,

No, these types are standard values for buttons colors.

Best regards, AtiX

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

How do you set your «Home» link as I can see here http://themeforest.net/item/minimalisto-premium-wordpress-theme/full_screen_preview/244263 in your theme preview? UPDATE : I’ve managed to make it work.

by
by
by
by
by
by