Discussion on Modello - Multi-Purpose Fluid Responsive Theme

22 comments found

reel13 Purchased

I did download the files. But I cant see Magento 1.9.0.1 version of the file to. I see only Magento 1.6.x and Magento 1.7.x .

peerforest

Theme files are by default supports 1.9 and 1.6.x and 1.7.x are patch for those who are using these old versions.

soyamo Purchased

3 months after getting it, the theme never ceases to impress us with its functions. On top of that, really prompt and amazing support!

We are very happy with the purchase. Thank you.

peerforest

:) don’t forget to provide 5 stars

Default-user
soyamo Purchased

Did that 3 months ago too :D

by
by
by
by
by
by