277 comments found

I am having the same problem as Blueprint4Love accessing the live demo. I have tried on multiple computers and other ThemeForest themes appear to still be working.

Can anyone look into this please?

I just purchased this theme and was able to install it correctly. I have changed the Settings—Reading to make the home page a static page and the posts page ‘Blog’. My ‘Blog’ page is using the ‘blog template’ that comes with Modern Elegance.

However, I have added a link to my main navigational bar to ‘Blog’ and although the link works, it does not display any blog content. What am I doing wrong?

Also, can someone please explain more clearly how sub-menus work. I am having trouble adding sub-menu items to the main navigational menu and it’s not appearing correctly on my website. Thanks for your help.

DigitalCavalry

Hello,

In Settings > Reading you just select Homepage (page with Homepage template) for “A Static Page: Front Page” option. You don’t select here any page for “Posts page” option. This should help.

You can also make sure that you have page with “Blog” page template created in Pages section and if you didn’t defined some non existing category in Blog page template options in Custom Page Settings.

I have figured out how the menus and sub-menus work but I would appreciate it if someone could please help me determine why the blog page isn’t working.

I have followed the instructions in the user manual that came with the theme.

DigitalCavalry

Hello, I just posted you an answer for this to your previous question, I think it should help.

Hi there,

Would you kindly get back to me regarding the previous questions?

Also, I’m having trouble showing a list of the ‘services’ items on my home page. I have created a page and selected ‘home page’ as the default. In that template under ‘services’ I have clicked to show the services and marked the page IDs, given a subtitle and saved the settings. But the services don’t show up on the home page.

I’m trying to create a home page that is not filled with a bunch of text but gives people snippets of what the site is about. I thought the best way would be to create pages using the ‘services’ page but I can’t figure out where they are showing up.

Is there an easier way to show boxes/pictures with a list of what the site is about, showing titles, subtitles and a description? I can’t seem to have anything show up on the home page except blog posts.

Thank you, CD

DigitalCavalry

Hello,

Sorry for delay. Homepage page template don’t support services. So you can only create pure service page and set as home page. But this will be only the service page nothing more (no slider, no posts, no tabs etc.)

You can try create some pages that will describe what offer you site, and each of this page can be presented by dcs_pagebox shortcode.

Or you can create other “service” look construction more manually.

Hi there,

I’m not quite sure I understand the dcs_pagebox shortcode for the home page. Maybe you wouldn’t mind telling me if there is a simple way where I can have various ‘boxes’ or areas on my front page that lists certain things. For example, one box could say services, another could say workshops, another could say blog, etc.

It seems like not of the things I try on the home page template takes place even though I check the boxes and ‘save’ the work.

Alternatively, I have the 4 smaller boxes underneath the slider, is there a way to make two rows and show 8 smaller boxes? I can’t seem to get it to accept ‘8’ when I try.

Thank you, CD

DigitalCavalry

Hello,

I am not sure about which 4 boxes underneath the slider you ask, but if it’s “Homepage blog post thumbs” than yes, you can set 2 rows using option “Number of rows to display” in section MElegance > Home > Homepage blog post thumbs. Of course you must have at least 8 posts created with some main image.

In this section you can also set to display other sections like Blog, Featured Gallery or a custom content area.

Hi again,

I think I might be able to use Portfolios to do what I want to do but my challenge is that the “read more” function is not working. Instead it lists the entire column. Do I have to insert another code? Anyway to do this automatically?

Thank you! CD

DigitalCavalry

For this you can use more tag in the post content to define where the excerpt ends, or just use the “Excerpt” filed located at the bottom (below Custom Post Settings) and place some content here. If “Excerpt” field is not visible when you edit a post, go to the top and in Screen Options check if the Excerpt option is enabled.

Hi! I’ve upload Modern Elegance via the .zip file upload on wp, but it’s giving me this message under broken themes: “The following themes are installed but incomplete. Themes must have a stylesheet and a template. Stylesheet is missing.”

I thought since I could use wp for blogging, I could jump into building a site. Wrong! I’m already out of my depth. I read about the ftp manual upload, but haven’t a clue how to do that. The person who set up wp on their server did me a huge favor, and they are not able to help with any of this.

Thank you for any help!

DigitalCavalry

Hello,

This is common small natural mistake. Probably you have uploaded whole downloaded ZIP . Theme is located inside the ZIP archive. First you must unpack ZIP file and there will be folder called theme. Inside this folder will be folder named ModernElegance and this is your folder that you should upload on server to wp-content/themes folder.

Best Regards and thanks for purchase, DC

Thanks for the fast reply! I had read another post suggesting that, so I had tried it. Going through the wp upload, I found the theme folder, then the modern elegance, but wp will not recognize it and allow me to click upload. Is there another way I should be uploading it, besides the .zip file upload?

Again, thank you!

DigitalCavalry

You can use application like FileZilla. With FileZilla you can access to your server and browse files, copy it from server to computer and from computer to server. I usually use FileZilla in my work.

Muddled through FileZilla, and uploaded the ModernElegance folder to the wp-content/themes folder. FileZilla told me it was a successful upload. Logged in to wp – still saying the theme is broken. Any help on what I have done wrong?

Thanks!

DigitalCavalry

Hello,

I am not sure if you still need this info, but did you uploaded only “ModernElegance” folder that is located in the ZIP file inside “theme” folder? Looks like you uploaded the whole “ModernElegance” folder from the ZIP , but there is a only theme folder named as “ModernElegance” in this location after you unzip the archive file: ModernElegance/theme/ – and this folder must be uploaded and then you should be able to activate the theme.

Hi again,

So I’m confused with the row of pictures underneath the slider. These are called blog thumb posts, correct? Can I only use actual posts to show there or can I also use this section showing services or pages?

Is it possible for that row to show a description in addition to the picture?

If so, how do I do that?

Thank you, CD

DigitalCavalry

Hello,

Section “Homepage blog post thumbs” (thumbnails right below the slider in the Live Preview) can be used only for standard “Posts”. It’s not possible to use them for Services or Pages.

I think it would be possible to recreate this kind of layout that you described manually, create links to Pages, Services etc. and even add some description below – all this is possible using the Custom Content option. You can create this kind of layout with for example the columns shortcodes, add the images etc. however it wont work automatically. This requires some basic HTML coding, but it should be easy to do.

Can anyone tell me what the original background color is under the General Settings? I changed this and thought I wrote it down in case I wanted to revert to the default and I can’t find it anywhere.

I thought that it was #CC0A5 but I’m missing a letter or number because when I re-type that in, it’s not the same as it was. This is a quick answer if anyone knows!! Thank you. :)

DigitalCavalry

Hello, if you still need this color value, the default background color is set to #CCC0A5.

Hi there,

I’m trying to upload audios on a hidden page, which are part of a paid course. The JW player, after playing the audio, announces to share the audio/video, which is exactly what I need to prevent.

Is there a way to ‘lock’ the audio/video or password protect a page or do you have any suggestions how to upload protected media from being shared or url being forwarded?

Thank you, CD

Hi. Once again, thanks for the theme. We can hope in the future for updates on this theme?

I am having trouble viewing my previous blog entries. On the blog.php page it displays the most recent blog posts and at the bottom of the page, it’s paginated so you can click “next” or the following page number (2, 3, etc.) to view older entries.

The problem is when I am clicking on either of these options, the page refreshes (ex: page 2, 3, etc.) but the blog page still shows the same most recent entries. In other words, the blog content is not changing. Is this a coding error?

Do I need to select a different option somewhere?

Advice and assistance is appreciated. Thank you!

DigitalCavalry

Hello, you can check first if you didn’t missed one basic step in the setup. In Settings > Reading section, for option “A Static Page: Front Page” you must select your page with “Homepage” template. I think this should resolve the problem.

Hmmm, now I see I missed that you write about blog.php page. I don’t think it is a bug in the theme because it works good for us, also on the Live Preview site. You use this blog.php template for homepage, or as some non home page on your site? You can check also in Settings > Reading option “Posts page” – it should be empty with no page selection. If this won’t help, maybe you use some non MElegance plugin that created the problem – you can check this by deactivating the non theme plugins (but don’t deactivate NextGEN Gallery) – if you use any non MElegance plugins.

Let us know if you will still have this problem.

Thank you for the quick reply. The answer was it was a plugin that was incompatible. For anyone interested, the Popular Widget version 1.5.4 [Display most viewed, most commented and tags in one widget (with tabs)] is incompatible with the Modern Elegance theme. I’m relieved that there was a simple solution to this. Thank you for your wonderful customer service!

DigitalCavalry

Thanks for the information.

nmaunder Purchased

This is by far one of the best themes on theme forest. Well done! I am surprised that it on has 22 ratings. We recommend this to many customers.

The only issue that we have recently discovered is that it does not work with QuForms (from Code canyon). There is a problem when using the conditional logic. If this was fixed, it would be my extremely helpful.

If you are not using Quform this is a must buy/try theme.

I want to purchase this theme, but how do i get an existing website url redirected to this?

mf1356 Purchased

Hi,

du have a sample file for the theme?

thanks

DigitalCavalry

Hello, yes, please send us an email using contact form in our Theme Forest profile and remind us about this and I will send you back the file.

tribun Purchased

Hi, I buy your very nice, but difficult Theme a few Minutes ago and here are my first Questions: 1. Why I have german .po and .mo Files in Languages, when this are dont translatet?! Meanwhile I translate the most. 2. How I can chance the Date to German Art? Not August 22, 2012, for Germans are better 22. August 2012. 3. When comes an Update?

Next Questions coming later. ;)

DigitalCavalry

Hello,

There are no German translation because the DE files are only some kind of demonstration how e.g files name should look for given language translation. We have no information on ThemeForest about available German translation.

Regarding your question on the date of the post. You can change the date format in the file cp_renderer.php. Find functions renderBlogPostSmallLayout, renderBlogPostMediumLayout, renderBlogPosLayoutBig and renderBlogPostFull In each of these functions, the date is saved in F j, Y format. Change this format to j. F Y and the date should look like you want.

Best Regards, DC

tribun Purchased

Thx a lot for Help with the Date. But same changes must be in cp_widgets.php for all Sidebars!!!

Here my next Questions: 1. Why I can’t use the normal Categories for Menus above the Content? 2. Do you have an other Way for Help, Questions and Solutions as this Commentthread?

At last, can i have sample File, too? Send you an Email. When You need/want german Translation, let it me know.

by
by
by
by
by
by