Discussion on Modern Metro - Responsive Wordpress Theme

289 comments found

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

How can i put a text description by an image in gallery?

kluska

I will try to add this option soon.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

my contact form is not sending e-mail, is there a way to activate this?

kluska

There is issue with contact form, I will fix it with next update. Thank you for information

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

my contact form shows up, its just not sending the email, how can I configure this to work on this template?

kluska

There is issue with contact form, I will fix it with next update. Thank you for information

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

someone know one slider run well with this template ?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there kluska,

Something else I noticed with the contact form: How do I customize the error messages? I’ve tried using the shortcode that I saw in the shortcode PDF, but maybe I’m not doing it correctly? For example, if I want to use a custom message for an invalid email, this how I’m currently using the shortcode:

[contact_form error_noemail=”Your email seems to be invalid.”]

When I use that it still gives me the default error message “Incorrect email adress”, not my custom error message. Maybe I’m doing something wrong? I can get label_email and label_name to work, but none of the other attributes seem to work.

Also, just a friendly heads up, but “adress” is incorrectly spelled in the default error message. Thanks for any help you can provide! :)

kluska

There are some issues after last update with javascript of some elements witch I’m aware of. Seeking for some free time to fix all of those.

Thanks for info anyway.

Default-user

No problem, looking forward to the update!

Default-user

Just noticed that I’m not able to get the [testimonial] shortcode to work either. It’s a vertical page, but maybe I’m not using the code correctly?

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

thank you Kluska for the above replies, is there a way to make a portfolio item go to an url when clicked instead of going into that particular post?

does that make sense?

like:

instead of this:

home>page>portfolio item>post

it does this

home>page>portfolio>other url

kluska

You can use url and it will be used for button inside each Portfolio page. I dont think its good idea to make external url directly from small portfolio item thumbnail. But if you really need this. Mail me from my profile and I will send you some code snippet to replace to make it work that way.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

also, how can I hide the feature image slider inside the actual post?

kluska

Inside options panel, you’ve got option to show featured image slider or not.

moldero

when I uncheck the featured image, 1 2 and 3, nothing happens, when I delete those fields, the slider in the title does not work and only shows the 1st featured image, i want the slider in the tile to work, I just dont want the slider in the actual post.

kluska

Just for sure -> you’ve disabled “Show featured image on posts” option inside “Blog/Gallery” section of Theme options?

moldero

I just double checked and yes I have disabled it already :)

moldero

I just noticed it happens on posts and not pages though

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

what i meant 2 posts up was how can I get a child page’s Custom “homepage tile URL” to open in a blank window?

kluska

I’ve responded about your post about this a little earlier, so if you want, mail me to change some code.

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

bugs on Child pages: • the text “ddd” is displayed at the bottom right of the page • tile sliders dont slide (stay static) • menu does not open • no option for “homepage tile URL” to open in a blank window

kluska

Yup, I’ve forgot to remove it during tests. It will be removed with update. ‘ddd’ is inside page-childtiles.php file if you want simply remove it now. Can you mail me with url where you’ve got those issues so I can check’em.

moldero

thank you kluska!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi kluska, I just purchased your great theme. Question: have you prepared something for seo?

THX

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi kluska, is the demo the last version of the theme? I would like to see the last version before buying the theme. And have any approximate date for a new version?

Thanks!

kluska

This is actual version. I’ve got todo list but I’m going to update it after next week as I’m really busy for following days.

Default-user

Thanks, It’s possible make a custom size tile?

kluska

For now you can change css file inside Tiles chapter, for example .tile.wide class. I will think about fixed size from options as its good idea.

Default-user

Before your reply, I noticed that and edit it with the console, but has something wrong, it is a large space between the tiles. I tray again editing with the console, and fails to make it work. For what I need is for tiles of size 120×160. You could try making many tiles 120w x 160h, which are organized correctly, one below the other without large space? Just tell me if you did and it worked properly. Just to get some answers and decide to buy the theme, I really need that size.

kluska

Oh, for now tiles size must be multiple of 80 (height). If you want different, go to mm-draw.js file and inside .isotope function change .rowHeight value from 80 to some smaller like 40 or 20 and then set size multiple of those.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

not working please help me

kluska

I’ve replied above, hope it will help you.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

When install then show this messges:

Fatal error: Maximum execution time of 30 seconds exceeded in D:\inetpub\vhosts\spefsolutions.com\httpdocs\wordpress\wordpress\wp-admin\uploader\pclzip.lib.php on line 3749

kluska

It mean your server has limited max time of single script (intallation for example) to 30 sec and its too short time. In this case you need to upload theme manually via FTP http://codex.wordpress.org/Using_Themes#Adding_New_Themes You can also ask your server administrator if its possible to set this time to longer (It will need serveral minutes).

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello. This is a template escepcional. How could I change the maximum resolution for mobile mode?

Regards

kluska

You need to change media queries width propety inside style.css file. If you’re not familiar with how to do this, mail me.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello. I installed your theme which is perfect!

But I have a little problem. I create a child page and inside it i put some Tiles. Everything works fine, but after the Tiles the following appears : “ddd” here is the the code : “class” single-group”> ddd < / div >

I search the database but I don’t find any entry.

Any ideas why this appear?

Thank you very much!

kluska

Its inside child-pages template file, I will fix it with update.

Default-user

I found it and remove the div! Thank you very much for this super theme!!!!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
Boskaz Purchased

I can just download the 1.01 version…and i bought it yesterday..why can’t i download the 1.201?? and why the theme always says that i’m using a small image as background while i’m using a 2560×1440 image?? http://bplus.altervista.org/bg.png :cry:

kluska

Can you mail me with your package of theme so I will check what version of it is it?

Boskaz
Boskaz Purchased

Sure…your email adress??:)

kluska

Check out my profile page

Boskaz
Boskaz Purchased

already sent u mails ;)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there kluska,

For some reason the menu (the one hidden to the left) doesn’t always scroll properly for me. Sometimes it works just fine. Other times it’ll let me scroll down with my scroll wheel but then it won’t let me scroll up (I have to manually drag the scrollbar to go back up). Other times the scrollbar is missing completely and I can’t scroll up or down. It appears to be random and doesn’t happen all the time.

Not sure if it’s just my computer or if it’s an actual bug. I’m on the latest version of Chrome, Windows 7 64-bit. Cheers!

kluska

Could you mail me some screens/url’s of this?

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

I cant launch my site until the menu in the mobile site works, any idea on when the latest update will be and if the menu will be fixed? if not i will have to find another theme :(

kluska

I had really busy time lately, I’m planning some sort of updates this and next week.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
WBCSD Purchased

Adding Custom CSS doesn’t seem to work at all. Is there something I’ve missed? I’m trying to change the font family for the boxes on the homepage by adding the following yet it doesnt seem to work: .serif { font-family: ‘weblysleek’,Arial;; }

Any ideas? Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy
Boskaz Purchased

You said you updated the theme…i have updated it in my host…and this is the final result… http://www.boskazdesign.com/mm1.2.jpg :crying:

kluska

Hi, Thats becouse I’ve totally forget to change version value inside style.css file. But I’m totally sure you’ve got new version. You can check it inside theme options panel.

by
by
by
by
by
by