2610 comments found

I am unable to upload any image to my website. Its showing an error.. I have sent you my user id and admin pass to you..

Default-user

I have seen the reply and taken support from my host provider. They are calming that that not their issue.. So plz some how fix the issue.

I am unable to upload any media to my website. If required ill give my hosting account access.

w8g fro ur support on this problem.

GoodLayers

Not really good getting that response from them. It’s absolutely the problem on your host provider….

As I told you. I already changed everything back to default state. Including theme, I changed it back to twenty twelve, Wordpress default theme, and tried to upload media. The problem still occur….. Now do you think that it s the theme problem? Nope I’m afraid not as Wordpress default theme have exactly the same problem…. I’m sorry but I don’t know how to solve this as well sir.

GoodLayers

Anyway, you may try to disable all plugin first and see if its solved or not ? If not this time, I don’t know how to solve too :(

On my domain www.sdyardcare.com there is a lot of negative white space around the content area on the home page. Specifically below the divider line and above the Yelp icon. Can i reduce that margin somewhere? Thanks!

GoodLayers

Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

.home .gdl-page-item .sixteen.columns:last-child {
margin-top: 5px;
}

Hope this help :)

Default-user

Worked great, thank you!

Keurdom Purchased

Hello

I have a question regarding the theme “Modernize” I would like to cut a too long article for better visibility and make” next page “as shown in the picture like this: http://flic.kr/p/efdTHz How can I do? Thank you ! Vincent

GoodLayers

Try to put this tag to start a new page

<!-more->

GoodLayers

Sorry you had better see this

http://en.support.wordpress.com/splitting-content/more-tag/

I can’t put the code here :(

Default-user
Keurdom Purchased

Perfect, I’m a happy user with great support! I do not regret my purchase. Thank you.

marcochi Purchased

Hi,

I think, I have found a bug…or am I mistaken? When I upload a image for background type = custom image, then I can not see this image when the link to the picture is missing. The link to the image is set on the upload page from wordpress during the upload process.

Many greetings

GoodLayers

hm,

can you check this out? > http://support.goodlayers.com/undefined-image-when-inserting/

Hope this help :)

Default-user
marcochi Purchased

Oh, ok, nice.

looking to purchase this theme… a few question tho:

1) for woo commerce, can we have multiple photos per item? 2) i saw you mentioned boxed in design or open… does this mean we can have a full width image slider on home page (like green earth) OR boxed in slider like you have on the demo currently?

thanks

GoodLayers

Hi,

1. hm, I’m not really sure about this as well. You may need to google for this :/ It’s about plugin ability.

2. nope, I the content area still fixed to ‘960’ grid. but the bg will shown as full width.. see this > http://themes.goodlayers.com/modernize/?full_size

jmcsmith Purchased

I like the filter function that you can use to sort the portfolio. can you also use it to sort a gallery of pages or posts?

GoodLayers

Hi,

really sorry but it’s only for portfolio :(

I can not use this theme “Modernize”.

I installed this theme to complete the setup and open site WordPress site does not open and an error message is displayed as shown below.

Server Error

Retrieving http://greenfilm.org/wp/wp-admin/themes.php?activated=true Web site error has occurred. Web site maintenance or setting is not correct, the Web site may be down.

While performing requests to the server HTTP Error 500 (Internal Server Error): An unexpected situation occurred.

When I install other themes, there is no problem.

GoodLayers

Hi,

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Is there a reason why when I install the theme and tweak the theme options to my liking it goes back to the default right after I tweak the CSS files? How can I prevent this?

GoodLayers

Hi,

You can’t modify the file ‘custom-style.css’ because it’ll be overridden every time you save the panel. Try to add the code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW).

Hope this help :)

Hi Nice looking theme. I have a questions – on your Personnel page http://themes.goodlayers.com/modernize/personnel/ is it possible to link the staff name e.g. Jane Smith to a page with more information? Some people have a large amount to say about themselves :)

Thanks.

Default-user

Or could I set-up the staff as Portfolio items? Sounds weird but doesn’t it achieve the same effect? 4 Columns With Filterer has a clickable link beneath the image and I could Filter on department. Would that work?

GoodLayers

Hi,

Yes, that should be fine. You can use portfolio instead.

Default-user

Works fine!

laquarius Purchased

It seems that all the pages have the same sidebar as the homepage does. How can I make the different page have the different sidebar? thank U!

GoodLayers

Hi,

not sure if you read the document about creating sidebar yet? We wrote about it ;)

After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

Hope this help :)

Wazabi Purchased

Where can I set up the number of thumbnails showing in the gallery item? I’d like to show just 4 thumbnails as a preview, and show all the images when you click on them and the lightbox opens. Thanks!

GoodLayers

Hi,

That’s can’t be dont with page item ‘gallery’. You may have to use this one instead > http://themes.goodlayers.com/modernize/gallery/

See the second shortcode.

Hope this help :)

GoodLayers

FYI,

just create normal gallery post but you need to assign featured image for thumbnail…like this > http://d.pr/i/YBbl

dekkydog Purchased

Hi, using the testimonial shortcode:

[testimonial_cat category=”client-testimonials” type=”carousel” num_fetch=”3” title=”Client Speak”]

I can easily show a group of testimonials on a page.

Q) How can I make this carousel “auto play”? IE: cycle through each one automatically?

Happy to edit the source code :-)

Many Thanks

Hi, How can I make a new template page without the main menu? or the top header area?

Thanks, Andrew

GoodLayers

Hi,

Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

.main-navigation-wrapper {
display: none;
}
Matched CSS Rules

For the top header bar, you can disable it in admin panel.

Cheers! :)

I am having a problem with “categories” not being saved with page builder. I added three separate “Blog” items to my “Home” page.

Here is the workflow:

1) I save a different “Category” in each “Blog” item. 2) I update the Home page. 3) I view the Home page and all looks fine. 4) I make ANY edits to the Home page and save. 5) I view the Home page and all categories are reset to “All”.

The categories are reset to “All” every time I update the Home page.

I have already re-installed Wordpress with new database, re-installed theme (version 3.11) and get the same results.

Help! :-)

GoodLayers

Hi,

that’s weird… can you make sure that your category title doesn’t contain any accent or special character? It need to be only Eng char…

if no luck, Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Default-user

I discovered the problem. I was using an apostrophe and an ampersand character in some of the category names (NOT the slug).

For example:

Health & Fitness (This caused the problem) Health and Fitness (This works fine)

Kid’s Corner (Causes problems) Kids Corner (This works fine)

However, removing apostrophes makes my Category names grammatically incorrect. Looks unprofessional when I provide the categories in a widget.

GoodLayers

hm,

can you please post this on the support forum? I’ll let the dev to look that it’s possible for this or not.

Cheers! :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Mkieling Purchased

Hello guys,

How can I configure the contact form? I’ve added my e-mail address like described. But e-mails are not going to my account. Any suggestions?

Thank you

GoodLayers

Hi,

For this, can you try to use the plugin ‘contact form 7’ instead? You can custom the field with this plugin.

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

scotl25 Purchased

I just purchased Modernize (the 2nd time I have purchased this theme). I downloaded the file, uploaded, installed and activated it on my Wordpress CMS. I also imported the full DEMO. Now, I am attempting to add my content by editing the main homepage but the only change I can make is to the title. None of the page elements are visible, nor am I able to add items. When I attempt to create any new pages or posts, I have the same problem. Please help ASAP.

Thank you.

GoodLayers

Hi,

sure please check this out > http://support.goodlayers.com/editorpage-option-is-not-showing/

Hope this help :)

How do I turn comments on for a static page? I have selected allow comments on the individual page but the comment box isn’t visible.

Thanks

Default-user

Where would I need to put this code if I want the comments and the section where comments are made to show up at the bottom of the page but above the footer?

Default-user

Thank you! It worked perfectly! And you responded so quick :)

ericktup Purchased

Hey Goodlayers,

Thanks for an awesome theme! I have a general questions if you would be kind enough to explain to me briefly. In what ways can I benefit from the PSD files you include in the theme pack? What are some uses for it if I were a freelancer creating a site for a client or for personal purposes?

GoodLayers

Hi,

For example, you need to modify some theme elements to suit your clients’ need or your need. But to re implement this, you need to do this by yourself.

Cheers! :)

Hello,

I need to know how can i change the width and hight of the home slider. and where to add/remove the images inside it too.

Another thing is i also want to add comments to the posts and pages. how can i do that ?

Thank you :)

GoodLayers

Hi,

The width can’t be change. You may need to use it as ‘slider item’ in page builder instead so you can control the width(in column as 1/1 1/2 2/3…) About height, you can change it easily in page item setting or page setting(for top slider, http://d.pr/i/DGnJ

About putting comment in page, you have to put this code in page.php in area you need..

    echo '<div class="comment-wrapper">';
                    comments_template(); 
                    echo '</div>';

Cheers! :)

Default-user

the echo code didn’t work when i added it in the end of the page.php it just showed it on the home page as text :/

But the slider works so thanks for that :)

GoodLayers

try to put it here > http://d.pr/i/SZrx

Cheers! :)

Hello I am Hoon from South Korea. I can’t speak English very well. I have a question. How can I put the google map in the contact page as your demo site?

GoodLayers

Hi,

You can use the embedded code from google map directly. Just put it in text widget in sidebar.

Cheers! :)

by
by
by
by
by
by