2596 comments found

  • Bought between 100 and 499 items
  • Has been a member for 7-8 years
  • United Kingdom
webjump Purchased

new version causes white screen of death – thank god for backup buddy!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi…I have quite a few issues I’m tackling (with the theme that is :) ), can you help? Here is the link to my site. http://rfimedia.com/rfim/portfolio/

How do you add space between and the page title and the main menu on all the pages?

Can you position or set up the portfolio items in the rectangles to display like this? http://rfimedia.com/images/correct-logo-positions.jpg

Why aren’t all the portfolio items showing when filtered? Example: Under BROCHURES I have 5 portfolio items and only 3 show. WEBSITE I have 9 and only 5 are showing.

Can the ALL section be set up to show WEBSITES first?

Why is the Blog not displaying correctly? http://rfimedia.com/rfim/blog/

Why is SITEMAP still showing on the top of the page even though NO is selected under SHOW PAGE TITLE on the Sitemap page options. http://rfimedia.com/rfim/sitemap/

thanks so much for your time and great theme. Brin

GoodLayers

Hi,

1. Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

h1.gdl-page-title {
margin-top: 25px;
}

2. Did you limite the portfolio item amount in page item setting? > because it should show all. > http://d.pr/i/2giz

3. nope, it can only show ‘all’ as the first state.

4. Site map actually doesn’t have option to disable title. Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

.page-id-1431 h1.gdl-page-title {
display: none;
}

Hope this help :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
papafett Purchased

It looks like there are some issues with the new version – images display in posts directly but not in pages that feature those posts:

http://support.goodlayers.com/forum/topic/15916/gallery-images-showing-in-editor-but-not-previewlive-page/

Very frustrating for a $50 theme!

GoodLayers

I will be answering in forum soon. Sorry for late reply on weekend.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Unable to select portfolio because the gallery isn’t displaying anything in drop down. This happens for the drop down when selecting sidebar.

GoodLayers

Hi,

I’m so confuse of what your problem is :/ Can you provide screenshot with description of error? you can post on droplr.com and share link here.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Germany
  • Has been a member for 2-3 years
marcochi Purchased

Hi, i need a link, maybe “read more” or so. On the blog page with 2 or more columns and under the expects text. Which page I must edit for this? Many thanks

GoodLayers

Hi,

Sorry we don’t have this :( If you need, you have to put the code by yourself. It’s in ‘include/plugin/blog-item.php’ using this refference > http://codex.wordpress.org/Function_Reference/the_permalink

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Pre-sale question: the page builder accepts widgets? Or php codes? Or shortcodes?

GoodLayers

Hi,

only shortcode apply. For widget, you may need to use plugin and call widget by shortcode… For php, I don’t think so :/

Thanks for interest anyway :)

Default-user

Can you explain to me how would I make a custom page using shortcodes? Fro exame, a page with three columns on top but two columns below, things like that.

GoodLayers

See this> http://d.pr/i/8op , and when you click on the yellow edit button, you will get this content box > http://d.pr/i/65st

Default-user

Nice, thanks. Basic html works? I had problems with another theme because the system added breaks and paragraphs to the html code.

GoodLayers

Yep, you can put basic html code in that box ;)

Default-user

The html is not changed by wordpress? Like adding breaks and stuff like that?

GoodLayers

hm… can you provide some code that you need to test? I’ll test it with the theme…

Default-user

I don’t know how to show you code here :)

GoodLayers

try to put in droplr.com and share link there

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
theresca Purchased

Hi there, could you please let me know where can I find demo.xml file? I’d like to build exactly the same homepage as in your example just change the images and content (obviously:)). I’ve started to build it manually but having troubles with the site builder, I don’t quite get how to, for example, put copy/text in testimonials or how to add an image to the portfolio…. Thanks in advance T

GoodLayers

Hi,

You can actually see the doc we provided. After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

But if you need to set it as demo site. Please see this > http://www.youtube.com/watch?v=_Lt10i4zBKA

Default-user
theresca Purchased

Well I checked the package and couldn’t even find the folder ‘document’:(

GoodLayers

Hm,

Can you try to download it fro Themeforest again? there’re 2 types of file. 1.) installable file 2.) main file package.

You need the second one.

Let me know :)

GoodLayers

If still no luck, we actually have it online too > goodlayers.com/document/modernize

Default-user
theresca Purchased

Great, found it:) I haven’t downloaded the whole file before… so now if I set it up as demo page, it will look exactly as yours and I’ll be able to change the images and content, but the layout will stay the same right? Cheers for your help!!!!!!

Default-user
theresca Purchased

ok tried to download the demo.xml file according to your tutorial and got this message: Failed to import shop_order_status cancelled Failed to import shop_order_status completed Failed to import product_type external Failed to import shop_order_status failed Failed to import product_type grouped Failed to import shop_order_status on-hold Failed to import shop_order_status pending Failed to import shop_order_status processing Failed to import shop_order_status refunded Failed to import product_type simple Failed to import product_type variable Failed to import product_tag digital Failed to import product_cat accessories Failed to import product_tag boots Failed to import product_tag camera Failed to import product_tag men Failed to import product_tag mp3 Failed to import product_tag music Failed to import product_tag phone Failed to import product_tag pillow Failed to import product_tag shirt Failed to import product_tag shoes Failed to import product_tag speaker Failed to import product_tag sun glaasses Failed to import product_tag wallet Failed to import product_tag wear Failed to import “Nice Shirt”: Invalid post type product Failed to import “Sun Glasses”: Invalid post type product Failed to import “Brown Boots”: Invalid post type product Failed to import “Super Speaker”: Invalid post type product Failed to import “Colorful Pillows”: Invalid post type product Failed to import “Nice Wallet”: Invalid post type product Failed to import “MP3 Player”: Invalid post type product Failed to import “Digital Camera”: Invalid post type product All done. Have fun!

Not sure what went wrong:( Can you help?

GoodLayers

Hi,

Yes, you can change content. About error you got, if you’re not planning to use Woo commerce you can ignore this because it’s woo commerce content. But if you need it too. You have to install Woo commerce plugin first(http://woothemes.com/woocommerce/). Then try to upload demo content after that.

Hope this help :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
torerik Purchased

Hi I have just uploaded the theme “Modernize”. When I try to access the admin panel i get the message “You do not have sufficient permissions to access this page”. Im using Microsoft Webmatrix to test things out before set up the site “for real”. Any suggestions on how to fix the problem?

GoodLayers

Hi,

I’m not sure the issue occurred by Microsoft Webmatrix or not. Can you try in normal way please?

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
subbun Purchased

Hello..

I have purchased this and using in my site http://www.notesideas.com/

Can you please visit my site, in the home page you can see the blog posts.. here it is displaying date format. I want to remove this date format from here. so where I need to change the css or code.

Please help me on this.

GoodLayers

Hi,

that’s occurred by your plugin. Anyway I can guide to disable it but you need to disable both date and comment area because date doesn’t have it own class identifier > http://d.pr/i/VCMo

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi,

Love the themes so far.

If I want to expand the logo area to full width, can you help me change the code to implement the social media icons to rest above the logo area, possibly centered- basically where the top menu would sit if I used it (but centered).

so in essence I need:

Social media icons LOGO main navigation/search

stacked.

Thanks!

I want social media

GoodLayers

Hi,

Really sorry but this requires customization :( I suggest you to hire a freelancer to do this. You may consider this site> Tweaky.com

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Getting the error below on www.pc-depanne.fr

Warning: DOMDocument::loadXML() [domdocument.loadxml]: PCDATA invalid Char value 3 in Entity, line: 1 in /homez.743/pcdepann/www/wp/wp-content/themes/modernize-v3-13/page.php on line 94

Warning: DOMDocument::loadXML() [domdocument.loadxml]: PCDATA invalid Char value 3 in Entity, line: 2 in /homez.743/pcdepann/www/wp/wp-content/themes/modernize-v3-13/page.php on line 94

Warning: DOMDocument::loadXML() [domdocument.loadxml]: PCDATA invalid Char value 3 in Entity, line: 3 in /homez.743/pcdepann/www/wp/wp-content/themes/modernize-v3-13/page.php on line 94

Warning: DOMDocument::loadXML() [domdocument.loadxml]: PCDATA invalid Char value 3 in Entity, line: 5 in /homez.743/pcdepann/www/wp/wp-content/themes/modernize-v3-13/page.php on line 94

Warning: DOMDocument::loadXML() [domdocument.loadxml]: PCDATA invalid Char value 3 in Entity, line: 6 in /homez.743/pcdepann/www/wp/wp-content/themes/modernize-v3-13/page.php on line 94

Warning: Invalid argument supplied for foreach() in /homez.743/pcdepann/www/wp/wp-content/themes/modernize-v3-13/page.php on line 95

GoodLayers

Please contact your host provide and tell them to install ‘DOMDocument’ on their host first.

Hope this help :)

  • Has been a member for 1-2 years
  • Italy

Hi, there’s a way to show your theme to my customer with his logo, his fotos and text in order to verify if he like that before buy the theme? Thanks

GoodLayers

nope, sorry but we don’t have a test site :(

Thanks for interest anyway :)

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years

I just tried to install this on top of an existing theme called “Creator” – really want this theme to work.. But when i do, and want to open the Modernize admin panel, nothing happens.. just black boxes with no options. I have this theme on another domain, and it works fine there.. any suggestions?

GoodLayers

Hi,

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Default-user

ok :-)

Default-user

I just did

Default-user

Hoping for help today, cause i planned to work on it all weekend.. big launch late sunday

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I have implemented the open menu plugin, and am running into some style issues with the title. I know, you give the option to add or remove titles on posts/pages. However, when adding a menu through open menu, the option isn’t there. The title of the page “the fishery” is hugging the bottom of the navigation. I need to get a little padding in between:

http://lexwebt3.info/openmenu/the-fishery/

I scaled the style.css file but couldn’t find anywhere to do this.

Also, the text for the titles on the different groups are coming out way smaller than the h2 should be. Any ideas on what is causing this?

You can see the difference on the stand alone open menu file:

http://openmenu.com/restaurant/602052d4-e4cb-11e2-b6cf-00163eeae34c?ref=web-twitter

The titles are bold and larger.

Thanks!

GoodLayers

hm,

Can you please provide screenshot with description of your problem? Right now I’m really confused :((

you can post on droplr.com and share link of your shots here.

Default-user
http://lexwebt3.info/openmenu/the-fishery/

Click that link. You can see the title “The Fishery” hugging up underneath the main navigation menu.

I need to get padding in between that.

GoodLayers

I think I answered this in the forum already but never mind. Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

.entry-title {
margin-top: 35px;
}

Hope this help :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

I got the 2nd half of that above problem taken care of (found the plugin style file)

Basically all i need now is to get padding between the page title and the navigation.

I tried your suggestion before from another user to add this to the style:

h1.gdl-page-title { margin-top: 25px; }

But it didn’t work.

Thanks!

GoodLayers

oh okay,

Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

.container .entry-title { margin-top: 35px; }

Default-user

Thank you! Worked great!

Default-user

HI, I’m having trouble getting icons to show up on the goodlayers “latest tweets” widget. I have the api and all configured, and the feed is there, but the icons are blank. Any thoughts? http://www.lexwebt3.info

GoodLayers

no actually there’s no icon on twitter widget in this theme.. see this > http://themes.goodlayers.com/modernize/blog-right-sidebar/

to shift it back to the left side, Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

#twitter_update_list {
padding-left: 0 !important;
}

Hope this help :)

Default-user

Thanks! That worked great!

I need to expand my logo to be full width without padding or margins. I need the border of this logo (the checkerboard) to line up with top, bottom, left & right.

Preview is here: http://lexwebt3.info/

Thanks!

GoodLayers

Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

http://d.pr/n/hlzZ
Default-user

THANK YOU. It did exactly what i needed as far as lining up, but I’m having an issue with firefox. All browsers look great, but on firefox the logo is stretching twice the size. Kinda weird. Here is a screen shot of safari (perfect) and firefox (stretched).

http://d.pr/i/kQEp
Default-user

I switched the width in layoutresponsive.css file from “max-height” to “height” and it seemed to take care of the problem. If you think that will cause any issue throughout the rest of the site, please let me know. Thanks again for the theme and lightning fast support. :)

GoodLayers

oh okay, that should be fine ;)

Default-user

I made a mistake up there- I meant I changed max-width to “width”. It seems to work great on everything except safari, in which i get the logo hanging to the left when i expand the browser to a particular width: http://d.pr/i/kJnQ

Any ideas what is causing this? Should I change it back to “max-width” and figure out another way to fix the firefox problem I was having before?

I love how the theme auto responds when you drag the browser to a particular size, but had another quick question about the logo area up there. It looks great on the full site in most browsers ( http://d.pr/i/RF1v ) but because it is so wide- it makes the logo very small on the mobile version: http://d.pr/i/1yRw

To jump to the point, if I seperated the border and the actual logo, is there a way to embed that border around the top logo container in the place that it is now?

You can view live test site here: http://www.lexwebt3.info

Thanks so much for the phenomenal theme and support.

Default-user

I apologize, that last droplr i posted was suppose to be this: http://d.pr/i/DIsn

So for the confusion!

GoodLayers

I’m not sure that it only happend on your safari or not cause it’s working fine on my side. see this > http://d.pr/i/GOoB

About in mobile view, Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)


@media only screen and (max-width: 767px){
div.social-wrapper {
display: none;
}
div.logo-wrapper {
padding-top: 0px !important;
}
}

Default-user

Thank you- that helped on mobile 100%.

I had to change the css I edited in the responsive file back to “max-width” because it was affecting the slider images. So, once I did that, I am back at square one with oversized logo on the firefox browser only. Every other browser, including responsive devices, works fine and aligns perfectly. Can you take a look at this:

http://d.pr/i/YVjK screenshot http://www.lexwebt3.info live link

THANKS!

GoodLayers

hm, I’m not exactly sure as well :/ because it’s working great on my FF. > http://d.pr/i/HNq0

Default-user

I am still struggling with the firefox issue. I have checked it on computers from several different locations, and even had it checked from coworkers- it doesn’t work on anyone’s firefox. Did you refresh the cache?

Mac screenshot from one internet/computer: http://d.pr/i/YVjK Windows screenshot from different internet/computer: http://d.pr/i/Ys6l

I need to lauch this weekend and the firefox issue is the only thing holidng me back. I’d be happy to pm you login details if you want to take a look inside.

Thanks for everything. I am looking forward to more themes from you.

GoodLayers

oh, seems like it’s broke on my FF now.

Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

div.logo-wrapper {
    width: 980px;
}
Default-user

Thank you! Worked great.

  • Has been a member for 1-2 years

Hi, I saw the options for changing colors.

Is there a chance to change the header background color as well?

GoodLayers

Hi,

It doesn’t have option in admin panel but I can guide you how to css it ;)

Thanks for interest anyway :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi i already created a 50 page website using this theme. I have a query that if i upgrade to WordPress 3.5.2 which is the latest update of WordPress. Will i face any problems to my theme or Site.

Also pls suggest me the best plugin to backup my whole site including plugin.

GoodLayers

Hi,

1. it should not be problem if you’re running the version 3.1+ of this theme… you can upgrade to 3.5.2

2. I’m not sure about backing up plugin, when I need to backup, I usually do by exporting database directly.. or you may check on your host service. Some hosting provide backup feature in control panel.

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years
  • United States

pretty good template, but do consider adding shortcodes for blog list so that designers can utilize it not just from the site builder but as a stand-alone component wherever they need to use it.

GoodLayers

Really sorry but we don’t have that shortcode in the theme :/

it has to be called only from page builder, or try to hire a coder to create a new shortcode for calling blog > Tweaky.com

  • Has been a member for 1-2 years

Hi First, I am new to WP and dont know much about web dev. I’m thinking to buy this but have few questions. I need following features. Please suggest does your theme provide this features or plugins which can work to achieve this feature.

1) Responsive : Should work on mobile and tablets too 2) E Commerce : User can select plan, signup and pay directly 3) Video : I can add videos to my site 4) Forums : should have forums to ask question & answer 5) FB/Google Login : User can login with FB or Google ID 6) SEO and Other analytical tools

waiting fro your reply….

GoodLayers

Hi,

1. yes.

2. We don’t have built in e commerce in this theme. The demo show the compatibility with woo commerce only. You may check on woo commerce official site that it has the feature you need or not > woothemes.com/woocommerce/

3. yes you can

4. yep but forum can be accessed after purchasing.

5. nope

6. yes but if you need to use specific seo feature such title or meta on each page, you have to use an external plugin.

Thanks for interest anyway :)

Default-user

Thank you very much for information. It really helpful for me.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
solah Purchased

Hi,

thank you for the great theme and constant update and support. I have a small issue when i browse the website from my iPhone/Galaxy S3 device. The “Add to cart” buttons are missed up and divided in two lines because of the length of the text. is there any way around that? for example to re-size automatically or to load a different button settings while loading on mobile devices?

Thank you in advance.

GoodLayers

Hi,

Can you provide page url that’s having the problem? I’ll check it out.

Default-user
solah Purchased

Hi , Thanks for the fast replay. Please access the ” Live Demo” of the theme from your mobile phone ( iPhone or Galaxy S3 ) and browse the Woo Commerce page. You will see that the buttons show as i described in two lines.

This is the link to access from your mobile device:

http://themes.goodlayers.com/modernize/shop/
GoodLayers

Hi,

Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

 @media only screen and (max-width: 767px) {
        ul.products li.product { width: 45% !important; }
}

Hope this help :)

Default-user
solah Purchased

Thanks alot , Worked like magic !! :) is there a way to apply this on the other pages like the cart and the checkout page since its breaking the border too ! i really appreciate the help.

Default-user
solah Purchased

i mean on the same mobile devices only since its perfect on the pc.

by
by
by
by
by
by