2619 comments found

Hi Everyone,

I am having issues with all of my text. When I try to Bold/Italic any text, it does not display on the active site. Any thoughts on what could be causing this?

http://www.webixidevelopment.com/michellemoon/

Thanks!

GoodLayers

Hi,

which section on site you need to apply it?

Default-user

Thanks for the reply – For example, on this page: http://webixidevelopment.com/michellemoon/about-the-author/ The first three words ( Michelle B Moon) are Bolded on my “Edit Page” layout. It seems that this stays the same throughout the website on the “Pages” where I edit content.

GoodLayers

Hi,

so in this case you need to use google chrome inspect element and apply on it. I have this tutorial for you > http://www.youtube.com/watch?v=cnWL2d9bGPk

good day,

The contact is not working, I put several different emails to see if anything came in the mailbox, but unfortunately not enough.

I have to configure anything else, and insert a contact page?

graciously

Pedro

GoodLayers

Hi,

1.) Please try to use this plugin > http://wordpress.org/plugins/wp-mail-smtp/

2.) if still no luck, please use the plugin ‘contact form 7’

Hi, i can´t install the Theme EROOR: We´ve happened upon a bit of a problem… 500 (Internal Server) Error ...that we’re working furiously to correct. Things will be up and running again soon. Thanks for your patience.

So what should i do now ?

Default-user

I am using Wordpress 3.6

GoodLayers

Hi,

It should be the problem on your hosting. You may try to upload via ftp method instead.

GoodLayers

upload the FOLDER ‘modernize-vx-xx’ to ‘wp-content/themes’

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Beware: this theme might not be ready for WP 3.6. I upgraded to WP 3.6 and Modernize 3.0 but the new theme did not pull in the Modernize 2.0 elements and will not let me make changes to the appearance. I am switching to another theme and I am on deadline!

GoodLayers

Hi Carol,

I’m 100% sure that our theme works with WP3.6 (because most customers are using it … and I’m using it too!)

anyway, Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Hello,

What psd files come with this theme?

Thanks, Donna

GoodLayers

Hm, not really sure about question… see this > http://take.ms/zD1pxl

Anyone who can show me examples were Modernize has been used solely as a webshop – ecommerce site with woocommerce?

Default-user

I know how to install woocommerce – what I need is to see som live examples of working webshops based on Modernize – and woocommerce (not just the live demo..)

GoodLayers

Oh I got it, sorry but we didn’t collect any site list from customer :(

steveriis Purchased

Hi, great theme.

I have created a site with an SSL certificate. The site won’t fully lock because the header contains insecure links. In what file can go and remove these links? I don’t see them in header.php and I can’t find where wp_head(); is loading its information from.

Insecure URL: http://fonts.googleapis.com/css?family=Droid+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://themes.googleusercontent.com/static/fonts/droidsans/v3/s-BiyweUPV0v-yRb-cjciC3USBnSvpkopQaUR-2r7iU.ttf Found in: http://fonts.googleapis.com/css?family=Droid+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://themes.googleusercontent.com/static/fonts/droidsans/v3/EFpQQyG9GqCrobXxL-KRMfEr6Hm6RMS0v1dtXsGir4g.ttf Found in: http://fonts.googleapis.com/css?family=Droid+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://themes.googleusercontent.com/static/fonts/droidserif/v3/0AKsP294HTD-nvJgucYTaJ0EAVxt0G0biEntp43Qt6E.ttf Found in: http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://themes.googleusercontent.com/static/fonts/droidserif/v3/QQt14e8dY39u-eYBZmppwZ_TkvowlIOtbR7ePgFOpF4.ttf Found in: http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://themes.googleusercontent.com/static/fonts/droidserif/v3/cj2hUnSRBhwmSPr9kS589-LrC4Du4e_yfTJ8Ol60xk0.ttf Found in: http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

Insecure URL: http://themes.googleusercontent.com/static/fonts/droidserif/v3/c92rD_x0V1LslSFt3-QEpmsGzsqhEorxQDpu60nfWEc.ttf Found in: http://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&subset=latin&ver=3.6.1

GoodLayers

hm,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

GoodLayers

Please also post site url in the thread if possible so the dev can investigate it.

symbiota Purchased

I use envato tool kit. I cant update to version 3.15 using envato tool kit

GoodLayers

hm,

Can you please post this on the support forum? Our dev will have a look. I’m not sure about this matter as well.

http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Default-user
symbiota Purchased

The first time the theme was downloaded it was installed in “modernize” folder. Subsequent upgrades have its own folder. So while manual upgrades I had copied new files inside “modernize” folder.So when I tried upgrading via envato it created two separate folders modernize-v3-14 and modernize-v3-15. So what is the best way to upgrade. copying new files inside modernize folder or extract in new folders with new versions?

GoodLayers

hm, okay you may try this.

When you download the theme package from Themeforest, extract it and you should see this folder in package > http://take.ms/7h17UY

Upload this folder via FTP method to the path of ‘wp-content/themes/’

Then go to Dashboard and appearance > theme and try to activate the theme. After you activate, It should show the version of ‘v3-15’

lauramalo Purchased

I updated wordpress and most elements did stop functioning so I had to reinstall the previous version. Anyhow now menus are not working… they are created but they do not show in the navigation bar… has anyone encountered this problem?

GoodLayers

Hi,

1. when you update WP, please make sure tha tyou update theme as well. Because we did the latest fix in latest version of theme.

2. try to disable all plugins too in case of plugins aren’t compatible with WP3.6.1

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘modernize…...zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

IreneWolk Purchased

Hi there, how to upgrade the theme from Version 2.07 to the newest one without losing all my custon settings and colors? I missed some updates, but now, I want to use the new features. Can you tell me how to do this?

Would be very glad ;-)

Greetz from Germany Irene

GoodLayers

Hi,

if you didn’t change code it would be fine all content and setting in admin panel will remain :)

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘modernize…..zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

I can’t get the audio to play in the tutorial/demo videos. Is there any narration to go with it? I am having a hard time seeing what you are doing because the video is blurry and was hoping there would be audio to go along with it.

GoodLayers

Hi,

We don’t have sound in video but to make it clear > http://take.ms/gH9ECi

hentoyo Purchased

Hi I bought the modernize theme and when I installed it I noticed that it was blank and completely empty and I needed to populate it which is proving very difficult as I really like the way it looks in the live preview. Is there any chance you could please send me the CSS and files that would make my version look like the advertised one and then I can edit it from that point rather than starting from scratch.

GoodLayers

hm,

Can you make sure that you follow this? > http://www.youtube.com/watch?v=_Lt10i4zBKA

Hi, We have been using this theme on many clients site. Now, I realized that most (none) of the pages and posts of the site are not getting indexed. What is being indexed are the tags and the standard archive and pricing tables that come with the theme. I can see these when i search for site:domain.com

sitemap has been created. site is in google webmaster tools I have been monitoring the index rate and progress for many weeks. Used everything in my seo arsenal to get the pages indexed. checked for duplicate content. In rare cases a page gets indexed, but then i am unable to replicate the process. For some pages none of the pages has been indexed for others only 1-3 or 7. Without any solution I will have to abandon the theme entirely. Please advice.

GoodLayers

hm,

personally, I’m not familiar with google webmaster tool at all… Can you try this pluign instead? > http://wordpress.org/plugins/google-sitemap-plugin/

oo7ml Purchased

Hi, how do you remove the date from the portfolios that pushes in all of the page from the left.

Default-user
oo7ml Purchased

Hi, thanks… i have added that and it has removed the date but it still leaves a big gap on the left

Default-user
oo7ml Purchased

thanks for your help…

Hey Guys,

Quick question – I recently created a site with this theme on a development server and switched it to a live server when it was finished.

The issue I’m having is that now that the site is on the live server, I am unable to edit any of the fields that you add from the “Page Options” section. They still show on the website and in the back-end, but when i click the yellow edit button, the screen does not pop up.

GoodLayers

Hi,

1. check this > http://support.goodlayers.com/editorpage-option-is-not-showing/

2. try to disable plugins.

Default-user

Thanks, but this did not seem to fix the problem – Any other suggestions?

GoodLayers

Hi,

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

Cheers! :)

jmpotet Purchased

Hello I used your theme for a multilingual site (three sites), I found well the lines of codes to delete comments in singlepost.php and translate (by) but the mention comments are off or 0 comments appears in the page of the blog under the extracts of articles and I did not find the way to translate by in this part in spite of the study of the file comments.php. Could you put me on the way thank you, good day.

GoodLayers

hm, okay can you please send this enquiry through the form in our profile page directly ? I’ll forward this to our dev.

Default-user
jmpotet Purchased

Well, in what menu it finds the form to send you my question???? Forgiveness to be a little bit slow but it seems to me to have followed the procedure by my profile?....

Thank you good day

GoodLayers

Hi,

This form in my profile page> http://take.ms/eZkcQ

I have a website: http://irodion.nl with Woo Commerce enabled.

It displays nicely in Chrome and other browsers, but not in IE10. In IE10 I see a division on each page. The content is divided in 2 columns, where in other browsers the content is divided in 1 column (as it should be).

How can I solve this problem?

GoodLayers

Hi,

Can you please post this on the support forum? Our dev will have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Keurdom Purchased

Hello, what great theme, I change my home page but I have a problem with the excerpt from an article. Indeed, I wish I could cut my excerpt to make it more pro. Can you give me an idea? Thank you My site is www.monpc-pro.fr

GoodLayers

Hi,

You may need to use an excerpt box instead.

1. http://d.pr/i/es1L

2. fill word in this box to show as excerpt > http://d.pr/i/OkcQ

Default-user
Keurdom Purchased

Hello Thanks, I had turned off “excerpt” and I was using All in One Seo. This is better Thanks you

Hi,

This theme looks fantastic. I do have a couple pre-purchase questions though. Is it possible to set up more than one blog with Modernize or have differently categorized posts go to different blog pages and not show up on others? Also, is it possible to set up more than one post slider on a page and have the different post sliders pull posts based on their post category?

Just to give you a better idea, what I am interested in doing is having a blog, but also having an “upcoming events” section on the site which would work similarly to a blog. Then I thought it would be cool if on the homepage there could be a column under the main slider showing the most recent blog posts (using the post slider) and another showing upcoming events (using perhaps another post slider). Does that make sense? Do you think there is a way to accomplish that or something similar?

Thanks for your help,

Brad

GoodLayers

Hi,

1. yes, you can have many blog page separated by category.

2. yes you can have (post slider)

yep, i think that’s possible but post slider won’t look like top slider on demo site. I will be in content area, not full width as top slider. ex . http://take.ms/LMAv0D

Default-user

That’s awesome. Thanks for getting back to me.

I have one other quick question if you don’t mind. I think I might have been confused about what the post slider was. What I was actually thinking about was the “recent post” section that on the demo site is under the heading “Newsletters” and is in one of the columns. Can you set up more than one of those to pull recent posts by category in the body of a page, so that one could pull recent “Events” and the other recent “Blog Posts”

That’s my last question and I appreciate all your help and time. I’m pretty sold on the theme. It looks great.

All the best,

Brad

GoodLayers

Hi,

You meant to have different category of this one? > http://take.ms/DLKp4

Yes you can do that :) But this blog layout is suitable with 1/3 or 1/4 width(just FYI)

Cheers! :)

fedega Purchased

I have a problem with your template modernize. I ‘ve installed and working properly. Sometimes the page subdomain.domain.com/portfolio/myportfolio give The page or document you are looking for doesn’t seem to exist.

If i restart apache it back to work. I have centos 5.4 php 5.3 varnish 2 Regards

Default-user
fedega Purchased

can I have a technician for answer?

GoodLayers

Hi,

Please make sure that you don’t have any pages named as ‘portfolio’ if you have, please change it, also change page’s slug as well.

Hope this help :)

by
by
by
by
by
by