2621 comments found

hurgl Purchased
Hi, don’t know why this happens but there is no Lightbox effect for integrated pictures on my latest customer website. Could you please have a look, why when clicking on a thumbnail, the pictures doesn’t open with lightbox effect? http://www.cs-beton-transport.de/ansprechpartner/

I thought that Lightbox is enabled per default.

Thank you very much in advance.

GoodLayers

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hello,

is there any way to change the Portfolio order? I already tried to add a custom field for sorting, but it didn’t work :-(

Thanks

GoodLayers

You can try to change the published date or try using plugin ‘post type order’.

For more questions, Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Pibadi Purchased

This is compatible with 3.9?

GoodLayers

Hi,

Yes it is :)

Do you know how to change the search results page from 2 columns to 1 column? Or how do we edit the search page in general?

Thanks,

C

GoodLayers

Hi,

Go to the first tab in admin panel. It’s here : http://take.ms/D4ZYe

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

I’m interested in purchasing your theme, but would like to know how many lines of code typically reside in the <head>? I’ve worked with some other themes and I have found them to be cluttered with two many scripts and code that should be in a CSS rather than in the <head>. Definitely looking for a template that is streamlined in that area for faster load times and improved SEO rankings. Thank you.

GoodLayers

Hi,

You meant the stylesheet? We separated it in style.css > http://take.ms/vJlT4

Thanks for interest anyway :)

Does your theme work with 3.9.1?

Thanks Right Klick

GoodLayers

Hi,

Yes it does :)

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hello, you need to activate some option so that the Thumbnail display in the sidebar (eg recent post)?

I tried to put an image on the front but nothing works … In advance thank you cordially

GoodLayers

Hi,

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hello, how can I remove the row with the post date, author and comment in all of my blog posts? I mean the row between the title and the text of the actual post, separated with two horizontal lines.

Thanks,

GoodLayers

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hi Guys,

There’s this issue you may want to address in future. in the theme folder there’s this style-custom.css stylesheet. I assume it’s auto created and filled when we change some styling on the website, but… the links to the background images are being inserted usinf FULL PATH instead being relative and starting from ’/wp-content/’.

So, the issue is when we transfer website from development to live server, we are changing all the links in database to match the live server. But it wont change the links in your style-custom.css, have to remember to go there and change all them manually.

My suggestion would be to change whichever script is creating that file to use relative paths.

I hope I’m clear enough with explanation, let me know if not. :-)

Kind Regards

GoodLayers

Oh just go to admin panel and click save changes once and it will be good :)

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hello, I’ve installed the theme in a Wordpress 3.9.1 multi-site. I cannot see the admin panel anywhere for Modernize. How can I diagnose this?

(will post on the support site)

GoodLayers

Hi,

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

How can I install the demo content?

GoodLayers

Please check this out> http://www.youtube.com/watch?v=_Lt10i4zBKA

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Hi guys,

Changing ‘Show Count’ number in your twitter widget doesn’t work. Keeps showing 5 tweets no matter what.

Any fix?

GoodLayers

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Default-user

Hi Guys, just an update for you!

I found what was causing the issue with the with the sidebar not expanding etc…

You have unclosed div in your template.

You can check it here taking your demo as an example:

http://validator.w3.org/check?uri=http%3A%2F%2Fthemes.goodlayers.com%2Fmodernize%2F%3Fboxed&charset=%28detect+automatically%29&doctype=Inline&group=0&user-agent=W3C_Validator%2F1.3+http%3A%2F%2Fvalidator.w3.org%2Fservices “Line 84, Column 27: Unclosed element div. ”

So… occasionally people will have strange issues like I had. You may want to fix that in one of the next updates :-)

Kind Regards

GoodLayers

Thanks for info, I’ll let the dev to look at this.

Cheers! :)

I try to submit a ticket but fail and ur support website is not loading at all. how do i resolve the problem

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

GoodLayers

Replied your mail.

how to display text in galleries?

I found a forum thread that discusses this issue. But the answer to solving the links are broken … have another solution to fix this problem? Broken links are shown in the following address: http://support.goodlayers.com/how-to-show-caption-in-gallery/ Thank you for your timely response.
GoodLayers

Hi,

We no longer use the old forum. Please create a new ticket in our support site > http://goodlayers.ticksy.com/ Our supporters/dev will help in there :)

How do I edit the slider? Where do I go?

GoodLayers

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

Would your theme run the WPML plugin okay? http://wpml.org/

GoodLayers

Yes this theme is compatible with it :)

Hi – I have just updated the Modernize theme and now my single Portfolio images are being cropped – http://www.rapidwebsites.com.au/portfolio/essential-nanny/ They were displaying in full size within the post prior to the update, and I don’t think I had customized the theme. Is there a way to display them in full size?

GoodLayers

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

vin8tan Purchased

If you’re new to wordpress customization, DO NOT get this theme.

If you’re a web designer, doing a site, to be handed over to someone with little to no wordpress/coding/html skills… DO NOT get this theme.

If you’re however a level 1000 programmer/palladin, go ahead…

GoodLayers

What’s wrong with that? This theme doesn’t require php skill at all if you’re not cusotmizing the theme….

GoodLayers

Not sure you checked out the doc we provided yet? Make sure that you download the full package of theme, not just ‘installable file’ > http://take.ms/VYO7P6

After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

?I thought I was inserting a php code into the right area. I put it in the Editor page that shows all the lines of CSS. I updated the page and everything is now blank (all pages). I can’t even log into wp-admin because nothing appears in the browser window. How do I remove the bad code and get everything working again?

GoodLayers

Hi,

Can you please submit ticket in our support website? Our dev and supporters are only provide support in there, not here :(

If you got any further questions, please head to our support website :)

==============================================

Please note that, Right now, all support will be conducted through http://goodlayers.ticksy.com/

Thank you very much! :)

W4media Purchased

Hi, we bought last year modernize twice under our account, but now I can’t get support in new forum because I have to register with my e-mail address (which is different to the user in old suoort Forum) and when i enter our purchase codes i allways gets the message that this code isn’t valid.

Please help me to get in contact with the new support forum.

Regards

GoodLayers

Hi,

Today the Envato API is being temporary down. BTW, could you try to create a ticket again? I think it’s good now.

Kind Regards,

by
by
by
by
by
by