2607 comments found

Hi!

I’m thinking of buying your Modernize theme, and I have some questions.

Can it be translated, if so which languages?

How will it look “out of the box”? Will I have to install every plugin and make everything from scratch or is any setup made already? Do you have sample data?

Thanks!

GoodLayers

Hi,

1.) Nope, you have to translate it yourself (We provide built-in translator in admin panel. You can do it easily :) )

2.) You mean to create the pate like demo site?? We have a video tutorial for that. Take a look at this link > http://www.youtube.com/watch?v=_Lt10i4zBKA
And yes, we provide dummy file :)

Thanks for interest ;)

Default-user

So does it work in Sweden (we have extra letters)?

I also wonder if it’s possible to make childthemes, and if it’s possible to save skins?

Thanks for quick answer!

Hi I’m having a problem with placing widgets into the right column. After I place the widget into the correct location there still not showing up. Could you please assist I have tried everything to get them to show up.

http://affordable-webmasters.com/demo/envision/?page_id=41

Thanks

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com
Please create your own account and leave the message there. We’ll reply you in the forum after investigation.

Thanks so much! :)

ecee Purchased

Hi!

I bought your theme, but I have some things I dont understand.

1) I imported your data and are now making custom changes. I’m working with third row/Portfolio (“Awesome features” in middle of your main demo page). It says under “Chooce category” that it takes pictures from “front-show”. I found that Portfolio Category, but how do I upload my own pictures to that portfolio?

2) Also, the slider text is touching at the left border. It did that directly after load of your data also, before I made any changes. Actually, directly after download of your data it was showing two black blocks with text (one fixed, and one that changed with each slider)

3) Also, the footer didn’t look like your demo after upload. Should it?

Thanks!

GoodLayers

Hi,

1.) You need to create potfolio item here > http://www.diigo.com/item/image/20ecz/8oyh (You can check this in the document ‘G2’ section)

2.) In that case, you need to modify css. Go to ‘stylesheet/nivo-slider.css’ on line 51.

For any further issue, please post on the forum.

Thanks

Default-user
ecee Purchased

Hi!

1) Yes, I have created new item there in Portfolio, but image does not show. Do you have any more information/tutorial on how you actually do (steps to do it)?

2) Now text in slider is lining up better (with blocks below) on left side, but the black transparent box+text is as wide as slider. Do I have to change css to get it as in demo?

Thanks!

GoodLayers

Hi,

1.) This would help > http://www.youtube.com/watch?v=plRshWfmthQ&feature=player_embedded or check ‘H1’ in the document.

2.) Can you show the url please? So we can see what it looks like?

Kind Regards

ecee Purchased

Hi!

I had a nice editor for writing posts/pages. That’s gone now after upload. I also cannot use the wordpress editor. The editor don’t let me put the cursor there. Do you have any suggestions?

Thanks!

GoodLayers

Sorry I don’t understand the question, Could you please explain more about this?? Or you can send the email via the form in my profile page? to let us investigate(Please also state your problem within the mail so we won’t confuse with another one).

ecee Purchased

Hi!

I just want to know how to set up the blog part of your theme, as that wasn’t set up as in demo.

Can you please write some steps what to define and where, for the blog page, and to choose from your predefined blogtemplates.

Thanks!

GoodLayers

We don’t’ use page template to create blog. Please read ‘blog’ section in the document :)

ecee Purchased

Hi!

I saw that you asked another to go to the forum. So I did that also and created an account. But I can’t find any place to post comments, and it’s not working replying to comments. So I hope that you read this. Please advise about that and answer questions here if you see thisalso.

Thanks!

GoodLayers

Hi,

So you already create account?

To post topic > http://www.diigo.com/item/image/20ecz/1hie

About replying problem, please try other browser.

Kind Regards

Default-user
ecee Purchased

Ok, I went to this address as I saw in another comment here (http://support.goodlayers.com/forum/) Thanks!

Hi,how can i add new box to contact form? Thanks

GoodLayers

Hi,

You can’t add more form field. I suggest you to use plugin ‘contect form7’ instead to do that.

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account and leave the message there :)

Thanks so much!

I’m interested in buy your theme but I couldn’t understand if it will support RTL layout and hebrew letters.

GoodLayers

It supports hebrew letters, but you might have to chage some css(text-align: right;) to make it support rtl languages.

Thanks so much for interest :)

g60dave Purchased

Hi there, im really enjoying this theme, good work

But I have a small problem with the home page when i enable the left or right sidebar while the top slide is enabled.

It causes the left or right sidebar to be a lot longer then either the page or the side bar requires and therefore makes the page look really empty.

Is there a way to limit the size in height of this created sidebar?

Thanks

Hi, i have the next error message : Warning: DOMDocument::loadXML() [domdocument.loadxml]: Entity ‘Atilde’ not defined in Entity, line: 1 in /home/httpd/vhosts/mpei.com.br/httpdocs/site/wp-content/themes/modernize/page.php on line 77 I replaced the file by new version theme 1.12 but did not work. Can you help me?

Hi, i have the next error message : Warning: DOMDocument::loadXML() [domdocument.loadxml]: Entity ‘Atilde’ not defined in Entity, line: 1 in /home/httpd/vhosts/mpei.com.br/httpdocs/site/wp-content/themes/modernize/page.php on line 77 I replaced the file by new version theme 1.12 but did not work. Can you help me?

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com
Please create your own account and leave the message there. We’ll reply you in the forum after investigation.

Thanks so much! :)

I also have the same problem with price-table-option.php on line 1.

Please explain why this issue appears and what to do to solve it. It appears to be a common error, or?

GoodLayers

Could you grab our latest version and try to upload again?

BTW , Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account and leave the message there :)

Thanks so much!

kirkland Purchased

Great job on this theme. It’s the nicest one I’ve seen in a long time. However, I did find an error in your code that stops the authors avatar from loading properly. In single.php on line 97 you have this…

get_the_author_meta($post->ID)

...and it should be this…

get_the_author_meta('ID')

Without this change it only shows the default Gravatar image.

Thanks again for the awesome theme!

~ Kirkland

GoodLayers

Thanks so much Kirkland :)

We’re putting this in new update.

Much appreciated!

I eally like this theme but is there a way from the admin we can on/off the footer thing ? I just want the copyright small and simple section nothing else. please let me know if this is possible.

GoodLayers

Hi,

We’re putting this feature in next update.
Should not exceed tomorrow :)

Thanks for interest!

ecee Purchased

Hi!

I have an urgent question. I’m trying to change the Title on the four top Column Services on Front page. But I change and click Done and then Update. But the changes doesn’t stick. It changes back to the title that are in the demo. What can be wrong?

It does the same on “Stunning text”-block and the Accordion (“Our services”) below. It changes the text but not the title.

Thanks for quick support!

Default-user
ecee Purchased

Hi!

Here is URL where I posted to forum: http://www.diigo.com/item/image/20ecz/1hie

I’m not sure if I’m on the right place for your profile page. But I tried to leave a message here (http://message.diigo.com/inbox/Goodlayers) and got this message back: “Sorry, you are not allowed to send message to this user.”

Do you need details for logging into my host, and my wordpress login?

I have a question about your “Blog” block: There are a box where one can fill in “Length of excerpt” with a number of characters. It’s just that the excerpt cuts the text in the middle of a word. That doesn’t look very good. Please advise about that also.

Thank you!

GoodLayers

Hi,

Please go to this page “http://themeforest.net/user/saintdo” and can see the form on the bottom right. please send wp account, url, and ftp access through that form.

About the excerpt, yep you need to fill the number that most appropriated for you.

One thing, please note that this site > http://www.diigo.com/item/image/20ecz/1hie is not our support forum. That’s the site we keep screen shot. Our support forum is ‘http://support.goodlayers.com'

Thanks!

Default-user
ecee Purchased

Ok, but you advised me to this address to post topics in earlier post here (see below): “Hi, So you already create account? To post topic > http://www.diigo.com/item/image/20ecz/1hie About replying problem, please try other browser. Kind Regards”

Blog excerpt, But that Blog Excerpt Length is a global setting of the length of blog posts, so it will be impossible to set a number that works for all blog posts. It would have been good if blog post text was cut at nearest space in the text, when it had counted the characters..

Thanks!

Hello. I have been asked to build a site for a client who that works in the voiceover and on-camera talent business. They will need to be able to play audio and video as examples of their work. Is this possible to do? Would I maybe have to download media player plugins?

GoodLayers

Hi,

I’m not sure about audio plugin. I haven’t tried yet and quite no idea about that :(

But you can use video(youtube and vimeo) ;)

Thanks so much for interest :)

Great theme and very easy and quick to use.

One quick question. Is it possible to add images to pages using the normal WordPress uploader. I don’t mind altering the code, but this would be a very useful feature.

I have tried the adding a frame, but would like to add images in the normal WordPress way.

Thanks

GoodLayers

Hi,

I’m not sure what you meant ‘normal wordpress uploader’ ? Could you give a screenshot ?

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account and leave the message there :)

Thanks so much!

Is this built with HTML5 and CSS3 ?

GoodLayers

Hi,

html5- nope css3- yes

Thanks :)

romy53 Purchased

I have just downloaded the Modernize theme, and uploaded it to my Wordpress folder. I am now unable to get into the site as I get the following error messages: Warning: require(./wp-blog-header.php) [function.require]: failed to open stream: No such file or directory in /home/keikurac/public_html/index.php on line 17

Warning: require(./wp-blog-header.php) [function.require]: failed to open stream: No such file or directory in /home/keikurac/public_html/index.php on line 17

Fatal error: require() [function.require]: Failed opening required ’./wp-blog-header.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/keikurac/public_html/index.php on line 17

I am very new to Wordpress, could you please advise me as to what I should now do?

Thanks

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com
Please create your own account and leave the message there. We’ll reply you in the forum after investigation.

Thanks so much! :)

Hi, I’m having an issue when trying to insert a google analytics tracking code.

1) GA code is supposed to be before the </head> and 2) As a result, Google will not verify Webmaster code via Analytics because it throws an error “Google Analytics code is in the wrong location”

The GA code is inserted in the whether we use the Modernize theme’s Google Analytics settings or even when we try to use the All-in-One SEO Pack to install the GA code.

Can you fix this bug?

This is the code when we insert the code via Modernize (it inserts itself nearly at the end of the :

<script type=”text/javascript”>

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-28316771-1']);
_gaq.push(['_trackPageview']);
(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + ’.google-analytics.com/ga.js’;
  var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ga, s);
})();

</script>

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page?

We’ll try to investigate your issue.

About Ga, Place GA code at the bottom of the page can reduce the load time of the page. but if you want to move it to the header you can modifiy a little bit of this following files. include/function-regist.php line 97 change add_action(‘wp_footer’, ‘add_google_analytics_code’); to add_action(‘wp_head’, ‘add_google_analytics_code’); Hope this helps.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com
Please create your own account and leave the message there. We’ll reply you in the forum after investigation.

Thanks so much! :)

by
by
by
by
by
by