2650 comments found

Im tryng to post in the support page but it is IMPOSIBLE !!! There are database errors! I cant post! :(

I have a problem! I want to reduce the size of the margin between images in the text widget… I tried almost everything!! What is the code to reduce it?? It is now about 24px gap between them!!

trocity Purchased

Hi I’ve got two questions.

1 – For some reason my right sidebar disappears when viewing a Post category. http://howtobeaphotographer.ca/category/how-to-use-your-camera/ There should be a sidebar like on the post and pages here http://howtobeaphotographer.ca/how-to-use-a-polarizing-filter/

How do I fix this?

2 – For the homepage how do I set it to display my blog posts by default?

Thanks in advance.

Default-user
trocity Purchased

Clearly I know where the forum is. As I already explained I tried posting to it last night but it crashed. I informed you about this and you replied that you could see my post.

I however cannot see the post nor any response to it.

As it seems not possible to have my questions answered on your forum you could please reply to my support request here.

Here it is in a quote ’’1 – For some reason my right sidebar disappears when viewing a Post category. http://howtobeaphotographer.ca/category/how-to-use-your-camera/ There should be a sidebar like on the post and pages here http://howtobeaphotographer.ca/how-to-use-a-polarizing-filter/

How do I fix this?

2 – For the homepage how do I set it to display my blog posts by default?

Thanks in advance.’‘

Cheers.

happypal Purchased

Hello, I receive an error when posting on your support site. Here’s my support request:

I recently purchased this template and also the Connections plugin for a members management list located at http://www.deamontreal.com/members/. The problem here is that after 16 entries the temple for the plugin distorts and will not display as it should.

I contacted the maker of the plug-in and this is what he said:

It appears that the [raw] shortcode that the theme implemented is breaking when trying to parse the page content that includes Connection. The only real solution is to have the code that enables the [raw] shortcode removed from the theme.

Since I could not use the short code [connections].....[/connections] I have to use the [raw] code to be able to display the plugin template properly. Could you please assist with this issue and provide me with instructions of how I can remove this?

Thank you!

GoodLayers

Hi,

I saw your thread in the forum. Will jump to there soon! :)

Default-user
happypal Purchased

Ok, thank you. I’ll be waiting for your reply.

trocity Purchased

Where is the captcha field for the contact form on dekstop browsing? If I check the site on my phone the captcha is displayed. If I check on desktop there is no captcha.

GoodLayers

Hi,

Hm, actually we don’t have captcha in contact form. We only have it in post comment area. It’ll appear only when you logged out..

Hope this help :)

Hi there! I have a few questions about the Modernize WordPress theme:

  • Does Modernize support Google Web Fonts for choosing fonts using the admin panel?
  • Are there any known issues with the WordPress SEO plugin by Yoast?
  • How does it work with child themes?
  • Does Modernize contain hooks for advanced customization? If yes, how many hooks?

Thank you in advance!

GoodLayers

Hi,

1. both, we have google font list to choose in admin panel and you can also upload your own font as js file (cufon)

2. nope, I don’t think so. Most problem occurred because user set the plugin in wrong way.

3. it’s fine with child theme

4. Can you describe more about this? I’m not sure what is is? You meant something like filtering?

Thanks for interest :)

Default-user

Hi,

Thank you for your answer.

To be more specific about what I mean with ‘hooks’ I could try to explain it this way. Most of the premium WordPress themes, and frameworks in specific, contain a lot of action hooks. You can remove or replace standard functions/filters with it using the functions.php in a child theme. One can also add custom functions to these hooks which are most of the times located in the functions.php file.

An overview of the Genesis WordPress framework hooks: http://genesistutorials.com/visual-hook-guide

Is my question more clear this way?

Thank you in advance.

GoodLayers

Thanks that explains well but we don’t have any hooks in our theme.

Thanks! :)

TotalWsi Purchased

Hi I cannot get the Gallery to work, it will not allow me to ‘Select Media’ from the list, nor will it allow me to scroll through the 10 pages of media.

Please can you help with this, I have recently upgraded to the responsive theme from the original Modernize theme.

Thanks, this is our site – http://wsinewcastle.co.uk/

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

exist demo backend Theme ?

GoodLayers

Sorry I am really confused? you meant can you import demo site?

Yes,

Thanks for interest :)

ndlon Purchased

Hello, Your support forums are not allowing me to post…here is my question:

Hello,

The slider in Modernize Theme keeps transitioning when a video (youtube) is playing in the Anything Slider. I’ve tried modifying the slider options but nothing seems to fix the problem. I know it’s possible to modify the animation and pause times, but Anything Slider doesn’t seem to recognize that a video is currently playing and will always transition after the selected pause time amount…very frustrating. Is there a way to modify this?

Please see my site for example of what’s going on: http://reconstructionworks.org/

FYI , this is the error message I’m getting when trying to create a new topic:

Fatal error: Allowed memory size of 103809024 bytes exhausted (tried to allocate 71 bytes) in /nfs/c09/h03/mnt/135147/domains/support.goodlayers.com/html/wp-content/plugins/authorhq/libraries/db/DB_result.php on line 49
GoodLayers

I saw your thread in the forum, will jump into there soon! :)

ndlon Purchased

FYI , I’ve had to set the pausetime to 137000 which is the maximum length of my video in Anything Slider to prevent it from transitioning…but it doesn’t solve the problem because it’s too long of a time to transition on its own…a work around but no a solution.

Hi, thanks for your creative work…

On the main page of my website based on your template (http://sihope.or.kr/), thumbnail images of blogs are broken. I’ve upload again many times, but it doesn’t work. Please, help me fix this problem. Thanks.

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Kaybo Purchased

Hi I’ve just bought the theme and love it, it’s so intuitive, good work! The only question I have is if there is an optimum size for the slider images as I seem to be having difficulty formatting these correctly? Thanks

GoodLayers

Hi,

First, Thank you very much for kind words :)

About Q, you may try to upload slider image in fixed size before uploading. Try ‘980×360’

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

On the main page of my website based on your template ( http://sihope.or.kr/ ), thumbnail images of blogs are broken. I’ve upload again many times, but it doesn’t work. Please, help me fix this problem. Thanks.

eims Purchased

Hi Guys

how do I keep the search button on the main Nav open at all times and place the word search before it .

Thanks in advance Eims

GoodLayers

Hi,

Please register to the support forum, log in and go to this link > http://support.goodlayers.com/forum/topic/167/how-to-keep-search-bar-expanded

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Does a demo backend area exist? / is a demo area for the backend available?

What different in terms of functions can be found in modernize, as compared with bluediamond?

GoodLayers

Hi,

you can see backend screenshots here > http://themeforest.net/theme_previews/1264247-modernize-flexibility-of-wordpress?index=4

The main different point is the design but the framework are the same so most function in Modernize can be find in Blue Diamond but Blue diamond got different slider as you can see.

Thanks for interest :)

I am ready to buy. I am curious is they sidebar can be easily switched to the left instead of the right? If it’s possible when I buy it would you be able to tell me how?

GoodLayers

Yep, you can switch easily like this > http://d.pr/i/fBik

Thanks for interest :)

Hi, thanks for your creative work…

1. The page layout doesn’t come back after showing somewhat long testimonial article on my website main page( http://sihope.or.kr/ ). As you can see, the space between “Hope Message”(testimonial) and photo gallery below is too much big. If I want to make it short, I have to delete testimonial part from this page.

2. And also when trying to show testimonial based on category, testimonial category setting doesn’t work. If I want to show testimonials, I have to select only “ALL” category.

Can you help me solve this problem?

GoodLayers

Hi,

1. that’s really weird. Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

2. I will check this too.

THanks!

Default-user

Did you find out the reason for the problem that I asked?

GoodLayers

Hi,

Just checked email and just forward it to the dev.

Sorry for late reply but we don’t work at weekend :/

I have spent a long time looking through all the themes on this website and i must say your themes are very impressive. Now before i go ahead and buy i would just like to make sure your theme works ok with shopping carts. The cart i will be using is just the free wordpress cart.

I have spent a long time looking through all the themes on this website and i must say your themes are very impressive. Now before i go ahead and buy i would just like to make sure your theme works ok with shopping carts. The cart i will be using is just the free wordpress cart.

GoodLayers

Hi,

You may use it with woo commerce theme but you just need to tweak css to suit your need ;)

Thanks for interest :)

Hi,

I would have posted this in the forums but i’m getting a fatal error: “Fatal error: Allowed memory size of 103809024 bytes exhausted (tried to allocate 87 bytes) in /nfs/c09/h03/mnt/135147/domains/support.goodlayers.com/html/wp-content/plugins/authorhq/libraries/db/drivers/mysql/mysql_result.php on line 162”

My question is below:

When viewing my website in IE the footer splits into two rows. The first column is on the first row and the last three columns are displayed below the first footer on a separate row. I need a fix for this and I can’t find anything in the forum with an answer to it.

Thanks, JackMagic

GoodLayers

saw you thread on the forum, will jump to there soon.

THanks! :)

sl19 Purchased

Just purchased and uploaded the them. Forum kept saying i wasnt logged in so couldnt ask there.

It seems the add items page builder option is not working. I tried to add several different items, but when I view my site nothing has changed. Is there a settings checklist or something, or what could i be doing wrong?

GoodLayers

Hi,

First about the forum, please see this > http://support.goodlayers.com/editorpage-option-is-not-showing/

about forum problem, Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

Default-user
sl19 Purchased

I think i got it. Thanks for quick response. will move further questions to forum.

by
by
by
by
by
by