2610 comments found

Couple of quick sales questions.

1) Can the Homepage layout be controlled by the PageBuilder feature like the inside pages (choosing which sections, features to use and their placement)?

2) Is it possible to use a body background image instead of the patterns (preferably a fullscreen / cover approach)?

Thanks Very Much

GoodLayers

Hi,

1. sure you can

2. yes, we have that option in admin panel too ;)

Thanks for interest :)

Yogiboo Purchased

Same issue. It’s probably come from my host company 1and1. Could you please send me a dump.sql and the uploads folder. So I can use the demo.

Regards.

GoodLayers

Can you please contact me via the form in my profile page?

Cheers! :)

Is this template all ready for wordpress 3.5? Thx!

GoodLayers

Yes, sure ;)

Thanks for interest :)

Hi, hoping for a little help with a starting point for either using a feature of the Modernize theme or a compatible plugin. I have to include a form with multiple questions on, some answers will be text, some will by check boxes and some will be radio buttons.

At the moment the extent of the form seems to be a simple contact form or have I missed something obvious?

I have tried submitting a forum topic but keep getting the following error message

Fatal error: Allowed memory size of 103809024 bytes exhausted (tried to allocate 32 bytes) in /nfs/c09/h03/mnt/135147/domains/support.goodlayers.com/html/wp-content/plugins/authorhq/libraries/db/drivers/mysql/mysql_result.php on line 162

Thanks in advance for your help :-)

GoodLayers

Hi,

really sorry but no worry about the error. The thread will be already in the forum ;)

I’ll check in there soon.

anueme Purchased

I just upgraded to the new version of wordpress today and now I am getting Warning: Invalid argument supplied for foreach() in /home/content/68/10108368/html/wordpress/wp-includes/post.php on line 3588

Is there something wrong with the theme that’s making it do that? It wasn’t doing it before. If so, is there a way that I can correct this?

GoodLayers

Hi,

hm, I’m not sure it’s an incompatibility with your plugin or not cause the theme is fine with WP3.5

Can you try to disable all your plugin please?

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

This theme is great I have bought 4 of it, but since I upgraded to WP3.5 today the page builder on each site wont work, can you fix this fast?

GoodLayers

Hi,

we just tried with wp3.5 and everything is working fine…. Can you try to turn all your plugin off? Your plugin might not compatible with that. BTW, you can also check this as well > http://support.goodlayers.com/editorpage-option-is-not-showing/

Cheers! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

I too have the same problem as “theexpert”. The website works normally when you look at it, but when I try to edit the page, there is a blank page and no menu icons to make changes. If I mark the page I can see the text. What can I do??

Thanks!

GoodLayers

Hi,

can you see this please? > http://support.goodlayers.com/editorpage-option-is-not-showing/

Cheers! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hello,

I have a small question about portfolio’s. Usually, images in Wordpress themes are sorted by date. Is it possible, in your template, to sort images by name, reference or whatelse, without having to change their date ?

Best regards

GoodLayers

Hi,

you may try using plugin ‘custom post order’. This plugin allow you to order manually by dragdrop.

Thanks for interest :)

Is this page compatible with adding MLS via RETS?

I want to build a real estate website and want to include an MLS bar with the requisite plug in. Please let me know if this is functional for that use?

Thank you.

GoodLayers

Hi,

I’m really sorry but I’m not experiences with those plugin before…. Actually, the functions of plugin should works fine but you may need to tweak some css.

Cheers! :)

Pre-buying questions:

1. Can the site take full width (1170px) and not boxed? 2. Does it support child theme?

and yeh congrats with 9137 sales. $$

GoodLayers

Hi,

1. nope, it’s only 980px width

2. yes sure :)

Thank you very much! ;)

Hello, i have a question! what should i do to delete this buttons in my portfolio page? http://s2.uploads.ru/jQCZM.png
GoodLayers

Hi,

you can disable it here > http://d.pr/i/eEqe

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Greetings,

I was hoping someone can show me how to have a static page that has the recent post also displayed.

...like this website who is using the “Mondernize” theme: http://www.askpgr.com

Thanks

GoodLayers

you meant in the sidebar?? you may need to use this one > http://d.pr/i/s5jM

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hi GoodLayers,

First of all, cheers for the super awesome theme! Absolutely impressed with all aspects of the theme.

I have a quick question: How do I change the color of the header? (Background of the area in which the logo, social media icons and “Call Us : (1)118 234 678” are placed.)

Thank you in advance for your help and apologies if cross-posted.

GoodLayers

Hi,

Well, you need to change that via css directly. We have a guide after purchasing.

Cheers! :)

Would this suit a tech blog-

Also can: I have recent posts with a slider on the home page

GoodLayers

Hi,

nope, really sorry this theme can’t fetch slider from posts :/

this theme have that > http://themeforest.net/item/blue-diamond-responsive-corporate-wp-theme/3454881?WT.ac=portfolio&WT.seg_1=portfolio&WT.z_author=GoodLayers

Thanks for interest :)

Is ‘Modernize’ available in a ‘wide-screen’ format, as opposed to the ‘box-style’? Many thanks!

GoodLayers

Hi,

nope, this is only boxed style :/

You may check ‘Blue Diamond’ theme which have full width too.

Thanks for interest :)

jumpnwow Purchased

Hello Thank you for creating a nice theme.

jumpnwow Purchased

Hello Thank you for creating a nice theme. Would like to upload the font of your theme. Korean fonts I would like to upload. Error when uploading flies. Can upload any font?

GoodLayers

Hi,

When you’re uploading your own font, you need to generate it as js file first. You can do it here > cufon.shoqolate.com

Thanks for choosing our theme :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

eims Purchased

Hi Guys I bought your theme a few weeks ago and Just finishing off a site, I have multiple languages on the site, I am using WPML plugin – I’m am now creating menus in 3 extra languages but the theme supports only 2 menus is there a way I can increase this ??

Thanks Eimear

GoodLayers

Hi,

I’m not really sure what you meant?

we have top menu and main menu… you can’t have more menu than this..

but I don’t know why it’s about 3 languages?

Cheers! :)

Hi,

Great theme, but since update to 3.5 I can’t use the upload function of the logo (Overall Elements). When I click it, the screen just turns transparant black and nothing happens. Could you please let me know what I can do to change this?

Thanks!

GoodLayers

Please try to update the theme. We just put the fixed.

Cheers! :)

by
by
by
by
by
by