2598 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
dogwasher Purchased

Hi … how does the support forum work ? ... I made some questions here and you told me “create threads on the support forum” ... I did that 24 hs ago and I am still wainting .. how long it takes to answer?

GoodLayers

Sorry it’s the weekend. Normally (Mon-Fri) We will get back within 10-14hrs.

But for weekend it might take 24 up to 48

  • Bought between 10 and 49 items
  • Czech Republic
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
Machi Purchased

Hello there, first of all thanks for an awesome theme. I just purchased it and I’m currently having just one problem. Google Fonts doesn’t seem to be loading with latin-ext font so some characters from my languages are missing. Can I somehow add this please? It seems to work in main content but not for slideshow etc., here’s an example: http://www.yachtholiday.eu/

Thanks!

GoodLayers

Please check this out > http://support.goodlayers.com/google-font-subset/

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 6-7 years
dekkydog Purchased

Hi, is there a way to show multiple testimonials (ie: in the carousel) within a page, using the testimonial shortcode (as in the page builder)?

Currently, the testimonial ‘shortcode’ only allows for ONE testimonial to be shown at a time (no carousel)? Unless I’ve missed something here?

Even a hack will do?

Any help would be appreciated :-)

GoodLayers

Hi,

Sorry but the theme doesn’t support that :/

BTW, we’re working on Modernize V3.00 which has that testimonial slider shortcode too! :)

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi,

I noticed from an earlier post that we cant currently include video in the carousel, but that you are putting layer slider in next update so it will be possible in that time.

Does that mean if I purchase the theme now I’ll be able to update it at a later date when you release the updated theme?

Thanks

GoodLayers

Hi,

Yes, when we’re going as v3.00 you will be able to use video in Layer slider and also you can update the theme later ;)

Thanks for interest :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello. First sorry for my english.

I bought 1 week ago, modernize theme. But i have problems to configure my right side-bar correctly.

My widgets appears only on the category page and not in the article. However, in Wordpress/appearances/widgets i chose well that my widgets appears everywhere.

In same time, i created a static page for my home page. I create a specific right bar, but she doesn’t appear.

Have you got a solution please ? Thank you Melanie www.comptoir-des-cosmetiques.com

GoodLayers

Hi,

did you learn how to create sidebar yet? You can see it in the doc we provided. After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

Hope this help :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

The posts on my blog are all running together, with no formatting, despite me setting the blog behaviors. Please let me know how to fix: http://tinyurl.com/az6a6sd

GoodLayers

Hi,

Seems like you figured out ? ;)

  • Belgium
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items

When will v3 be released?

GoodLayers

It’s just released :)

Hope you enjoy!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
webpaul69 Purchased

Hello,

Purchased this theme and really like-it… very flexible and great job…

My question is; can the theme be install under any folder name like:

wp-content/themes/myfolder/

or does it need to be installed under wp-content/themes/modernize_v2-23 or wp-content/themes/myfolder/modernize

Let me know?

Thanks

Paul

GoodLayers

has to be like this > wp-content/themes/modernize_v2-23

You can also learn more about using theme via the doc we provided ;)

After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

Hope this help :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
luka08 Purchased

Hi I have an issue with the sidebar. Sidebar appears in all the pages but in the posts in preview changes appears but when I publicate dissapear. I have the last version 2.23. Conflict with some plugins? I dont have broken images… Thanks!

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

Default-user
luka08 Purchased

Hi! There’s a conflict with the “SEO Facebook Comments” plugin. If you activate it the sidebars dissapear, the search in menu breaks and more things don’t work. Issue solved! Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
simplefly Purchased

Hi there! I want to say that I really like your theme. The back end should be a model for all other themes to strive for. Very intuitive and feature rich. So glad I bought it.

That being said, I am having a little difficulty with the blog section of the site I’m working on. For the life of me I cannot get it to look/work properly. I created a page called blog and assigned it as the blog page under settings/reading. I also added the blog item, chose right sidebar layout and selected a sidebar to use for it. However, my posts seem to run together and the sidebar doesn’t show up. Could you please take a look and tell me if there’s something I’m missing? I want it to look like your blog (http://themes.goodlayers.com/modernize/blog-right-sidebar).

The link to my blog page is http://www.305ticketlawyer.com/izlegal/blog/

Thanks in advance for your help.

GoodLayers

Hi,

Please go to ‘setting > reading’ , make sure that post pages is set to ‘select’ . like this > http://d.pr/i/b2Ea

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

simplefly
simplefly Purchased

Thank you for the quick response. That worked like a charm!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

Version 3.0 is now nearly 100% perfect. All the new options added are fantastic. May I suggest you add the option to change the Header background with an image or pattern instead of just colour; with this added I cant think of anything else anyone will need in a WordPress theme.

GoodLayers

Hi,

Thanks, we will consider to add that later ;)

Cheers! :)

  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Sold between 1 000 and 5 000 dollars
  • Referred between 1 and 9 users
  • Bought between 100 and 499 items
  • Hong Kong
yeedeen Purchased

Support forum is not working, so i am posting here.

When responsive disable, the layout break. This happen to the new 3.0 version.

Regards

Is there any fix for this?

GoodLayers

oops, really sorry we will fix this an update ASAP :)

Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United States

Hi, does version 3 support child themes?

GoodLayers

Yes sure, ;) Just don’t forget to change path in child theme… check this out> http://support.goodlayers.com/creating-child-theme/

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Exclusive Author
  • Has been a member for 5-6 years
  • Most Wanted Bounty Winner
  • Sold between 1 000 and 5 000 dollars
  • Referred between 1 and 9 users
  • Bought between 100 and 499 items
  • Hong Kong
yeedeen Purchased

After installation, when I tried to install another plugin.

There’s an error over the plugin installation screen.

Warning: Invalid argument supplied for foreach() in /www/www/wp-content/themes/modernize-v3-00/include/plugin/filosofo-image/filosofo-custom-image-sizes.php on line 300

GoodLayers

Can you please post this on the support forum?

I will let the dev to look at this.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

yeedeen
yeedeen Purchased

I try many times to post on the forum, but the forum just hang when I try to submit.

GoodLayers

hm, can you please try again? it should be fine now.

yeedeen
yeedeen Purchased

I tried, but the forum still not working

Fatal error: Allowed memory size of 103809024 bytes exhausted (tried to allocate 71 bytes) in /nfs/c09/h03/mnt/135147/domains/support.goodlayers.com/html/wp-includes/meta.php on line 574

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
inilsi Purchased

Thanks for an outstanding theme. It looks really great. I have one question.. sorry if its simple. The font in the menu.. Where do I change it ? Hope for answer.

GoodLayers

Hi,

try to add this code at the end of style.css
div.navigation-wrapper {
font-family: Arial;
}

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Referred between 50 and 99 users
  • United States
jgucci333 Purchased

I created an account in your support forum and can login but there is no create a topic.

My issue is the body background does not display in Chrome. http://wphelpandshare.com/
GoodLayers

you will see this button to create a topic > http://d.pr/i/mEnw

about bg, can you go to admin panel and save changes again?

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

jgucci333
jgucci333 Purchased

Your suggestion did not work and I can not create a new topic in the Forum. I can login but there is no “Create Topic” for me.

GoodLayers

After login and go to the forum, click on the category of ‘Modernize’ first, then ou will see that button.

http://d.pr/i/t1Ym

Cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
andrealee Purchased

Hi, your forum is having problems, I cretaed a topic and tried to post it a few times and it just wont work.

here is my question if you can please help while you are fixing yout forum.

I think the slider look really nice on the pages we create, however I want to use a single image instead of sliding images, so it’s like a header image with no slides,

the problem is if I use a single image then when I roll over the image I see the arrows which indicates a slider. If I turn off the arrows then it will effect all my other pages where I have a slider.

how can this be achievable so I can just have one image as a header for my page?

Thank you.

GoodLayers

I found your thread on the forum. Will jump in there very soon!

Default-user
andrealee Purchased

Unfortunately I did not get an answer for a solution at your forum, I didn’t even get a reply to my other question which is also at your forum, and it seems a lot of people at your forum are getting half answered or no reply at all with their issues, We are making the effort to spend the time to learn this and solve issues, I was expecting a better Customer Serrvice since you’ve sold over 10.000 copy of this theme and in my calculation it’s over 250.000$ I was expecting to see a better functional forum and a little more interest in what customer is asking.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
webpaul69 Purchased

This is a great theme; actually I like all yours themes because of how flexible the page builder is…

One recommendation for future themes and updates; make header more flexible; for folks without HTML / CSS experience; here are some examples:

  • Provide multiple header layouts (allow logo to be placed left, right or center, allow menu to be across like today or side by side with logo, etc…)
  • Provide multiple types of menus options (just like you have multiple sliders, offer multiple types of menus to choose from like text menu, solid menu, 3d menu, etc…)

Both of these options added to all yours current and future themes would give you advantage over your competition and make you number #1 on themeforest…

This would allow designers to always use the same template but with this flexibility every site would look different.

Thanks

Paul

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
andrealee Purchased

Testimonials doesn’t slide unless it’s clicked, is there a solution for this?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
andrealee Purchased

not sure if this has already been answered, but I’ve only just realized you’ve updated the theme with new features.

I’ve just downloaded Version3,

I’ve already built a website with Version2, it would a pain to add our site content and design it from scratch again.

how do we go about updaiting Version3 without loosing the current site? simply put, if we install version3, do we have to redesign the whole site from scratch again? or will it just override/replace certain files and keep the site intact?

GoodLayers

Hi,

If you change the theme codes, you have to do it again but if you didn’t change any code. You can update the theme safely. Your content (page, post) will be there. and admin panel setting will be there also ;)

by
by
by
by
by
by