2594 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
GoranSky Purchased

I love the new update, however, my website became distorted if I use my own background. If I switch back to any of the default backgrounds that come with the theme, then the site is fine. Also, the stunning text area shifted to the left, hovering to the left, outside the bounds of the boxed layout…. Not sure if I should mess with this or if an update will be released… Any help is welcome, until then I’ll go back to the older version.

Thanks

GoodLayers

Can you please try update the theme again? We just put V3.01.

Cheers! :)

GoranSky
GoranSky Purchased

That worked. Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I am currently using version 2-21 on my website. Can I somehow upgrade to the new version 3.0 without having to buy it again? I would soooo much like to use the blog column layout.

Thank you!

GoodLayers

Hi,

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘modernize…...zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

Default-user

I tried as you said. But if I install the new version and activate it, I can’t log in and out anymore. When I try to reach the backend I only get a blank page after logging in. How can I fix that?

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi guys, thanks for a great theme. I was struggling with display issues after today’s 3.0.1 update and just realised I might not be the only one: all is good on desktop but the update broke the background colours when viewed on mobiles/tablets.

This happens regardless of whether Responsive is turned ON or OFF, and also with all custom CSS removed. I have reverted to the previous version in the meantime, but it would be great if you could test this (after the weekend!).

Many thanks, Julie

GoodLayers

Hi,

I’m pretty confuse. Can you provide some screenshot please?

Default-user

Sure, there you go: - on iPad: http://www.georgebailey.co.uk/wp-content/uploads/2013/02/ipad.png - on iPhone: http://www.georgebailey.co.uk/wp-content/uploads/2013/02/iPhone.png

With v 3.01, I have the same result (missing bg colour on footer and navigation) when I switch ‘responsive’ off. Many thanks for your help, Julie

GoodLayers

Well please go to admin panel, and click ‘save changes’ button. It’d solve the problem :)

Default-user

? Now I’m confused. I’ve just tried what you suggested but the issue remains – the mobile CSS seems to be messed up in v3.0.1, I think it is the same issue as the one clane967 is having. I’m happy to provide you with login details if you’d like to test.

Default-user

For now I’m back to 2.23 as 3.0.1 is not usable on mobile or iPad

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

I’ll try to investigate your issue myself.

Default-user

Sure, thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
neilmccoy Purchased

I upgraded to 3.0 and found that the “BOXED LAYOUT” option only works when I also have the “ENABLE RESPONSIVE” option selected as well (otherwise it produces a jumbled wide layout). I don’t want to enable responsive for this site…is there a fix in the works? (sorry if this has already been discussed in earlier comments, I didn’t see it)

Thanks, Neil

GoodLayers

We just put the fix in v3.0.1.

Please try to update it again ;)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I noticed the piece maker slider doesn’t work with the Ipad. Is it possible to have the code detect and fall back to a supported slider. So I would pick the piecemaker but in the Ipad it would show a supported slider instead.

GoodLayers

Sorry but I couldn’t provide a customization or support on the external plugin you use.

sorry about that…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

We are evaluating your theme. Can you tell me what widgets are included with the theme?

Thanks very much

GoodLayers

Hi,

Here you are > http://d.pr/i/k0cj

Thanks for interest :)

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
clane967 Purchased

The child theme is not working correctly with version 3.01. I have to keep the call to version 2.23 in my stylesheet as detailed here:

http://support.goodlayers.com/creating-child-theme/

This knowledgebase article has not been updated for this version of the theme. The Testimonial slider shortcode doesn’t work with child theme. I activated parent and it works. So there seems to be an issue with child theme support.

GoodLayers

did you change the path in your old childtheme stylesheet yet? > http://d.pr/i/hFSO

Default-user
clane967 Purchased

Yes, I have changed it to modernize-v3-01 in both places. This is messing up the website CSS and showing drop down main menu on full-size laptop screen in responsive mode. The shortcodes don’t seem to work with the child theme anymore.

Default-user
clane967 Purchased

I confirmed when I call the new stylesheet from my child theme it messes everything up. I revert back to modernize_v2-23 and the CSS is fixed and all shortcodes work, except the testimonial slider shortcode.

GoodLayers

Could you please provide wp-access and ftp-access through the form in my profile page(please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
remyfr Purchased

Hello,

I want to display the comments in the page “portfolio” but I can not.

I use Disqus, 2012, it works very well for “single” but not for pages “portfolio”.

Can you help me? Thank you in advance.

GoodLayers

Hi,

go to single-portfolio.php on line about 149. Put this code

                    echo '<div class="comment-wrapper">';
                    comments_template(); 
                    echo '</div>';
                    

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey,

Loving the new update! Woo(commerce) hoo! Only one small problem, why are my pages all too long now? I’m seeing lots of unwanted white space at the bottom of my product pages.

http://digitalmeadows.co.uk/londonbb/?post_type=product

Any ideas?

Thanks!

Pete

GoodLayers

can you please update the theme to V3.0.1?

We just put the fixed in that version :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Austria
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
leetweb Purchased

Hello,

Everytime when i install a new plugin, i get this error:

Warning: Invalid argument supplied for foreach() in /kunden/307865_2013/webseiten/wordpress/wp-content/themes/modernize-v3-01/include/plugin/filosofo-image/filosofo-custom-image-sizes.php on line 300

This error accured the first time after installation of the About Author Box Plugin. Since then i alway get this error after every plugin installation.

What can be the problem?

Thank you, Roman

GoodLayers

Hi,

Can you please post this on the support forum? I’ll let the dev to have a look.

Cheers! :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
BrassRing Purchased

Despite advertising claiming this is a feature, I find NO reference to the “Personnel Post” feature in the site or in enclosed support documentation. It’s even shown in the demo.

How do I find info. & instructions on this feature?

GoodLayers

Hi,

After download the package from themeforest. Extract it. Then you will see the folder ‘document’ Open the file ‘index.html’ with your browser.

See section G.6) Then see F.18)

BTW, the document must be the new one that come with V3.0+

Hope this help :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
BrassRing Purchased

Yea…just tried updating to 3.01 from the one I purchased LAST WEEK (v2.23).

Boy…did my website lose its formatting. Logo area turned red, created HOME page components disappeared, formatting vanished.

Further…unable to find Personnel Posts feature, unable to display thumbnail scroll, etc. (my list is growing)

Sadly disappointed in this theme.

GoodLayers

okay

please go to admin panel, and try to click on save changes button.

I should solved your problem

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, i want to make on my webiste citys we service in. On the grey part at the end of the page how can i do that? =/

GoodLayers

Hi,

I’m not sure what exactly you need :/

Can you provide screenshot with description please?

Default-user

im not sure how to post a screenshot here but i was wondering how i can do a list with links of diffrent citys that my company service in, like you guys have at the buttom of this page on the grey column where you guys have all the follow us, support , etc. thank you for taking the time to help :)

GoodLayers

Hi,

You meant in our Themeforest profile page? Just create logos in photo shop and put in the site using img html tag. Like that :)

Cheers! :)

Default-user

i don’t know if you understood what i meant, when u scroll down the page there is a grey part that you guys did different link pages, i was wondering how do i get to put links at the button of the page on the grey part. above the grey part where the “copy right ” is there is another grey part…i hope u understand this time =/

GoodLayers

so you meant you need to put link in this area? > http://d.pr/i/SmNi

Try using ‘a’ tag

<a href="URL">text</a>

GoodLayers

BTW, you can post your screen shot in droplr.com and share link here if I misunderstood.

Default-user

above this one there is another grey part where it shows about us, recent port widget , recent comments, contact widget ( i want to put there diffrent links but im not sure how to get to put on the grey part =/ thank you again

Default-user

i got it thank you :)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom
ryanm100 Purchased

HI,

Loving the new layouts, would have been great to see breadcrumbs included. It’s a real struggle to get breadcrumbs included in the theme and it seems to be a popular request.

Thanks

R

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
laquarius Purchased

I cannot update my logo in your theme. I have follow the instructions in the “index.html” But the logo do not change after my operations. Please help me thank U!

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Just to say THANK YOU for the new update

Well done

GoodLayers

Cheers! :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Giardino Purchased

How can I activate Ubermenu plugin (http://wpmegamenu.com/) in the this theme?

Thank you!

GoodLayers

hm,

Sorry I don’t know that as well :(

You may need to check in the plugin document…

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United Kingdom
ryanm100 Purchased

Hi, are you going to get around to answering the question I posted first thing this morning regarding the breadcrumbs?

Thanks

GoodLayers

Hi,

Sorry about that. BTW, we’re not planning to add breadcrumb to the theme yet…. We used to get many problem with that. Sometime customer need a different ability on breadcrumb and it drove use really crazy :( So we decide to exclude it. You have to use an external plugin for that.

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States
tunatsub Purchased
Current Icon Links: http://localhost/modernize/wp-content/themes/modernize/images/dark/quotes-18px.png

Should Be: /wp-content/themes/modernize-v3-01/images/icon/dark/quotes-18px.png

Are you going to fix this or should I?

GoodLayers

Please go to admin panel, and click save changes again.

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
  • United States
tunatsub Purchased

Disregard my last comment. When I uploaded my logo everything was fine.

by
by
by
by
by
by