2630 comments found

GoranSky Purchased

Hi. Question. Is there a way to get rid of the date/admin/comment fields at the top of each portfolio item? I find this info useless on portfolio items since I use these as product pages, however, I do want that info left on the posts.

Thanks.

GoranSky
GoranSky Purchased
Hi. Sorry for the confusion. Here is what I mean http://bit.ly/10Qafrq

On the left is the blog post. I like the “date” and the “by” and other areas on that top bar.

On the right is the portfolio item page. As indicated in the graphic I’d like to get rid of that data above since in the retail world it doesn’t make sense to have a publish date next to a product. From a marketing perspective, dating a product can actually be bad.

The third image is how I’d like the portfolio item to look without the info at the top. However, if we remove those lines from portfolio item pages, I don’t want it to disappear from the my blog posts.

Does that make sense?

Thanks!

GoodLayers

Oh okay, Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

.single-portfolio .single-thumbnail-info {
display: none;
}

Hope this help :)

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

GoranSky
GoranSky Purchased

Yes. You rock. Thanks man.

lam09 Purchased

Hi, the site looks fantastic now. Completely different to your demo. I always like using the pagebuilder, it’s so versatile.

Two more questions please
1) I would like to get Skype in the social media icons – how can I do this?
2) The responsiveness works great on PC and mobile, but on tablet, it doesnt give the mobile menu and so it’s very hard to get the drop down menu to activate (it looks the same as on a PC on the tablet, but because you can’t activate the drop down menu on mouse over, most of the content is inaccessible on tablet). Is there anyway to add one click on tablet is reveal drop down?

Many thanks

GoodLayers

Hi,

1. you need to replace the skype icon with the one you don’t use it. It contains in ‘images/icon/dark/social’ Then turn the one that you just replaces on in admin panel.

2. go to ‘stylesheet/layout-responsive.css’ on line about 48. Try to put this code.

        div.navigation-wrapper{ display: none; }    
        div.responsive-container-wrapper{ display: block; }

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

clucco Purchased

HI please let me know why every time I made any change to the pages wont save the changes…. is happening a while ago and I need to know why is doing this.. please help

GoodLayers

Hi,

Just replied your mail ;)

hi

Is there a way to always have the search bar showing… instead of having to click on the search icon?

cheers

GoodLayers

Hi,

You meant opened since the first state? Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

div.search-wrapper #search-text {
width: 170px !important;
}

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

hi! is there multilingual mode? if no, is it possible plug it in and how? thanx

Default-user

I mean not automatic translater with engrish like google translate, but real translation by human and menu to choose a language.

GoodLayers

Yes, that you the plugin WPML or qTranslate do… these 2 plugins is manually translated by user,, not like google translated.

Cheers! :)

Default-user

oh, thank you very much!

Hi- I’m having a few little problems with the theme right now. I can’t get the main menu to show nested pages, its noot showing a drop-down basically. Also, none of the built in buttons are showing up, like the social media icons at the top, the buttons to expand an accordion, or to scroll amongst testimonials. The thing is, when you click where they should be, they still function. they just don’t render on the page. Any thoughts?

GoodLayers

Hi,

1. you need to select the page and drag it to menu area > http://d.pr/i/ifTv (it won’t show as parent and child, you need to set it manually)

2. you need to enable it here > http://d.pr/i/6gAe Fill url and it will appear.

3. I’m not sure did you check the doc we provided yet? You’ll looking for demo set up on your site? see this > http://www.youtube.com/watch?v=_Lt10i4zBKA

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Hey guys,

just wanted to let you know that we bought your theme and used it for a website. It works really really well, we also implemented a shop system

Feel free to check it out! http://www.yfdberlin.com

GoodLayers

Hi,

Thank you very much! :D

Very nice one. Congrats!

hi, is there any upgrade problem known with the plugin UberMenu 2.2? thx. alex

GoodLayers

Hi,

We don’t have time to do it yet but it will be on todo list.

BTW, I’d really love to know what actually happend.

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

Thanks so much! :)

Hi there,

i’ve purchased your template and have a bug (or i’m overlooking something):

the website is set to boxed layout, but the footer is showing on the homepage over the whole width. On other pages the footer is shown correctly (Boxed). What am i doing wrong?

Serge

GoodLayers

Hi,

Can you please post this on the forum? You said you purchased it but I can’t see your purchased badge :(

Please use username that purchased this item to register with the support forum ;)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

The builder page, the blog item. How to configure to show only title and img not show date, author and comment.? Tank you.

GoodLayers

Hm,

1. Can you pleas provide site url so I can have a look?

2. About background, if you use as full width layout, you need to turn bg mode to ‘none’ first > http://d.pr/i/iLM0

then you can set color in ‘elements color> body’

Default-user

Hi, Sorry, I have not explained correctly.

I need to show the home (page builder) Item blog, recent posts: image and title (only). I need css code for: hide: date, author and comments.

If you do not have a css code where I can change the style.css file for this?

Background, it is not important, I can configure without problem. Sorry and thanks.

Default-user

Friends,

Excuse. Now it worked right. I had copied the wrong code. Thanks and good job.

Great theme… just one question… when you install the theme and the woocommerce plugin… do you have do adjust any additional settings or do any manual coding in order to set the styling of the shop (product pages and cart etc) or is it all set up for you once you install the theme?

GoodLayers

Hi,

If you meant like in the demo, it’s set up since you install the theme ;)

Thanks for interest anyway :)

MRADK Purchased

Lovely theme But one thing is missin. By default there isent a category title on the category pages and thats important for SEO – how do I get it? I have tried to put <?php the_title(); ?> in the archive.php file but then the title of the first post will be the title of the hole page.

Thanks for yor help!

MRADK Purchased

I fixed it, but somehow the title isent corretly marked as an H1-tag, although I used the H1-tag. Why is that? You can see an example here: http://www.romantikeren.dk/category/romantiske-gaver

GoodLayers

You meant blog title isn’t h1? yep, because when using H1 in each page. The best practice is not to have more than one H1 in each page. so in category page we use H2 instead. But in single post we use H1 > div.single-thumbnail-info Because it has only one post in that page.

Hope this help :)

Hi, is your pagebuilder feature a plugin or embedded into the theme? Is it for example the Visual composer Plugin?

GoodLayers

Hi,

nope, it’s included with theme and it’s not a standalone plugin. It’s deeply combined with the theme ;)

Thanks for interest anyway :)

Hi, is your pagebuilder feature a plugin or embedded into the theme? Is it for example the Visual composer Plugin?

can someone help me please? I went on the website I made for my dad which is www.sabagplumbing.com and the theme all of the sodden is not showing up and I didn’t edit anything. what is going on? =/..the titles are small there is no background..

GoodLayers

Hi,

Seems like this page is failed to be called.. Can you ask your host provider for this? > http://www.sabagplumbing.com/wp-content/themes/modernize/style-custom.php?ver=3.4.2

BTW, did you change any theme code before? If not, I suggest you to update the theme and it’d be solved. Right now it’s version3.11 (yours is 1.0+)

To update the theme,

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘modernize…..zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

What url do i use to get the rss feed. Normally i just put feed at the end or the url to get the feed but that does not seem to work here?

thanks

Default-user

Thnaks for you response.

all i get is this. I am hosting at godady.

The page you tried to access does not exist on this server. This page may not exist due to the following reasons:
You are the owner of this web site and you have not uploaded (or incorrectly uploaded) your web site. For information on uploading your web site using FTP client software or web design software, click here for FTP Upload Information.
The URL that you have entered in your browser is incorrect. Please re-enter the URL and try again.
The Link that you clicked on incorrectly points to this page. Please contact the owner of this web site to inform them of this situation.
Default-user

Hey i figured it out. Godaddy is

/?feed=rss2

Default-user

thanks great theme!!!

Is it possible to have 2 galleries on the same page that open isolated lightboxes? For if you created a gallery called people that had 4 different images of people and then you created a gallery called animals with 4 different images of animals. Is there a way to set both these galleries on the same page showing a single thumbnail that when clicked will open to a lightbox that shows only 4 relevant items NOT all 8 gallery images on that page?

GoodLayers

Hi,

Yes, try using this shortcode > http://d.pr/i/Ch92

It’s here > http://themes.goodlayers.com/modernize/gallery/

Hope this help :)

GoodLayers

FYI, you need to change ‘galid’ for each one.

ex. galid=1 for people image and galid=2 for animal image. This value will be used to separate gallery.

Multi-language support for this theme?

GoodLayers

Hi,

Yes, you can use plugin like WPML or qTranslate with this theme :)

Thanks for interest anyway :)

dlysen Purchased

Stunning Text is not responsive again: http://www.dlysen.com

GoodLayers

Please replace the file ‘stylesheet/layout-responsive.css’ with this one > http://d.pr/f/eC5G

Hope this help :)

by
by
by
by
by
by