GoodLayers

GoodLayers supports this item

Supported

2722 comments found.

Figured it out! it was related to the number of posts shown..when it was set to 10 the formatting disappeared. I lowered the number to 5 and it is working now.

Thanks!

Oh great. Glad you figured out ;)

Not sure why but the responsive navbar is not working on iphone and my social icons are not showing up either. Can you tell me why by any chance?

Hi,

Sure, can you provide your site url please? I’ll inspect it.

Cheers! :)

Is there a way to disable social share? Please let me know. Thanks

Hi,

You can disable it in each post option.. But if you need to remove it all(not set post by post), Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

div.social-share-title, .social-shares { display: none; }

Cheers! :)

Hello, I would like to ask before buying this perfect theme if it is suitable to use for an arabic based website where alignment is from right to left for wordpress.org?

Hi,

Sorry but our theme doesn’t option for RTL in admin panel…. you may be able to have it but you need to do it via css. > http://codex.wordpress.org/Right-to-Left_Language_Support

Thanks for interest anyway :)

I purchased the modernize 2.0 word press theme and im just looking to see how i can update this ?

Hi,

To update the theme, ( First note that you need to use your purchased username to download it again which is not your current username, cause I didn’t see your purchased badge. You may need to switch to that user.)

You need to login to your Themeforest profile page, click on ‘download’ tab, then download the theme again.

After that,

1.) After you downloaded file from Themeforest. Do not upload it yet. Extract it!

2.) You will find 6-7 folders and some files inside. You’ll see the file called ‘modernize…...zip’

3.) Upload this file through wp backend and activate the theme.

After that go to ‘appearance > menu’ and assign menu location again then go to admin panel and click ‘save changes’.

BTW, Make sure that you haven’t changed or customize any theme code.. if you did, you have to do it again. All setting in admin panel and page will be the same.

Hi Thanks for your message, funny cause this is the address in which I downloaded the theme. Yet can’t update it without paying and it say i dont have any funds. I have a email confirmation on the purchase that I will send you to verify. Otherwise if you click on downloads there is also no history of it. Which is kinda odd no?

Hi,

Perhaps, you may logged in with different username? Actually this is really beyond my ability because it’s about marketplace issue.. You may contact them directly to check out if you’re sure that you purchased it. > http://support.envato.com/

Hope this help :)

Thanks for a great theme! Can I add/upload a custom social network icon to the top right corner of the page?

Hi,

You just need to replace the existing one with your own icon. It’s in folder ‘images/icon/dark/social’

Hope this help :)

Thanks so much!

V3 is an awesome update!

Thank you sir! :D

Hi, thanks for the theme, I really like your work, it’s really working out for me. I’m running into a few obstacles though, do you have a help/ support forum?

Hi,

Sure :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Nice theme!! Can i change the font size of the names on the Personnel page?? They seem a bit big…

Hi,

go to style.css on line about 986. You can change font size in there…. or Try to add this code at the end of style.css or in custom css box in admin panel(http://d.pr/i/dHhW)

div.personnel-item .personnel-title { font-size: 20 !important; }

Hope this help :)

Thanx!! Changed the style.css… that worked! Great!! :-)

Nice theme!! Can i change the font size of the names on the Personnel page?? They seem a bit big…

I am unable to upload any image to my website. Its showing an error.. I have sent you my user id and admin pass to you

I am unable to change the navigation bar/menu color. I also cannot change the H2 Text Size and H3 Text size. I found both settlings but even when I change them it doesn’t make the change on the page.

I just starting having this problem when I upgraded from v2 to v3.11

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

I am having issues getting the slider to upload, I get this message when i use the import function:

“This does not appear to be a WXR file, missing/invalid WXR version number”

What can I do to get the slider to work?

Hi,

Could you please provide wp-access and ftp-access through the form in my profile page http://themeforest.net/user/GoodLayers (please state your issue again)?

We’ll try to investigate your issue.

By the way, Right now, All support will be conducted through our support forum http://support.goodlayers.com

Thanks so much! :)

hi there, May I know when RTL version will be ready? thanks.

Hi,

Sorry but the theme is not RTL ready… for using RTL you may need to customize the css directly. > http://codex.wordpress.org/Right-to-Left_Language_Support

Cheers! :)

Thank you so much for your nice theme and effort, all the best.

Hey, this theme got good SEO-Rtaings, I’m interested in it. Does this theme support WPML? Cheerio!

Yep the theme supports WPML as well :)

Thanks for interest anyway :)

Hi Guys, Am using Modernize by goodlayers and love it but I have a few support questions but I can’t seem to access the support forum at http://support.goodlayers.com so I came here.

What happens is I can login ok but when I try to “verify a new purchase” using my purchase code (so that I can ask a support question) I get a message saying that “the purchase code has already been used”.

I have searched the documentation and forums but can’t find an answer to my can you let me know asap how I can get my questions answered so that I can fix a few niggly problems on my site.

Hi,

Please make sure that you followed this article > http://support.goodlayers.com/problem-with-the-forum/

If you already followed but still doesn’t work, please send your purchase license and your themeforest username(Username that purchased item!) to ‘support@goodlayers.com’. We’ll do that for you.

Thank you! :)

===== Anyway, for not wasting time on this. You may ask the first question in here.

thanks all working now . i can comment and create threads in the Goodlayers forum

I need to be able to change the text in the “Visit Website” button on the 1 column portfolio pages to something else…..i.e “Book Treatment”. Is this possible?

Hi,

You can change it here > http://d.pr/i/7rvE

Hope this help :)

Hello,

I want to switch the lightboxes. Can’t find how to disable integrated theme lightbox.

Best Regards, Arturas

Found it :D

Greetings friend, Loving the layer slider, however, it doesn’t display well in IE 10 and older versions. The text meshes even though I included line-height.

What should I do to make it work well with IE, as it looks good on Chrome? Here is the link: http://bit.ly/16cCZP7

The site is: dmimaging.net

Thanks mate. Cheers.

Hi,

Can you post your site url on the support forum pleasE? I’ll let the dev to have a look.

If you got any further questions, please head to our support forum :)

==============================================

Please note that, Right now, all support will be conducted through our support forum http://support.goodlayers.com

Please create your own account, make sure that username in forum must be the same as your Themeforest username, none blank space contained in registration fields.

Username must be the one that purchased this item

If you got a problem with registration, please make sure that you follow this article > http://support.goodlayers.com/problem-with-the-forum/

Thanks so much!

Thanks. I just posted there. The layer slider in your demo website also looks messed up in Internet Explorer 10. :(

by
by
by
by
by
by