174 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
AskYvi Purchased

Hi there, I am trying to set the menu and submenu with text shadow: none can you please tell me where to find it in the code?

synesthete

Hi,

it should be on style.css (line 374):

.sf-menu a {
    color: #494949;
    text-shadow: -1px -1px 1px #FFFFFF;
}

change to:

.sf-menu a {
    color: #494949;
    text-shadow: none;
}
AskYvi
AskYvi Purchased

line 374 in the style css is the code for the columns: .row .offset-by-nine { margin-left: 82.7%; }

.row .offset-by-ten     { margin-left: 91.4%;  }
/.row .offset-by-eleven     { margin-left: 95.7%;  }/
.row .one.centered { margin-left: 47.9%; }
.row .two.centered { margin-left: 43.5%; }

I found in line 745

.sf-menu a {

color: #494949;
text-shadow: none;

}

which as you can see, I already changed to none. nothing changed. Still have the shadow on main and submenu.

I really appreciate your help!

synesthete

sorry, just add !important declaration:

text-shadow: none !important;
AskYvi
AskYvi Purchased

That worked. THANKS!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
1fox Purchased
Hi, I would like your help with one little problem that I have, The problem is with the alignment, of the page when I open my site in iPad, ( it is only in the tablet, because in my computer and in the phone it is looking great ) the iPad the page does not align in center it is off the left side and the text does not have any margin. I saw the sample of your template in my iPad and the alignment looks perfect, I will appreciate your help, this is the site address, http://www.myshortsalehome.com
synesthete

I cannot “reproduce” this bug, could You send me a screenshot of it?

Another question, did You edit any css code? ;)

1fox
1fox Purchased

Thank you for your response, I don’t know what happen, I just re-install the theme and now is working perfect, thank you

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
1fox Purchased

Hi Also could you please tell me what is the, plugin or widget that you use in your ( http://themeforest.net/item/modulo-responsive-premium-theme/full_screen_preview/795863 ) for the map? Thank you

synesthete

It’s not a plugin, use shortcode in visual editor – http://synesteth.com/modulo/wp-content/uploads/2013/02/2013-02-14_003712.jpg

1fox
1fox Purchased

Thank you for your response, I don’t know what happen, I just re-install the theme and now is working perfect, thank you

1fox
1fox Purchased

So if I just create the iframe will work on all platforms, it will automatic resize by screen, if so what will be the size of the iframe that I need to crete for a regular computer screen

synesthete

It’s hard to say what height value will be suitable for your site. You need find it for yourself. I’m using height=”240” for my demo site…

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
AskYvi Purchased

I have another request, actually two:

1.) on the homepage ( http://blog.askyvi.com) Is there a way to disable the sidebar or have a secondary sidebar with different widgets than the standard side bar? Short said, can I disable the sidebar on the homepage or even better set up a second sidebar and still keep the testimonials?

2.) On the Blog posts ( http://blog.askyvi.com/share-a-meetup-event/ ) I would like to disable/hide the author box. I loose so much room and it’s completely unnecessary for me.

And on a side note, are you aware that the standard wordpress “list” does not work with this theme?

synesthete

1) Sorry, but it’s not possible with default settings

2) open single.php, delete everything, paste this code – http://pastebin.com/raw.php?i=A7Qw2aGc

3) lists works fine, but default marks are hidden (bullets/numbers). This should fix it, paste in style.css:

#content ul {   list-style: inside disc; }
#content ol {   list-style: inside decimal; }
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Synesthete, Is there anything in this theme that would be turning revisions off. I have noticed that “revisions” checkbox does not show up under my “screen options” for my posts or pages. I have disabled all plugins and that does not help… when I reanable all plugins and switch my theme to one of the wordpress default themes the revisions checkbox (and revisions) do show up. So I assume that something in the theme files is the cause. Any help with this issue would be appreciated. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Synesthete, As per my last post I found this:

function remove_revisions_metabox() { remove_meta_box('revisionsdiv', 'post', 'normal'); remove_meta_box('revisionsdiv', 'page', 'normal'); }

in the functions.php file of the theme.

Can you tell me why it is there AND namely if it will cause problems with the theme if I comment it out? I would appreciate if you could give me an answer fairly soon since I was planning to go live with this site in a few days and may have to switch to another theme if there is some reason that the modulo theme will for some reason not support revisions on posts and pages.

synesthete

Hi, Yes You can uncomment/delete this section, but You probably figure it out.

Remove also add_action, otherwise you will see fatal error page…

This should be removed:
function remove_revisions_metabox() {
    remove_meta_box('revisionsdiv', 'post', 'normal');
    remove_meta_box('revisionsdiv', 'page', 'normal');
}

add_action('admin_menu', 'remove_revisions_metabox');
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hallo Synesthete. You fine, talented developer you. Thank you for your outstanding work. My site is shaping up great.

I need to add Testimonials “widget” to the sidebar on every page throughout. Am I missing a simple switch somewhere or is there a quick edit to the php I can make to make this happen?

Very many thanks.

synesthete

Hello,

to make it visible on every page with sidebar, please open sidebar.php, and find (line 3):

<?php if(is_front_page() && get_option_tree('testimonials', '')) { ?>

change it to:

<?php if(is_front_page() && get_option_tree('testimonials', '')) { ?>

also open functions.php, and find this (line 72):

if(is_front_page() && get_option_tree('testimonials', ''))

change it to

if(get_option_tree('testimonials', ''))

If You don’t know how edit code, send me log&pass to your site, and i will handle it for You. Thank You.

Default-user

Thanks so much for your help! There was no change in the code you gave me for sidebar.php actually. But I changed it to this and it seems to be working. Will that work out?:

<?php if(is_front_page() && get_option_tree('testimonials', '')) { ?>

change it to:

<?php if(get_option_tree('testimonials', '')) { ?>

also open functions.php, and find this:

if(is_front_page() && get_option_tree('testimonials', ''))

change it to

if(get_option_tree('testimonials', ''))
synesthete

omg, yes You’re right – the code you pasted for sidebar.php is correct, mine was wrong ;)

I’m glad you figure it out, sorry for confusion.

Default-user

No worries! Thanks for getting me most of the way there! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

One other question. I installed the ‘ShareThis’ plug in. However, it’s SM icons have somehow appeared where the subheadings for the portfolio videos should be. Do you know why? I am no PHP’er sadly. I can message you login information privately.

http://apathysuckseggs.com/BAA/

(Please excuse the state of my nav bar. I broke something when I placed those custom SM icons in the top there..)

synesthete

paste in style.css, at the bottom:

.excerpt > p span {
    position: absolute;
    top: -999em;
    visibility: hidden;
}

it will hide those icons.

As for your custom SM icons in header – http://pastebin.com/raw.php?i=ynFWWhHE

You shouldn’t also put div inside link () tag.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I am trying to add Facebook like. Where can I set this? Now I can only see Google+ & Twitter share on my profile pages. Thank you!

synesthete

Hi, sorry for delay.

Please open footer.php, delete everything and paste code from here – http://pastebin.com/raw.php?i=kTaA5Udx

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi I have 2 questions, 1, there’s a big gap between twitter share and FB like, how can I even that gap? 2, I need to put SEO key words & meta words in pages as well as portfolio pages, how to do so? Thank you!

synesthete

Hi,

1. Link to your site please.

2. plugin only – http://wordpress.org/plugins/wordpress-seo/

  • Bought between 1 and 9 items
  • Canada
  • Has been a member for 1-2 years

Hi,

Thanks for a great theme. Got an issue: upon activating every page load produces a bunch of PHP notices, which make it hard to debug my own code.

PHP Notice:  wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see <a href="http://codex.wordpress.org/Debugging_in_WordPress">Debugging in WordPress</a> for more information.

The offending code are these four lines inside modulo/inc/meta/meta-box.php (around line 71):

wp_enqueue_script('media-upload');
add_thickbox();
wp_enqueue_script('jquery-ui-core');
wp_enqueue_script('jquery-ui-sortable');

Did you need to deal with this already by chance? Went through the thread but didn’t spot anything.

Thanks!

synesthete

Hi,

I’ve enabled wp debug and cannpt reproduce this bug.

Maybe it’s one of plugins “broke” enqueue scripts.

Default-user

I just activated the theme on a clean WordPress 3.5.1 install and I’m getting the exact same notices as listed above. I don’t see how a plugin could break anything, since the stack trace points at the exact place in Modulo’s code where the issue is occurring.

Perhaps your error_reporting PHP setting is preventing these notices from appearing?

synesthete

I have also wp debug bar installed – it ignore all php warnings settings and show every one of them.

Send me log&pass to your wp site for further investigation.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, i have just purchased and installed your theme, i have coloured the background of the navigation part and i want the background of the navigation to extended to the edge of the browser window on a widescreen not to just stop at the edge of the header picture

  • United Kingdom
  • Has been a member for 1-2 years
  • Bought between 10 and 49 items

What CSS frame work are you using? Foundation by any chance?

synesthete

It was basic Foundation (version 3).

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
jsmith31 Purchased

Just got this theme and I am having a problem. I tried looking through all the settings and also the source code but I couldn’t figure it out. Here is an image of my problem: http://imgur.com/3oR4ZE8 . There this white background behind my slider image and I can’t get rid of it. The image is the same size used in the preview example on here. Thank you.

synesthete

you need to choose “Home Page” template for your front/home page – http://synesteth.com/modulo/wp-content/uploads/2014/03/2014-03-10_025132.jpg

set your home page as frontpage in settings – http://synesteth.com/modulo/wp-content/uploads/2014/03/2014-03-10_025547.jpg

Default-user
jsmith31 Purchased

Yes this creates a static front page right? Now my news/blogs are not showing. How would I get them to show on the home page?

synesthete

ok, change in settings to display “Your latest posts”

Just paste this at the bottom of style.css:

.home.blog .row.extended-margin {
    margin-bottom: 150px;
}

.home.blog #main:before {
    top: -149px;
}
Default-user
jsmith31 Purchased

Thanks for the help, it worked out great! Another quick question. On your demo you have a hover drop down navigation going on, is that included or do I need a plugin for that? I’ve been trying to find it in the settings but can’t find anything. Thanks.

synesthete

Navigation dropdown menu is inbuilt into theme. You need to assign submenu pages, see here (from 0:53) http://www.youtube.com/watch?v=-cwLevoASbU

it’s not from my theme, but procedure is always the same.

Default-user
jsmith31 Purchased

Thank you kind sir. You are a gentleman and a scholar.

by
by
by
by
by
by