20 comments found

Clean and simple Work :) GLWS

I want to put a column in the right with my logo but i’m not doing it right, responsive is not working. How can i do that?

simnor

Hi, do you have a link to it online that I can look at, so I can see where you’re trying to add the logo and how you are doing it at the moment.

You can email me via the contact form here http://themeforest.net/user/simnor if you don’t want to add a link in the comments.

Thanks

Nice Job, It’s funny how its called Monday and well the saying is Down Monday ;)

Hi What is the image size for the background slides?

Thanks,

RW

simnor

They will resize based on the width of the window so it can be any size, in the demo they are 2500×1500. I’d say around 1600 pixel width would be sufficient in most cases.

see message below instead.

Hi, by any chance will you be making a Wordpress version? I’d love to use this for my Wordpress installation.

simnor

I’m afraid I have no plans on releasing a WordPress version for this.

stockxprt Purchased

Excellent, simple but robust program. Great customer support from Simon. Look forward to seeing more of his work here. Thanks!

hi, how does the email integration work? do i have to have a mailserver on my webserver? cheers

simnor

The included script will just email you the email address that a visitor adds, this requires php mail on your server, you’ll need to check with your host to see if you have that or not.

Default-user

ok thanks simnor

In the blank open space to the right of the “Project Name” text copy, can you put an embedded youtube video in there?

In the blank open space to the right of the “Project Name” text copy, can you put an embedded youtube video in there?

simnor

Hi there, as this is a customisation, it doesn’t really fall under the scope of support I can provide. You’d need to hire a developer to add this if you don’t know how to do it yourself.

In very basic terms you’d need to add this above the Project Title code:

<div style=”position:absolute;top:0px;right:0px;background:#000;width:260px;height:160px;display:block”>YOUTUBE EMBED CODE HERE</div>

and replace YOUTUBE EMBED CODE HERE with the code you get from YouTube, but you’d need to do some tweaking to get it to look correct.

Cheers

seanmcint Purchased

It says

Deprecated: Function eregi() is deprecated in /home/content/14/9689114/html/Tempsean/includes/newsletter.php on line 16

simnor

Hi, if you open up includes/newsletter.php in a text editor and make the following change then it should start working:

http://pastie.org/7811943

Cheers

neophytos Purchased

Hello, two things i want to solve. 1. Some images are not shown correctly, even if I confirm that are correctly uploaded (when visiting them directly, are shown normally).

2. I’m using greek language in the theme, but when i visit my website through a tablet or mobile phone, some characters are replaced with a ”?” symbol.

How can we solve these issues?

simnor

Hi, if you could post in the support forum here: http://simnorlabs.com/support/forum/ that’s where I can do more in-depth support if required. Regarding your issues…

1) I’d need to see the files online to try and diagnose this one, so if you post in the support forum at the link above, there is a field where you can add private information like your URL etc. alternatively as this may just be a quick thing to fix you can email me the link via my profile page here: http://themeforest.net/user/simnor

2) This might be because the Lato font doesn’t support the greek characters, again it’s not something I can really check without seeing it online, you could try changing the css like this: http://pastie.org/7813298 so that it no longer uses Lato as the font.

Cheers

simnor

Hi, I’m getting a delivery failure when I try to reply to your email, so I’ll reply here instead:

Hi, glad to hear the font issue is fixed.

Regarding the images, I’m seeing images fine when I visit your site, however, the site didn’t load initially, and when I ran a test on the domain: http://downorisitjustme.com/ http://www.downforeveryoneorjustme.com/ they came back as the site been offline, it’s up now though. So the issue seems to be with your hosting, you may want to contact your web host about that.

I did take some screenshots of what I saw but I wont post them here as they contain your logo etc, let me know if you want me to post them here though so you can confirm that the images I see are the correct ones.

Cheers

danaf1 Purchased

Simon was extremely helpful and responsive to my request for help modifying this template.

I would highly recommend his work and look forward to doing business with him again.

Thanks!

How do i make the top image section bigger height wise.

simnor

Hi, you’d just need to increase the padding for #site-main in the style.css file, currently it’s:

padding: 130px 0 30px 0;

if you change the 30px it will increase the space under the text.

Hope that helps

Cheers, Simon

Great work, simple and functional – as it should be.

Thanks! :)

Looked great initially which is why I bought it but it totally locks up IE8!! Any way to prevent that from happening?

simnor

Hi, it looks fine on my iPhone, don’t have IE 8 until I get to the office but if it works fine on the demo: http://simonmakes.com/themeforest/underconstruction/monday/demo/index-default.html then it should be fine on your version unless you’ve made changes and something has gone wrong, if that is the case then can you please post the URL to your version so I can check what the issue might be.

Cheers, Simon

Default-user

Thanks for the response Simnor! It didn’t look good on my iPhone 3GS so I had to put in another CSS file to reduce the size of the Project Name text for smaller screens and it still appears in green :)

If you can take a look for me I’d really appreciate it! http://www.ipconfig.ie

I had to redirect any users on IE8 as the site freezes up the browser.

simnor

Hi, regarding the iPhone 3GS, the phone is too old to support I’m afraid, I can only support the most recent versions of it, plus I don’t have an iPhone 3GS to test on. I think old iDevices had issues with web fonts so you may want to remove the Lato font on that version and see if it makes a difference but as I say I can’t test it because I don’t have that device.

Regarding IE 8, I think it’s because you’ve set the media attribute on the stylesheets to be set sizes which isn’t compatible in IE 8, so IE 8 can’t see the stylesheet. You’d need to add the style.css for IE 8 browsers because at the moment it wont be able to load them. That’s my first thought when I see the code.

Cheers, Simon

Hi – Does this work with Prestashop?

Br Thomas

simnor

Hi, no it’s a HTML/CSS template, the prestashop category is here: http://themeforest.net/category/ecommerce/prestashop

Cheers

chbevers Purchased

I have PHP 5.3 installed and updated the email address in the newsletter file however when testing on Firefox, I’m getting this error: Deprecated: Function eregi() is deprecated in /home/content/27/11717527/html/includes/newsletter.php on line 16 Thank you for your subscription. What’s wrong?

simnor

Hi, if you open up includes/newsletter.php in a text editor and make the following change then it should start working:

http://pastie.org/7811943

PHP 5.3 doesn’t support the function that’s been used for validating the email address, the new function in the above code will. If you don’t want to edit any code then send me a message through the contact form on my profile and I’ll be able to email you the update file over instead.

Cheers, Simon


by
by
by
by
by
by