Discussion on Moreno - Responsive Wedding Wordpress Theme

133 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi i need your help please. under the Menu in the dropdown, there is a red line i want to change it to pink. Also in the contact page/ tempalte, i want to change the red in there to pink.

I did not change anything in the css file. i want to change the color to pink. Thanks

bignet

Hi,

Here is the edited CSS file https://dl.dropboxusercontent.com/u/45158565/mix.css

Please download it and put it in /css folder.

It will change all red color to pink

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Alimmo Purchased

How can i change this white block above my logo to transparent on my site? www.dafwesh.com it’s really a pain.

bignet

Hi,

Here is a CSS for removing the white block abive of the logo

#wrapper .logo_area.front_page{ background: rgba(255, 255, 255, 0) !important; }

Add this code via theme option

  • Has been a member for 1-2 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 10 000 and 50 000 dollars

Hello.

Our new Support system is ready http://thewpdev.com/support/

Please go their, open a free account and ask your support

Thanks Bignet

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Can I add videoes or music on this website. Is it difficult to code?

bignet

Sorry we can not conform you about it. But if you are good on coding you may able to do it.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Can I add videoes or music on this website. Is it difficult to code?

bignet

Sorry we can not conform you about it. But if you are good on coding you may able to do it.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

What was fixed in the latest version released on November 5, 2013 (v.1.4)? Thanks!

bignet

A responsive issue for background image slideshow

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
Alimmo Purchased

How can i change the Logo link to be http://hoodritche.bigcartel.com ?

Default-user
Alimmo Purchased

Any info?

bignet

Hi

I have added this functionally on the most updated theme. Please download the update theme from TF and install it. You need to recreat the home page again

Thanks
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Hi! I have question about smartphone responsivity. When I visit your theme at http://preview.thewpdev.com/moreno/ it looks like this: http://imageshack.us/a/img849/9178/thgq.png when I visit your theme at http://themeforest.net/item/moreno-responsive-wedding-wordpress-theme/full_screen_preview/4123180 it looks like this: http://imageshack.us/a/img191/2778/8ve7.png

why they look different? What we have to do to make it iphone compatible? Thank you.

bignet

Hi,

This is the original path of the demo and your site will looks like same as it http://preview.thewpdev.com/moreno/

The 2nd screen-short you sent me is using TF frame and TF frame is not responsive and you see the theme as non-responsive theme.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

I’d like to remove the author’s name and the date from the blog-items and pages… how do I do that?

Thx in advance! Robin

bignet

Hey! Thanks for purchasing one of our files, we truly appreciate it! Support for all our themes is conducted through our support forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue :)

Support Forums: http://thewpdev.com/support/ Create an Account: http://thewpdev.com/support/wp-login.php?action=register Find your “Item Purchase Code”: http://thewpdev.com/support/wp-content/plugins/Aqua-Verifier-master/img/find-item-purchase-code.png

Default-user

Hey Bignet,

Hmm… is that a change in procedure? I’ve asked a few questions on this comment page and got answers pretty fast (from you)... I am starting to get confused with all these klicks and links to support forums, comment pages, designer pages, etc in Themeforest… (just a remark to express a sense of user unfriendlyness ;-))

Anyways, the links you provided don’t work. Hope you can help me out.

Thx in advance, Robin

bignet

Hi,

Support forum is a good way for me to provide support. BTY can you please send me link of your site so that I can send you the CSS code to hide the meta

Thanks

  • Bought between 1 and 9 items
  • Denmark
  • Has been a member for 0-1 years

Hi Folks,

I would like to remove three of the social profiles. But when I am deleting the # it comes back by its own.

Please help me:-)

Best regards

Peter

bignet

Hi,

I fixed the issue and upload the file on TF. Now it is waiting for approval. Hope you will get it in tomorrow

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hi there. Love the theme but I was wondering if there was a simple way to make the ‘featured image’ open/link to the post instead of opening the image?

Best, Dale.

bignet

Copy the two files from main theme folder and past it in child theme folder

/home.php /template-blog.php

Open the two file in a editor and find

<?php echo get_the_post_thumbnail(get_the_ID(), ‘blog_thumb’); ?> and remove it and place the new code below

<?php echo get_the_post_thumbnail(get_the_ID(), ‘blog_thumb’); ?> Please take a backup your theme files before do that changes.

Default-user

Should the second code you wrote

<?php echo get_the_post_thumbnail(get_the_ID(), ‘blog_thumb’); ?>

be different from the first one? (they look the same to me)

Regards, Dale.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can this design also be used for online shopping? I have a site already and am looking for a fresh design

bignet

Hi,

This theme does not support online shopping. But I am thinking to add WooCommerce support to the theme

Default-user

Damn, I already bought it. If you do add woocommerce please let me know. If there is a way that I can link woocommerce from my current site to this theme?

Default-user

Do you know what platform www.truepasturebeef.com uses for their online shop through this theme?

Default-user

^^^^^^^

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Awesome theme – only thing I’m noticing is that my site title appears twice.

Screenshot: cl.ly/image/3b2g3p3E2×1I

Any thoughts? Something I did within custom CSS?

Thanks! Courteney

bignet

Hi,

What SEO plugin your using. Can you please provide the login information of your site.

Also Please use our Support forum for future support http://thewpdev.com/support/

bignet

Hi,

Do not post your logins here. It is a public comment so anyone can see this.

So change the above password ASAP and send the changed password via my profile page.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Done

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, Love the theme, but I don’t can use an image as background for my blog-page (http://boudoir-foto.de/blog). Is there a possibility to fix that? As “background slider image” I used a image, but doesn’t work ;/ Greets

bignet

Hi,

This should work. Can you please send me the login information via my profile page. so I can check the issue.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hey.

I managed to delete the “contact me” and “blog” site during creation of “Pages”. How can I get back the Contact window form page, and the blog function page?.

Thanks Best regards Karoline

bignet

Hi,

For contact page::

1) select the page template as “Contact Template”

2) use the short code below

[one_half ][contact-form-7 id="66" title="Contact form 1"][/one_half] [one_half_last ] <h2><em>Get in touch</em></h2> If you have any questions, please feel free to drop me a line. If you don't get an answer immediately, I might just be travelling through the middle of nowhere. I'll get back to you as soon as I can. That's a promise!   <h3><em>Find Us elsewhere</em></h3> <a href="#">Facebook </a>       <a href="#">Twitter</a>         <a href="#">RSS</a>         <a href="#">Flickr</a>        <a href="#">500PX</a>         <a href="#">Vimeo</a> [/one_half_last]

For Blog Page:

1) select the page template as Blog Template.

Also Please use our Support forum for future support http://thewpdev.com/support/

Default-user

1) I did as you said and it did’nt work. (I copy pasted your code into wordpress visual coding).

And I got this: http://karolinehorntvedt.no/wordpress/?page_id=315

2) There is no thing as “blog Template”. Only Only options are: Default template, Contact template & Gallery template.

What exactly to do?

Default-user

(page is down for some www- forwarding) but the point is, that code didnt work. It just all messed up. Please help me?

bignet

Not sure, what issue you are in. Can you please provide me the admin access of your site.

Please use our Support forum for sending the information. http://thewpdev.com/support/

Default-user

The site is up’n running now so you can have a view on the “Kontakt” page.

I tried your support system, but then I had to register, and then the purchase code. And there was nothing on bookmark. Listen I dont want to figure out 10 new things. I just want the page we bought to work. Please help me out! See previous replies and help me out.

I just wish this contact and blog to get back to work for christmas.

Thank you!

bignet

Hi,

I just added the content on your contact page. There was no error I just copy and past the code and select the “Contact Template” and it looks good like the demo

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hello,

I love your website presentation, but need to know : - can we easily integrate youtube url video ? - can we have presentation with sidebars on left or right ?

Thank you for your quick answer :)

bignet

Hi,

There is a video shortcode for youtube video so you can show youtube video easily. Also we have left, right sidebar template.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
siferal Purchased

slideshow is configured, but not working on the main page (Appearance>theme options>background slideshow) ...is it working on the “home” page, but not on the main website URL…

is there a setting i have to change somewhere?

bignet

Can you please provide the URL of your site.

Default-user
siferal Purchased

www.cricketandabacus.com

click on any main menu item to see the slider functioning correctly, and if you return to home by clicking on logo or menu item, it’s correctly displayed (i have all other “home” links set to the actual “HOME” page, (www.cricketandabacus.com/home)

but the stand-alone URL, (www.cricketandabacus.com) will not display the slider, only the static page with the first image i loaded, and the scroll arrows in the bottom left corner are inoperative

If you have any further questions, or need a guest admin user account, let me know.

Thank you!

Default-user
siferal Purchased

sorry – CORRECTION – the logo links back to the stand-alone main page, whereas the menu item “home” links to the home PAGE, where the slider is displaying correctly.

thanks!

bignet

okay, I visited your site. can you please send me your admin access of the wordpress. So that I can check the settings.

Thanks

Default-user
siferal Purchased

can you give me a private email to send this info to, pls – prefer ot to post info on public forum – TY

bignet

Hi,

Please send the information via my profile page http://themeforest.net/user/bignet

Thanks

bignet

Hi,

I just visited your site admin. There was no error. You are using this http://cricketandabacus.com/wp-admin/post.php?post=405&action=edit page as front page. You can see the setting here http://cricketandabacus.com/wp-admin/options-reading.php

I added some background slideshow on the page now you can see the domain http://cricketandabacus.com/

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

It seems that we have the same problem with the gallery as “meinla” had 8 months ago: Gallery page is O.K. But we cannot see any images in the single gallery page. There is only the title and small grey square box. all grey square boxes doesn’t link to images or the link doesn’t work. The website is www.hochzeit-bayern.info. The gallery is located under “Impressionen”. It’s to find under “Leistungen”. When the gallery works it will be placed more present. Thanks for your help.

bignet

can you please give me the admin access. You can post this issue on out support forum. http://thewpdev.com/support/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I have finally made my site live, however my blog featured images appear really small when viewing on an ipad. Is there a way to make it the same ratio as on a laptop or desktop? It the same issue when I place images in the content of pages (such as my dessert tables page) Website is: browniebliss.com.au

bignet

Hi,

The theme is a responsive theme. So it re-sized the image base on the screen size. If you want to keep the same ratio as laptop or desktop you have to disable the responsive, but it will lost the mobile support and looks bad on mobile phones.

Hope you understand it.

Thanks

Default-user

No, that is my issue, it is not being reponsive

bignet

ok, Can you send me a screen short of the site in your phone. Please use our support forum for this issue http://thewpdev.com/support

by
by
by
by
by
by