Discussion on Moreno - Responsive Wedding Wordpress Theme

143 comments found

chlex Purchased

Hello,

Has there been an update for the instagram icon yet?

bignet

you will get the Instagram or Pinterest icons in the next update coming tomorrow.

The update didn’t include Instagram or Pinterest icons?

bignet

you will get the Instagram or Pinterest icons in the next update coming tomorrow.

chlex Purchased

how do I get rid of the underline that appears below the page titles and the home page header?

bignet

can you please send me the URL of your site?

Hi Bignet ! Thanks for this great theme ! how do I get rid of the underline that appears below the page titles and the home page header? Plus, how can I add my company logo in the home page in the circle ? Many thanks

bignet

Hi,

Sorry for the delay to reply. You can add your logo via Home Page Template Setting on the page edit screen. Please read the documentation.

For removing the underline can you please send me your site link so that I can send you the CSS.

Thanks

Also Please use our Support forum for future support http://thewpdev.com/support/

Default-user

Hi Bignet Thanks for your answer, but I succeeded in doing all my request on my own !

Just an other question, how may I do you theme update without loosing everything I have done ? If you want to have a look on my website, please go here www.harmonia.fr

bignet

HI,

Do all of the changes on the child theme so that you will not loss any changes on the theme updates

Thanks

is it possible to move the menu from the top of the page to to bottom middle?

I am facing installation issue:

The package could not be installed. The theme is missing the style.css stylesheet.

bignet

Hi,

you are trying to upload the full .zip pack. First unzip the file and you will see a zip file of the theme moreno.zip

Thanks

Default-user

Thank you, website is up. :)

the live preview doesn’t work


Hello.
ALL of the menu buttons and link don’t work. Do I miss something? My website: http://alexic.er-webs.com/?p=351

bignet

Hi,

Can you please send me the Admin logins of your site and the FTP. Please use our support forum for sending the information. first open a topic and post the logins. Please use set as “Private Reply” for sending the password.

Support forum http://thewpdev.com/support

Thanks

Hi,

I have a problem with my wordpress theme as i bought here in themeforest. And my website home page keep having this error. Hope you can help me with it. Thank you!

Here’s my website for your reference;- http://reminiscemoments.com

bignet

Hi,

Can you please send me the Admin logins of your site. I want to check some settings. Please use our support forum for sending the information. first open a topic and post the logins. Please use set as “Private Reply” for sending the password.

Support forum http://thewpdev.com/support

Thanks

Default-user

Hi,

I tried using the support forum and click on the login button. and i key in my username and password it says its invalid as i tried 2 times. I dare not tried the 3rd time as it say last attempt. Kindly advise. Thank you

bignet

Hi

You need to register first after that you can login. Here is the registration page URL http://thewpdev.com/support/wp-login.php?action=register

Thanks

Alimmo Purchased

Is There anyway i can put a little logo above my navigation menu? www.dafwesh.com

bignet

Sorry, that option is not available with the theme.

How can I rearrange the order of the albums on my gallery page?

bignet

Hi,

Try to use this plugin to https://wordpress.org/plugins/post-types-order/ order of the albums

Does this theme have the option of a video-background on the home page?

Regards

bignet

Hi,

No this theme does not support background video.

Thanks

Hi! I’ve seen this question raised before but saw it was replied via PM.

When I create a Gallery on my ‘Gallery’ page, the images only show on admin panel and not on the Gallery Page itself. Can you help me please?

bignet

Hi,

When you will insert an image you have to insert the full size image. For example you upload and image call “car.png” you will insert the full size of the image not the other size

Thanks

Hi,

Is it possible to change the theme fonts, with a font, I found on the internet?

Best,

bignet

Hi,

You can use any web font. But you have to edit CSS and some CSS knowledge.

Thanks

Great theme – if you’re looking for wedding music please check out my collection of Classical Music for Weddings: http://audiojungle.net/collections/4276393-classical-music-for-weddings

How do I fix this?

http://www.sabithandpriscilla.com/

There is a rectangle behind the image. I have “image-only” selected but it still adds that! Also, is it possible to have opacity on the image?

bignet

HI,

Can you please send me the wordpress admin access to me? I want to check some settings.

You can send the logins via my profile page http://themeforest.net/user/bignet

BTW here is some CSS to make the page looks good. But it can be done by the admin settings. #wrapper .home-box-warper{ background-color: rgba(255,255,255, 0) !important; } #wrapper .home_image-only .gap {height: 0px !important;}

Thanks

Default-user

login sent!

NEED ANSWER ASAP. THANK YOU!

My logo appears on the landing page on a laptop, but it doesn’t show up on my iphone or ipad. Can you tell me why and how I can fix the problem?

Thank you!

bignet

I sent you a reply via your mail on yesterday.

Default-user

Can you please send to info@shanelfordevents.com

Thank you!

bignet

sent

Hi I tried to use wc3 total cache with the theme but seems that there is a bug or something that doesn’t work… can you advice? the menu dies when this please advice via email glowzar@gmail.com.

bignet

Hi,

I have tested the theme with wc3 total cache. I am not seeing any issue with it. The plugin already installed and active on our demo http://demo.thewpdev.com/moreno/

I think any other plugins can create problem, so deactive other plugins and test it.

Thanks

Default-user

fixed

Default-user

fixed 2 delete this

Hello again,

Only a quarter of my blog post appears when I post it. How do I fix this issue? “[...] appears at the end of the post…

Thank you.

bignet

this is coming from wordpress function “the_excerpt();” I will see I found any solution fro you

Default-user

Please do as this is a serious issue. Thank you.

Default-user

You can view the problem here: http://www.shanelfordevents.com/blog

sorry deelete this message

by
by
by
by
by
by